gstreamer1 library conflict when updating to 7.4

Solution Verified - Updated -

Issue

  • /usr/lib64/gstreamer-1.0/libgstopus.so from install of gstreamer1-plugins-base-1.10.401.el.x84_64 conflicts with file from package gstreamer1-plugins-bad-free-1.4.5-6.el7_3.x86_64
  • Yum update to 7.4 has gstreamer1 library conflict
  • Unable to update to 7.4 because of gstreamer conflict

Environment

  • Red Hat Enterprise Linux 7.3
  • Updating to Red Hat Enterprise Linux 7.4
  • gstreamer1-plugins-base-1.10.401.el.x84_64
  • gstreamer1-plugins-bad-free-1.4.5-6.el7_3.x86_64

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In