Does OpenJDK 6 support TLS 1.2 ?

Solution Verified - Updated -

Issue

  • Does OpenJDK 6 support TLS 1.2?
  • Can you please help answer if TLS v1.2 is supported in Open JDK 1.6? If so, in which exact update version of Open JDK 1.6 is it available from?
  • We currently have java 1.6u30 and we need to update to 1.6.u111 because we need TLSv1.1 and TLSv1.2, do you have any OpenJDK updates?

Environment

  • Red Hat Enterprise Linxu (RHEL)
  • OpenJDK 6
  • TLS 1.2

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In