Dependency issue when running `yum update`

Solution In Progress - Updated -

Issue

  • sssd dependency issue when running yum update:-
Error: Package: sssd-tools-1.12.4-47.el6_7.4.x86_64 (rhel-6-server-optional-rpms)
           Requires: sssd-common = 1.12.4-47.el6_7.4
           Installed: sssd-common-1.12.4-47.el6.x86_64 (@rhel-x86_64-server-6)
               sssd-common = 1.12.4-47.el6
           Available: sssd-common-1.11.6-30.el6.i686 (rhel-6-server-rpms)
               sssd-common = 1.11.6-30.el6
           Available: sssd-common-1.11.6-30.el6_6.3.i686 (rhel-6-server-rpms)
               sssd-common = 1.11.6-30.el6_6.3
           Available: sssd-common-1.11.6-30.el6_6.4.i686 (rhel-6-server-rpms)
               sssd-common = 1.11.6-30.el6_6.4

Environment

  • Red Hat Satellite 6.x
  • Red Hat Enterprise Linux 6.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In