On RHN Satellite, why does cobbler check give a error that it needs yum-utils 1.1.7?

Solution Verified - Updated -

Issue

On RHN Satellite, executing the cobbler check command gives an error similar to the one mentioned below :

# cobbler check 
The following potential problems were detected: 
#0: yum-utils need to be at least version 1.1.17 for reposync -l, current version is 1.1.16

Environment

Red Hat Network (RHN) Satellite v5.3

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In