A vulnerability analysis suggests I might be affected by CVE-2011-0539. Should I upgrade openssh?

Solution Verified - Updated -

Issue

  • A vulnerability analysis suggests I might be affected by CVE-2011-0539. This should be fixed in version 5.8 of openssh but Red Hat Enterprise Linux 5 does not support this openssh version yet. How should I proceed?

Environment

  • Red Hat Enterprise Linux 4, 5 and 6

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In