Create and Manage Users to access Red Hat Customer Portal

Solution Verified - Updated -

Environment

  • Red Hat Customer Portal
  • User Account Management
  • Red Hat Subscription Management (RHSM)

Issue

  • Add a new user to my organization
  • Grant, revoke, or restrict permissions to access downloads
  • Add or modify user logins
  • Add technical contacts to open or raise support cases
  • create, modify, remove, or deactivate user accounts
  • Control user access
  • Access the User Management application

Resolution

  1. An Org Admin needs to login to the Red Hat Customer Portal
  2. Follow the steps described at How To Create and Manage Users page page.

Root Cause

The organization administrator, also known as the "org admin", is the only role that can create and manage (Edit User, Change Access Permissions, Deactivate/Reactivate, etc) users in the Customer Portal, for security reasons. The organization administrator is a role, so any number of users in one account can have it.

For further questions, please contact the Red Hat Customer Service.

This solution is part of Red Hat’s fast-track publication program, providing a huge library of solutions that Red Hat engineers have created while supporting our customers. To give you the knowledge you need the instant it becomes available, these articles may be presented in a raw and unedited form.

Comments