Issues with Wildfly 8.2 on Openshift Online

Solution Verified - Updated -

Issue

  • Issues are seen when using ICEfaces 4.0 with Wildfly 8.2. ICEfaces 4.0. ICEfaces 4.0 does not support Mojarra 2.2.8 which it there in Wildfly 8.2. How to resolve this issue.
  • How to downgrade Wildfly Cartridge on Openshift.
  • How to get Wildfly 8.1 on Openshift.
  • Wildfly 8.2 Mojarra

Environment

  • Openshift Online

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In