Why katello-installer show deprecated warning message in Red Hat Satellite 6?

Solution Verified - Updated -

Issue

  • When tried to install Red Hat Satellite 6 with katello-installer command, get the following warning:

    [DEBUG 2014-09-12 10:45:19 main] Warning: Setting manifest is deprecated in puppet.conf. See http://links.puppetlabs.com/env-settings-deprecations
    Warning: Setting modulepath is deprecated in puppet.conf. See http://links.puppetlabs.com/env-settings-deprecations
    Warning: Setting config_version is deprecated in puppet.conf. See http://links.puppetlabs.com/env-settings-deprecations
    [ WARN 2014-09-12 10:45:20 main]  Setting manifest is deprecated in puppet.conf. See http://links.puppetlabs.com/env-settings-deprecations
    [ WARN 2014-09-12 10:45:20 main]  Setting modulepath is deprecated in puppet.conf. See http://links.puppetlabs.com/env-settings-deprecations
    [ WARN 2014-09-12 10:45:20 main]  Setting config_version is deprecated in puppet.conf. See http://links.puppetlabs.com/env-settings-deprecations
    [ WARN 2014-09-12 10:45:42 main]  Scope(Class[Postgresql::Server]): Passing "version" to postgresql::server is deprecated; please use postgresql::globals instead.
    

Environment

  • Red Hat Satellite 6.0

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In