Systems registered to RHSM are not getting latest openssl package, whereas systems registered to RHN classic can get it.

Solution In Progress - Updated -

Issue

  • Systems registered to RHSM are not getting latest openssl package, whereas systems registered to RHN classic can get it.
  • With reference to Security Advisory RHSA-2014:1053-1, managed to installed the latest openssl security update (0.9.8e 27.el5_10.4) on servers receiving updates from RHN Classic but not on servers receiving updates from Red Hat Subscription Management.
    Did "yum clean all" as well, but Release 27.el5_10.4 didn't show up.

Environment

  • Red Hat Enterprise Linux 5.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In