Skip to navigation

Google Chrome Support in Red Hat Enterprise Linux 6

Updated 2013-10-29T19:39:38+00:00

Issue

  • Google Chrome will not install on Red Hat Enterprise Linux (RHEL) 6
  • Google Chrome fails to install on RHEL 6
  • Google Chrome installation fails with the following error messages:
# yum install google-chrome-stable

Resolving Dependencies
--> Running transaction check
---> Package google-chrome-stable.x86_64 0:30.0.1599.114-1 will be installed
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) for package: google-chrome-stable-30.0.1599.114-1.x86_64
--> Finished Dependency Resolution
Error: Package: google-chrome-stable-30.0.1599.114-1.x86_64 (/google-chrome-stable_current_x86_64)
           Requires: libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
# yum install google-chrome-beta

--> Running transaction check
---> Package google-chrome-beta.x86_64 0:31.0.1650.34-1 will be installed
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) for package: google-chrome-beta-31.0.1650.34-1.x86_64
--> Finished Dependency Resolution
Error: Package: google-chrome-beta-31.0.1650.34-1.x86_64 (google-chrome)
           Requires: libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
# yum install google-chrome-unstable

Resolving Dependencies
--> Running transaction check
---> Package google-chrome-unstable.x86_64 0:32.0.1678.0-1 will be installed
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) for package: google-chrome-unstable-32.0.1678.0-1.x86_64
--> Finished Dependency Resolution
Error: Package: google-chrome-unstable-32.0.1678.0-1.x86_64 (google-chrome)
           Requires: libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
  • Google Chrome has stopped updating and no longer supports this version of your operating system.

Environment

  • Red Hat Enterprise Linux 6

Subscriber content preview. For full access to the Red Hat Knowledgebase, please log in.

Not a subscriber? Learn more about the benefits of Red Hat Subscriptions.