Skip to navigation

Why Subscription manager is throwing "sslv3 alert certificate expired" error?

Updated 2014-04-15T19:04:56+00:00

Issue

  • Subscription-manager command is throwing following error while running with any argument:
sslv3 alert certificate expired
  • yum update is failing with below mentioned error message:
[root@MyBOX Desktop]# yum update
Loaded plugins: product-id, security, subscription-manager
sslv3 alert certificate expired

Environment

  • Red Hat Enterprise Linux v 6.1
  • Red Hat Enterprise Linux v 5.8

Subscriber content preview. For full access to the Red Hat Knowledgebase, please log in.

Not a subscriber? Learn more about the benefits of Red Hat Subscriptions.