Skip to navigation

Which bind version affected by CVE-2012-4244 ? And where can I find fixed versions ?

Updated 2012-10-10T10:12:34+00:00

Issue

  • CVE-2012-4244 was announced in 12th Sep. 2012. Which versions of bind packages in RHEL3, RHEL4, RHEL5, and RHEL6 are affected by the CVE-2012-4244?

  • When is this CVE fixed?

  • What is a workaround for the CVE?

Environment

  • Red Hat Enterprise Linux 3 ELS, 4 ELS, 5, and 6
  • bind 9.2/9.3/9.7

Subscriber content preview. For full access to the Red Hat Knowledgebase, please log in.

Not a subscriber? Learn more about the benefits of Red Hat Subscriptions.