Skip to navigation

How to Install only security errata using up2date on Red Hat Enterprise Linux 3 or 4 Systems ?

Updated 2014-03-15T19:56:06+00:00

Issue

  • How to Install only security errata using up2date on Red Hat Enterprise Linux 3 or 4 Systems ?
  • On Red Hat Enterprise Linux 4 up2date doesn't have any such provision to install only  security erratas. Under Red Hat Enterprise Linux 5, yum has a security plugin through which we  can install only security related errata on the system.

Environment

  • Red Hat Enterprise Linux 3
  • Red Hat Enterprise Linux 4
  • up2date

Subscriber content preview. For full access to the Red Hat Knowledgebase, please log in.

Not a subscriber? Learn more about the benefits of Red Hat Subscriptions.