Skip to navigation

Is there an updated Adobe Flash Player Plug-in for Firefox greater than version 11.2?

Updated 2013-10-07T00:26:46+00:00

Issue

  • Why doesn't the the RHN Adobe Flash Player Plug-in work with Firefox?
  • Is PPAPI available for the Firefox Flash Player browser plug-in version 11.2 and later?

Environment

  • Red Hat Enterprise Linux (All Versions)
  • Firefox (All Versions)
  • Adobe Linux Flash Player browser plug-in version 11.2 and later

Subscriber content preview. For full access to the Red Hat Knowledgebase, please log in.

Not a subscriber? Learn more about the benefits of Red Hat Subscriptions.