1.233. ql2400-firmware

An updated ql2400-firmware package that provides several bug fixes and enhancements is now available for Red Hat Enterprise Linux 6.
The ql2400-firmware provides the firmware required to run the QLogic 2400 Series of mass storage adapters.
This update upgrades the ql2400 firmware to upstream version 5.03.16, which provides a number of bug fixes and enhancements over the previous version. (BZ#682847)
All users of QLogic 2400 Series Fibre Channel adapters are advised to upgrade to this updated package.