1.188. openmpi

Updated openmpi packages that fix a bug and add an enhancement are now available for Red Hat Enterprise Linux 6.
Open MPI is the Open Message Passing Interface software stack used for cluster communications in High Performance Compute clusters.
Enhancement
BZ#632371
The OpenMPI packages have been upgraded to upstream version 1.4.3, which provides a number of bug fixes and enhancements.
Bug Fix
BZ#661292
Previously, the line "BuildRequires: flex" was missing in the spec file. This caused the package build to fail unless flex was manually installed. This update adds the line to the spec file.
All users of Open MPI are advised to upgrade to these updated openmpi packages, which fix this bug and add this enhancement.