1.178. nfs-utils-lib

Updated nfs-utils-lib packages that fix several bugs are now available.
The nfs-utils-lib package contains support libraries required by programs in the nfs-utils package.
Bug Fixes
BZ#650970
A number of warnings from librpcsecgss and libnfsidmap were printed unnecessarily while attempting to build nfs-utils-lib. These superfluous warnings have been removed.
BZ#650997
Default values for nfs-utils-lib were not set correctly in the /etc/idconf.conf file. This resulted in default values not being correct on Red Hat Enterprise Linux 6. The configuration has been corrected and now provides sensible defaults.
Users are advised to upgrade to these updated packages, which resolve this issue.