4.92. libusb

An updated libusb package that fixes a bug is now available for Red Hat Enterprise Linux 5.
The libusb package provides a way for applications to access USB devices.

Bug Fix

BZ#634915
Prior to this update, installing libusb-devel packages of two different architectures in a multilib environment failed. An error occurred due to one architecture independent file (manual.ps) differing between the packages being installed. With this update, creation timestamps are removed from manual.ps so that the file is the same in each package. As a result installation of libusb-devel packages for two different architectures now succeeds.
All users of libusb are advised to upgrade to this updated package, which resolves this issue.