CVE-2015-7871

Impact:
Important
Public Date:
2015-10-21
Bugzilla:
1274265: CVE-2015-7871 ntp: crypto-NAK symmetric association authentication bypass vulnerability

The MITRE CVE dictionary describes this issue as:

Crypto-NAK packets in ntpd in NTP 4.2.x before 4.2.8p4, and 4.3.x before 4.3.77 allows remote attackers to bypass authentication.

Find out more about CVE-2015-7871 from the MITRE CVE dictionary dictionary and NIST NVD.

Statement

This issue did not affect the versions of ntp as shipped with Red Hat Enterprise Linux 5, 6, and 7.

CVSS v2 metrics

NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score 6.4
Base Metrics AV:N/AC:L/Au:N/C:N/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 7 ntp Not affected
Red Hat Enterprise Linux 6 ntp Not affected
Red Hat Enterprise Linux 5 ntp Not affected

External References

Last Modified

CVE description copyright © 2017, The MITRE Corporation