CVE-2006-5871

Impact:
Low
Public Date:
2004-10-19
Bugzilla:
1618230: CVE-2006-5871 security flaw

The MITRE CVE dictionary describes this issue as:

smbfs in Linux kernel 2.6.8 and other versions, and 2.4.x before 2.4.34, when UNIX extensions are enabled, ignores certain mount options, which could cause clients to use server-specified uid, gid and mode settings.

Find out more about CVE-2006-5871 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 (kernel) RHSA-2005:514 2005-10-05
Last Modified

CVE description copyright © 2017, The MITRE Corporation