JBoss Operations Network 지원 구성 모든

업데이트됨 -

참고: 이 번역 내용은 최신 버전이 아닐 수 있습니다. 가장 최신 정보를 보시려면 영어 버전을 참조하십시오.

JBoss ON(JBoss® Operations Network) 릴리스는 시장을 선도하는 다수의 운영 체제와 JVM(Java™ Virtual Machine) 그리고 다양하게 조합한 데이터베이스상에서 테스트 및 인증되었습니다. 그러나 가능한 모든 조합에 대해 테스트를 100% 수행하는 것은 불가능하므로 이 페이지는 이 플랫폼에서 완전하게 지원될 것으로 판단되는 구성에 대해 설명합니다. Red Hat®은 JVM의 테스트와 인증 프로세스를 기반으로 운영 체제 호환성을 결정합니다. 다음 JVM 버전 제품군과 해당 JVM을 지원하는 운영 체제 조합은 가상 또는 실제 환경에서 완전하게 지원되는 것으로 판단되는 구성입니다.

JBoss Operations Network 3.1

Java Virtual Machine 버전
Oracle JDK 1.6.x
OpenJDK 1.6.x
IBM JDK 1.6.x

JBoss Operations Network 3.0

Java Virtual Machine 버전
Oracle JDK 1.6.x
OpenJDK 1.6.x
IBM JDK 1.6.x

JBoss Operations Network 2.4

Java Virtual Machine 버전
Oracle JDK 1.6.x, 1.5.x(폐기됨)
OpenJDK 1.6.x, 1.5.x(폐기됨)
IBM JDK 1.6.x, 1.5.x(폐기됨)
Azul JDK 1.6.x, 1.5.x(폐기됨)

JBoss ON은 CPU 파일 시스템 및 네트워크 장치에 대한 Apache 구성 관리 및 성능 관리를 고려하여, 특정 기능에 대해 기본 라이브러리를 기반으로 합니다. 따라서 이러한 기능이 사용 불가능하거나 지원되지 않는 플랫폼도 있을 수 있습니다. 다음 운영 체제 및 칩 아키텍처에는 기본적으로 완전한 지원이 포함되어 있습니다. 기본 라이브러리는 기타 운영 체제 및/또는 아키텍처에 포함될 수는 있지만 지원되지는 않습니다. 추가 구성이 인증될 경우 이 목록에 해당 구성이 업데이트됩니다. 폐기된 기본 운영 체제에 대한 아래의 내용은 기본 지원을 의미합니다. 적절한 JVM으로부터 계속해서 OS에 대한 지원을 받을 수 있습니다.

JBoss Operations Network 3.1

기본 운영 체제 칩 아키텍처
Red Hat Enterprise Linux 6(최신 업데이트) x86, x86_64
Microsoft Windows 7, 2008 x86, x86_64
Solaris 10(폐기됨), 11 x86_64

JBoss Operations Network 3.0

기본 운영 체제 칩 아키텍처
Red Hat Enterprise Linux 6(최신 업데이트) x86, x86_64
Microsoft Windows 7, 2008 x86, x86_64
Solaris 10(폐기됨), 11 x86_64

JBoss Operations Network 2.4

기본 운영 체제 칩 아키텍처
Red Hat Enterprise Linux 5(최신 업데이트) x86, x86_64
Red Hat Enterprise Linux 4(최신 업데이트) x86, x86_64
Microsoft Windows XP, 2000, Vista, 7 x86, x86_64
Solaris 10(폐기됨) x86, x86_64, SPARC 64
HP-UX 11(폐기됨) PA, Itanium
AIX 5.2(폐기됨) 32비트

JBoss ON은 HTML 기반의 그래픽 사용자 인터페이스를 제공합니다. 아래 표에서 인증된 브라우저를 확인하십시오. 같은 엔진을 기반으로 하거나 최신 버전인 기타 브라우저도 사용이 가능할 수는 있지만 지원은 보장되지 않습니다. 이전 버전은 지원되지 않습니다.

JBoss Operations Network 3.1

브라우저 버전

Firefox

10
Internet Explorer 8

JBoss Operations Network 3.0

브라우저 버전

Firefox

3.6.x, 4.x
Internet Explorer 8

JBoss Operations Network 2.4

브라우저 버전
Firefox 2.x, 3.x
Internet Explorer 6(폐기됨), 7(폐기됨), 8

JBoss ON을 사용하기 위해서는 최소 10GB의 스토리지 데이터베이스가 필요합니다. 다음 데이터베이스가 지원됩니다.

JBoss Operations Network 3.1

데이터베이스 버전
Oracle 11g R2, 11gR2 RAC, 11g R1, 11g R1 RAC, 10g R2, 10g R1
PostgreSQL 8.3.x, 8.4.x, 9.x

JBoss Operations Network 3.0

데이터베이스 버전
Oracle 11g R2, 11gR2 RAC, 11g R1, 11g R1 RAC, 10g R2, 10g R1
PostgreSQL 8.3.x, 8.4.x, 9.x

JBoss Operations Network 2.4

데이터베이스 버전
Oracle 11g R1, 11g R2, 10g R2, 10g R1
PostgreSQL 8.2.4 이상, 8.3.x, 8.4.x

JBoss ON은 다음 리소스에 대한 성능, 구성 및 인벤토리 관리를 제공합니다.

JBoss Operations Network 3.1

JBoss Enterprise Application Platform 4.2.x(폐기됨), 4.3.x(폐기됨), 5.x, 6.x
JBoss Enterprise SOA Platform(ESB) 4.3.x(폐기됨), 5.x
JBoss Enterprise Data Services Platform 5.x
JBoss Enterprise Web Platform 5.x
JBoss Enterprise Portal Platform 5.2.x
JBoss Enterprise BRMS 5.2.x
JBoss Enterprise Web Server 아직 지원 되지 않음
Apache 1.3.x, 2.x

JBoss Operations Network 3.0

JBoss Enterprise Application Platform 4.2.x, 4.3.x, 5.x
JBoss Enterprise SOA Platform(ESB) 4.3.x, 5.x
JBoss Enterprise Data Services Platform 5.x
JBoss Enterprise Web Platform 5.x
JBoss Enterprise Portal Platform 5.2.x
JBoss Enterprise BRMS 5.2.x
JBoss Enterprise Web Server 1.x
Apache 1.3.x, 2.x

JBoss Operations Network 2.4

JBoss Enterprise Application Platform 4.2.x, 4.3.x, 5.x
JBoss Enterprise SOA Platform(ESB) 4.3.x, 5.x
JBoss Enterprise Data Services Platform 5.x
JBoss Enterprise Web Platform 5.x
JBoss Enterprise Web Server 1.x
Apache 1.3.x, 2.x

Table of Contents

No