Find what you need
Latest resources
Browse the latest published and updated knowledgebaseEJB never receives a response seemingly at random over HTTP/2
* EJBs sent over HTTP/2 can randomly see no response and seem stalled indefinitely. It seems the server is still waiting to read request data from the client while the client is waiting to read a re...
Unexpected Red Hat OpenShift Virtualization VM Restarts/Reboots Triggered by Kasten Operations
* Multiple virtual machines hosted on OpenShift Virtualization unexpectedly restarting during Kasten operations * VMIs transitioning to a Failed state and being recreated automatically * Disappearan...
sudo rules aren't matching as we expect - why not?
We have sudo rules for a user like this: ``` testing ALL=NOPASSWD: /usr/bin/rm-rf /var/log/httpd/* ``` But the user isn't able to make use of the rules to do necessary work: ``` [testing@rhel9 ...
OpenShift APIs for Data Protection (OADP) FAQ
This document provides a list of frequently asked questions about the OADP (OpenShift APIs for Data Protection) operator.
Etcd pod in CrashLoopBackOff after rebuilding master node in RHOCP 4
* After rebuilding or replacing a bare-metal control-plane node, the newly added node shows a `Ready` status in `oc get nodes`, but the corresponding `etcd` static pod remains in `CrashLoopBackOff` ...
Red Hat's Transition to new CRM for Support Case Processing
Red Hat is transitioning to a new Customer Relationship Management (CRM) platform for support case processing. This update provides a more streamlined support experience while keeping the Red Hat Cu...
OpenShift Virtualization (CNV) Upgrade Not Progressing
- CNV Upgrade Not Progressing during version updates
AMQ 7 Broker - AMQ 7.13.x Resolved Issues
This document outlines the issues which have been resolved in each AMQ 7.13.x release.
Trending
Solutions
Solve specific problems that has been raised with Red Hatattrcrypt_cipher_init: symmetric key failed to unwrap with the private key
- Following error show in `/var/log/dirsrv/slapd-
Defining failure domains for OpenShift 4 in vCenter
- Topology labels are not added to Nodes in a newly created cluster if only one failure domain is defined. - Nodes not showing zone and region labels after a single failure domain is defined after c...
Information about required disk space when using yum update
- Disk space should be right-sized to reduce storage costs - During a planned downtime, disk space expansions can't always be performed quickly enough due to need to follow, sometimes slow, internal...
Articles
Technical briefs, reference architectures, and early stages of documentationRed Hat Enterprise Linux Retired Life Cycle Dates
This is an archive of past EUS release schedules for Red Hat Enterprise Linux. For current information and details on each phase, please refer to the current [Red Hat Enterprise Linux Life Cycle](ht...
Uninstalling an OpenShift cluster
Should you need to uninstall an openshift cluster, here are the general instructions for uninstalling a cluster.
Latest discussions in the Red Hat Community
Backup And Restore Openshift Nodes from Nutanix to another Nutanix datacenter
Red Hat Enterprise Linux in Windows Subsystem for Linux - Cheat Sheet
Integrate AAP - Automation Orchestrator - 2 : Unable to Call AAP Playbok from Automa...
Get support
Support cases
Get answers quickly by opening a support case with us.
Live chat
Directly access our support engineers during weekday business hours.
Call or email
Speak directly with a Red Hat Support expert by phone or through email.