kernel: Warning: "cp" uses deprecated NFSD interface: ~ メッセージは何を示していますか?

Solution Unverified - Updated -

Issue

  • /var/log/messages ファイルに、以下のメッセージが表示されます。
kernel:Warning:"cp" uses deprecated NFSD interface:.getfs.This will be removed in 2.6.40"
  • これは何を示していますか? このシステムに問題はありますか?

Environment

  • Red Hat Enterprise Linux 6.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In