第 2 章 支持的配置

以下是 JBoss EAP 7.1 最新支持的配置。

  • 操作系统

    • x86_64 架构上的 Windows Server 2016

      • 这包括在 Windows Server 2016 虚拟机上的 Microsoft Azure 中使用 JBoss EAP。
  • 数据库

    以下数据库已经过认证,现在完全受支持:

    • SQL Server 2016
    • Sybase 16.0
    • MariaDB Galera Cluster 10.1
  • 外部 JMS 提供程序

    • Red Hat JBoss AMQ 7.0
    • IBM WebSphere MQ 8
  • LDAP 服务

    • Red Hat Directory Server 10.1
    • Microsoft Active Directory 2016
  • 原生连接器

    • Microsoft IIS 10
  • Red Hat JBoss Developer Studio

    • JBoss EAP 7.1 已经过认证,可与 Red Hat JBoss Developer Studio 11 配合使用。

关于 JBoss EAP 7.1 完全支持的配置的详细信息,请参考 Red Hat JBoss Enterprise Application Platform (EAP) 7 支持的配置网页。