Menu Close
Settings Close

Language and Page Formatting Options

3.2. 将系统范围的加密策略切换到与早期版本兼容的模式

Red Hat Enterprise Linux 9 中的默认系统范围的加密策略不允许使用旧的不安全协议进行通讯。对于需要与 Red Hat Enterprise Linux 6 兼容且在某些情况下,与更早的版本兼容的环境,可以使用不太安全的 LEGACY 策略级别。

警告

切换到 LEGACY 策略级别会导致系统和应用程序的安全性较低。

步骤

  1. 要将系统范围的加密策略切换到 LEGACY 级别,请以 root 用户身份输入以下命令:

    # update-crypto-policies --set LEGACY
    Setting system policy to LEGACY

其他资源

  • 有关可用的加密策略级别列表,请参阅 update-crypto-policies(8) 手册页。
  • 有关定义自定义加密策略的信息,请参阅 update-crypto-policies(8) 手册页中的 自定义策略 部分,以及 crypto-policies(7) 手册页中的 加密策略定义格式 部分。