Menu Close
Settings Close

Language and Page Formatting Options

2.2. AppStream 软件仓库

AppStream 仓库的内容包括额外的用户空间应用程序、运行时语言和数据库来支持各种工作负载和使用案例。

下表列出了 AppStream 存储库中的所有软件包及其许可证和 应用程序兼容性级别。有关可用模块和流列表,请参阅 第 2.2.1 节 “AppStream 模块”

软件包许可证应用程序兼容性级别RHEL 9 次版本

389-ds-base

GPLv3+ 和 ASL 2.0

2

9.0

389-ds-base-libs

GPLv3+ 和 ASL 2.0

2

9.0

a52dec

GPLv2

2

9.0

aajohan-comfortaa-fonts

OFL

2

9.0

aardvark-dns

ASL 2.0 和 BSD 和 MIT

3

9.0

abattis-cantarell-fonts

OFL

2

9.0

accountsservice

GPLv3+

2

9.0

accountsservice-libs

GPLv3+

2

9.0

acpid

GPLv2+

2

9.0

adobe-mappings-cmap

BSD

2

9.0

adobe-mappings-cmap-deprecated

BSD

2

9.0

adobe-mappings-pdf

BSD

2

9.0

adwaita-cursor-theme

LGPLv3+ 或 CC-BY-SA

4

9.0

adwaita-gtk2-theme

LGPLv2+

4

9.0

adwaita-icon-theme

LGPLv3+ 或 CC-BY-SA

4

9.0

adwaita-qt5

LGPLv2+ 和 GPLv2+

2

9.0

afterburn

ASL 2.0 和 MIT 和 BSD 和 zlib

不适用

9.0

burn-dracut

ASL 2.0

不适用

9.0

AIDE

GPLv2+

2

9.0

alsa-firmware

GPL+ 和 BSD 和 GPLv2+ 和 GPLv2 和 LGPLv2+

不适用

9.0

alsa-lib

LGPLv2+

2

9.0

alsa-lib-devel

LGPLv2+

2

9.0

alsa-plugins-arcamav

LGPLv2+

2

9.0

alsa-plugins-maemo

LGPLv2+

2

9.0

alsa-plugins-oss

LGPLv2+

2

9.0

alsa-plugins-samplerate

GPLv2+

2

9.0

alsa-plugins-speex

LGPLv2+

2

9.0

alsa-plugins-upmix

LGPLv2+

2

9.0

alsa-plugins-usbstream

LGPLv2+

2

9.0

alsa-plugins-vdownmix

LGPLv2+

2

9.0

alsa-sof-firmware

BSD

不适用

9.0

alsa-tools-firmware

GPLv2+

不适用

9.0

alsa-ucm

BSD

2

9.0

alsa-utils

GPLv2+

2

9.0

anaconda

GPLv2+ 和 MIT

2

9.0

anaconda-core

GPLv2+ 和 MIT

2

9.0

anaconda-dracut

GPLv2+ 和 MIT

2

9.0

anaconda-gui

GPLv2+ 和 MIT

2

9.0

anaconda-install-env-deps

GPLv2+ 和 MIT

2

9.0

anaconda-install-img-deps

GPLv2+ 和 MIT

2

9.0

anaconda-tui

GPLv2+ 和 MIT

2

9.0

anaconda-user-help

CC-BY-SA

4

9.0

anaconda-widgets

GPLv2+ 和 MIT

2

9.0

annobin

GPLv3+

4

9.0

annobin-annocheck

GPLv3+

2

9.0

ansible-collection-microsoft-sql

MIT

2

9.0

ansible-collection-redhat-rhel_mgmt

GPLv3+

2

9.0

ansible-core

GPLv3+

3

9.0

ansible-freeipa

GPLv3+

2

9.0

ansible-freeipa-tests

GPLv3+

2

9.0

ansible-pcp

MIT

2

9.0

ansible-test

GPLv3+

3

9.0

ant

ASL 2.0

2

9.0

ant-antlr

ASL 2.0

2

9.0

ant-apache-bcel

ASL 2.0

2

9.0

ant-apache-bsf

ASL 2.0

2

9.0

ant-apache-oro

ASL 2.0

2

9.0

ant-apache-regexp

ASL 2.0

2

9.0

ant-apache-resolver

ASL 2.0

2

9.0

ant-apache-xalan2

ASL 2.0

2

9.0

ant-commons-logging

ASL 2.0

2

9.0

ant-commons-net

ASL 2.0

2

9.0

ant-javamail

ASL 2.0

2

9.0

ANT-jdepend

ASL 2.0

2

9.0

ant-jmf

ASL 2.0

2

9.0

ant-jsch

ASL 2.0

2

9.0

ant-junit

ASL 2.0

2

9.0

ant-junit5

ASL 2.0

2

9.0

ant-lib

ASL 2.0

2

9.0

ant-swing

ASL 2.0

2

9.0

ant-testutil

ASL 2.0

2

9.0

ant-xz

ASL 2.0

2

9.0

anthy-unicode

LGPLv2+ 和 GPLv2 和公共域

2

9.0

antlr-tool

ANTLR-PD

2

9.0

apache-commons-cli

ASL 2.0

2

9.0

apache-commons-codec

ASL 2.0

2

9.0

apache-commons-io

ASL 2.0

2

9.0

apache-commons-lang3

ASL 2.0

2

9.0

apache-commons-logging

ASL 2.0

2

9.0

apache-commons-net

ASL 2.0

2

9.0

apcu-panel

PHP

2

9.0

appstream

GPLv2+ 和 LGPLv2+

2

9.0

appstream-data

CC0 and CC-BY and CC-BY-SA and GFDL

2

9.0

apr

带有广告和 ISC 和 BSD 的 ASL 2.0 和 BSD

2

9.0

apr-devel

带有广告和 ISC 和 BSD 的 ASL 2.0 和 BSD

2

9.0

apr-util

ASL 2.0

2

9.0

apr-util-bdb

ASL 2.0

2

9.0

apr-util-devel

ASL 2.0

2

9.0

apr-util-ldap

ASL 2.0

2

9.0

apr-util-mysql

ASL 2.0

2

9.0

apr-util-odbc

ASL 2.0

2

9.0

apr-util-openssl

ASL 2.0

2

9.0

apr-util-pgsql

ASL 2.0

2

9.0

apr-util-sqlite

ASL 2.0

2

9.0

asciidoc

GPL+ 和 GPLv2+

2

9.0

aspnetcore-runtime-6.0

MIT 和 ASL 2.0 和 LGPLv2+ 和 CC-BY 和 CC0 和 MS-PL,EPL-1.0 和 GPL+ 和 GPLv2 和 GPLv2 和 ISC 以及 OFL 和 zlib

3

9.0

aspnetcore-targeting-pack-6.0

MIT 和 ASL 2.0 和 LGPLv2+ 和 CC-BY 和 CC0 和 MS-PL,EPL-1.0 和 GPL+ 和 GPLv2 和 GPLv2 和 ISC 以及 OFL 和 zlib

3

9.0

assertj-core

ASL 2.0

2

9.0

at-spi2-atk

LGPLv2+

2

9.0

at-spi2-atk-devel

LGPLv2+

2

9.0

at-spi2-core

LGPLv2+

2

9.0

at-spi2-core-devel

LGPLv2+

2

9.0

atinject

ASL 2.0

2

9.0

atk

LGPLv2+

2

9.0

atk-devel

LGPLv2+

2

9.0

atkmm

LGPLv2+

2

9.0

atlas-devel

BSD

2

9.0

atlas-z14

BSD

2

9.0

atlas-z15

BSD

2

9.0

audit-libs-devel

LGPLv2+

2

9.0

augeas

LGPLv2+

4

9.0

augeas-libs

LGPLv2+

4

9.0

authselect-compat

GPLv3+

2

9.0

autoconf

GPLv2+ 和 GFDL

2

9.0

autoconf-archive

GPLv3+ 例外

2

9.0

autocorr-af

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-bg

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-ca

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-cs

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-da

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-de

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-dsb

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-el

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-en

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-es

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-fa

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-fi

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-fr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-ga

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-hr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-hsb

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-hu

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-is

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-it

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-ja

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-ko

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-lb

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-lt

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-mn

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-nl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-pl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-pt

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-ro

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-ru

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-sk

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-sl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-sr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-sv

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-tr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-vi

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-vro

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

autocorr-zh

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

automake

GPLv2+ 和 GFDL 和公共域和 MIT

2

9.0

avahi-glib

LGPLv2+

4

9.0

babel

BSD

2

9.0

babl

LGPLv3+ 和 GPLv3+

2

9.0

bacula-client

例外情况的 AGPLv3

2

9.0

bacula-common

例外情况的 AGPLv3

2

9.0

bacula-console

例外情况的 AGPLv3

2

9.0

bacula-director

例外情况的 AGPLv3

2

9.0

bacula-libs

例外情况的 AGPLv3

2

9.0

bacula-libs-sql

例外情况的 AGPLv3

2

9.0

bacula-logwatch

例外情况的 AGPLv3

2

9.0

bacula-storage

例外情况的 AGPLv3

2

9.0

baobab

GPLv2+ 和 GFDL

4

9.0

bcc

ASL 2.0

4

9.0

bcc-tools

ASL 2.0

2

9.0

bcel

ASL 2.0

2

9.0

bind

MPLv2.0

2

9.0

bind-chroot

MPLv2.0

2

9.0

bind-dnssec-doc

MPLv2.0

不适用

9.0

bind-dnssec-utils

MPLv2.0

2

9.0

bind-dyndb-ldap

GPLv2+

2

9.0

bind-libs

MPLv2.0

2

9.0

bind-license

MPLv2.0

2

9.0

bind-utils

MPLv2.0

2

9.0

binutils-devel

GPLv3+

2

9.0

bison

GPLv3+

2

9.0

bison-runtime

GPLv3+

2

9.0

bitmap-fangsongti-fonts

MIT

2

9.0

blas

BSD

4

9.0

blivet-data

LGPLv2+

2

9.0

blktrace

GPLv2+

2

9.0

bluez-cups

GPLv2+

4

9.0

bluez-obexd

GPLv2+

2

9.0

bmc-snmp-proxy

BSD

2

9.0

bogofilter

GPLv2

2

9.0

boom-boot

GPLv2

2

9.0

boom-boot-conf

GPLv2

2

9.0

boom-boot-grub2

GPLv2

2

9.0

boost

boost 和 MIT 和 Python

2

9.0

boost-atomic

boost 和 MIT 和 Python

2

9.0

boost-chrono

boost 和 MIT 和 Python

2

9.0

boost-container

boost 和 MIT 和 Python

2

9.0

boost-context

boost 和 MIT 和 Python

2

9.0

boost-contract

boost 和 MIT 和 Python

2

9.0

boost-coroutine

boost 和 MIT 和 Python

2

9.0

boost-date-time

boost 和 MIT 和 Python

2

9.0

boost-devel

boost 和 MIT 和 Python

2

9.0

boost-fiber

boost 和 MIT 和 Python

2

9.0

boost-filesystem

boost 和 MIT 和 Python

2

9.0

boost-graph

boost 和 MIT 和 Python

2

9.0

boost-iostreams

boost 和 MIT 和 Python

2

9.0

boost-json

boost 和 MIT 和 Python

2

9.0

boost-locale

boost 和 MIT 和 Python

2

9.0

boost-log

boost 和 MIT 和 Python

2

9.0

boost-math

boost 和 MIT 和 Python

2

9.0

boost-nowide

boost 和 MIT 和 Python

2

9.0

boost-numpy3

boost 和 MIT 和 Python

2

9.0

boost-program-options

boost 和 MIT 和 Python

2

9.0

boost-python3

boost 和 MIT 和 Python

2

9.0

boost-random

boost 和 MIT 和 Python

2

9.0

boost-regex

boost 和 MIT 和 Python

2

9.0

boost-serialization

boost 和 MIT 和 Python

2

9.0

boost-stacktrace

boost 和 MIT 和 Python

2

9.0

boost-system

boost 和 MIT 和 Python

2

9.0

boost-test

boost 和 MIT 和 Python

2

9.0

boost-thread

boost 和 MIT 和 Python

2

9.0

boost-timer

boost 和 MIT 和 Python

2

9.0

boost-type_erasure

boost 和 MIT 和 Python

2

9.0

boost-wave

boost 和 MIT 和 Python

2

9.0

bootupd

ASL 2.0

2

9.0

Box2D

zlib

4

9.0

bpftrace

ASL 2.0

2

9.0

brasero

GPLv3+

2

9.0

brasero-libs

GPLv3+

2

9.0

brasero-nautilus

GPLv3+

2

9.0

brlapi

LGPLv2+

2

9.0

brltty

LGPLv2+

2

9.0

brltty-at-spi2

LGPLv2+

2

9.0

brltty-docs

LGPLv2+

不适用

9.0

brltty-dracut

LGPLv2+

2

9.0

brltty-espeak-ng

LGPLv2+

2

9.0

brltty-xw

LGPLv2+

2

9.0

brotli

MIT

4

9.0

brotli-devel

MIT

4

9.0

bsdtar

BSD

4

9.0

bsf

ASL 2.0

2

9.0

buildah

ASL 2.0

3

9.0

buildah-tests

ASL 2.0

3

9.0

Butane

ASL 2.0

不适用

9.0

byacc

公共域

2

9.0

byte-buddy

ASL 2.0

2

9.0

byteman

LGPLv2+

4

9.0

byteman-bmunit

LGPLv2+

4

9.0

byteman-javadoc

LGPLv2+

4

9.0

bzip2-devel

BSD

2

9.0

c-ares-devel

MIT

2

9.0

c2esp

GPLv2+

2

9.0

cairo

LGPLv2 或 MPLv1.1

2

9.0

cairo-devel

LGPLv2 或 MPLv1.1

2

9.0

cairo-gobject

LGPLv2 或 MPLv1.1

2

9.0

cairo-gobject-devel

LGPLv2 或 MPLv1.1

2

9.0

cairomm

LGPLv2+

2

9.0

cargo

(ASL 2.0 或 MIT)和(BSD 和 MIT)

3

9.0

cargo-doc

(ASL 2.0 或 MIT)和(BSD 和 MIT)

3

9.0

cdi-api

ASL 2.0

2

9.0

cdrskin

GPLv2+

4

9.0

certmonger

GPLv3+

2

9.0

chan

ASL 2.0

2

9.0

check

LGPLv2+

2

9.0

check-devel

LGPLv2+

2

9.0

checkpolicy

GPLv2

2

9.0

Cheese

GPLv2+

2

9.0

cheese-libs

GPLv2+

2

9.0

chrome-gnome-shell

GPLv3+

2

9.0

cim-schema

DMTF

2

9.0

cjose

MIT

2

9.0

clang

NCSA

3

9.0

clang-analyzer

NCSA 和 MIT

3

9.0

clang-devel

NCSA

3

9.0

clang-libs

NCSA

3

9.0

clang-resource-filesystem

NCSA

3

9.0

clang-tools-extra

NCSA

3

9.0

cldr-emoji-annotation

Unicode

4

9.0

cldr-emoji-annotation-dtd

Unicode

4

9.0

clevis

GPLv3+

2

9.0

clevis-dracut

GPLv3+

2

9.0

clevis-luks

GPLv3+

2

9.0

clevis-pin-tpm2

MIT

不适用

9.0

clevis-systemd

GPLv3+

2

9.0

clevis-udisks2

GPLv3+

2

9.0

clippy

(ASL 2.0 或 MIT)和(BSD 和 MIT)

3

9.0

cloud-init

ASL 2.0 或 GPLv3

4

9.0

cloud-utils-growpart

GPLv3

2

9.0

clucene-contribs-lib

LGPLv2+ 或 ASL 2.0

4

9.0

clucene-core

LGPLv2+ 或 ASL 2.0

4

9.0

clutter

LGPLv2+

4

9.0

clutter-gst3

LGPLv2+

2

9.0

clutter-gtk

LGPLv2+

4

9.0

cmake

BSD 和 MIT 和 zlib

3

9.0

cmake-data

BSD 和 MIT 和 zlib

3

9.0

cmake-doc

BSD 和 MIT 和 zlib

不适用

9.0

cmake-filesystem

BSD 和 MIT 和 zlib

3

9.0

cmake-gui

BSD 和 MIT 和 zlib

3

9.0

cmake-rpm-macros

BSD 和 MIT 和 zlib

3

9.0

cockpit-composer

MIT

不适用

9.0

cockpit-machines

LGPLv2+ 和 MIT

2

9.0

cockpit-packagekit

LGPLv2+

2

9.0

cockpit-pcp

LGPLv2+

2

9.0

cockpit-podman

LGPLv2+

2

9.0

cockpit-session-recording

LGPLv2+

2

9.0

cockpit-storaged

LGPLv2+

2

9.0

cogl

LGPLv2+

4

9.0

color-filesystem

公共域

2

9.0

colord

GPLv2+ 和 LGPLv2+

4

9.0

colord-gtk

LGPLv2+

4

9.0

colord-libs

GPLv2+ 和 LGPLv2+

4

9.0

compat-hesiod

MIT

2

9.0

compat-libgfortran-48

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

compat-openssl11

openssl 和 ASL 2.0

2

9.0

compat-paratype-pt-sans-fonts-f33-f34

OFL

2

9.0

compiler-rt

NCSA 或 MIT

3

9.0

conmon

ASL 2.0

3

9.0

conntrack-tools

GPLv2

2

9.0

console-login-helper-messages

BSD

2

9.0

console-login-helper-messages-issuegen

BSD

2

9.0

console-login-helper-messages-motdgen

BSD

2

9.0

console-login-helper-messages-profile

BSD

2

9.0

console-setup

GPLv2+ 和 MIT 和公共域

2

9.0

container-selinux

GPLv2

3

9.0

container-tools

MIT

不适用

9.0

containernetworking-plugins

ASL 2.0

3

9.0

containers-common

ASL 2.0

3

9.0

convmv

GPLv2 或 GPLv3

2

9.0

copy-jdk-configs

BSD

不适用

9.0

coreos-installer

ASL 2.0 和 MIT 和 zlib

4

9.0

coreos-installer-bootinfra

ASL 2.0 和 MIT 和 zlib

4

9.0

coreos-installer-dracut

ASL 2.0

4

9.0

corosynclib

BSD

2

9.0

cpp

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

crash

GPLv3

4

9.0

crash-gcore-command

GPLv2

2

9.0

crash-trace-command

GPLv2

2

9.0

createrepo_c

GPLv2+

2

9.0

createrepo_c-libs

GPLv2+

2

9.0

crit

GPLv2

4

9.0

criu

GPLv2

2

9.0

criu-libs

GPLv2

4

9.0

crun

GPLv2+

3

9.0

cscope

BSD 和 GPLv2+

2

9.0

culmus-aharoni-clm-fonts

GPLv2

2

9.0

culmus-caladings-clm-fonts

GPLv2

2

9.0

culmus-david-clm-fonts

GPLv2

2

9.0

culmus-drugulin-clm-fonts

GPLv2

2

9.0

culmus-ellinia-clm-fonts

GPLv2

2

9.0

culmus-fonts-common

GPLv2

2

9.0

culmus-frank-ruehl-clm-fonts

GPLv2

2

9.0

culmus-hadasim-clm-fonts

GPLv2

2

9.0

culmus-miriam-clm-fonts

GPLv2

2

9.0

culmus-miriam-mono-clm-fonts

GPLv2

2

9.0

culmus-nachlieli-clm-fonts

GPLv2

2

9.0

culmus-simple-clm-fonts

GPLv2

2

9.0

culmus-stamashkenaz-clm-fonts

GPLv2

2

9.0

culmus-stamsefarad-clm-fonts

GPLv2

2

9.0

culmus-yehuda-clm-fonts

GPLv2

2

9.0

CUnit

LGPLv2+

4

9.0

cups

ASL 2.0

2

9.0

cups-client

GPLv2

2

9.0

cups-devel

LGPLv2

2

9.0

cups-filesystem

ASL 2.0

2

9.0

cups-filters

GPLv2 和 GPLv2+ 和 GPLv3 和 GPLv3+ 和 LGPLv2+ 和 MIT 以及带有广告的 BSD

2

9.0

cups-filters-libs

LGPLv2 和 MIT

2

9.0

cups-ipptool

ASL 2.0

2

9.0

cups-lpd

ASL 2.0

2

9.0

cups-pk-helper

GPLv2+

2

9.0

cups-printerapp

ASL 2.0

2

9.0

cyrus-imapd

BSD

2

9.0

cyrus-imapd-libs

BSD

2

9.0

cyrus-imapd-utils

BSD

2

9.0

cyrus-sasl

带有广告的 BSD

2

9.0

cyrus-sasl-devel

带有广告的 BSD

2

9.0

cyrus-sasl-gs2

带有广告的 BSD

2

9.0

cyrus-sasl-ldap

带有广告的 BSD

2

9.0

cyrus-sasl-md5

带有广告的 BSD

2

9.0

cyrus-sasl-ntlm

带有广告的 BSD

2

9.0

cyrus-sasl-sql

带有广告的 BSD

2

9.0

daxctl

GPLv2

2

9.0

daxctl-devel

LGPLv2

2

9.0

daxio

BSD

2

9.0

dbus-daemon

(GPLv2+ 或 AFL)和 GPLv2+

2

9.0

dbus-devel

(GPLv2+ 或 AFL)和 GPLv2+

2

9.0

dbus-glib

AFL 和 GPLv2+

2

9.0

dbus-glib-devel

AFL 和 GPLv2+

2

9.0

dbus-x11

(GPLv2+ 或 AFL)和 GPLv2+

2

9.0

dconf

LGPLv2+ 和 GPLv2+ 和 GPLv3+

2

9.0

dconf-editor

GPLv3+ 和 CC0

2

9.0

dcraw

GPLv2+

2

9.0

ddiskit

GPLv3

2

9.0

debugedit

GPLv3+ 和 GPLv2+ 和 LGPLv2+

2

9.0

dejavu-lgc-sans-fonts

bitstream Vera 和公共域

2

9.0

dejavu-lgc-sans-mono-fonts

bitstream Vera 和公共域

2

9.0

dejavu-lgc-serif-fonts

bitstream Vera 和公共域

2

9.0

delve

MIT

3

9.0

desktop-file-utils

GPLv2+

2

9.0

devhelp

GPLv3+

4

9.0

devhelp-libs

GPLv3+

4

9.0

对话框

LGPLv2

2

9.0

diffstat

MIT

2

9.0

disruptor

ASL 2.0

2

9.0

dlm-lib

GPLv2 和 GPLv2+ 和 LGPLv2+

2

9.0

dnsmasq

GPLv2 或 GPLv3

2

9.0

dnsmasq-utils

GPLv2 或 GPLv3

2

9.0

docbook-dtds

仅限版权

2

9.0

docbook-style-xsl

DMIT

2

9.0

docbook5-style-xsl

MIT 和 MPLv1.1

2

9.0

docbook5-style-xsl-extensions

MIT 和 ASL 2.0

2

9.0

dotconf

LGPLv2

4

9.0

dotnet-apphost-pack-6.0

MIT 和 ASL 2.0 和 LGPLv2+ 和 CC-BY 和 CC0 和 MS-PL,EPL-1.0 和 GPL+ 和 GPLv2 和 GPLv2 和 ISC 以及 OFL 和 zlib

3

9.0

dotnet-host

MIT 和 ASL 2.0 和 LGPLv2+ 和 CC-BY 和 CC0 和 MS-PL,EPL-1.0 和 GPL+ 和 GPLv2 和 GPLv2 和 ISC 以及 OFL 和 zlib

3

9.0

dotnet-hostfxr-6.0

MIT 和 ASL 2.0 和 LGPLv2+ 和 CC-BY 和 CC0 和 MS-PL,EPL-1.0 和 GPL+ 和 GPLv2 和 GPLv2 和 ISC 以及 OFL 和 zlib

3

9.0

dotnet-runtime-6.0

MIT 和 ASL 2.0 和 LGPLv2+ 和 CC-BY 和 CC0 和 MS-PL,EPL-1.0 和 GPL+ 和 GPLv2 和 GPLv2 和 ISC 以及 OFL 和 zlib

3

9.0

dotnet-sdk-6.0

MIT 和 ASL 2.0 和 LGPLv2+ 和 CC-BY 和 CC0 和 MS-PL,EPL-1.0 和 GPL+ 和 GPLv2 和 GPLv2 和 ISC 以及 OFL 和 zlib

3

9.0

dotnet-targeting-pack-6.0

MIT 和 ASL 2.0 和 LGPLv2+ 和 CC-BY 和 CC0 和 MS-PL,EPL-1.0 和 GPL+ 和 GPLv2 和 GPLv2 和 ISC 以及 OFL 和 zlib

3

9.0

dotnet-templates-6.0

MIT 和 ASL 2.0 和 LGPLv2+ 和 CC-BY 和 CC0 和 MS-PL,EPL-1.0 和 GPL+ 和 GPLv2 和 GPLv2 和 ISC 以及 OFL 和 zlib

3

9.0

double-conversion

BSD

4

9.0

Dovecot

MIT 和 LGPLv2

4

9.0

dovecot-mysql

MIT 和 LGPLv2

4

9.0

dovecot-pgsql

MIT 和 LGPLv2

4

9.0

dovecot-pigeonhole

MIT 和 LGPLv2

4

9.0

dpdk

BSD 和 LGPLv2 和 GPLv2

2

9.0

dpdk-devel

BSD 和 LGPLv2 和 GPLv2

2

9.0

dpdk-doc

BSD 和 LGPLv2 和 GPLv2

不适用

9.0

dpdk-tools

BSD 和 LGPLv2 和 GPLv2

2

9.0

dracut-caps

GPLv2+ 和 LGPLv2+ 和 GPLv2

2

9.0

dracut-live

GPLv2+ 和 LGPLv2+ 和 GPLv2

2

9.0

driverctl

LGPLv2

2

9.0

dtc

GPLv2+

4

9.0

dwarves

GPLv2

2

9.0

dwz

GPLv2+ 和 GPLv3+

2

9.0

dyninst

LGPLv2+

2

9.0

e2fsprogs-devel

GPLv2 和 LGPLv2

2

9.0

edk2-aarch64

BSD-2-Clause-Patent 和 OpenSSL

2

9.0

edk2-ovmf

BSD-2-Clause-Patent 和 OpenSSL

2

9.0

efi-srpm-macros

GPLv3+

2

9.0

efivar

LGPLv2

2

9.0

egl-wayland

MIT

2

9.0

elfutils-debuginfod

GPLv3+

2

9.0

elfutils-debuginfod-client-devel

GPLv2+ 或 LGPLv3+

2

9.0

elfutils-devel

GPLv2+ 或 LGPLv3+

2

9.0

elfutils-libelf-devel

GPLv2+ 或 LGPLv3+

2

9.0

emacs

GPLv3+ 和 CC0-1.0

2

9.0

emacs-auctex

GPLv3+ 和 GFDL

2

9.0

emacs-common

GPLv3+ 和 GFDL 和 BSD

2

9.0

emacs-filesystem

GPLv3+ 和 CC0-1.0

2

9.0

emacs-lucid

GPLv3+ 和 CC0-1.0

2

9.0

emacs-nox

GPLv3+ 和 CC0-1.0

2

9.0

enchant

LGPLv2+

2

9.0

enchant2

LGPLv2+

2

9.0

enscript

GPLv3+ 和 LGPLv2+ 和 GPLv2+

2

9.0

eog

GPLv2+ 和 GFDL

2

9.0

esc

GPL+

3

9.0

espeak-ng

GPLv3+

2

9.0

eth-tools-basic

BSD

2

9.0

eth-tools-fastfabric

BSD

2

9.0

evince

GPLv2+ 和 GPLv3+ 和 LGPLv2+ 和 MIT 和 Afmparse

2

9.0

evince-libs

GPLv2+ 和 GPLv3+ 和 LGPLv2+ 和 MIT 和 Afmparse

2

9.0

evince-nautilus

GPLv2+ 和 GPLv3+ 和 LGPLv2+ 和 MIT 和 Afmparse

2

9.0

evince-previewer

GPLv2+ 和 GPLv3+ 和 LGPLv2+ 和 MIT 和 Afmparse

2

9.0

evince-thumbnailer

GPLv2+ 和 GPLv3+ 和 LGPLv2+ 和 MIT 和 Afmparse

2

9.0

evolution

GPLv2+ 和 GFDL

2

9.0

evolution-bogofilter

GPLv2+ 和 GFDL

2

9.0

evolution-data-server

LGPLv2+

2

9.0

evolution-data-server-devel

LGPLv2+

2

9.0

evolution-data-server-doc

LGPLv2+

不适用

9.0

evolution-data-server-langpacks

LGPLv2+

2

9.0

evolution-data-server-perl

LGPLv2+

2

9.0

evolution-data-server-tests

LGPLv2+

2

9.0

evolution-ews

LGPLv2+

2

9.0

evolution-ews-langpacks

LGPLv2+

2

9.0

evolution-help

GPLv2+ 和 GFDL

2

9.0

evolution-langpacks

GPLv2+ 和 GFDL

2

9.0

evolution-mapi

LGPLv2+

2

9.0

evolution-mapi-langpacks

LGPLv2+

2

9.0

evolution-pst

GPLv2+ 和 GFDL

2

9.0

evolution-spamassassin

GPLv2+ 和 GFDL

2

9.0

exchange-bmc-os-info

BSD

2

9.0

exempi

BSD

4

9.0

exiv2

GPLv2+

4

9.0

exiv2-libs

GPLv2+

4

9.0

expat-devel

MIT

2

9.0

expect

公共域

2

9.0

fabtests

BSD 和 (BSD 或 GPLv2)和 MIT

2

9.0

fapolicyd

GPLv3+

2

9.0

fapolicyd-dnf-plugin

GPLv3+

4

9.0

fapolicyd-selinux

GPLv3+

2

9.0

fdk-aac-free

FDK-AAC

2

9.0

fdo-admin-cli

BSD

4

9.0

fdo-client

BSD

4

9.0

fdo-init

BSD

4

9.0

fdo-manufacturing-server

BSD

4

9.0

fdo-owner-cli

BSD

4

9.0

fdo-owner-onboarding-server

BSD

4

9.0

fdo-rendezvous-server

BSD

4

9.0

fence-agents-common

GPLv2+ 和 LGPLv2+

2

9.0

fence-agents-compute

GPLv2+ 和 LGPLv2+

2

9.0

fence-agents-ibm-powervs

GPLv2+ 和 LGPLv2+

2

9.0

fence-agents-ibm-vpc

GPLv2+ 和 LGPLv2+

2

9.0

fence-agents-kubevirt

GPLv2+ 和 LGPLv2+ 和 ASL 2.0 和 BSD-2-Clause 和 BSD-3-Clause 和 ISC 和 MIT 和 MPL-2.0

2

9.0

fence-agents-virsh

GPLv2+ 和 LGPLv2+

2

9.0

fence-virt

GPLv2+ 和 LGPLv2+

2

9.0

fence-virtd

GPLv2+ 和 LGPLv2+

2

9.0

fence-virtd-cpg

GPLv2+ 和 LGPLv2+

2

9.0

fence-virtd-libvirt

GPLv2+ 和 LGPLv2+

2

9.0

fence-virtd-multicast

GPLv2+ 和 LGPLv2+

2

9.0

fence-virtd-serial

GPLv2+ 和 LGPLv2+

2

9.0

fence-virtd-tcp

GPLv2+ 和 LGPLv2+

2

9.0

festival

MIT 和 GPL+ 和 TCL 和 BSD

4

9.0

festival-data

MIT 和 GPL+ 和 TCL 和 BSD

4

9.0

festvox-slt-arctic-hts

MIT 和 GPL+ 和 TCL 和 BSD

4

9.0

fetchmail

GPL+ 和公共域

2

9.0

fftw

GPLv2+

2

9.0

fftw-devel

GPLv2+

2

9.0

fftw-libs

GPLv2+

2

9.0

fftw-libs-double

GPLv2+

2

9.0

fftw-libs-long

GPLv2+

2

9.0

fftw-libs-quad

GPLv2+

2

9.0

fftw-libs-single

GPLv2+

2

9.0

fftw-static

GPLv2+

2

9.0

fio

GPLv2

2

9.0

fio-engine-dev-dax

GPLv2

2

9.0

fio-engine-http

GPLv2

2

9.0

fio-engine-libaio

GPLv2

2

9.0

fio-engine-libpmem

GPLv2

2

9.0

fio-engine-nbd

GPLv2

2

9.0

fio-engine-pmemblk

GPLv2

2

9.0

fio-engine-rados

GPLv2

2

9.0

fio-engine-rbd

GPLv2

2

9.0

fio-engine-rdma

GPLv2

2

9.0

firefox

MPLv1.1 或 GPLv2+ 或 LGPLv2+

3

9.0

firewall-applet

GPLv2+

2

9.0

firewall-config

GPLv2+

2

9.0

flac-libs

BSD 和 GPLv2+ 和 GFDL

2

9.0

flashrom

GPLv2

2

9.0

flatpak

LGPLv2+

2

9.0

flatpak-builder

LGPLv2+ 和 GPLv2+

2

9.0

flatpak-libs

LGPLv2+

2

9.0

flatpak-selinux

LGPLv2+

2

9.0

flatpak-session-helper

LGPLv2+

2

9.0

flatpak-spawn

LGPLv2+

2

9.0

flatpak-xdg-utils

LGPLv2+

2

9.0

flex

BSD 和 LGPLv2+

2

9.0

flex-doc

BSD 和 LGPLv2+

不适用

9.0

flexiblas

GPLv3 例外和 LGPLv2+ 和 BSD

4

9.0

flexiblas-netlib

GPLv3 例外和 LGPLv2+ 和 BSD

4

9.0

flexiblas-openblas-openmp

GPLv3 例外和 LGPLv2+ 和 BSD

4

9.0

flite

MIT

4

9.0

fltk

LGPLv2+ 例外

2

9.0

flute

W3C 和 LGPLv2+

4

9.0

fontawesome-fonts

OFL

2

9.0

fontconfig

MIT 和公共域及 UCD

2

9.0

fontconfig-devel

MIT 和公共域及 UCD

2

9.0

fonts-srpm-macros

GPLv3+

2

9.0

foomatic

GPLv2+

2

9.0

foomatic-db

GPLv2+

2

9.0

foomatic-db-filesystem

公共域

2

9.0

foomatic-db-ppds

GPLv2+ 和 MIT

2

9.0

fprintd

GPLv2+

2

9.0

fprintd-pam

GPLv2+

2

9.0

freeglut

MIT

2

9.0

freeipmi

GPLv3+

2

9.0

freeipmi-bmc-watchdog

GPLv3+

2

9.0

freeipmi-ipmidetectd

GPLv3+

2

9.0

freeipmi-ipmiseld

GPLv3+

2

9.0

freeradius

GPLv2+ 和 LGPLv2+

2

9.0

freeradius-devel

GPLv2+ 和 LGPLv2+

2

9.0

freeradius-doc

GPLv2+ 和 LGPLv2+

不适用

9.0

freeradius-krb5

GPLv2+ 和 LGPLv2+

2

9.0

freeradius-ldap

GPLv2+ 和 LGPLv2+

2

9.0

freeradius-utils

GPLv2+ 和 LGPLv2+

2

9.0

freerdp

ASL 2.0

4

9.0

freerdp-libs

ASL 2.0

4

9.0

freetype

(FTL 或 GPLv2+)和 BSD 和 MIT 以及公共域和 zlib(通过确认)

2

9.0

freetype-devel

(FTL 或 GPLv2+)和 BSD 和 MIT 以及公共域和 zlib(通过确认)

2

9.0

fribidi

LGPLv2+ 和 UCD

2

9.0

fribidi-devel

LGPLv2+ 和 UCD

2

9.0

frr

GPLv2+

2

9.0

fstrm

MIT

2

9.0

ftp

带有广告的 BSD

2

9.0

fuse-overlayfs

GPLv3+

3

9.0

fuse3

GPL+

2

9.0

fuse3-devel

LGPLv2+

2

9.0

fuse3-libs

LGPLv2+

2

9.0

fwupd-plugin-flashrom

LGPLv2+

4

9.0

fxload

GPLv2+

2

9.0

galera

GPLv2

2

9.0

gawk-all-langpacks

GPLv3+ 和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

gc

BSD

4

9.0

gcc

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

gcc-c++

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

gcc-gfortran

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

gcc-offload-nvptx

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

gcc-plugin-annobin

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

gcr

LGPLv2+

2

9.0

gcr-base

LGPLv2+

2

9.0

gcr-devel

LGPLv2+

2

9.0

gd

MIT

2

9.0

gd-devel

MIT

2

9.0

gdb

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 GPLv2+ 以及 GPL+ 和 LGPLv2+ 和 LGPLv3+ 和 LGPLv3+ 和 BSD 和公共域和 GFDL

2

9.0

gdb-doc

GFDL

不适用

9.0

gdb-gdbserver

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 GPLv2+ 以及 GPL+ 和 LGPLv2+ 和 LGPLv3+ 和 LGPLv3+ 和 BSD 和公共域和 GFDL

2

9.0

gdb-headless

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 GPLv2+ 以及 GPL+ 和 LGPLv2+ 和 LGPLv3+ 和 LGPLv3+ 和 BSD 和公共域和 GFDL

2

9.0

gdb-minimal

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 GPLv2+ 以及 GPL+ 和 LGPLv2+ 和 LGPLv3+ 和 LGPLv3+ 和 BSD 和公共域和 GFDL

2

9.0

gdisk

GPLv2

2

9.0

gdk-pixbuf2

LGPLv2+

2

9.0

gdk-pixbuf2-devel

LGPLv2+

2

9.0

gdk-pixbuf2-modules

LGPLv2+

2

9.0

gdm

GPLv2+

2

9.0

gedit

GPLv2+ 和 GFDL

2

9.0

gedit-plugin-bookmarks

GPLv2+

2

9.0

gedit-plugin-bracketcompletion

GPLv2+

2

9.0

gedit-plugin-codecomment

GPLv2+

2

9.0

gedit-plugin-colorpicker

GPLv2+

2

9.0

gedit-plugin-colorschemer

GPLv2+

2

9.0

gedit-plugin-commander

GPLv2+

2

9.0

gedit-plugin-drawspaces

GPLv2+

2

9.0

gedit-plugin-findinfiles

GPLv2+

2

9.0

gedit-plugin-joinlines

GPLv2+

2

9.0

gedit-plugin-multiedit

GPLv2+

2

9.0

gedit-plugin-sessionsaver

GPLv2+

2

9.0

gedit-plugin-smartspaces

GPLv2+

2

9.0

gedit-plugin-synctex

GPLv2+

2

9.0

gedit-plugin-terminal

GPLv2+

2

9.0

gedit-plugin-textsize

GPLv2+

2

9.0

gedit-plugin-translate

GPLv2+

2

9.0

gedit-plugin-wordcompletion

GPLv2+

2

9.0

gedit-plugins

GPLv2+

2

9.0

gedit-plugins-data

GPLv2+

2

9.0

gegl04

LGPLv3+

4

9.0

gegl04-devel-docs

LGPLv3+

不适用

9.0

gegl04-tools

GPLv3+

4

9.0

geoclue2

GPLv2+

2

9.0

geoclue2-libs

LGPLv2+

2

9.0

geocode-glib

LGPLv2+

2

9.0

geocode-glib-devel

LGPLv2+

2

9.0

geolite2-city

CC-BY-SA

2

9.0

geolite2-country

CC-BY-SA

2

9.0

gettext

GPLv3+ 和 LGPLv2+ 和 GFDL

2

9.0

gettext-common-devel

GPLv3+

2

9.0

gettext-devel

LGPLv2+ 和 GPLv3+ 和 GFDL

2

9.0

gettext-libs

LGPLv2+ 和 GPLv3+

2

9.0

ghc-srpm-macros

GPLv2+

2

9.0

ghostscript

AGPLv3+

2

9.0

ghostscript-doc

AGPLv3+

不适用

9.0

ghostscript-tools-dvipdf

AGPLv3+

2

9.0

ghostscript-tools-fonts

AGPLv3+

2

9.0

ghostscript-tools-printing

AGPLv3+

2

9.0

ghostscript-x11

AGPLv3+

2

9.0

giflib

MIT

4

9.0

gimp

GPLv3+ 和 GPLv3

4

9.0

gimp-libs

LGPLv3+

4

9.0

git

GPLv2

3

9.0

git-all

GPLv2

3

9.0

git-clang-format

NCSA

3

9.0

git-core

GPLv2

3

9.0

git-core-doc

GPLv2

不适用

9.0

git-credential-libsecret

GPLv2

3

9.0

git-daemon

GPLv2

3

9.0

git-email

GPLv2

3

9.0

git-gui

GPLv2

3

9.0

git-instaweb

GPLv2

3

9.0

git-lfs

MIT

3

9.0

git-subtree

GPLv2

3

9.0

git-svn

GPLv2

3

9.0

gitk

GPLv2

3

9.0

gitweb

GPLv2

3

9.0

gjs

MIT 和 (MPLv1.1 或 GPLv2+ 或 LGPLv2+)和 MPLv2.0 和 MPLv1.1 和 BSD 和 GPLv2+ 和 GPLv3+ 和 LGPLv2+ 和 AFL 2.0

2

9.0

gl-manpages

MIT 和 Open Publication

2

9.0

glade

GPLv2+ 和 LGPLv2+

2

9.0

glade-libs

GPLv2+ 和 LGPLv2+

2

9.0

glib-networking

LGPLv2+

2

9.0

glib2-devel

LGPLv2+

2

9.0

glib2-doc

LGPLv2+

不适用

9.0

glib2-tests

LGPLv2+

2

9.0

glibc-devel

LGPLv2+ 和 LGPLv2+ 例外和 GPLv2+ 和 GPLv2+,但 BSD 和 Inner-Net 以及 ISC 和公共域及 GFDL

2

9.0

glibc-doc

LGPLv2+ 和 LGPLv2+ 例外和 GPLv2+ 和 GPLv2+,但 BSD 和 Inner-Net 以及 ISC 和公共域及 GFDL

不适用

9.0

glibc-headers

LGPLv2+ 和 LGPLv2+ 例外和 GPLv2+ 和 GPLv2+,但 BSD 和 Inner-Net 以及 ISC 和公共域及 GFDL

2

9.0

glibc-locale-source

LGPLv2+ 和 LGPLv2+ 例外和 GPLv2+ 和 GPLv2+,但 BSD 和 Inner-Net 以及 ISC 和公共域及 GFDL

2

9.0

glibc-utils

LGPLv2+ 和 LGPLv2+ 例外和 GPLv2+ 和 GPLv2+,但 BSD 和 Inner-Net 以及 ISC 和公共域及 GFDL

2

9.0

glibmm24

LGPLv2+

2

9.0

glslang

BSD 和 GPLv3+ 和 ASL 2.0

4

9.0

glslc

ASL 2.0

2

9.0

glusterfs

GPLv2 或 LGPLv3+

2

9.0

glusterfs-api

GPLv2 或 LGPLv3+

2

9.0

glusterfs-cli

GPLv2 或 LGPLv3+

2

9.0

glusterfs-client-xlators

GPLv2 或 LGPLv3+

2

9.0

glusterfs-cloudsync-plugins

GPLv2 或 LGPLv3+

2

9.0

glusterfs-fuse

GPLv2 或 LGPLv3+

2

9.0

glusterfs-libs

GPLv2 或 LGPLv3+

2

9.0

glusterfs-rdma

GPLv2 或 LGPLv3+

2

9.0

glx-utils

MIT

2

9.0

gmp-c++

LGPLv3+ 或 GPLv2+

2

9.0

gmp-devel

LGPLv3+ 或 GPLv2+

2

9.0

gnome-autoar

LGPLv2+

2

9.0

gnome-backgrounds

GPLv2

4

9.0

gnome-backgrounds-extras

GPLv2

4

9.0

gnome-bluetooth

GPLv2+

4

9.0

gnome-bluetooth-libs

LGPLv2+

4

9.0

gnome-calculator

GPLv3+

2

9.0

gnome-characters

BSD 和 GPLv2+

2

9.0

gnome-classic-session

GPLv2+

2

9.0

gnome-color-manager

GPLv2+

2

9.0

gnome-common

GPLv2+

2

9.0

gnome-connections

GPLv3+

2

9.0

gnome-control-center

GPLv2+ and CC-BY-SA

4

9.0

gnome-control-center-filesystem

GPLv2+ and CC-BY-SA

4

9.0

gnome-desktop3

GPLv2+ 和 LGPLv2+

2

9.0

gnome-desktop3-devel

LGPLv2+

2

9.0

gnome-devel-docs

GFDL and CC-BY-SA

不适用

9.0

gnome-disk-utility

GPLv2+

2

9.0

gnome-extensions-app

GPLv2+

4

9.0

gnome-font-viewer

GPLv2+

2

9.0

gnome-initial-setup

GPLv2+

2

9.0

gnome-keyring

GPLv2+ 和 LGPLv2+

2

9.0

gnome-keyring-pam

LGPLv2+

2

9.0

gnome-kiosk

GPLv2+

2

9.0

gnome-logs

GPLv3+

2

9.0

gnome-menus

LGPLv2+

4

9.0

gnome-online-accounts

LGPLv2+

2

9.0

gnome-online-accounts-devel

LGPLv2+

2

9.0

gnome-photos

GPLv3+ 和 LGPLv2+

2

9.0

gnome-photos-tests

GPLv3+ 和 LGPLv2+

2

9.0

gnome-remote-desktop

GPLv2+

2

9.0

gnome-screenshot

GPLv2+

2

9.0

gnome-session

GPLv2+

2

9.0

gnome-session-wayland-session

GPLv2+

2

9.0

gnome-session-xsession

GPLv2+

2

9.0

gnome-settings-daemon

GPLv2+

4

9.0

gnome-shell

GPLv2+

4

9.0

gnome-shell-extension-apps-menu

GPLv2+

4

9.0

gnome-shell-extension-auto-move-windows

GPLv2+

4

9.0

gnome-shell-extension-background-logo

GPLv2+

不适用

9.0

gnome-shell-extension-classification-banner

GPLv2+

2

9.0

gnome-shell-extension-common

GPLv2+

4

9.0

gnome-shell-extension-dash-to-dock

GPLv2+

4

9.0

gnome-shell-extension-desktop-icons

GPLv2+

4

9.0

gnome-shell-extension-drive-menu

GPLv2+

4

9.0

gnome-shell-extension-gesture-inhibitor

GPLv2+

4

9.0

gnome-shell-extension-heads-up-display

GPLv3+

4

9.0

gnome-shell-extension-launch-new-instance

GPLv2+

4

9.0

gnome-shell-extension-native-window-placement

GPLv2+

4

9.0

gnome-shell-extension-panel-favorites

GPLv2+

4

9.0

gnome-shell-extension-places-menu

GPLv2+

4

9.0

gnome-shell-extension-screenshot-window-sizer

GPLv2+

4

9.0

gnome-shell-extension-systemMonitor

GPLv2+

4

9.0

gnome-shell-extension-top-icons

GPLv2+

4

9.0

gnome-shell-extension-updates-dialog

GPLv2+

4

9.0

gnome-shell-extension-user-theme

GPLv2+

4

9.0

gnome-shell-extension-window-list

GPLv2+

4

9.0

gnome-shell-extension-windowsNavigator

GPLv2+

4

9.0

gnome-shell-extension-workspace-indicator

GPLv2+

4

9.0

gnome-software

GPLv2+

2

9.0

gnome-system-monitor

GPLv2+

2

9.0

gnome-terminal

GPLv3+ 和 GFDL 和 LGPLv2+

2

9.0

gnome-terminal-nautilus

GPLv3+ 和 GFDL 和 LGPLv2+

2

9.0

gnome-themes-extra

LGPLv2+

4

9.0

gnome-tour

GPLv3+ and CC-BY-SA

4

9.0

gnome-tweaks

GPLv3 和 CC0

2

9.0

gnome-user-docs

CC-BY-SA

不适用

9.0

gnome-video-effects

GPLv2

2

9.0

gnu-efi

BSD

2

9.0

gnupg2-smime

GPLv3+

2

9.0

gnutls-c++

GPLv3+ 和 LGPLv2+

2

9.0

gnutls-dane

GPLv3+ 和 LGPLv2+

2

9.0

gnutls-devel

GPLv3+ 和 LGPLv2+

2

9.0

gnutls-utils

GPLv3+

2

9.0

go-filesystem

公共域

3

9.0

go-rpm-macros

GPLv3+

3

9.0

go-rpm-templates

MIT

3

9.0

go-srpm-macros

GPLv3+

2

9.0

go-toolset

BSD 和公共域

3

9.0

golang

BSD 和公共域

3

9.0

golang-bin

BSD 和公共域

3

9.0

golang-docs

BSD 和公共域

不适用

9.0

golang-misc

BSD 和公共域

3

9.0

golang-race

BSD 和公共域

3

9.0

golang-src

BSD 和公共域

3

9.0

golang-tests

BSD 和公共域

3

9.0

gom

LGPLv2+

2

9.0

google-carlito-fonts

OFL

2

9.0

google-droid-sans-fonts

ASL 2.0 和 OFL

2

9.0

google-droid-sans-mono-fonts

ASL 2.0 和 OFL

2

9.0

google-droid-serif-fonts

ASL 2.0 和 OFL

2

9.0

google-guice

ASL 2.0

2

9.0

google-noto-cjk-fonts-common

OFL

2

9.0

google-noto-emoji-color-fonts

OFL 和 ASL 2.0

4

9.0

google-noto-emoji-fonts

OFL 和 ASL 2.0

4

9.0

google-noto-fonts-common

OFL

2

9.0

google-noto-sans-armenian-fonts

OFL

2

9.0

google-noto-sans-avestan-fonts

OFL

2

9.0

google-noto-sans-bengali-fonts

OFL

2

9.0

google-noto-sans-bengali-ui-fonts

OFL

2

9.0

google-noto-sans-brahmi-fonts

OFL

2

9.0

google-noto-sans-carian-fonts

OFL

2

9.0

google-noto-sans-cherokee-fonts

OFL

2

9.0

google-noto-sans-cjk-ttc-fonts

OFL

2

9.0

google-noto-sans-coptic-fonts

OFL

2

9.0

google-noto-sans-deseret-fonts

OFL

2

9.0

google-noto-sans-devanagari-fonts

OFL

2

9.0

google-noto-sans-devanagari-ui-fonts

OFL

2

9.0

google-noto-sans-egyptian-hieroglyphs-fonts

OFL

2

9.0

google-noto-sans-ethiopic-fonts

OFL

2

9.0

google-noto-sans-fonts

OFL

2

9.0

google-noto-sans-georgian-fonts

OFL

2

9.0

google-noto-sans-glagolitic-fonts

OFL

2

9.0

google-noto-sans-gujarati-fonts

OFL

2

9.0

google-noto-sans-gujarati-ui-fonts

OFL

2

9.0

google-noto-sans-gurmukhi-fonts

OFL

2

9.0

google-noto-sans-hebrew-fonts

OFL

2

9.0

google-noto-sans-imperial-aramaic-fonts

OFL

2

9.0

google-noto-sans-kaithi-fonts

OFL

2

9.0

google-noto-sans-kannada-fonts

OFL

2

9.0

google-noto-sans-kannada-ui-fonts

OFL

2

9.0

google-noto-sans-kayah-li-fonts

OFL

2

9.0

google-noto-sans-kharoshthi-fonts

OFL

2

9.0

google-noto-sans-khmer-fonts

OFL

2

9.0

google-noto-sans-khmer-ui-fonts

OFL

2

9.0

google-noto-sans-lao-fonts

OFL

2

9.0

google-noto-sans-lao-ui-fonts

OFL

2

9.0

google-noto-sans-lycian-fonts

OFL

2

9.0

google-noto-sans-lydian-fonts

OFL

2

9.0

google-noto-sans-malayalam-fonts

OFL

2

9.0

google-noto-sans-malayalam-ui-fonts

OFL

2

9.0

google-noto-sans-mono-fonts

OFL

2

9.0

google-noto-sans-nko-fonts

OFL

2

9.0

google-noto-sans-old-south-arabian-fonts

OFL

2

9.0

google-noto-sans-old-turkic-fonts

OFL

2

9.0

google-noto-sans-osmanya-fonts

OFL

2

9.0

google-noto-sans-phoenician-fonts

OFL

2

9.0

google-noto-sans-shavian-fonts

OFL

2

9.0

google-noto-sans-sinhala-fonts

OFL

2

9.0

google-noto-sans-sinhala-vf-fonts

OFL

2

9.0

google-noto-sans-symbols-fonts

OFL

2

9.0

google-noto-sans-tamil-fonts

OFL

2

9.0

google-noto-sans-tamil-ui-fonts

OFL

2

9.0

google-noto-sans-telugu-fonts

OFL

2

9.0

google-noto-sans-telugu-ui-fonts

OFL

2

9.0

google-noto-sans-thaana-fonts

OFL

2

9.0

google-noto-sans-thai-fonts

OFL

2

9.0

google-noto-sans-thai-ui-fonts

OFL

2

9.0

google-noto-sans-ugaritic-fonts

OFL

2

9.0

google-noto-sans-vai-fonts

OFL

2

9.0

google-noto-serif-armenian-fonts

OFL

2

9.0

google-noto-serif-cjk-ttc-fonts

OFL

2

9.0

google-noto-serif-fonts

OFL

2

9.0

google-noto-serif-georgian-fonts

OFL

2

9.0

google-noto-serif-gurmukhi-vf-fonts

OFL

2

9.0

google-noto-serif-khmer-fonts

OFL

2

9.0

google-noto-serif-lao-fonts

OFL

2

9.0

google-noto-serif-sinhala-vf-fonts

OFL

2

9.0

google-noto-serif-thai-fonts

OFL

2

9.0

google-roboto-slab-fonts

ASL 2.0

2

9.0

gperf

GPLv3+

2

9.0

gpgmepp

LGPLv2+ 和 GPLv3+

2

9.0

gpm

GPLv2 和 OFSFDL

2

9.0

gpm-devel

GPLv2 和 OFSFDL

2

9.0

gpm-libs

GPLv2 和 OFSFDL

2

9.0

grafana

ASL 2.0

4

9.0

grafana-pcp

ASL 2.0

2

9.0

graphene

MIT

2

9.0

graphene-devel

MIT

2

9.0

graphite2

(LGPLv2+ 或 GPLv2+ 或 MPLv1.1)和 (Netscape 或 GPLv2+ 或 LGPLv2+)

4

9.0

graphite2-devel

(LGPLv2+ 或 GPLv2+ 或 MPLv1.1)和 (Netscape 或 GPLv2+ 或 LGPLv2+)

4

9.0

graphviz

EPL-1.0

2

9.0

graphviz-doc

EPL-1.0

不适用

9.0

graphviz-gd

EPL-1.0

2

9.0

graphviz-python3

EPL-1.0

2

9.0

Greenboot

LGPLv2+

2

9.0

greenboot-default-health-checks

LGPLv2+

2

9.0

grilo

LGPLv2+

4

9.0

grilo-plugins

LGPLv2+

2

9.0

groff

GPLv3+ 和 GFDL 和 BSD 和 MIT

2

9.0

gsettings-desktop-schemas

LGPLv2+

2

9.0

gsettings-desktop-schemas-devel

LGPLv2+

2

9.0

gsl

GPLv3+

2

9.0

gsm

MIT

2

9.0

gsound

LGPLv2

2

9.0

gspell

LGPLv2+

2

9.0

gstreamer1

LGPLv2+

2

9.0

gstreamer1-devel

LGPLv2+

2

9.0

gstreamer1-plugins-bad-free

LGPLv2+ 和 LGPLv2

2

9.0

gstreamer1-plugins-base

LGPLv2+

2

9.0

gstreamer1-plugins-base-devel

LGPLv2+

2

9.0

gstreamer1-plugins-good

LGPLv2+

2

9.0

gstreamer1-plugins-good-gtk

LGPLv2+

2

9.0

gstreamer1-plugins-ugly-free

LGPLv2+ 和 LGPLv2

2

9.0

gtk-update-icon-cache

LGPLv2+

4

9.0

gtk-vnc2

LGPLv2+

2

9.0

gtk2

LGPLv2+

2

9.0

gtk2-devel

LGPLv2+

2

9.0

gtk2-devel-docs

LGPLv2+

不适用

9.0

gtk2-immodule-xim

LGPLv2+

2

9.0

gtk2-immodules

LGPLv2+

2

9.0

gtk3

LGPLv2+

2

9.0

gtk3-devel

LGPLv2+

2

9.0

gtk3-immodule-xim

LGPLv2+

2

9.0

gtk4

LGPLv2+

2

9.0

gtk4-devel

LGPLv2+

2

9.0

gtkmm30

LGPLv2+

2

9.0

gtksourceview4

LGPLv2+

2

9.0

guava

ASL 2.0 和 CC0

2

9.0

gubbi-fonts

GPLv3+ 例外

2

9.0

guestfs-tools

GPLv2+

2

9.0

gutenprint

GPLv2+

2

9.0

gutenprint-cups

GPLv2+

2

9.0

gutenprint-doc

GPLv2+

不适用

9.0

gutenprint-libs

GPLv2+

2

9.0

gvfs

GPLv3 和 LGPLv2+ 和 BSD 和 MPLv2.0

2

9.0

gvfs-client

GPLv3 和 LGPLv2+ 和 BSD 和 MPLv2.0

2

9.0

gvfs-devel

GPLv3 和 LGPLv2+ 和 BSD 和 MPLv2.0

2

9.0

gvfs-fuse

GPLv3 和 LGPLv2+ 和 BSD 和 MPLv2.0

2

9.0

gvfs-goa

GPLv3 和 LGPLv2+ 和 BSD 和 MPLv2.0

2

9.0

gvfs-gphoto2

GPLv3 和 LGPLv2+ 和 BSD 和 MPLv2.0

2

9.0

gvfs-mtp

GPLv3 和 LGPLv2+ 和 BSD 和 MPLv2.0

2

9.0

gvfs-smb

GPLv3 和 LGPLv2+ 和 BSD 和 MPLv2.0

2

9.0

gvnc

LGPLv2+

2

9.0

ha-openstack-support

GPLv2+ 和 LGPLv2+

2

9.0

hamcrest

BSD

2

9.0

hapoxy

GPLv2+

2

9.0

harfbuzz

MIT

2

9.0

harfbuzz-devel

MIT

2

9.0

harfbuzz-icu

MIT

2

9.0

HdrHistogram_c

BSD 和公共域

2

9.0

hexchat

GPLv2+

2

9.0

hexedit

GPLv2+

2

9.0

hicolor-icon-theme

GPLv2+

4

9.0

highcontrast-icon-theme

LGPLv2+

4

9.0

突出显示

GPLv3

2

9.0

hivex

LGPLv2

4

9.0

hivex-libs

LGPLv2

4

9.0

hostapd

BSD

2

9.0

hplip

GPLv2+ 和 MIT 和 IJG 和公共域及 GPLv2+ 例外和 ISC

2

9.0

hplip-common

GPLv2+

2

9.0

hplip-libs

GPLv2+ 和 MIT

2

9.0

ht-caladea-fonts

OFL

2

9.0

http-parser

MIT

2

9.0

httpcomponents-client

ASL 2.0

2

9.0

httpcomponents-core

ASL 2.0

2

9.0

httpd

ASL 2.0

2

9.0

httpd-devel

ASL 2.0

2

9.0

httpd-filesystem

ASL 2.0

2

9.0

httpd-manual

ASL 2.0

2

9.0

httpd-tools

ASL 2.0

2

9.0

hunspell

LGPLv2+ 或 GPLv2+ 或 MPLv1.1

2

9.0

hunspell-af

LGPLv2+

2

9.0

hunspell-ak

LGPLv3

2

9.0

hunspell-am

GPL+

2

9.0

hunspell-ar

GPLv2 或 LGPLv2 或 MPLv1.1

2

9.0

hunspell-as

GPLv2+ 或 LGPLv2+ 或 MPLv1.1

2

9.0

hunspell-ast

GPL+ 或 LGPLv2+

2

9.0

hunspell-az

GPLv2+

2

9.0

hunspell-be

GPL+ 和 LGPLv2+

2

9.0

hunspell-ber

GPL+ 或 LGPLv2+ 或 MPLv1.1

2

9.0

hunspell-bg

GPLv2+ 或 LGPLv2+ 或 MPLv1.1

2

9.0

hunspell-bn

GPLv2+

2

9.0

hunspell-br

LGPLv2+

2

9.0

hunspell-ca

GPLv2+

2

9.0

hunspell-cop

GPLv3+

2

9.0

hunspell-cs

GPL+

2

9.0

hunspell-csb

GPLv2+

2

9.0

hunspell-cv

GPLv3+ 或 LGPLv3+ 或 MPLv1.1

2

9.0

hunspell-cy

GPL+

2

9.0

hunspell-da

GPLv2+

2

9.0

hunspell-de

GPLv2 或 GPLv3

2

9.0

hunspell-devel

LGPLv2+ 或 GPLv2+ 或 MPLv1.1

2

9.0

hunspell-dsb

GPLv2+

2

9.0

hunspell-el

GPLv2+ 或 LGPLv2+ 或 MPLv1.1

2

9.0

hunspell-en

LGPLv2+ 和 LGPLv2 和 BSD

2

9.0

hunspell-en-GB

LGPLv2+ 和 LGPLv2 和 BSD

2

9.0

hunspell-en-US

LGPLv2+ 和 LGPLv2 和 BSD

2

9.0

hunspell-eo

GPLv2+

2

9.0

hunspell-es

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-AR

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-BO

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-CL

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-CO

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-CR

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-CU

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-DO

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-EC

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-ES

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-GT

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-HN

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-MX

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-NI

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-PA

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-PE

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-PR

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-PY

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-SV

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-US

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-UY

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-es-VE

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hunspell-et

LGPLv2+ 和 LPPL

2

9.0

hunspell-eu

LGPLv3+

2

9.0

hunspell-fa

GPLv2+

2

9.0

hunspell-filesystem

LGPLv2+ 或 GPLv2+ 或 MPLv1.1

2

9.0

hunspell-fj

LGPLv2+ 或 GPLv2+ 或 MPLv1.1

2

9.0

hunspell-fo

GPLv2+

2

9.0

hunspell-fr

MPLv2.0

2

9.0

hunspell-fur

GPLv2+

2

9.0

hunspell-fy

GPLv3+

2

9.0

hunspell-ga

GPLv2+

2

9.0

hunspell-gd

GPLv2+ 和 GPLv3+

2

9.0

hunspell-gl

GPLv2

2

9.0

hunspell-grc

GPL+ 或 LGPLv2+

2

9.0

hunspell-gu

GPL+

2

9.0

hunspell-gv

GPL+

2

9.0

hunspell-haw

GPLv2+

2

9.0

hunspell-he

AGPLv3

2

9.0

hunspell-hi

GPLv2+

2

9.0

hunspell-hil

GPLv2+

2

9.0

hunspell-hr

LGPLv2+ 或 SISSL

2

9.0

hunspell-hsb

GPLv2+

2

9.0

hunspell-ht

GPLv3+

2

9.0

hunspell-hu

LGPLv2+ 或 GPLv2+ 或 MPLv1.1

2

9.0

hunspell-hy

GPLv2+

2

9.0

hunspell-ia

LGPLv2+

2

9.0

hunspell-id

GPLv2

2

9.0

hunspell-is

GPLv2+

2

9.0

hunspell-it

GPLv3+

2

9.0

hunspell-kk

GPLv2+ 或 LGPLv2+ 或 MPLv1.1

2

9.0

hunspell-km

GPLv3

2

9.0

hunspell-kn

GPLv2+ 或 LGPLv2+ 或 MPLv1.1

2

9.0

hunspell-ko

MPLv1.1 或 GPLv2 或 LGPLv2

2

9.0

hunspell-ku

GPLv3 或 LGPLv3 或 MPLv1.1

2

9.0

hunspell-ky

GPLv2+

2

9.0

hunspell-la

GPLv2+

2

9.0

hunspell-lb

EUPL 1.1

2

9.0

hunspell-ln

GPLv2+

2

9.0

hunspell-lt

BSD

2

9.0

hunspell-lv

LGPLv2+

2

9.0

hunspell-mai

GPLv2+ 或 LGPLv2+ 或 MPLv1.1

2

9.0

hunspell-mg

GPLv2+

2

9.0

hunspell-mi

GPLv3+

2

9.0

hunspell-mk

GPL+

2

9.0

hunspell-ml

GPLv3+

2

9.0

hunspell-mn

GPLv2

2

9.0

hunspell-mos

LGPLv3

2

9.0

hunspell-mr

LGPLv2+

2

9.0

hunspell-ms

GFDL 和 GPL+

2

9.0

hunspell-mt

LGPLv2+

2

9.0

hunspell-nb

GPL+

2

9.0

hunspell-nds

GPLv2+

2

9.0

hunspell-ne

LGPLv2

2

9.0

hunspell-nl

BSD 或 CC-BY

2

9.0

hunspell-nn

GPL+

2

9.0

hunspell-nr

LGPLv2+

2

9.0

hunspell-nso

LGPLv2+

2

9.0

hunspell-ny

GPLv3+

2

9.0

hunspell-oc

GPLv3+

2

9.0

hunspell-om

GPLv3+

2

9.0

hunspell-or

GPLv2+

2

9.0

hunspell-pa

GPLv2+

2

9.0

hunspell-pl

LGPLv2+ 或 GPL+ 或 MPLv1.1 或 ASL 2.0 或 CC-BY-SA

2

9.0

hunspell-pt

((LGPLv3 或 MPL)和 LGPLv2)和(GPLv2 或 LGPLv2 或 MPLv1.1)

2

9.0

hunspell-qu

AGPLv3

2

9.0

hunspell-quh

GPLv2+

2

9.0

hunspell-ro

GPLv2+ 或 LGPLv2+ 或 MPLv1.1

2

9.0

hunspell-ru

BSD

2

9.0

hunspell-rw

GPLv2+

2

9.0

hunspell-sc

AGPLv3+ 和 GPLv2

2

9.0

hunspell-se

GPLv3

2

9.0

hunspell-shs

GPLv2+

2

9.0

hunspell-si

GPLv2+

2

9.0

hunspell-sk

LGPLv2 或 GPLv2 或 MPLv1.1

2

9.0

hunspell-sl

GPL+ 或 LGPLv2+

2

9.0

hunspell-smj

GPLv3

2

9.0

hunspell-so

GPLv2+

2

9.0

hunspell-sq

GPLv2+

2

9.0

hunspell-sr

LGPLv3

2

9.0

hunspell-ss

LGPLv2+

2

9.0

hunspell-st

LGPLv2+

2

9.0

hunspell-sv

LGPLv3

2

9.0

hunspell-sw

LGPLv2+

2

9.0

hunspell-ta

GPLv2+

2

9.0

hunspell-te

GPL+

2

9.0

hunspell-tet

GPLv2+

2

9.0

hunspell-th

LGPLv2+

2

9.0

hunspell-ti

GPL+

2

9.0

hunspell-tk

GPLv2+

2

9.0

hunspell-tl

GPLv2+

2

9.0

hunspell-tn

GPLv3+

2

9.0

hunspell-tpi

GPLv3+

2

9.0

hunspell-ts

LGPLv2+

2

9.0

hunspell-uk

GPLv2+ 或 LGPLv2+ 或 MPLv1.1

2

9.0

hunspell-ur

LGPLv2+

2

9.0

hunspell-uz

GPLv2+

2

9.0

hunspell-ve

LGPLv2+

2

9.0

hunspell-vi

GPLv2

2

9.0

hunspell-wa

LGPLv2+

2

9.0

hunspell-xh

LGPLv2+

2

9.0

hunspell-yi

LGPLv2+ 或 GPLv2+ 或 MPLv1.1

2

9.0

hunspell-zu

GPLv3+

2

9.0

hwloc-devel

BSD

2

9.0

hwloc-gui

BSD

2

9.0

hyperv-daemons

GPLv2

2

9.0

hyperv-daemons-license

GPLv2

2

9.0

hyperv-tools

GPLv2

2

9.0

hypervfcopyd

GPLv2

2

9.0

hypervkvpd

GPLv2

2

9.0

hypervvssd

GPLv2

2

9.0

hyphen

GPLv2 或 LGPLv2+ 或 MPLv1.1

2

9.0

hyphen-af

LGPLv2+

2

9.0

hyphen-as

LGPLv3+

2

9.0

hyphen-be

GPL+ 和 LGPLv2+

2

9.0

hyphen-bg

GPLv2+ 或 LGPLv2+ 或 MPLv1.1

2

9.0

连字符-bn

LGPLv3+

2

9.0

hyphen-ca

GPLv3

2

9.0

hyphen-cs

GPL+

2

9.0

hyphen-cy

LPPL

2

9.0

hyphen-da

LGPLv2+

2

9.0

hyphen-de

LGPLv2+

2

9.0

hyphen-devel

GPLv2 或 LGPLv2+ 或 MPLv1.1

2

9.0

hyphen-el

LGPLv2+

2

9.0

hyphen-en

GPLv2 或 LGPLv2+ 或 MPLv1.1

2

9.0

hyphen-eo

GPLv3+

2

9.0

hyphen-es

LGPLv3+ 或 GPLv3+ 或 MPLv1.1

2

9.0

hyphen-et

LGPLv2+ 和 LPPL

2

9.0

hyphen-eu

MIT

2

9.0

hyphen-fa

LPPL

2

9.0

hyphen-fr

LGPLv2+

2

9.0

hyphen-ga

GPL+

2

9.0

hyphen-gl

GPLv3

2

9.0

hyphen-gu

LGPLv3+

2

9.0

hyphen-hi

LGPLv3+

2

9.0

hyphen-hr

LGPLv2+ 或 SISSL

2

9.0

hyphen-hu

GPLv2

2

9.0

hyphen-id

GPL+

2

9.0

hyphen-it

LGPLv2+

2

9.0

hyphen-kn

LGPLv3+

2

9.0

hyphen-lt

LPPL

2

9.0

hyphen-lv

LGPLv2+

2

9.0

hyphen-ml

LGPLv3+

2

9.0

hyphen-mr

LGPLv3+

2

9.0

hyphen-nb

GPL+

2

9.0

hyphen-nl

GPLv2

2

9.0

hyphen-nn

GPL+

2

9.0

连字符-or

LGPLv3+

2

9.0

hyphen-pa

LGPLv3+

2

9.0

hyphen-pl

LGPLv2+

2

9.0

hyphen-pt

GPL+

2

9.0

hyphen-ro

GPLv2+

2

9.0

hyphen-ru

LPPL

2

9.0

hyphen-sk

GPL+

2

9.0

hyphen-sl

LGPLv2+

2

9.0

hyphen-sr

LGPLv3

2

9.0

hyphen-sv

LGPLv2+ 或 GPLv2+

2

9.0

hyphen-ta

LGPLv3+

2

9.0

hyphen-te

LGPLv3+

2

9.0

hyphen-uk

GPLv2+

2

9.0

hyphen-zu

LGPLv2+

2

9.0

i2c-tools

GPLv2+

2

9.0

i2c-tools-perl

GPLv2+

2

9.0

ibacm

GPLv2 或 BSD

2

9.0

ibus

LGPLv2+

2

9.0

ibus-anthy

GPLv2+

2

9.0

ibus-anthy-python

GPLv2+

2

9.0

ibus-gtk2

LGPLv2+

2

9.0

ibus-gtk3

LGPLv2+

2

9.0

ibus-hangul

GPLv2+

2

9.0

ibus-libpinyin

GPLv3+

2

9.0

ibus-libs

LGPLv2+

2

9.0

ibus-libzhuyin

GPLv2+

2

9.0

ibus-m17n

GPLv2+

2

9.0

ibus-setup

LGPLv2+

2

9.0

ibus-table

LGPLv2+

4

9.0

ibus-table-chinese

GPLv3+

2

9.0

ibus-table-chinese-array

自由重新分发,无限制

2

9.0

ibus-table-chinese-cangjie

自由重新分发,无限制

2

9.0

ibus-table-chinese-cantonese

GPLv2 和 GPLv3+ 和自由重新分发,且无需限制

2

9.0

ibus-table-chinese-easy

GPLv2

2

9.0

ibus-table-chinese-erbi

GPLv2+

2

9.0

ibus-table-chinese-quick

自由重新分发,无限制

2

9.0

ibus-table-chinese-scj

GPLv3+

2

9.0

ibus-table-chinese-stroke5

GPLv3+

2

9.0

ibus-table-chinese-wu

GPLv2+

2

9.0

ibus-table-chinese-wubi-haifeng

BSD

2

9.0

ibus-table-chinese-wubi-jidian

自由重新分发,无限制

2

9.0

ibus-table-chinese-yong

GPLv3

2

9.0

ibus-typing-booster

GPLv3+ 和 ASL 2.0

4

9.0

ibus-wayland

LGPLv2+

2

9.0

icoutils

GPLv3+

2

9.0

icu

MIT 和 UCD 和公共域

2

9.0

idn2

GPLv3+

2

9.0

ignition

ASL 2.0

2

9.0

iio-sensor-proxy

GPLv3+

2

9.0

imath

BSD

2

9.0

infiniband-diags

GPLv2 或 BSD

2

9.0

initial-setup

GPLv2+

2

9.0

initial-setup-gui

GPLv2+

2

9.0

inkscape

GPLv2+ and CC-BY

4

9.0

inkscape-docs

GPLv2+ and CC-BY

不适用

9.0

inkscape-view

GPLv2+ and CC-BY

4

9.0

insights-client

GPLv2+

2

9.0

intltool

GPLv2 例外

2

9.0

iowatcher

GPLv2+

2

9.0

ipa-client

GPLv3+

2

9.0

ipa-client-common

GPLv3+

2

9.0

ipa-client-epn

GPLv3+

2

9.0

ipa-client-samba

GPLv3+

2

9.0

ipa-common

GPLv3+

2

9.0

ipa-healthcheck

GPLv3

2

9.0

ipa-healthcheck-core

GPLv3

2

9.0

ipa-selinux

GPLv3+

2

9.0

ipa-server

GPLv3+

2

9.0

ipa-server-common

GPLv3+

2

9.0

ipa-server-dns

GPLv3+

2

9.0

ipa-server-trust-ad

GPLv3+

2

9.0

iperf3

BSD

2

9.0

ipmievd

BSD

2

9.0

ipmitool

BSD

2

9.0

ipset-service

GPLv2

2

9.0

iptables-devel

GPLv2 和 Artistic 2.0 和 ISC

2

9.0

iptables-nft-services

GPLv2 和 Artistic 2.0 和 ISC

2

9.0

iputils-ninfod

BSD 和 GPLv2+

2

9.0

ipvsadm

GPLv2+

2

9.0

ipxe-bootimgs-aarch64

GPLv2 带有额外权限和 BSD

2

9.0

ipxe-bootimgs-x86

GPLv2 带有额外权限和 BSD

2

9.0

ipxe-roms

GPLv2 带有额外权限和 BSD

2

9.0

ipxe-roms-qemu

GPLv2 带有额外权限和 BSD

2

9.0

irssi

GPLv2+

2

9.0

ISO-code

LGPLv2+

2

9.0

iso-codes-devel

LGPLv2+

2

9.0

isomd5sum

GPLv2+

4

9.0

itstool

GPLv3+

2

9.0

jakarta-activation

BSD

2

9.0

jakarta-annotations

EPL-2.0 或 GPLv2 例外

2

9.0

jakarta-mail

EPL-2.0 或 GPLv2 例外

2

9.0

jakarta-oro

ASL 1.1

2

9.0

jansi

ASL 2.0

2

9.0

jasper

JasPer

2

9.0

jasper-libs

JasPer

2

9.0

jasper-utils

JasPer

2

9.0

java-1.8.0-openjdk

ASL 1.1 和 ASL 2.0 和 BSD 和 BSD 带有广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 和 MIT 和 MPLv2.0、公共域和 W3C 和 zlib 的 GPLv2 和 GPLv2

3

9.0

java-1.8.0-openjdk-demo

ASL 1.1 和 ASL 2.0 和 BSD 和 BSD 带有广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 和 MIT 和 MPLv2.0、公共域和 W3C 和 zlib 的 GPLv2 和 GPLv2

3

9.0

java-1.8.0-openjdk-devel

ASL 1.1 和 ASL 2.0 和 BSD 和 BSD 带有广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 和 MIT 和 MPLv2.0、公共域和 W3C 和 zlib 的 GPLv2 和 GPLv2

3

9.0

Java-1.8.0-openjdk-headless

ASL 1.1 和 ASL 2.0 和 BSD 和 BSD 带有广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 和 MIT 和 MPLv2.0、公共域和 W3C 和 zlib 的 GPLv2 和 GPLv2

3

9.0

java-1.8.0-openjdk-javadoc

ASL 1.1 和 ASL 2.0 和 BSD 和 BSD 带有广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 和 MIT 和 MPLv2.0、公共域和 W3C 和 zlib 的 GPLv2 和 GPLv2

3

9.0

java-1.8.0-openjdk-javadoc-zip

ASL 1.1 和 ASL 2.0 和 BSD 和 BSD 带有广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 和 MIT 和 MPLv2.0、公共域和 W3C 和 zlib 的 GPLv2 和 GPLv2

3

9.0

java-1.8.0-openjdk-src

ASL 1.1 和 ASL 2.0 和 BSD 和 BSD 带有广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 和 MIT 和 MPLv2.0、公共域和 W3C 和 zlib 的 GPLv2 和 GPLv2

3

9.0

java-11-openjdk

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-11-openjdk-demo

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-11-openjdk-devel

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-11-openjdk-headless

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-11-openjdk-javadoc

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-11-openjdk-javadoc-zip

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-11-openjdk-jmods

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-11-openjdk-src

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-11-openjdk-static-libs

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-17-openjdk

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-17-openjdk-demo

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-17-openjdk-devel

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-17-openjdk-headless

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-17-openjdk-javadoc

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-17-openjdk-javadoc-zip

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-17-openjdk-jmods

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-17-openjdk-src

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

java-17-openjdk-static-libs

ASL 1.1 和 ASL 2.0 和 BSD 以及广告和 GPL+ 和 GPLv2 和 GPLv2 以及 GPLv2 和 LJG 和 LGPLv2+ 以及 MIT 和 MPLv2.0 和公共域、W3C 和 ISC 以及 ISC 和 FTL 和 GPLv2

3

9.0

javapackages-filesystem

BSD

2

9.0

javapackages-tools

BSD

2

9.0

jaxb-api

BSD

3

9.0

jbig2dec-libs

AGPLv3+

2

9.0

jbigkit

GPLv2+

4

9.0

jbigkit-libs

GPLv2+

4

9.0

jboss-jaxrs-2.0-api

(CDDL 或 GPLv2 除外)和 ASL 2.0

3

9.0

jboss-logging

ASL 2.0

3

9.0

jboss-logging-tools

ASL 2.0 和 LGPLv2+

3

9.0

jcl-over-slf4j

MIT 和 ASL 2.0

2

9.0

jctools

ASL 2.0

2

9.0

jdeparser

ASL 2.0

3

9.0

jdepend

BSD

2

9.0

jigawatts

GPLv2 例外

4

9.0

jigawatts-javadoc

GPLv2 例外

4

9.0

jmc-core

UPL 或 BSD

3

9.0

jna

(LGPLv2+ 或 ASL 2.0)和 ASL 2.0

2

9.0

jna-contrib

LGPLv2+ 或 ASL 2.0

2

9.0

jomolhari-fonts

OFL

2

9.0

Jose

ASL 2.0

2

9.0

jq

MIT 和 ASL 2.0 和 CC-BY 和 GPLv3

4

9.0

js-d3-flame-graph

ASL 2.0

2

9.0

jsch

BSD

2

9.0

json-glib-devel

LGPLv2+

2

9.0

jsoup

MIT

2

9.0

jsr-305

BSD 和 CC-BY

2

9.0

jss

MPLv1.1 或 GPLv2+ 或 LGPLv2+

3

9.0

Judy

LGPLv2+

4

9.0

julietaula-montserrat-fonts

OFL

2

9.0

junit

EPL-1.0

2

9.0

junit5

EPL-2.0

2

9.0

jzlib

BSD

2

9.0

kabi-dw

GPLv3+

2

9.0

kacst-art-fonts

GPLv2

2

9.0

kacst-book-fonts

GPLv2

2

9.0

kacst-decorative-fonts

GPLv2

2

9.0

kacst-digital-fonts

GPLv2

2

9.0

kacst-farsi-fonts

GPLv2

2

9.0

kacst-fonts-common

GPLv2

2

9.0

kacst-letter-fonts

GPLv2

2

9.0

kacst-naskh-fonts

GPLv2

2

9.0

kacst-office-fonts

GPLv2

2

9.0

kacst-one-fonts

GPLv2

2

9.0

kacst-pen-fonts

GPLv2

2

9.0

kacst-poster-fonts

GPLv2

2

9.0

kacst-qurn-fonts

GPLv2

2

9.0

kacst-screen-fonts

GPLv2

2

9.0

kacst-title-fonts

GPLv2

2

9.0

kacst-titlel-fonts

GPLv2

2

9.0

kasumi-common

GPLv2+

2

9.0

kasumi-unicode

GPLv2+

2

9.0

kbd-legacy

GPLv2+

2

9.0

kdump-anaconda-addon

GPLv2

2

9.0

keepalived

GPLv2+

2

9.0

kernel-debug-devel

GPLv2 和红帽分发,不允许修改

4

9.0

kernel-debug-devel-matched

GPLv2 和红帽分发,不允许修改

4

9.0

kernel-devel

GPLv2 和红帽分发,不允许修改

4

9.0

kernel-devel-matched

GPLv2 和红帽分发,不允许修改

4

9.0

kernel-doc

GPLv2 和红帽分发,不允许修改

不适用

9.0

kernel-headers

GPLv2 和红帽分发,不允许修改

2

9.0

kernel-rpm-macros

MIT

2

9.0

kernel-srpm-macros

MIT

2

9.0

kernel-zfcpdump-devel

GPLv2 和红帽分发,不允许修改

4

9.0

kernel-zfcpdump-devel-matched

GPLv2 和红帽分发,不允许修改

4

9.0

kernelshark

GPLv2 和 LGPLv2

2

9.0

keybinder3

MIT

4

9.0

keycloak-httpd-client-install

GPLv3

2

9.0

keyutils-libs-devel

GPLv2+ 和 LGPLv2+

2

9.0

khmer-os-battambang-fonts

LGPLv2+

2

9.0

khmer-os-bokor-fonts

LGPLv2+

2

9.0

khmer-os-content-fonts

LGPLv2+

2

9.0

khmer-os-fasthand-fonts

LGPLv2+

2

9.0

khmer-os-freehand-fonts

LGPLv2+

2

9.0

khmer-os-handwritten-fonts

LGPLv2+

2

9.0

khmer-os-metal-chrieng-fonts

LGPLv2+

2

9.0

khmer-os-muol-fonts

LGPLv2+

2

9.0

khmer-os-muol-fonts-all

LGPLv2+

2

9.0

khmer-os-muol-pali-fonts

LGPLv2+

2

9.0

khmer-os-siemreap-fonts

LGPLv2+

2

9.0

khmer-os-system-fonts

LGPLv2+

2

9.0

krb5-devel

MIT

2

9.0

ksh

EPL-1.0

2

9.0

ksmtuned

GPLv2+

2

9.0

lame

GPLv2+

2

9.0

lame-libs

GPLv2+

2

9.0

langpacks-af

GPLv2+

2

9.0

langpacks-am

GPLv2+

2

9.0

langpacks-ar

GPLv2+

2

9.0

langpacks-as

GPLv2+

2

9.0

langpacks-ast

GPLv2+

2

9.0

langpacks-be

GPLv2+

2

9.0

langpacks-bg

GPLv2+

2

9.0

langpacks-bn

GPLv2+

2

9.0

langpacks-bo

GPLv2+

2

9.0

langpacks-br

GPLv2+

2

9.0

langpacks-bs

GPLv2+

2

9.0

langpacks-ca

GPLv2+

2

9.0

langpacks-core-af

GPLv2+

2

9.0

langpacks-core-am

GPLv2+

2

9.0

langpacks-core-ar

GPLv2+

2

9.0

langpacks-core-as

GPLv2+

2

9.0

langpacks-core-ast

GPLv2+

2

9.0

langpacks-core-be

GPLv2+

2

9.0

langpacks-core-bg

GPLv2+

2

9.0

langpacks-core-bn

GPLv2+

2

9.0

langpacks-core-bo

GPLv2+

2

9.0

langpacks-core-br

GPLv2+

2

9.0

langpacks-core-bs

GPLv2+

2

9.0

langpacks-core-ca

GPLv2+

2

9.0

langpacks-core-cs

GPLv2+

2

9.0

langpacks-core-cy

GPLv2+

2

9.0

langpacks-core-da

GPLv2+

2

9.0

langpacks-core-de

GPLv2+

2

9.0

langpacks-core-dz

GPLv2+

2

9.0

langpacks-core-el

GPLv2+

2

9.0

langpacks-core-en

GPLv2+

2

9.0

langpacks-core-en_GB

GPLv2+

2

9.0

langpacks-core-eo

GPLv2+

2

9.0

langpacks-core-es

GPLv2+

2

9.0

langpacks-core-et

GPLv2+

2

9.0

langpacks-core-eu

GPLv2+

2

9.0

langpacks-core-fa

GPLv2+

2

9.0

langpacks-core-fi

GPLv2+

2

9.0

langpacks-core-font-af

GPLv2+

2

9.0

langpacks-core-font-am

GPLv2+

2

9.0

langpacks-core-font-ar

GPLv2+

2

9.0

langpacks-core-font-as

GPLv2+

2

9.0

langpacks-core-font-ast

GPLv2+

2

9.0

langpacks-core-font-be

GPLv2+

2

9.0

langpacks-core-font-bg

GPLv2+

2

9.0

langpacks-core-font-bn

GPLv2+

2

9.0

langpacks-core-font-bo

GPLv2+

2

9.0

langpacks-core-font-br

GPLv2+

2

9.0

langpacks-core-font-bs

GPLv2+

2

9.0

langpacks-core-font-ca

GPLv2+

2

9.0

langpacks-core-font-cs

GPLv2+

2

9.0

langpacks-core-font-cy

GPLv2+

2

9.0

langpacks-core-font-da

GPLv2+

2

9.0

langpacks-core-font-de

GPLv2+

2

9.0

langpacks-core-font-dz

GPLv2+

2

9.0

langpacks-core-font-el

GPLv2+

2

9.0

langpacks-core-font-en

GPLv2+

2

9.0

langpacks-core-font-eo

GPLv2+

2

9.0

langpacks-core-font-es

GPLv2+

2

9.0

langpacks-core-font-et

GPLv2+

2

9.0

langpacks-core-font-eu

GPLv2+

2

9.0

langpacks-core-font-fa

GPLv2+

2

9.0

langpacks-core-font-fi

GPLv2+

2

9.0

langpacks-core-font-fr

GPLv2+

2

9.0

langpacks-core-font-ga

GPLv2+

2

9.0

langpacks-core-font-gl

GPLv2+

2

9.0

langpacks-core-font-gu

GPLv2+

2

9.0

langpacks-core-font-he

GPLv2+

2

9.0

langpacks-core-font-hi

GPLv2+

2

9.0

langpacks-core-font-hr

GPLv2+

2

9.0

langpacks-core-font-hu

GPLv2+

2

9.0

langpacks-core-font-ia

GPLv2+

2

9.0

langpacks-core-font-id

GPLv2+

2

9.0

langpacks-core-font-is

GPLv2+

2

9.0

langpacks-core-font-it

GPLv2+

2

9.0

langpacks-core-font-ja

GPLv2+

2

9.0

langpacks-core-font-ka

GPLv2+

2

9.0

langpacks-core-font-kk

GPLv2+

2

9.0

langpacks-core-font-km

GPLv2+

2

9.0

langpacks-core-font-kn

GPLv2+

2

9.0

langpacks-core-font-ko

GPLv2+

2

9.0

langpacks-core-font-ku

GPLv2+

2

9.0

langpacks-core-font-lt

GPLv2+

2

9.0

langpacks-core-font-lv

GPLv2+

2

9.0

langpacks-core-font-mai

GPLv2+

2

9.0

langpacks-core-font-mk

GPLv2+

2

9.0

langpacks-core-font-ml

GPLv2+

2

9.0

langpacks-core-font-mr

GPLv2+

2

9.0

langpacks-core-font-ms

GPLv2+

2

9.0

langpacks-core-font-my

GPLv2+

2

9.0

langpacks-core-font-nb

GPLv2+

2

9.0

langpacks-core-font-ne

GPLv2+

2

9.0

langpacks-core-font-nl

GPLv2+

2

9.0

langpacks-core-font-nn

GPLv2+

2

9.0

langpacks-core-font-nr

GPLv2+

2

9.0

langpacks-core-font-nso

GPLv2+

2

9.0

langpacks-core-font-or

GPLv2+

2

9.0

langpacks-core-font-pa

GPLv2+

2

9.0

langpacks-core-font-pl

GPLv2+

2

9.0

langpacks-core-font-pt

GPLv2+

2

9.0

langpacks-core-font-ro

GPLv2+

2

9.0

langpacks-core-font-ru

GPLv2+

2

9.0

langpacks-core-font-si

GPLv2+

2

9.0

langpacks-core-font-sk

GPLv2+

2

9.0

langpacks-core-font-sl

GPLv2+

2

9.0

langpacks-core-font-sq

GPLv2+

2

9.0

langpacks-core-font-sr

GPLv2+

2

9.0

langpacks-core-font-ss

GPLv2+

2

9.0

langpacks-core-font-sv

GPLv2+

2

9.0

langpacks-core-font-ta

GPLv2+

2

9.0

langpacks-core-font-te

GPLv2+

2

9.0

langpacks-core-font-th

GPLv2+

2

9.0

langpacks-core-font-tn

GPLv2+

2

9.0

langpacks-core-font-tr

GPLv2+

2

9.0

langpacks-core-font-ts

GPLv2+

2

9.0

langpacks-core-font-uk

GPLv2+

2

9.0

langpacks-core-font-ur

GPLv2+

2

9.0

langpacks-core-font-ve

GPLv2+

2

9.0

langpacks-core-font-vi

GPLv2+

2

9.0

langpacks-core-font-xh

GPLv2+

2

9.0

langpacks-core-font-yi

GPLv2+

2

9.0

langpacks-core-font-zh_CN

GPLv2+

2

9.0

langpacks-core-font-zh_HK

GPLv2+

2

9.0

langpacks-core-font-zh_TW

GPLv2+

2

9.0

langpacks-core-font-zu

GPLv2+

2

9.0

langpacks-core-fr

GPLv2+

2

9.0

langpacks-core-ga

GPLv2+

2

9.0

langpacks-core-gl

GPLv2+

2

9.0

langpacks-core-gu

GPLv2+

2

9.0

langpacks-core-he

GPLv2+

2

9.0

langpacks-core-hi

GPLv2+

2

9.0

langpacks-core-hr

GPLv2+

2

9.0

langpacks-core-hu

GPLv2+

2

9.0

langpacks-core-ia

GPLv2+

2

9.0

langpacks-core-id

GPLv2+

2

9.0

langpacks-core-is

GPLv2+

2

9.0

langpacks-core-it

GPLv2+

2

9.0

langpacks-core-ja

GPLv2+

2

9.0

langpacks-core-ka

GPLv2+

2

9.0

langpacks-core-kk

GPLv2+

2

9.0

langpacks-core-km

GPLv2+

2

9.0

langpacks-core-kn

GPLv2+

2

9.0

langpacks-core-ko

GPLv2+

2

9.0

langpacks-core-ku

GPLv2+

2

9.0

langpacks-core-lt

GPLv2+

2

9.0

langpacks-core-lv

GPLv2+

2

9.0

langpacks-core-mai

GPLv2+

2

9.0

langpacks-core-mk

GPLv2+

2

9.0

langpacks-core-ml

GPLv2+

2

9.0

langpacks-core-mr

GPLv2+

2

9.0

langpacks-core-ms

GPLv2+

2

9.0

langpacks-core-my

GPLv2+

2

9.0

langpacks-core-nb

GPLv2+

2

9.0

langpacks-core-ne

GPLv2+

2

9.0

langpacks-core-nl

GPLv2+

2

9.0

langpacks-core-nn

GPLv2+

2

9.0

langpacks-core-nr

GPLv2+

2

9.0

langpacks-core-nso

GPLv2+

2

9.0

langpacks-core-or

GPLv2+

2

9.0

langpacks-core-pa

GPLv2+

2

9.0

langpacks-core-pl

GPLv2+

2

9.0

langpacks-core-pt

GPLv2+

2

9.0

langpacks-core-pt_BR

GPLv2+

2

9.0

langpacks-core-ro

GPLv2+

2

9.0

langpacks-core-ru

GPLv2+

2

9.0

langpacks-core-si

GPLv2+

2

9.0

langpacks-core-sk

GPLv2+

2

9.0

langpacks-core-sl

GPLv2+

2

9.0

langpacks-core-sq

GPLv2+

2

9.0

langpacks-core-sr

GPLv2+

2

9.0

langpacks-core-ss

GPLv2+

2

9.0

langpacks-core-sv

GPLv2+

2

9.0

langpacks-core-ta

GPLv2+

2

9.0

langpacks-core-te

GPLv2+

2

9.0

langpacks-core-th

GPLv2+

2

9.0

langpacks-core-tn

GPLv2+

2

9.0

langpacks-core-tr

GPLv2+

2

9.0

langpacks-core-ts

GPLv2+

2

9.0

langpacks-core-uk

GPLv2+

2

9.0

langpacks-core-ur

GPLv2+

2

9.0

langpacks-core-ve

GPLv2+

2

9.0

langpacks-core-vi

GPLv2+

2

9.0

langpacks-core-xh

GPLv2+

2

9.0

langpacks-core-yi

GPLv2+

2

9.0

langpacks-core-zh_CN

GPLv2+

2

9.0

langpacks-core-zh_HK

GPLv2+

2

9.0

langpacks-core-zh_TW

GPLv2+

2

9.0

langpacks-core-zu

GPLv2+

2

9.0

langpacks-cs

GPLv2+

2

9.0

langpacks-cy

GPLv2+

2

9.0

langpacks-da

GPLv2+

2

9.0

langpacks-de

GPLv2+

2

9.0

langpacks-dz

GPLv2+

2

9.0

langpacks-el

GPLv2+

2

9.0

langpacks-en

GPLv2+

2

9.0

langpacks-en_GB

GPLv2+

2

9.0

langpacks-eo

GPLv2+

2

9.0

langpacks-es

GPLv2+

2

9.0

langpacks-et

GPLv2+

2

9.0

langpacks-eu

GPLv2+

2

9.0

langpacks-fa

GPLv2+

2

9.0

langpacks-fi

GPLv2+

2

9.0

langpacks-fr

GPLv2+

2

9.0

langpacks-ga

GPLv2+

2

9.0

langpacks-gl

GPLv2+

2

9.0

langpacks-gu

GPLv2+

2

9.0

langpacks-he

GPLv2+

2

9.0

langpacks-hi

GPLv2+

2

9.0

langpacks-hr

GPLv2+

2

9.0

langpacks-hu

GPLv2+

2

9.0

langpacks-ia

GPLv2+

2

9.0

langpacks-id

GPLv2+

2

9.0

langpacks-is

GPLv2+

2

9.0

langpacks-it

GPLv2+

2

9.0

langpacks-ja

GPLv2+

2

9.0

langpacks-ka

GPLv2+

2

9.0

langpacks-kk

GPLv2+

2

9.0

langpacks-km

GPLv2+

2

9.0

langpacks-kn

GPLv2+

2

9.0

langpacks-ko

GPLv2+

2

9.0

langpacks-ku

GPLv2+

2

9.0

langpacks-lt

GPLv2+

2

9.0

langpacks-lv

GPLv2+

2

9.0

langpacks-mai

GPLv2+

2

9.0

langpacks-mk

GPLv2+

2

9.0

langpacks-ml

GPLv2+

2

9.0

langpacks-mr

GPLv2+

2

9.0

langpacks-ms

GPLv2+

2

9.0

langpacks-my

GPLv2+

2

9.0

langpacks-nb

GPLv2+

2

9.0

langpacks-ne

GPLv2+

2

9.0

langpacks-nl

GPLv2+

2

9.0

langpacks-nn

GPLv2+

2

9.0

langpacks-nr

GPLv2+

2

9.0

langpacks-nso

GPLv2+

2

9.0

langpacks-or

GPLv2+

2

9.0

langpacks-pa

GPLv2+

2

9.0

langpacks-pl

GPLv2+

2

9.0

langpacks-pt

GPLv2+

2

9.0

langpacks-pt_BR

GPLv2+

2

9.0

langpacks-ro

GPLv2+

2

9.0

langpacks-ru

GPLv2+

2

9.0

langpacks-si

GPLv2+

2

9.0

langpacks-sk

GPLv2+

2

9.0

langpacks-sl

GPLv2+

2

9.0

langpacks-sq

GPLv2+

2

9.0

langpacks-sr

GPLv2+

2

9.0

langpacks-ss

GPLv2+

2

9.0

langpacks-sv

GPLv2+

2

9.0

langpacks-ta

GPLv2+

2

9.0

langpacks-te

GPLv2+

2

9.0

langpacks-th

GPLv2+

2

9.0

langpacks-tn

GPLv2+

2

9.0

langpacks-tr

GPLv2+

2

9.0

langpacks-ts

GPLv2+

2

9.0

langpacks-uk

GPLv2+

2

9.0

langpacks-ur

GPLv2+

2

9.0

langpacks-ve

GPLv2+

2

9.0

langpacks-vi

GPLv2+

2

9.0

langpacks-xh

GPLv2+

2

9.0

langpacks-yi

GPLv2+

2

9.0

langpacks-zh_CN

GPLv2+

2

9.0

langpacks-zh_HK

GPLv2+

2

9.0

langpacks-zh_TW

GPLv2+

2

9.0

langpacks-zu

GPLv2+

2

9.0

langtable

GPLv3+

2

9.0

lapack

BSD

4

9.0

lasso

GPLv2+

4

9.0

lato-fonts

OFL

2

9.0

lcms2

MIT

2

9.0

lcms2-devel

MIT

2

9.0

ldapjdk

MPLv1.1 或 GPLv2+ 或 LGPLv2+

3

9.0

ldns

BSD

2

9.0

leptonica

Leptonica

4

9.0

lftp

GPLv3+

2

9.0

liba52

GPLv2

2

9.0

libabw

MPLv2.0

4

9.0

libacl-devel

LGPLv2+

2

9.0

libadwaita-qt5

LGPLv2+ 和 GPLv2+

2

9.0

libaio-devel

LGPLv2+

2

9.0

libao

GPLv2+

2

9.0

libappstream-glib

LGPLv2+

4

9.0

libasan

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

4

9.0

libasyncns

LGPLv2+

4

9.0

libatasmart

LGPLv2+

4

9.0

libattr-devel

LGPLv2+

2

9.0

libbabeltrace

MIT 和 GPLv2

2

9.0

libbase

LGPLv2

4

9.0

libblkid-devel

LGPLv2+

2

9.0

libblockdev

LGPLv2+

2

9.0

libblockdev-crypto

LGPLv2+

2

9.0

libblockdev-dm

LGPLv2+

2

9.0

libblockdev-fs

LGPLv2+

2

9.0

libblockdev-kbd

LGPLv2+

2

9.0

libblockdev-loop

LGPLv2+

2

9.0

libblockdev-lvm

LGPLv2+

2

9.0

libblockdev-lvm-dbus

LGPLv2+

2

9.0

libblockdev-mdraid

LGPLv2+

2

9.0

libblockdev-mpath

LGPLv2+

2

9.0

libblockdev-nvdimm

LGPLv2+

2

9.0

libblockdev-part

LGPLv2+

2

9.0

libblockdev-plugins-all

LGPLv2+

2

9.0

libblockdev-s390

LGPLv2+

2

9.0

libblockdev-swap

LGPLv2+

2

9.0

libblockdev-tools

LGPLv2+

2

9.0

libblockdev-utils

LGPLv2+

2

9.0

libbpf-tools

ASL 2.0

2

9.0

libburn

GPLv2+

2

9.0

libburn-doc

GPLv2+

不适用

9.0

libbytesize

LGPLv2+

2

9.0

libcanberra

LGPLv2+

2

9.0

libcanberra-devel

LGPLv2+

2

9.0

libcanberra-gtk2

LGPLv2+

2

9.0

libcanberra-gtk3

LGPLv2+

2

9.0

libcap-devel

BSD 或 GPLv2

2

9.0

libcap-ng-devel

LGPLv2+

2

9.0

libcap-ng-python3

LGPLv2+

2

9.0

libcdio

GPLv3+

2

9.0

libcdio-paranoia

GPLv3+

2

9.0

libcdr

MPLv2.0 和公共域

4

9.0

libcmis

GPLv2+ 或 LGPLv2+ 或 MPLv1.1

4

9.0

libcmpiCppImpl0

EPL

2

9.0

libcom_err-devel

MIT

2

9.0

libcurl-devel

MIT

2

9.0

libdatrie

LGPLv2+

2

9.0

libdatrie-devel

LGPLv2+

2

9.0

libdazzle

GPLv3+

4

9.0

libdb-devel

BSD 和 LGPLv2 和 Sleepycat

2

9.0

libdb-utils

BSD 和 LGPLv2 和 Sleepycat

2

9.0

libdecor

MIT

4

9.0

libdmx

MIT

2

9.0

libdrm

MIT

2

9.0

libdrm-devel

MIT

2

9.0

libdvdnav

GPLv2+

2

9.0

libdvdread

GPLv2+

2

9.0

libdwarves1

GPLv2

2

9.0

libecap

BSD

2

9.0

libecap-devel

BSD

2

9.0

libecpg

PostgreSQL

4

9.0

libedit-devel

BSD

2

9.0

libell

LGPLv2+

2

9.0

libepoxy

MIT

2

9.0

libepoxy-devel

MIT

2

9.0

libepubgen

MPLv2.0

4

9.0

liberation-fonts

OFL

2

9.0

liberation-fonts-common

OFL

2

9.0

liberation-mono-fonts

OFL

2

9.0

liberation-narrow-fonts

LIBERATION

2

9.0

liberation-sans-fonts

OFL

2

9.0

liberation-serif-fonts

OFL

2

9.0

libestr

LGPLv2+

2

9.0

libetonyek

MPLv2.0

4

9.0

libevdev

MIT

2

9.0

libevent-devel

BSD

2

9.0

libevent-doc

BSD 和 MIT

不适用

9.0

libexif

LGPLv2+

2

9.0

libexttextcat

BSD

2

9.0

libfabric

BSD 或 GPLv2

4

9.0

libfastjson

MIT

2

9.0

libfdt

GPLv2+

4

9.0

libffi-devel

MIT

2

9.0

libfontenc

MIT

2

9.0

libfonts

LGPLv2 和 UCD

4

9.0

libformula

LGPLv2

4

9.0

libfprint

LGPLv2+

2

9.0

libfreehand

MPLv2.0

4

9.0

libgccjit

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

libgccjit-devel

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

libgcrypt-devel

LGPLv2+ 和 GPLv2+

2

9.0

libgdata

LGPLv2+

2

9.0

libgdata-devel

LGPLv2+

2

9.0

libgee

LGPLv2+

2

9.0

libgexiv2

GPLv2+

4

9.0

libglvnd

MIT

1

9.0

libglvnd-core-devel

MIT

1

9.0

libglvnd-devel

MIT

1

9.0

libglvnd-egl

MIT

1

9.0

libglvnd-gles

MIT

1

9.0

libglvnd-glx

MIT

1

9.0

libglvnd-opengl

MIT

1

9.0

libgnomekbd

LGPLv2+

2

9.0

libgomp-offload-nvptx

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

libgpg-error-devel

LGPLv2+

2

9.0

libgphoto2

GPLv2+ 和 GPLv2

2

9.0

libgs

AGPLv3+

2

9.0

libgsf

LGPLv2

2

9.0

libgtop2

GPLv2+

2

9.0

libguestfs

LGPLv2+

4

9.0

libguestfs-appliance

LGPLv2+

4

9.0

libguestfs-bash-completion

LGPLv2+

4

9.0

libguestfs-inspect-icons

LGPLv2+

4

9.0

libguestfs-rescue

LGPLv2+

4

9.0

libguestfs-rsync

LGPLv2+

4

9.0

libguestfs-winsupport

GPLv2+

2

9.0

libguestfs-xfs

LGPLv2+

4

9.0

libgweather

GPLv2+

2

9.0

libgweather-devel

GPLv2+

2

9.0

libgxps

LGPLv2+

2

9.0

libhandy

LGPLv2+

4

9.0

libhangul

LGPLv2+

2

9.0

libi2c

LGPLv2+

2

9.0

libibumad

GPLv2 或 BSD

2

9.0

libical

LGPLv2 或 MPLv2.0

2

9.0

libical-devel

LGPLv2 或 MPLv2.0

2

9.0

libical-glib

LGPLv2 或 MPLv2.0

2

9.0

libical-glib-devel

LGPLv2 或 MPLv2.0

2

9.0

libICE

MIT

2

9.0

libICE-devel

MIT

2

9.0

libicu-devel

MIT 和 UCD 和公共域

2

9.0

libidn2-devel

(GPLv2+ 或 LGPLv3+)和 GPLv3+

2

9.0

libieee1284

GPLv2+

2

9.0

libieee1284-devel

GPLv2+

2

9.0

libijs

AGPLv3+

2

9.0

libinput

MIT

2

9.0

libinput-utils

MIT

2

9.0

libipt

BSD

2

9.0

libiptcdata

LGPLv2+

2

9.0

libiscsi

LGPLv2+

4

9.0

libiscsi-utils

GPLv2+

4

9.0

libisoburn

GPLv2+

2

9.0

libisoburn-doc

GPLv2+

不适用

9.0

libisofs

GPLv2+ 和 LGPLv2+

2

9.0

libisofs-doc

GPLv2+ 和 LGPLv2+

不适用

9.0

libitm

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

4

9.0

libitm-devel

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

4

9.0

libjose

ASL 2.0

2

9.0

libjpeg-turbo

IJG

2

9.0

libjpeg-turbo-devel

IJG

2

9.0

libjpeg-turbo-utils

IJG

2

9.0

libkeepalive

MIT

2

9.0

liblangtag

LGPLv3+ 或 MPLv2.0

2

9.0

liblangtag-data

Unicode

2

9.0

liblayout

LGPLv2+ 和 UCD

4

9.0

libldac

ASL 2.0

2

9.0

libloader

LGPLv2

4

9.0

liblockfile

GPLv2+ 和 LGPLv2+

2

9.0

liblognorm

LGPLv2+

2

9.0

liblognorm-doc

LGPLv2+

不适用

9.0

liblouis

LGPLv3+

2

9.0

liblsan

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

4

9.0

libluksmeta

LGPLv2+

2

9.0

libmad

GPLv2+

2

9.0

libmatchbox

LGPLv2+

4

9.0

libmaxminddb

ASL 2.0 和 BSD

2

9.0

libmediaart

LGPLv2+

2

9.0

libmicrohttpd

LGPLv2+

4

9.0

libmng

zlib

4

9.0

libmount-devel

LGPLv2+

2

9.0

libmpc

LGPLv3+

2

9.0

libmpc-devel

LGPLv3+

4

9.0

libmpeg2

GPLv2+

2

9.0

libmspack

LGPLv2

4

9.0

libmspub

MPLv2.0

4

9.0

libmtp

LGPLv2+

2

9.0

libmwaw

LGPLv2+ 或 MPLv2.0

4

9.0

libmypaint

ISC

2

9.0

libnbd

LGPLv2+

4

9.0

libnbd-bash-completion

LGPLv2+

4

9.0

libnet

BSD

2

9.0

libnetfilter_cthelper

GPLv2

2

9.0

libnetfilter_cttimeout

GPLv2+

2

9.0

libnetfilter_queue

GPLv2

2

9.0

libnl3-devel

LGPLv2

2

9.0

libnma

GPLv2+ 和 LGPLv2+

4

9.0

libnotify

LGPLv2+

2

9.0

libnotify-devel

LGPLv2+

2

9.0

libnsl2

BSD 和 LGPLv2+

2

9.0

libnumbertext

(LGPLv3+ 或 BSD)和(LGPLv3+ 或 BSD 或 CC-BY-SA)

4

9.0

libocxl

ASL 2.0

2

9.0

libodfgen

LGPLv2+ 或 MPLv2.0

4

9.0

libogg

BSD

2

9.0

libomp

NCSA

3

9.0

libomp-devel

NCSA

3

9.0

libomp-test

NCSA

3

9.0

libopenraw

LGPLv3+

2

9.0

liborcus

MPLv2.0

4

9.0

libosinfo

LGPLv2+

2

9.0

libotf

LGPLv2+

2

9.0

libotr

GPLv2 和 LGPLv2

2

9.0

libpagemaker

MPLv2.0

4

9.0

libpaper

GPLv2

2

9.0

libpciaccess-devel

MIT

2

9.0

libpeas-gtk

LGPLv2+

4

9.0

libpeas-loader-python3

LGPLv2+

4

9.0

libpfm

MIT

2

9.0

libpfm-devel

MIT

2

9.0

libpgtypes

PostgreSQL

4

9.0

libpinyin

GPLv3+

2

9.0

libpinyin-data

GPLv3+

2

9.0

libpmem

BSD

2

9.0

libpmem-debug

BSD

2

9.0

libpmem-devel

BSD

2

9.0

libpmem2

BSD

2

9.0

libpmem2-debug

BSD

2

9.0

libpmem2-devel

BSD

2

9.0

libpmemblk

BSD

2

9.0

libpmemblk-debug

BSD

2

9.0

libpmemblk-devel

BSD

2

9.0

libpmemlog

BSD

2

9.0

libpmemlog-debug

BSD

2

9.0

libpmemlog-devel

BSD

2

9.0

libpmemobj

BSD

2

9.0

libpmemobj++-devel

BSD

2

9.0

libpmemobj++-doc

BSD

不适用

9.0

libpmemobj-debug

BSD

2

9.0

libpmemobj-devel

BSD

2

9.0

libpmempool

BSD

2

9.0

libpmempool-debug

BSD

2

9.0

libpmempool-devel

BSD

2

9.0

libpng

zlib

2

9.0

libpng-devel

zlib

2

9.0

libpng15

zlib

2

9.0

libpq

PostgreSQL

2

9.0

libpq-devel

PostgreSQL

2

9.0

libproxy-bin

LGPLv2+

2

9.0

libproxy-gnome

LGPLv2+

2

9.0

libproxy-webkitgtk4

LGPLv2+

2

9.0

libpsl-devel

MIT

2

9.0

libpsm2

BSD 或 GPLv2

4

9.0

libpst-libs

GPLv2+

2

9.0

libqb

LGPLv2+

2

9.0

libquadmath-devel

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

libqxp

MPLv2.0

4

9.0

librabbitmq

MIT

2

9.0

librabbitmq-tools

MIT

2

9.0

librados2

LGPLv2+ 和 CC-BY-SA-3.0 和 GPLv2 和 Boost 和 BSD 和 MIT

4

9.0

LibRaw

BSD 和 LGPLv2

4

9.0

librbd1

LGPLv2+ 和 CC-BY-SA-3.0 和 GPLv2 和 Boost 和 BSD 和 MIT

4

9.0

librdkafka

BSD

2

9.0

librdmacm

GPLv2 或 BSD

2

9.0

librelp

GPLv3+

2

9.0

libreoffice-base

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-calc

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-core

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-data

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-draw

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-emailmerge

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-filters

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-gdb-debug-support

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-graphicfilter

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-gtk3

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-ar

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-bg

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-bn

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-ca

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-cs

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-da

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-de

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-dz

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-el

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-en

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-eo

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-es

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-et

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-eu

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-fi

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-fr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-gl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-gu

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-he

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-hi

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-hr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-hu

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-id

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-it

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-ja

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-ko

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-lt

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-lv

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-nb

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-nl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-nn

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-pl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-pt-BR

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-pt-PT

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-ro

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-ru

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-si

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-sk

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-sl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-sv

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-ta

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-tr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-uk

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-zh-Hans

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-help-zh-Hant

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-impress

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-af

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ar

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-as

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-bg

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-bn

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-br

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ca

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-cs

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-cy

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-da

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-de

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-dz

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-el

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-en

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-eo

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-es

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-et

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-eu

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-fa

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-fi

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-fr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-fy

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ga

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-gl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-gu

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-he

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-hi

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-hr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-hu

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-id

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-it

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ja

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-kk

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-kn

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ko

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-lt

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-lv

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-mai

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ml

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-mr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-nb

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-nl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-nn

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-nr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-nso

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-or

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-pa

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-pl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-pt-BR

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-pt-PT

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ro

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ru

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-si

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-sk

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-sl

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-sr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ss

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-st

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-sv

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ta

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-te

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-th

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-tn

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-tr

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ts

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-uk

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-ve

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-xh

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-zh-Hans

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-zh-Hant

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-langpack-zu

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-math

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-ogltrans

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-opensymbol-fonts

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-pdfimport

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-pyuno

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-ure

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-ure-common

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-voikko

GPLv3+

2

9.0

libreoffice-wiki-publisher

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-writer

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-x11

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreoffice-xsltfilter

(MPLv1.1 或 LGPLv3+)和 LGPLv3 和 LGPLv2+ 和 BSD(MPLv1.1 或 GPLv2 或 LGPLv2 或 Netscape)以及公共域和 ASL 2.0 和 MPLv2.0 和 CC0

2

9.0

libreofficekit

MPLv2.0

2

9.0

libreport

GPLv2+

2

9.0

libreport-anaconda

GPLv2+

2

9.0

libreport-cli

GPLv2+

2

9.0

libreport-gtk

GPLv2+

2

9.0

libreport-plugin-bugzilla

GPLv2+

2

9.0

libreport-plugin-reportuploader

GPLv2+

2

9.0

libreport-rhel-anaconda-bugzilla

GPLv2+

2

9.0

libreport-web

GPLv2+

2

9.0

librepository

LGPLv2

4

9.0

libreswan

GPLv2

2

9.0

librevenge

(LGPLv2+ 或 MPLv2.0)和 BSD

4

9.0

librevenge-gdb

(LGPLv2+ 或 MPLv2.0)和 BSD

4

9.0

librsvg2

LGPLv2+

2

9.0

librsvg2-devel

LGPLv2+

2

9.0

librsvg2-tools

LGPLv2+

2

9.0

libsamplerate

BSD

2

9.0

libsane-airscan

GPLv2+ 例外

2

9.0

libsane-hpaio

GPLv2+

2

9.0

libsbc

GPLv2 和 LGPLv2+

2

9.0

libseccomp-devel

LGPLv2

2

9.0

libsecret

LGPLv2+

2

9.0

libsecret-devel

LGPLv2+

2

9.0

libselinux-devel

公共域

2

9.0

libselinux-ruby

公共域

2

9.0

libsepol-devel

LGPLv2+

2

9.0

libserf

ASL 2.0

2

9.0

libserializer

LGPLv2+

4

9.0

libshaderc

ASL 2.0

2

9.0

libshout

LGPLv2+ 和 MIT

2

9.0

libsigc++20

LGPLv2+

2

9.0

libslirp

BSD 和 MIT

4

9.0

libSM

MIT

2

9.0

libSM-devel

MIT

2

9.0

libsmi

GPLv2+ 和 BSD

2

9.0

libsndfile

LGPLv2+ 和 GPLv2+ 和 BSD

2

9.0

libsndfile-utils

LGPLv2+ 和 GPLv2+ 和 BSD

2

9.0

libsoup

LGPLv2

2

9.0

libsoup-devel

LGPLv2

2

9.0

libspectre

GPLv2+

2

9.0

libspiro

GPLv3+

2

9.0

libsrtp

BSD

2

9.0

libssh-devel

LGPLv2+

2

9.0

libstaroffice

MPLv2.0 或 LGPLv2+

4

9.0

libstdc++-devel

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

2

9.0

libstdc++-docs

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

不适用

9.0

libstemmer

BSD

4

9.0

libstoragemgmt

LGPLv2+

2

9.0

libstoragemgmt-arcconf-plugin

LGPLv2+

2

9.0

libstoragemgmt-hpsa-plugin

LGPLv2+

2

9.0

libstoragemgmt-local-plugin

LGPLv2+

2

9.0

libstoragemgmt-megaraid-plugin

LGPLv2+

2

9.0

libstoragemgmt-nfs-plugin

LGPLv2+

2

9.0

libstoragemgmt-smis-plugin

LGPLv2+

2

9.0

libstoragemgmt-targetd-plugin

LGPLv2+

2

9.0

libstoragemgmt-udev

LGPLv2+

2

9.0

libtasn1-devel

GPLv3+ 和 LGPLv2+

4

9.0

libtasn1-tools

GPLv3+

4

9.0

libthai

LGPLv2+

2

9.0

libthai-devel

LGPLv2+

2

9.0

libtheora

BSD

2

9.0

libtiff

libtiff

2

9.0

libtiff-devel

libtiff

2

9.0

libtimezonemap

GPLv3

4

9.0

libtool

GPLv2+ 和 LGPLv2+ 和 GFDL

2

9.0

libtool-ltdl

LGPLv2+

2

9.0

libtpms

BSD

2

9.0

libtracker-sparql

LGPLv2+

2

9.0

libtsan

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

4

9.0

libubsan

GPLv3+ 和 GPLv3+ 例外和 GPLv2+ 和 LGPLv2+ 和 BSD

4

9.0

libudisks2

LGPLv2+

4

9.0

liburing

(GPLv2 例外和 LGPLv2+)或 MIT

2

9.0

libusb

LGPLv2+

4

9.0

libusbx-devel

LGPLv2+

2

9.0

libuuid-devel

BSD

2

9.0

libuv

MIT 和 BSD 和 ISC

4

9.0

libv4l

LGPLv2+ 和 GPLv2

2

9.0

libva

MIT

2

9.0

libva-devel

MIT

2

9.0

libvdpau

MIT

4

9.0

libvdpau-trace

MIT

4

9.0

libverto-devel

MIT

2

9.0

libvirt

LGPLv2+

4

9.0

libvirt-client

LGPLv2+

4

9.0

libvirt-daemon

LGPLv2+

4

9.0

libvirt-daemon-config-network

LGPLv2+

4

9.0

libvirt-daemon-config-nwfilter

LGPLv2+

4

9.0

libvirt-daemon-driver-interface

LGPLv2+

4

9.0

libvirt-daemon-driver-network

LGPLv2+

4

9.0

libvirt-daemon-driver-nodedev

LGPLv2+

4

9.0

libvirt-daemon-driver-nwfilter

LGPLv2+

4

9.0

libvirt-daemon-driver-qemu

LGPLv2+

4

9.0

libvirt-daemon-driver-secret

LGPLv2+

4

9.0

libvirt-daemon-driver-storage

LGPLv2+

4

9.0

libvirt-daemon-driver-storage-core

LGPLv2+

4

9.0

libvirt-daemon-driver-storage-disk

LGPLv2+

4

9.0

libvirt-daemon-driver-storage-iscsi

LGPLv2+

4

9.0

libvirt-daemon-driver-storage-logical

LGPLv2+

4

9.0

libvirt-daemon-driver-storage-mpath

LGPLv2+

4

9.0

libvirt-daemon-driver-storage-rbd

LGPLv2+

4

9.0

libvirt-daemon-driver-storage-scsi

LGPLv2+

4

9.0

libvirt-daemon-kvm

LGPLv2+

4

9.0

libvirt-dbus

LGPLv2+

2

9.0

libvirt-glib

LGPLv2+

2

9.0

libvirt-libs

LGPLv2+

4

9.0

libvirt-nss

LGPLv2+

4

9.0

libvisio

MPLv2.0

4

9.0

libvisual

LGPLv2+

4

9.0

libvma

GPLv2 或 BSD

2

9.0

libvma-utils

GPLv2 或 BSD

2

9.0

libvoikko

GPLv2+

2

9.0

libvorbis

BSD

2

9.0

libvpx

BSD

2

9.0

libwacom

MIT

2

9.0

libwacom-data

MIT

2

9.0

libwayland-client

MIT

2

9.0

libwayland-cursor

MIT

2

9.0

libwayland-egl

MIT

2

9.0

libwayland-server

MIT

2

9.0

libwebp

BSD

4

9.0

libwebp-devel

BSD

4

9.0

libwinpr

ASL 2.0

4

9.0

libwmf

LGPLv2+ 和 GPLv2+ 和 GPL+

2

9.0

libwmf-lite

LGPLv2+ 和 GPLv2+ 和 GPL+

2

9.0

libwnck3

LGPLv2+

2

9.0

libwpd

LGPLv2+ 或 MPLv2.0

4

9.0

libwpe

BSD

4

9.0

libwpg

LGPLv2+ 或 MPLv2.0

4

9.0

libwps

LGPLv2+ 或 MPLv2.0

4

9.0

libwsman1

BSD

2

9.0

libX11

MIT

2

9.0

libX11-common

MIT

2

9.0

libX11-devel

MIT

2

9.0

libX11-xcb

MIT

2

9.0

libXau

MIT

2

9.0

libXau-devel

MIT

2

9.0

libXaw

MIT

2

9.0

libXaw-devel

MIT

2

9.0

libxcb

MIT

2

9.0

libxcb-devel

MIT

2

9.0

libXcomposite

MIT

2

9.0

libXcomposite-devel

MIT

2

9.0

libxcrypt-compat

LGPLv2+ 和 BSD 和公共域

2

9.0

libxcrypt-devel

LGPLv2+ 和 BSD 和公共域

2

9.0

libXcursor

MIT

2

9.0

libXcursor-devel

MIT

2

9.0

libXdamage

MIT

2

9.0

libXdamage-devel

MIT

2