Red Hat Training

A Red Hat training course is available for RHEL 8

1.4. 安装 IdM 客户端支持的 RHEL 版本

IdM 服务器运行在 Red Hat Enterprise Linux 8 的最新次版本上的身份管理部署支持运行在最新次版本上的客户端:

  • RHEL 7
  • RHEL 8
  • RHEL 9
注意
虽然其他客户端系统(如 Ubuntu)可以与 IdM 8 服务器一起工作,但红帽不提供对这些客户端的支持。
重要
如果您计划使 IdM 部署符合 FIPS ,红帽强烈建议您将您的环境迁移到 RHEL 9。RHEL 9 是计划符合 FIPS 140-3 的第一个主 RHEL 版本。