Menu Close

10.5. 基础架构服务

FIPS 模式中的 postfix TLS 指纹算法需要改为 SHA-256

默认情况下,在 RHEL 8中,postfix使用带有TLS 的MD5 指纹来进行向后兼容。但是在 FIPS 模式中,MD5 哈希功能不可用,这可能会导致 TLS 在默认 postfix 配置中不正确正常工作。要解决这个问题,在 postfix 配置文件中需要将哈希功能改为 SHA-256。

如需了解更多详细信息,请参阅 Fix postfix TLS in the FIPS mode by switching to SHA-256 instead of MD5

(BZ#1711885)

brltty 软件包不是 multilib 兼容

无法同时安装 32 位和 64 位版本的 brltty 软件包。您可以安装 32 位(brltty.i686)或 64 位(brltty.x86_64)版本。建议使用 64 位版本。

(BZ#2008197)