7.3. 软件管理 (机器翻译版本)

运行 yum list 在非root用户的原因下 YUM 紧急

什么时候跑 yum list 在非root用户之后的命令 libdnf 包已更新, YUM 可以意外终止。如果您遇到此错误,请运行 yum list 在root下解决问题。结果,后续尝试运行 yum list 在非root用户下不再导致 YUM 崩溃。

(BZ#1642458)

yum(8) 手册错误地提到了 yum module profile 命令

yum(8) 手册页错误地指出了 YUM 包管理工具包括 yum module profile 命令提供有关模块配置文件的详细信但是,此命令不再可用,使用时, YUM 显示有关无效命令的错误消息。有关模块配置文件的详细信息,请使用新的 yum module info --profile 而命令。

(BZ#1622580)

yum-plugin-aliases 当前不可用

yum-plugin-aliases 包,提供 alias 用于添加自定义yum别名的命令目前不可用。因此,目前无法使用别名。

(BZ#1647760)

yum-plugin-changelog 当前不可用

yum-plugin-changelog package,它允许在包更新之前和之后查看包更改日志,目前无法使用。

(BZ#1581191)


为了尽快向用户提供最新的信息,本文档可能会包括由机器自动从英文原文翻译的内容。如需更多信息,请参阅此说明。