6.3. 联网 (机器翻译版本)

RHEL 8中不推荐使用网络脚本

Red Hat Enterprise Linux 8中不推荐使用网络脚本,默认情况下不再提供它们。基本安装提供了新版本的 ifupifdown 调用的脚本 网络管理器 通过服务 nmcli 工具。在Red Hat Enterprise Linux 8中,运行 ifupifdown 脚本,NetworkManager必须正在运行。

请注意,自定义命令 /sbin/ifup-local, ,ifdown-pre-localifdown-local 脚本不会被执行。

如果需要这些脚本中的任何一个,则仍可以使用以下命令在系统中安装已弃用的网络脚本:

~]# yum install network-scripts

ifupifdown 脚本链接到已安装的旧网络脚本。

调用旧网络脚本会显示有关其弃用的警告。

(BZ#1647725)


为了尽快向用户提供最新的信息,本文档可能会包括由机器自动从英文原文翻译的内容。如需更多信息,请参阅此说明。