Глава 27. Рабочее окружение

Конфликт зависимостей pygobject3 препятствует обновлению Red Hat Enterprise Linux 7.1

В Red Hat Enterprise Linux 7.2 32-битную версию пакета pygobject3-devel.i686 заменил вариант multilib. Если в Red Hat Enterprise Linux 7.1 установлен 32-битный пакет, то при обновлении операционной системы до Red Hat Enterprise Linux 7.2 вы столкнетесь с ошибкой yum.
Прежде чем приступить к обновлению, следует удалить этот пакет, выполнив yum remove pygobject3-devel.i686 с правами root.