Menu Close
Settings Close

Language and Page Formatting Options

7.3.7. Cisco Nexus 스위치에 대한 LACP 구성

이 예제에서 Compute 노드에는 VLAN 100을 사용하는 두 개의 NIC가 있습니다.

절차

  1. 컴퓨팅 노드 NIC를 스위치에 물리적으로 연결합니다(예: 포트 12 및 13).
  2. LACP가 활성화되었는지 확인합니다.

    (config)# show feature | include lacp
    lacp                  1         enabled
  3. 포트 1/12 및 1/13을 액세스 포트로 구성하고 채널 그룹의 구성원으로 구성합니다.

    배포에 따라 액세스 인터페이스가 아닌 트렁크 인터페이스를 배포할 수 있습니다.

    예를 들어 Cisco UCI의 경우 NIC는 가상 인터페이스이므로 액세스 포트를 독점적으로 구성하는 것이 좋습니다. 대체로 이러한 인터페이스에 VLAN 태그 지정 구성이 포함됩니다.

    interface Ethernet1/13
     description Access port for Compute Node
     switchport mode access
     switchport access vlan 200
     channel-group 10 mode active
    
    interface Ethernet1/13
     description Access port for Compute Node
     switchport mode access
     switchport access vlan 200
     channel-group 10 mode active
참고

PXE를 사용하여 Cisco 스위치에서 노드를 프로비저닝할 때 lacp graceful-convergence 옵션을 설정해야 할 수 있으며 포트를 가져오고 서버를 부팅하기 위해 지연 일시 중단이 발생하지 않습니다. 자세한 내용은 Cisco 스위치 설명서를 참조하십시오.