Menu Close
Settings Close

Language and Page Formatting Options

7.2.2. Cisco catalyst 스위치의 트렁크 포트 구성

  • Cisco catalyst 스위치를 사용하는 경우 다음 구성 구문을 사용하여 VLAN 110 및 111의 트래픽이 인스턴스로 전달될 수 있습니다.

    이 구성에서는 물리적 노드에 실제 스위치의 인터페이스 GigabitEthernet1/0/12에 연결된 이더넷 케이블이 있다고 가정합니다.

    중요

    이러한 값은 예제입니다. 사용자 환경의 값과 일치하도록 이 예제의 값을 변경해야 합니다. 조정 없이 이러한 값을 스위치 구성에 복사하고 붙여넣으면 예기치 않은 중단이 발생할 수 있습니다.

    interface GigabitEthernet1/0/12
      description Trunk to Compute Node
      spanning-tree portfast trunk
      switchport trunk encapsulation dot1q
      switchport mode trunk
      switchport trunk native vlan 2
      switchport trunk allowed vlan 2,110,111

    다음 목록을 사용하여 이러한 매개변수를 파악합니다.

    필드설명

    interface GigabitEthernet1/0/12

    X 노드의 NIC가 연결되는 스위치 포트입니다. GigabitEthernet1/0/12 값을 사용자 환경에 대한 올바른 포트 값으로 교체해야 합니다. show interface 명령을 사용하여 포트 목록을 확인합니다.

    컴퓨팅 노드 간략 정보

    이 인터페이스를 식별하는 데 사용할 수 있는 고유하고 설명적인 값입니다.

    spanning-tree portfast 트렁크

    환경에서 STP를 사용하는 경우 이 값을 설정하여 이 포트가 트래픽을 트렁크하는 데 사용되는 Port Fast에 지시합니다.

    switchport 트렁크 캡슐화 dot1q

    802.1q 트렁킹 표준(ISL이 아닌) 활성화. 이 값은 스위치에서 지원하는 구성에 따라 다릅니다.

    Switchport 모드 트렁크

    이 포트를 액세스 포트 대신 트렁크 포트로 구성합니다. 즉 VLAN 트래픽이 가상 스위치로 전달할 수 있습니다.

    Switchport 트렁크 네이티브 vlan 2

    기본 VLAN을 설정하여 태그가 지정되지 않은(VLAN 제외) 트래픽을 보낼 스위치에 지시합니다.

    Switchport 트렁크 허용 vlan 2,110,111

    트렁크를 통해 허용되는 VLAN을 정의합니다.