Menu Close
Settings Close

Language and Page Formatting Options

7.2.7. Cisco catalyst 스위치의 LACP 구성

이 예제에서 Compute 노드에는 VLAN 100을 사용하는 두 개의 NIC가 있습니다.

절차

  1. 컴퓨팅 노드의 두 NIC를 모두 스위치에 물리적으로 연결합니다(예: 포트 12 및 13).
  2. LACP 포트 채널을 생성합니다.

    interface port-channel1
      switchport access vlan 100
      switchport mode access
      spanning-tree guard root
  3. 스위치 포트 12(Gi1/0/12) 및 13(Gi1/0/13)을 구성합니다.

    sw01# config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    
    sw01(config) interface GigabitEthernet1/0/12
       switchport access vlan 100
       switchport mode access
       speed 1000
       duplex full
       channel-group 10 mode active
       channel-protocol lacp
    
    interface GigabitEthernet1/0/13
      switchport access vlan 100
      switchport mode access
      speed 1000
      duplex full
      channel-group 10 mode active
      channel-protocol lacp
  4. 새 포트 채널을 검토합니다. 결과 출력에는 멤버 포트 Gi1 /0/12 및 Gi 1/0 /13이 포함된 새 포트-채널 Po 1 이 나열됩니다.

    sw01# show etherchannel summary
    <snip>
    
    Number of channel-groups in use: 1
    Number of aggregators:           1
    
    Group  Port-channel  Protocol    Ports
    ------+-------------+-----------+-----------------------------------------------
    1      Po1(SD)         LACP      Gi1/0/12(D)  Gi1/0/13(D)
    참고

    running-config를 startup-config에 복사하여 변경 사항을 적용하십시오. running-config startup-config를 복사합니다.