Menu Close
Settings Close

Language and Page Formatting Options

12.2. ceph-anible 버전 확인

언더클라우드 업그레이드 중에 Ceph Storage 3 버전의 ceph-ansible 패키지가 유지되었습니다. 이를 통해 Ceph Storage 노드에서 Ceph Storage 3 컨테이너의 호환성을 유지할 수 있습니다. 이 패키지가 언더클라우드에 남아 있는지 확인합니다.

절차

  1. stack 사용자로 언더클라우드에 로그인합니다.
  2. dnf 명령을 실행하여 ceph-ansible 패키지 버전을 확인합니다.

    $ sudo dnf info ceph-ansible

    명령 출력에는 ceph-ansible 패키지의 버전 3이 표시됩니다.

    Installed Packages
    Name         : ceph-ansible
    Version      : 3.xx.xx.xx
    ...
중요

ceph-ansible 패키지가 없거나 버전 3 패키지가 없는 경우 Red Hat Package Browser 에서 최신 버전 3 패키지를 다운로드하여 언더클라우드에 패키지를 수동으로 설치합니다. ceph-ansible 버전 3 패키지는 Red Hat Enterprise Linux 7 리포지토리에서만 사용할 수 있으며 Red Hat Enterprise Linux 8 리포지토리에서는 사용할 수 없습니다. ceph-ansible 버전 3은 업그레이드를 위해 Red Hat OpenStack Platform 프레임워크의 컨텍스트 외부의 Red Hat Enterprise Linux 8에서 지원되지 않습니다.