9.10. 동적 프로그래밍 언어, 웹 서버 및 데이터베이스 서버

Apache HTTP Server에서 사용하기 위해 PHP와 함께 제공되는 mod_php 모듈이 더 이상 사용되지 않음

RHEL 8에서 Apache HTTP Server와 함께 사용하기 위해 PHP와 함께 제공되는 mod_php 모듈을 사용할 수 있지만 기본 구성에서는 사용할 수 없습니다. RHEL 9에서는 더 이상 모듈을 사용할 수 없습니다.

RHEL 8부터 PHP 스크립트는 기본적으로 FastCGI Process Manager(php-fpm)를 사용하여 실행됩니다. 자세한 내용은 Apache HTTP Server에서 PHP 사용을 참조하십시오.

(BZ#2225332)