9.7. 플랫폼 지원

Linux firewire 하위 시스템 및 관련 사용자 공간 구성 요소는 RHEL 8에서 더 이상 사용되지 않음

firewire 하위 시스템은 IEEE 1394 버스의 모든 리소스를 사용하고 유지 관리할 수 있는 인터페이스를 제공합니다. RHEL 9에서 firewire커널 패키지에서 더 이상 지원되지 않습니다.

firewire 에는 libavc1394,libdc1394,libraw1394 패키지에서 제공하는 여러 사용자 공간 구성 요소가 포함되어 있습니다. 이러한 패키지도 사용 중단의 영향을 받습니다.

(BZ#1871863)