27장. 데스크탑

손상된 pygobject3 패키지 종속성으로 인해 Red Hat Enterprise Linux 7.1에서 업그레이드 방지

pygobject3-devel.i686 32 비트 패키지는 Red Hat Enterprise Linux 7.2에서 삭제되었으며 multilib 버전으로 대체되었습니다. Red Hat Enterprise Linux 7.1에 설치된 패키지가 32 비트 버전일 경우 Red Hat Enterprise Linux 7.2로 업그레이드 시 yum 오류가 발생하게 됩니다.
이러한 문제를 해결하려면 시스템을 업그레이드하기 전 rootyum remove pygobject3-devel.i686 명령을 사용하여 패키지의 32 비트 버전을 제거합니다.

Red Hat의 최신 제품 문서 번역을 신속하게 제공하기 위해 이 페이지에는 영어 원본을 한국어로 자동 번역한 내용이 포함되어 있을 수 있습니다. [자세한 내용보기]