Red Hat Training

A Red Hat training course is available for RHEL 8

1.4. yum を使用して特定のアドバイザリーを表示

yum ユーティリティーを使用して、更新で利用可能な特定のアドバイザリー情報を表示します。

前提条件

  • ホストに割り当てられている Red Hat サブスクリプション
  • セキュリティーアドバイザリーの Update ID がある。「セキュリティーアドバイザリーの更新の特定」を参照してください。
  • そのアドバイザリーが提供する更新がインストールされていない。

手順

  • 特定のアドバイザリーを表示します。

    # yum updateinfo info <Update ID>
    ====================================================================
      Important: python3 security update
    ====================================================================
      Update ID: RHSA-2019:0997
           Type: security
        Updated: 2019-05-07 05:41:52
           Bugs: 1688543 - CVE-2019-9636 python: Information Disclosure due to urlsplit improper NFKC normalization
           CVEs: CVE-2019-9636
    Description: ...

    Update ID を必要なアドバイザリーに置き換えます。たとえば、# yum updateinfo info <RHSA-2019:0997> になります。