Red Hat Training

A Red Hat training course is available for Red Hat Enterprise Linux

1.3. Base: Client バリアント

以下の表は、Base リポジトリー (Client バリアント) に含まれるパッケージの一覧です。コアパッケージの詳細は、「対象範囲の詳細」を参照してください。

パッケージコアパッケージ?ライセンス

abattis-cantarell-fonts

いいえ

OFL

abrt

いいえ

GPLv2+

abrt-addon-ccpp

はい

GPLv2+

abrt-addon-kerneloops

いいえ

GPLv2+

abrt-addon-pstoreoops

いいえ

GPLv2+

abrt-addon-python

はい

GPLv2+

abrt-addon-vmcore

いいえ

GPLv2+

abrt-addon-xorg

いいえ

GPLv2+

abrt-cli

はい

GPLv2+

abrt-console-notification

はい

GPLv2+

abrt-dbus

いいえ

GPLv2+

abrt-desktop

はい

GPLv2+

abrt-gui

はい

GPLv2+

abrt-gui-libs

いいえ

GPLv2+

abrt-java-connector

はい

GPLv2+

abrt-libs

いいえ

GPLv2+

abrt-python

いいえ

GPLv2+

abrt-tui

いいえ

GPLv2+

accountsservice

いいえ

GPLv3+

accountsservice-libs

いいえ

GPLv3+

acl

はい

GPLv2+

acpid

はい

GPLv2+

adcli

はい

LGPLv2+

adobe-mappings-cmap

いいえ

BSD

adobe-mappings-cmap-deprecated

いいえ

BSD

adobe-mappings-pdf

いいえ

BSD

adwaita-cursor-theme

いいえ

LGPLv3+ または CC-BY-SA

adwaita-gtk2-theme

いいえ

LGPLv2+

adwaita-icon-theme

いいえ

LGPLv3+ または CC-BY-SA

adwaita-qt

いいえ

LGPLv2+

adwaita-qt4

いいえ

LGPLv2+

adwaita-qt5

いいえ

LGPLv2+

aic94xx-firmware

はい

再配布可能、変更禁止

aide

はい

GPLv2+

akonadi

はい

LGPLv2+

akonadi-mysql

はい

LGPLv2+

alacarte

はい

LGPLv2+

alsa-firmware

はい

GPL+、BSD、GPLv2+、GPLv2、および LGPLv2+

alsa-lib

いいえ

LGPLv2+

alsa-plugins-pulseaudio

はい

LGPLv2+

alsa-tools-firmware

いいえ

GPLv2+

alsa-utils

はい

GPLv2+

amanda

いいえ

BSD、GPLv3+、GPLv2+、および GPLv2

amanda-client

はい

BSD、GPLv3+、GPLv2+、および GPLv2

amanda-libs

いいえ

BSD、GPLv3+、GPLv2+、および GPLv2

anaconda

いいえ

GPLv2+ および MIT

anaconda-core

いいえ

GPLv2+ および MIT

anaconda-gui

いいえ

GPLv2+ および MIT

anaconda-tui

いいえ

GPLv2+ および MIT

anaconda-user-help

いいえ

CC-BY-SA

anaconda-widgets

いいえ

GPLv2+ および MIT

apache-commons-codec

いいえ

ASL 2.0

apache-commons-io

いいえ

ASL 2.0

apache-commons-lang

いいえ

ASL 2.0

apache-commons-logging

いいえ

ASL 2.0

appstream-data

いいえ

CC0、CC-BY、CC-BY-SA、および GFDL

apr

いいえ

ASL 2.0、BSD (広告あり)、ISC、および BSD

apr-util

いいえ

ASL 2.0

ark

はい

GPLv2+

ark-libs

いいえ

BSD および GPLv2+

arptables

はい

GPLv2+

arpwatch

はい

BSD (広告あり)

at

はい

GPLv3+、GPLv2+、ISC、MIT、およびパブリックドメイン

at-spi2-atk

はい

LGPLv2+

at-spi2-core

はい

LGPLv2+

atk

いいえ

LGPLv2+

atkmm

いいえ

LGPLv2+

atlas

いいえ

BSD

atlas-sse2

いいえ

BSD

atlas-sse3

いいえ

BSD

attica

いいえ

LGPLv2+

attr

はい

GPLv2+

audispd-plugins

はい

GPLv2+

audit

はい

GPLv2+

audit-libs

いいえ

LGPLv2+

audit-libs-python

いいえ

LGPLv2+

augeas

はい

LGPLv2+

augeas-libs

いいえ

LGPLv2+

authconfig

いいえ

GPLv2+

authconfig-gtk

いいえ

GPLv2+

authd

はい

GPLv2+

autocorr-af

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-bg

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-ca

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-cs

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-da

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-de

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-en

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-es

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-fa

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-fi

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-fr

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-ga

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-hr

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-hu

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-is

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-it

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-ja

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-ko

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-lb

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-lt

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-mn

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-nl

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-pl

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-pt

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-ro

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-ru

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-sk

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-sl

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-sr

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-sv

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-tr

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-vi

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autocorr-zh

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

autofs

はい

GPLv2+

autogen-libopts

いいえ

LGPLv3+

avahi

はい

LGPLv2+

avahi-autoipd

いいえ

LGPLv2+

avahi-glib

いいえ

LGPLv2+

avahi-gobject

いいえ

LGPLv2+

avahi-libs

いいえ

LGPLv2+

avahi-ui-gtk3

いいえ

LGPLv2+

avalon-framework

いいえ

ASL 2.0

avalon-logkit

いいえ

ASL 2.0

babl

いいえ

LGPLv3+ および GPLv3+

bacula-client

はい

AGPLv3 (例外あり)

bacula-common

いいえ

AGPLv3 (例外あり)

bacula-libs

いいえ

AGPLv3 (例外あり)

baobab

はい

GPLv2+ および GFDL

basesystem

はい

パブリックドメイン

bash

はい

GPLv3+

bash-completion

はい

GPLv2+

bc

はい

GPLv2+

bcc

はい

ASL 2.0

bcc-tools

いいえ

ASL 2.0

bea-stax-api

いいえ

ASL 1.1 および ASL 2.0

bind-export-libs

いいえ

MPLv2.0

bind-libs

いいえ

MPLv2.0

bind-libs-lite

いいえ

MPLv2.0

bind-license

いいえ

MPLv2.0

bind-utils

はい

MPLv2.0

binutils

いいえ

GPLv3+

biosdevname

はい

GPLv2

bitmap-fixed-fonts

はい

GPLv2

bitmap-lucida-typewriter-fonts

はい

Lucida

blas

いいえ

BSD

blivet3-data

いいえ

LGPLv2+

blktrace

はい

GPLv2+

bltk

はい

BSD

bluedevil

はい

GPLv2+

bluez

いいえ

GPLv2+

bluez-libs

いいえ

GPLv2+

bolt

いいえ

LGPLv2+

boost-date-time

いいえ

Boost、MIT、および Python

boost-filesystem

いいえ

Boost、MIT、および Python

boost-iostreams

いいえ

Boost、MIT、および Python

boost-program-options

いいえ

Boost、MIT、および Python

boost-random

いいえ

Boost、MIT、および Python

boost-regex

いいえ

Boost、MIT、および Python

boost-signals

いいえ

Boost、MIT、および Python

boost-system

いいえ

Boost、MIT、および Python

boost-thread

いいえ

Boost、MIT、および Python

bpftool

はい

GPLv2

bpg-chveulebrivi-fonts

はい

GPL+ (例外あり)

bpg-courier-fonts

はい

GPL+ (例外あり)

bpg-fonts-common

いいえ

GPL+ (例外あり)

bpg-glaho-fonts

はい

GPL+ (例外あり)

brasero

はい

GPLv3+

brasero-libs

いいえ

GPLv3+

brasero-nautilus

はい

GPLv3+

bridge-utils

はい

GPLv2+

brlapi

いいえ

LGPLv2+

brltty

はい

GPLv2+

btrfs-progs

はい

GPLv2

bzip2

はい

BSD

bzip2-libs

いいえ

BSD

c-ares

いいえ

MIT

ca-certificates

いいえ

パブリックドメイン

cachefilesd

はい

GPLv2+

cairo

いいえ

LGPLv2 または MPLv1.1

cairo-gobject

いいえ

LGPLv2 または MPLv1.1

cairomm

いいえ

LGPLv2+

cal10n

いいえ

MIT

caribou

はい

LGPLv2+

caribou-gtk2-module

はい

LGPLv2+

caribou-gtk3-module

はい

LGPLv2+

cdparanoia

いいえ

GPLv2 および LGPLv2

cdparanoia-libs

いいえ

LGPLv2

cdrdao

いいえ

GPLv2+

celt051

いいえ

BSD

ceph-common

はい

GPLv2

certmonger

はい

GPLv3+

cgdcbxd

はい

GPLv2

check

いいえ

LGPLv2+

checkpolicy

いいえ

GPLv2

cheese

はい

GPLv2+

cheese-libs

いいえ

GPLv2+

chkconfig

はい

GPLv2

chrome-gnome-shell

いいえ

GPLv3+

chrony

はい

GPLv2

cifs-utils

はい

GPLv3

cim-schema

いいえ

DMTF

cjkuni-ukai-fonts

はい

Arphic

cjkuni-uming-fonts

はい

Arphic

clevis

いいえ

GPLv3+

clevis-dracut

はい

GPLv3+

clevis-luks

いいえ

GPLv3+

clevis-systemd

いいえ

GPLv3+

clevis-udisks2

はい

GPLv3+

clucene-contribs-lib

いいえ

LGPLv2+ または ASL 2.0

clucene-core

いいえ

LGPLv2+ または ASL 2.0

clutter

いいえ

LGPLv2+

clutter-gst2

いいえ

LGPLv2+

clutter-gst3

いいえ

LGPLv2+

clutter-gtk

いいえ

LGPLv2+

cmpi-bindings-pywbem

いいえ

BSD

cockpit

はい

LGPLv2+

cockpit-bridge

いいえ

LGPLv2+

cockpit-system

いいえ

LGPLv2+

cockpit-ws

いいえ

LGPLv2+

cogl

いいえ

LGPLv2+

color-filesystem

いいえ

パブリックドメイン

colord

はい

GPLv2+ および LGPLv2+

colord-gtk

いいえ

LGPLv2+

colord-kde

はい

GPLv2+

colord-libs

いいえ

GPLv2+ および LGPLv2+

compat-cheese314

はい

GPLv2+

compat-db-headers

いいえ

BSD

compat-db47

はい

BSD

compat-exiv2-023

はい

GPLv2+

compat-exiv2-026

いいえ

GPLv2+

compat-glade315

いいえ

GPLv2+ および LGPLv2+

compat-glibc

はい

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

compat-glibc-headers

いいえ

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

compat-gnome-desktop314

いいえ

GPLv2+ および LGPLv2+

compat-grilo02

いいえ

LGPLv2+

compat-libcap1

はい

BSD-like および LGPL

compat-libcogl-pango12

いいえ

LGPLv2+

compat-libcogl12

いいえ

LGPLv2+

compat-libcolord1

いいえ

GPLv2+ および LGPLv2+

compat-libf2c-34

はい

GPLv2+ および GPLv2+ (例外あり)

compat-libgdata13

いいえ

LGPLv2+

compat-libgfortran-41

はい

GPLv2+ (例外あり)

compat-libgnome-bluetooth11

いいえ

LGPLv2+

compat-libgnome-desktop3-7

いいえ

GPLv2+ および LGPLv2+

compat-libgweather3

いいえ

GPLv2+

compat-libical1

いいえ

LGPLv2 または MPLv1.1

compat-libmediaart0

いいえ

LGPLv2+

compat-libpackagekit-glib2-16

いいえ

GPLv2+ および LGPLv2+

compat-libtiff3

はい

libtiff

compat-libupower-glib1

いいえ

GPLv2+

compat-libxcb

いいえ

MIT

compat-openldap

はい

OpenLDAP

compat-poppler022

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

compat-poppler022-glib

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

compat-poppler022-qt

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

comps-extras

いいえ

GPL+、LGPLv2+、および CC-BY-SA

control-center

はい

GPLv2+ および CC-BY-SA

control-center-filesystem

いいえ

GPLv2+ および CC-BY-SA

convmv

いいえ

GPLv2 または GPLv3

coolkey

はい

LGPLv2

copy-jdk-configs

いいえ

BSD

coreutils

はい

GPLv3+

cpio

はい

GPLv3+

cpp

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

cpuid

いいえ

GPLv2+

cracklib

いいえ

LGPLv2+

cracklib-dicts

いいえ

LGPLv2+

crash

はい

GPLv3

crash-gcore-command

はい

GPLv2

crash-ptdump-command

はい

GPLv2

crash-trace-command

はい

GPLv2

crda

はい

ISC

createrepo

いいえ

GPLv2

cronie

はい

MIT、BSD、ISC、および GPLv2+

cronie-anacron

いいえ

MIT、BSD、ISC、および GPLv2+

cronie-noanacron

いいえ

MIT、BSD、ISC、および GPLv2+

crontabs

はい

パブリックドメインおよび GPLv2

cryptsetup

はい

GPLv2+ および LGPLv2+

cryptsetup-libs

いいえ

GPLv2+ および LGPLv2+

cryptsetup-python

いいえ

GPLv2+ および LGPLv2+

cryptsetup-reencrypt

はい

GPLv2+ および LGPLv2+

ctags

いいえ

GPLv2+、LGPLv2+、およびパブリックドメイン

ctags-etags

はい

GPLv2+、LGPLv2+、およびパブリックドメイン

culmus-aharoni-clm-fonts

はい

GPLv2

culmus-caladings-clm-fonts

はい

GPLv2

culmus-david-clm-fonts

はい

GPLv2

culmus-drugulin-clm-fonts

はい

GPLv2

culmus-ellinia-clm-fonts

はい

GPLv2

culmus-fonts-common

いいえ

GPLv2

culmus-frank-ruehl-clm-fonts

はい

GPLv2

culmus-hadasim-clm-fonts

はい

GPLv2

culmus-keteryg-fonts

はい

GPLv2

culmus-miriam-clm-fonts

はい

GPLv2

culmus-miriam-mono-clm-fonts

はい

GPLv2

culmus-nachlieli-clm-fonts

はい

GPLv2

culmus-simple-clm-fonts

はい

GPLv2

culmus-stamashkenaz-clm-fonts

はい

GPLv2

culmus-stamsefarad-clm-fonts

はい

GPLv2

culmus-yehuda-clm-fonts

はい

GPLv2

cups

はい

GPLv2

cups-client

いいえ

GPLv2

cups-filesystem

いいえ

GPLv2

cups-filters

いいえ

GPLv2、GPLv2+、GPLv3、GPLv3+、LGPLv2+、および MIT

cups-filters-libs

いいえ

LGPLv2 および MIT

cups-libs

いいえ

LGPLv2 および zlib

cups-lpd

はい

GPLv2

cups-pk-helper

はい

GPLv2+

curl

はい

MIT

cyrus-sasl

いいえ

BSD (広告あり)

cyrus-sasl-gssapi

いいえ

BSD (広告あり)

cyrus-sasl-lib

いいえ

BSD (広告あり)

cyrus-sasl-md5

いいえ

BSD (広告あり)

cyrus-sasl-plain

はい

BSD (広告あり)

cyrus-sasl-scram

いいえ

BSD (広告あり)

daxctl-libs

いいえ

LGPLv2

daxio

はい

BSD

dbus

はい

(GPLv2+ または AFL) および GPLv2+

dbus-glib

いいえ

AFL および GPLv2+

dbus-libs

いいえ

(GPLv2+ または AFL) および GPLv2+

dbus-python

いいえ

MIT

dbus-x11

いいえ

(GPLv2+ または AFL) および GPLv2+

dbusmenu-qt

いいえ

LGPLv2+

dbxtool

はい

GPLv2

dconf

はい

LGPLv2+、GPLv2+、および GPLv3+

dconf-editor

はい

GPLv3+ および CC0

dcraw

はい

GPLv2+

dejavu-fonts-common

いいえ

Bitstream Vera およびパブリックドメイン

dejavu-sans-fonts

はい

Bitstream Vera およびパブリックドメイン

dejavu-sans-mono-fonts

はい

Bitstream Vera およびパブリックドメイン

dejavu-serif-fonts

はい

Bitstream Vera およびパブリックドメイン

deltarpm

いいえ

BSD

desktop-file-utils

いいえ

GPLv2+

device-mapper

いいえ

GPLv2

device-mapper-event

いいえ

GPLv2

device-mapper-event-libs

いいえ

LGPLv2

device-mapper-libs

いいえ

LGPLv2

device-mapper-multipath

はい

GPL+

device-mapper-multipath-libs

いいえ

GPL+

device-mapper-persistent-data

はい

GPLv3+

dhclient

はい

ISC

dhcp-common

いいえ

ISC

dhcp-libs

いいえ

ISC

dialog

いいえ

LGPLv2

diffutils

いいえ

GPLv3+

dleyna-connector-dbus

いいえ

LGPLv2

dleyna-core

いいえ

LGPLv2

dleyna-server

いいえ

LGPLv2

dlm-lib

いいえ

GPLv2、GPLv2+、および LGPLv2+

dmidecode

いいえ

GPLv2+

dmraid

はい

GPLv2+

dmraid-events

いいえ

GPLv2+

dnsmasq

いいえ

GPLv2 または GPLv3

dnssec-trigger

はい

BSD

docbook-dtds

いいえ

著作権のみ

docbook-simple

いいえ

制限なしで自由に再配布可能

docbook-slides

はい

MIT

docbook-style-dsssl

いいえ

DMIT

docbook-style-xsl

はい

DMIT

docbook-utils

はい

GPLv2+

docbook-utils-pdf

はい

GPL+

docbook5-schemas

はい

制限なしで自由に再配布可能

docbook5-style-xsl

はい

MIT および MPLv1.1

dos2unix

はい

BSD

dosfstools

はい

GPLv3+

dotconf

いいえ

LGPLv2

dracut

いいえ

GPLv2+ および LGPLv2+

dracut-config-generic

はい

GPLv2+ および LGPLv2+

dracut-config-rescue

はい

GPLv2+ および LGPLv2+

dracut-fips

はい

GPLv2+ および LGPLv2+

dracut-fips-aesni

はい

GPLv2+ および LGPLv2+

dracut-network

はい

GPLv2+ および LGPLv2+

dragon

はい

(GPLv2 または GPLv3) および GFDL

dropwatch

はい

GPLv2+

dstat

はい

GPLv2

dumpet

はい

GPLv2+

dvd+rw-tools

はい

GPLv2

dvgrab

はい

GPLv2+

dwz

いいえ

GPLv2+ および GPLv3+

dyninst

いいえ

LGPLv2+

e2fsprogs

はい

GPLv2

e2fsprogs-libs

いいえ

GPLv2 および LGPLv2

ebtables

はい

GPLv2+

ed

はい

GPLv3+、GFDL

efax

はい

GPLv2+

efibootmgr

はい

GPLv2+

efivar

いいえ

LGPLv2+

efivar-libs

いいえ

LGPLv2+

ekiga

はい

GPLv2+

elfutils

はい

GPLv3+ および (GPLv2+ または LGPLv3+)

elfutils-default-yama-scope

いいえ

GPLv2+ または LGPLv3+

elfutils-libelf

いいえ

GPLv2+ または LGPLv3+

elfutils-libs

いいえ

GPLv2+ または LGPLv3+

elinks

はい

GPLv2

emacs

はい

GPLv3+

emacs-auctex

はい

GPLv3+ および GFDL

emacs-common

いいえ

GPLv3+、GFDL、および BSD

emacs-filesystem

いいえ

GPLv3+

emacs-gnuplot

はい

gnuplot および MIT

emacs-nox

はい

GPLv3+

emacs-php-mode

はい

GPLv3+

empathy

はい

GPLv2+

enchant

いいえ

LGPLv2+

enscript

はい

GPLv3+

eog

はい

GPLv2+ および GFDL

esc

はい

GPL+

espeak

いいえ

GPLv3+

ethtool

はい

GPLv2

evince

はい

GPLv2+、GPLv3+、LGPLv2+、MIT、および Afmparse

evince-dvi

はい

GPLv2+、GPLv3+、LGPLv2+、MIT、および Afmparse

evince-libs

いいえ

GPLv2+、GPLv3+、LGPLv2+、MIT、および Afmparse

evince-nautilus

はい

GPLv2+、GPLv3+、LGPLv2+、MIT、および Afmparse

evolution

はい

GPLv2+ および GFDL

evolution-data-server

いいえ

LGPLv2+

evolution-data-server-langpacks

いいえ

LGPLv2+

evolution-ews

はい

LGPLv2

evolution-ews-langpacks

いいえ

LGPLv2

evolution-help

はい

GPLv2+ および GFDL

evolution-langpacks

いいえ

GPLv2+ および GFDL

evolution-mapi

はい

LGPLv2+

evolution-mapi-langpacks

いいえ

LGPLv2+

exempi

いいえ

BSD

exiv2

いいえ

GPLv2+

exiv2-libs

いいえ

GPLv2+

expat

いいえ

MIT

expect

いいえ

パブリックドメイン

farstream

いいえ

LGPLv2+

farstream02

いいえ

LGPLv2+ および GPLv2+

fcoe-utils

はい

GPLv2

fence-virtd

いいえ

GPLv2+

fence-virtd-libvirt

はい

GPLv2+

fence-virtd-multicast

はい

GPLv2+

fence-virtd-serial

はい

GPLv2+

festival

いいえ

MIT、GPL+、および TCL

festival-freebsoft-utils

いいえ

GPLv2+

festival-lib

いいえ

MIT、GPL+、および TCL

festival-speechtools-libs

いいえ

MIT、GPL+、および TCL

festvox-slt-arctic-hts

いいえ

MIT、GPL+、および TCL

fetchmail

はい

GPL+ およびパブリックドメイン

fftw-libs-double

いいえ

GPLv2+

file

はい

BSD

file-libs

いいえ

BSD

file-roller

はい

GPLv2+

file-roller-nautilus

はい

GPLv2+

filesystem

はい

パブリックドメイン

findutils

いいえ

GPLv3+

finger

はい

BSD

finger-server

はい

BSD

fio

はい

GPLv2

fipscheck

いいえ

BSD

fipscheck-lib

いいえ

BSD

firefox

はい

MPLv1.1、GPLv2+、または LGPLv2+

firewall-config

はい

GPLv2+

firewalld

はい

GPLv2+

firewalld-filesystem

いいえ

GPLv2+

firstboot

はい

GPLv2+

flac-libs

いいえ

BSD、GPLv2+、および GFDL

flatpak

いいえ

LGPLv2+

flatpak-libs

いいえ

LGPLv2+

flex

いいえ

BSD および LGPLv2+

flite

いいえ

MIT

fltk

いいえ

LGPLv2+ (例外あり)

flute

いいえ

W3C および LGPLv2+

folks

いいえ

LGPLv2+

fontconfig

いいえ

MIT、パブリックドメイン、および UCD

fontpackages-filesystem

いいえ

パブリックドメイン

fonts-tweak-tool

はい

LGPLv3+

fprintd

いいえ

GPLv2+

fprintd-pam

はい

GPLv2+

freeipmi

いいえ

GPLv3+

freerdp

はい

ASL 2.0

freerdp-libs

いいえ

ASL 2.0

freetype

いいえ

(FTL または GPLv2+)、BSD、MIT、パブリックドメイン、および zlib (承認あり)

frei0r-plugins

いいえ

GPLv2+

fribidi

いいえ

LGPLv2+ および UCD

fros

いいえ

GPLv2+

ftp

はい

BSD (広告あり)

fuse

いいえ

GPL+

fuse-libs

いいえ

LGPLv2+

fuseiso

いいえ

GPLv2+

fwupd

はい

LGPLv2+

fwupdate

はい

GPLv2+

fwupdate-efi

いいえ

GPLv2+

fwupdate-libs

いいえ

GPLv2+

fxload

いいえ

GPLv2+

gamin

いいえ

LGPLv2

gavl

いいえ

GPLv3+

gawk

いいえ

GPLv3+、GPL、LGPLv3+、LGPL、および BSD

gc

いいえ

BSD

gcc

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

gconf-editor

はい

GPLv2+ および GFDL

GConf2

いいえ

LGPLv2+ および GPLv2+

gcr

いいえ

LGPLv2+

gd

いいえ

MIT

gdb

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+、GPLv2+ (例外あり)、GPL+、LGPLv2+、BSD、およびパブリックドメイン

gdb-gdbserver

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+、GPLv2+ (例外あり)、GPL+、LGPLv2+、BSD、およびパブリックドメイン

gdbm

いいえ

GPLv3+

gdbm-devel

いいえ

GPLv3+

gdisk

いいえ

GPLv2

gdk-pixbuf2

いいえ

LGPLv2+

gdm

はい

GPLv2+

gedit

はい

GPLv2+ および GFDL

gedit-plugin-bookmarks

いいえ

GPLv2+

gedit-plugin-bracketcompletion

いいえ

GPLv2+

gedit-plugin-charmap

いいえ

GPLv2+

gedit-plugin-codecomment

いいえ

GPLv2+

gedit-plugin-colorpicker

いいえ

GPLv2+

gedit-plugin-colorschemer

いいえ

GPLv2+

gedit-plugin-commander

いいえ

GPLv2+

gedit-plugin-drawspaces

いいえ

GPLv2+

gedit-plugin-joinlines

いいえ

GPLv2+

gedit-plugin-multiedit

いいえ

GPLv2+

gedit-plugin-smartspaces

いいえ

GPLv2+

gedit-plugin-synctex

いいえ

GPLv2+

gedit-plugin-terminal

いいえ

GPLv2+

gedit-plugin-textsize

いいえ

GPLv2+

gedit-plugin-wordcompletion

いいえ

GPLv2+

gedit-plugins

はい

GPLv2+

gedit-plugins-data

いいえ

GPLv2+

gegl

いいえ

LGPLv3+ および GPLv3+

genisoimage

はい

GPLv2

geoclue

いいえ

LGPLv2

geoclue2

いいえ

GPLv2+

geoclue2-libs

いいえ

LGPLv2+

geocode-glib

いいえ

LGPLv2+

GeoIP

いいえ

LGPLv2+、GPLv2+、および CC-BY-SA

geoipupdate

いいえ

GPLv2

geolite2-city

いいえ

CC-BY-SA

geolite2-country

いいえ

CC-BY-SA

geronimo-jms

いいえ

ASL 2.0

gettext

いいえ

GPLv3+ および LGPLv2+

gettext-libs

いいえ

LGPLv2+ および GPLv3+

gfs2-utils

はい

GPLv2+ および LGPLv2+

ghostscript

いいえ

AGPLv3+

ghostscript-chinese

はい

GPLv2+

ghostscript-cups

はい

AGPLv3+

ghostscript-fonts

いいえ

GPLv2+、Hershey、MIT、OFL、およびパブリックドメイン

giflib

いいえ

MIT

gimp

はい

GPLv3+ および GPLv3

gimp-data-extras

はい

GPLv2+

gimp-help

はい

GFDL および GPLv2+

gimp-libs

いいえ

LGPLv3+

gjs

いいえ

MIT および (MPLv1.1、GPLv2+、または LGPLv2+)

glade-libs

いいえ

GPLv2+ および LGPLv2+

glib-networking

はい

LGPLv2+

glib2

いいえ

LGPLv2+

glibc

はい

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

glibc-common

いいえ

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

glibc-devel

いいえ

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

glibc-headers

いいえ

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

glibc-utils

はい

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

glibmm24

いいえ

LGPLv2+

glusterfs

いいえ

GPLv2 または LGPLv3+

glusterfs-api

いいえ

GPLv2 または LGPLv3+

glusterfs-cli

いいえ

GPLv2 または LGPLv3+

glusterfs-client-xlators

いいえ

GPLv2 または LGPLv3+

glusterfs-fuse

はい

GPLv2 または LGPLv3+

glusterfs-libs

いいえ

GPLv2 または LGPLv3+

glx-utils

はい

MIT

gmp

いいえ

LGPLv3+ または GPLv2+

gnome-abrt

いいえ

GPLv2+

gnome-bluetooth

はい

GPLv2+

gnome-bluetooth-libs

いいえ

LGPLv2+

gnome-boxes

はい

LGPLv2+

gnome-calculator

はい

GPLv3+

gnome-classic-session

はい

GPLv2+

gnome-clocks

はい

GPLv2+

gnome-color-manager

はい

GPLv2+

gnome-contacts

はい

GPLv2+

gnome-desktop3

いいえ

GPLv2+ および LGPLv2+

gnome-dictionary

はい

GPLv3+、LGPLv2+、および GFDL

gnome-disk-utility

はい

GPLv2+

gnome-documents

はい

GPLv2+

gnome-documents-libs

いいえ

GPLv2+

gnome-font-viewer

はい

GPLv2+

gnome-getting-started-docs

はい

CC-BY-SA

gnome-icon-theme

はい

LGPLv3+

gnome-icon-theme-extras

はい

CC-BY-SA

gnome-icon-theme-legacy

いいえ

LGPLv3+

gnome-icon-theme-symbolic

はい

CC-BY-SA

gnome-initial-setup

はい

GPLv2+

gnome-keyring

いいえ

GPLv2+ および LGPLv2+

gnome-keyring-pam

いいえ

LGPLv2+

gnome-menus

いいえ

LGPLv2+

gnome-online-accounts

いいえ

LGPLv2+

gnome-online-miners

いいえ

GPLv2+、LGPLv2+、および MIT

gnome-packagekit

はい

GPLv2+

gnome-packagekit-common

いいえ

GPLv2+

gnome-packagekit-installer

いいえ

GPLv2+

gnome-packagekit-updater

はい

GPLv2+

gnome-python2

いいえ

LGPLv2+

gnome-python2-bonobo

いいえ

LGPLv2+

gnome-python2-canvas

いいえ

LGPLv2+

gnome-python2-gconf

いいえ

LGPLv2+

gnome-python2-gnome

いいえ

LGPLv2+

gnome-python2-gnomevfs

いいえ

LGPLv2+

gnome-screenshot

はい

GPLv2+

gnome-session

はい

GPLv2+

gnome-session-xsession

はい

GPLv2+

gnome-settings-daemon

はい

GPLv2+

gnome-shell

はい

GPLv2+

gnome-shell-extension-alternate-tab

いいえ

GPLv2+

gnome-shell-extension-apps-menu

いいえ

GPLv2+

gnome-shell-extension-common

いいえ

GPLv2+

gnome-shell-extension-horizontal-workspaces

いいえ

GPLv2+

gnome-shell-extension-launch-new-instance

いいえ

GPLv2+

gnome-shell-extension-places-menu

いいえ

GPLv2+

gnome-shell-extension-top-icons

いいえ

GPLv2+

gnome-shell-extension-user-theme

いいえ

GPLv2+

gnome-shell-extension-window-list

いいえ

GPLv2+

gnome-software

はい

GPLv2+

gnome-system-log

はい

GPLv2+ および GFDL

gnome-system-monitor

はい

GPLv2+

gnome-terminal

はい

GPLv3+ および GFDL

gnome-terminal-nautilus

はい

GPLv3+ および GFDL

gnome-themes-standard

はい

LGPLv2+

gnome-tweak-tool

はい

GPLv3 および CC0

gnome-user-docs

はい

CC-BY-SA

gnome-vfs2

いいえ

LGPLv2+ および GPLv2+

gnome-video-effects

いいえ

GPLv2

gnome-weather

はい

GPLv2+、LGPLv2+、MIT、CC-BY、および CC-BY-SA

gnote

はい

GPLv3+

gnu-free-fonts-common

いいえ

GPLv3+ (例外あり)

gnu-free-mono-fonts

はい

GPLv3+ (例外あり)

gnu-free-sans-fonts

はい

GPLv3+ (例外あり)

gnu-free-serif-fonts

はい

GPLv3+ (例外あり)

gnupg2

はい

GPLv3+

gnuplot

いいえ

gnuplot および MIT

gnuplot-common

いいえ

gnuplot および MIT

gnutls

いいえ

GPLv3+ および LGPLv2+

gnutls-dane

いいえ

GPLv3+ および LGPLv2+

gnutls-utils

いいえ

GPLv3+

gobject-introspection

いいえ

GPLv2+、LGPLv2+、MIT

gom

いいえ

LGPLv2+

google-crosextra-caladea-fonts

はい

ASL 2.0

google-crosextra-carlito-fonts

はい

OFL

google-noto-emoji-color-fonts

いいえ

OFL および ASL 2.0

google-noto-emoji-fonts

はい

OFL および ASL 2.0

google-noto-fonts-common

いいえ

ASL 2.0

google-noto-sans-armenian-fonts

はい

ASL 2.0

google-noto-sans-devanagari-fonts

はい

ASL 2.0

google-noto-sans-devanagari-ui-fonts

はい

ASL 2.0

google-noto-sans-ethiopic-fonts

はい

ASL 2.0

google-noto-sans-fonts

はい

ASL 2.0

google-noto-sans-georgian-fonts

はい

ASL 2.0

google-noto-sans-hebrew-fonts

はい

ASL 2.0

google-noto-sans-khmer-fonts

はい

ASL 2.0

google-noto-sans-khmer-ui-fonts

はい

ASL 2.0

google-noto-sans-lao-fonts

はい

ASL 2.0

google-noto-sans-lao-ui-fonts

はい

ASL 2.0

google-noto-sans-tamil-fonts

はい

ASL 2.0

google-noto-sans-tamil-ui-fonts

はい

ASL 2.0

google-noto-sans-thai-fonts

はい

ASL 2.0

google-noto-sans-thai-ui-fonts

はい

ASL 2.0

google-noto-sans-ui-fonts

はい

ASL 2.0

google-noto-serif-armenian-fonts

はい

ASL 2.0

google-noto-serif-fonts

はい

ASL 2.0

google-noto-serif-georgian-fonts

はい

ASL 2.0

google-noto-serif-lao-fonts

はい

ASL 2.0

google-noto-serif-thai-fonts

はい

ASL 2.0

gperftools-libs

いいえ

BSD

gpgme

いいえ

LGPLv2+

gpm

はい

GPLv2、GPLv2+ (例外あり)、GPLv3+、Verbatim、および著作権のみ

gpm-libs

いいえ

GPLv2、GPLv2+ (例外あり)、GPLv3+、Verbatim、および著作権のみ

grantlee

いいえ

LGPLv2+

graphite2

いいえ

(LGPLv2+、GPLv2+、または MPL) および (Netscape、GPLv2+、または LGPLv2+)

grep

いいえ

GPLv3+

grilo

いいえ

LGPLv2+

grilo-plugins

いいえ

LGPLv2+

groff-base

いいえ

GPLv3+、GFDL、BSD、および MIT

grub2

はい

GPLv3+

grub2-common

いいえ

GPLv3+

grub2-efi-ia32

はい

GPLv3+

grub2-efi-ia32-modules

はい

GPLv3+

grub2-efi-x64

はい

GPLv3+

grub2-efi-x64-modules

はい

GPLv3+

grub2-pc

はい

GPLv3+

grub2-pc-modules

いいえ

GPLv3+

grub2-tools

いいえ

GPLv3+

grub2-tools-extra

いいえ

GPLv3+

grub2-tools-minimal

いいえ

GPLv3+

grubby

いいえ

GPLv2+

gsettings-desktop-schemas

いいえ

LGPLv2+

gsl

いいえ

GPLv3、GFDL、および BSD

gsm

いいえ

MIT

gsound

いいえ

LGPLv2

gspell

いいえ

LGPLv2+

gssdp

いいえ

LGPLv2+

gssproxy

はい

MIT

gstreamer

いいえ

LGPLv2+

gstreamer-plugins-bad-free

はい

LGPLv2+ および LGPLv2

gstreamer-plugins-base

いいえ

LGPLv2+

gstreamer-plugins-good

はい

LGPLv2+

gstreamer-tools

いいえ

LGPLv2+

gstreamer1

いいえ

LGPLv2+

gstreamer1-plugins-bad-free

はい

LGPLv2+ および LGPLv2

gstreamer1-plugins-bad-free-gtk

いいえ

LGPLv2+ および LGPLv2

gstreamer1-plugins-base

いいえ

LGPLv2+

gstreamer1-plugins-good

はい

LGPLv2+

gstreamer1-plugins-ugly-free

はい

LGPLv2+ および LGPLv2

gtk-update-icon-cache

いいえ

LGPLv2+

gtk-vnc2

いいえ

LGPLv2+

gtk2

いいえ

LGPLv2+

gtk2-immodule-xim

はい

LGPLv2+

gtk3

いいえ

LGPLv2+

gtk3-immodule-xim

はい

LGPLv2+

gtkhtml3

いいえ

LGPLv2+ および GPLv2

gtkmm24

いいえ

LGPLv2+

gtkmm30

いいえ

LGPLv2+

gtksourceview3

いいえ

LGPLv2+

gtkspell

いいえ

GPLv2+

gtkspell3

いいえ

GPLv2+

guava

いいえ

ASL 2.0

gubbi-fonts

はい

OFL

gucharmap

はい

GPLv3+、GFDL、および MIT

gucharmap-libs

いいえ

GPLv3+、GFDL、および MIT

gupnp

いいえ

LGPLv2+

gupnp-av

いいえ

LGPLv2+

gupnp-dlna

いいえ

LGPLv2+

gupnp-igd

いいえ

LGPLv2+

gutenprint

はい

GPLv2+

gutenprint-cups

はい

GPLv2+

gutenprint-plugin

はい

GPLv2+

gvfs

いいえ

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-afc

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-afp

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-archive

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-client

いいえ

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-fuse

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-goa

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-gphoto2

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-mtp

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-smb

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvnc

いいえ

LGPLv2+

gwenview

はい

GPLv2+

gwenview-libs

いいえ

IJG、LGPLv2+、GPLv2+、および LGPLv2 または LGPLv3

gzip

いいえ

GPLv3+ および GFDL

hardlink

いいえ

GPL+

harfbuzz

いいえ

MIT

harfbuzz-icu

いいえ

MIT

hawkey

いいえ

LGPLv2+

hdparm

はい

BSD

hesiod

いいえ

MIT

hexedit

いいえ

GPLv2+

hicolor-icon-theme

いいえ

GPL+

highcontrast-qt5

いいえ

GPLv2+ および MIT

highlight

いいえ

GPLv3

hivex

いいえ

LGPLv2

hmaccalc

はい

BSD

hostname

はい

GPLv2+

hpijs

はい

BSD

hplip

はい

GPLv2+ および MIT

hplip-common

いいえ

GPLv2+

hplip-gui

はい

BSD

hplip-libs

いいえ

GPLv2+ および MIT

hsakmt

いいえ

MIT および GPLv2

http-parser

いいえ

MIT

hunspell

はい

LGPLv2+、GPLv2+、または MPLv1.1

hunspell-af

いいえ

LGPLv2+

hunspell-ak

いいえ

LGPLv3

hunspell-am

いいえ

GPL+

hunspell-ar

いいえ

GPLv2、LGPLv2、または MPLv1.1

hunspell-as

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-ast

いいえ

GPLv3+

hunspell-az

いいえ

GPLv2+

hunspell-be

いいえ

GPL+ および LGPLv2+

hunspell-ber

いいえ

GPL+、LGPLv2+、または MPLv1.1

hunspell-bg

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-bn

いいえ

GPLv2+

hunspell-br

いいえ

LGPLv2+

hunspell-ca

いいえ

GPLv2+

hunspell-cop

いいえ

GPLv3+

hunspell-cs

いいえ

GPL+

hunspell-csb

いいえ

GPLv2+

hunspell-cv

いいえ

LGPLv2+

hunspell-cy

いいえ

GPL+

hunspell-da

いいえ

GPLv2+

hunspell-de

いいえ

GPLv2 または GPLv3

hunspell-dsb

いいえ

GPLv2+

hunspell-el

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-en

はい

LGPLv2+、LGPLv2、および BSD

hunspell-en-GB

いいえ

LGPLv2+、LGPLv2、および BSD

hunspell-en-US

いいえ

LGPLv2+、LGPLv2、および BSD

hunspell-eo

いいえ

LGPLv3

hunspell-es

いいえ

LGPLv3+、GPLv3+、または MPLv1.1

hunspell-et

いいえ

LGPLv2+ および LPPL

hunspell-eu

いいえ

GPLv2

hunspell-fa

いいえ

GPLv2+

hunspell-fj

いいえ

LGPLv2+、GPLv2+、または MPLv1.1

hunspell-fo

いいえ

GPLv2+

hunspell-fr

いいえ

MPLv2.0

hunspell-fur

いいえ

GPLv2+

hunspell-fy

いいえ

LGPLv2+

hunspell-ga

いいえ

GPLv2+

hunspell-gd

いいえ

GPLv2+ および GPLv3+

hunspell-gl

いいえ

GPLv2

hunspell-grc

いいえ

GPL+ または LGPLv2+

hunspell-gu

いいえ

GPL+

hunspell-gv

いいえ

GPL+

hunspell-haw

いいえ

GPLv2+

hunspell-he

いいえ

AGPLv3

hunspell-hi

いいえ

GPLv2+

hunspell-hil

いいえ

GPLv3+

hunspell-hr

いいえ

LGPLv2+ または SISSL

hunspell-hsb

いいえ

GPLv2+

hunspell-ht

いいえ

GPLv3+

hunspell-hu

いいえ

LGPLv2+、GPLv2+、または MPLv1.1

hunspell-hy

いいえ

GPLv2+

hunspell-ia

いいえ

LGPLv2+

hunspell-id

いいえ

GPLv2

hunspell-is

いいえ

GPLv2+

hunspell-it

いいえ

GPLv3+

hunspell-kk

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-km

いいえ

GPLv3

hunspell-kn

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-ko

いいえ

MPLv1.1、GPLv2、または LGPLv2

hunspell-ku

いいえ

GPLv3、LGPLv3、または MPLv1.1

hunspell-ky

いいえ

GPLv2+

hunspell-la

いいえ

GPLv2+ および LGPLv2+

hunspell-lb

いいえ

EUPL 1.1

hunspell-ln

いいえ

GPLv2+

hunspell-lt

いいえ

BSD

hunspell-lv

いいえ

LGPLv2+

hunspell-mai

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-mg

いいえ

GPLv2+

hunspell-mi

いいえ

GPLv3+

hunspell-mk

いいえ

GPL+

hunspell-ml

いいえ

GPLv3+

hunspell-mn

いいえ

GPLv2 および LGPLv2+

hunspell-mos

いいえ

LGPLv3

hunspell-mr

いいえ

LGPLv2+

hunspell-ms

いいえ

GFDL および GPL+

hunspell-mt

いいえ

LGPLv2+

hunspell-nb

いいえ

GPL+

hunspell-nds

いいえ

GPLv2+

hunspell-ne

いいえ

LGPLv2

hunspell-nl

いいえ

BSD または CC-BY

hunspell-nn

いいえ

GPL+

hunspell-nr

いいえ

LGPLv2+

hunspell-nso

いいえ

LGPLv2+

hunspell-ny

いいえ

GPLv3+

hunspell-oc

いいえ

GPLv3+

hunspell-om

いいえ

LGPLv3+

hunspell-or

いいえ

GPLv2+

hunspell-pa

いいえ

GPLv2+

hunspell-pl

いいえ

LGPLv2+、GPL+、MPLv1.1、または CC-BY-SA

hunspell-pt

いいえ

((LGPLv3 または MPL) および LGPLv2) および (GPLv2、LGPLv2、または MPLv1.1)

hunspell-qu

いいえ

AGPLv3

hunspell-quh

いいえ

GPLv2+

hunspell-ro

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-ru

いいえ

BSD

hunspell-rw

いいえ

GPLv2+

hunspell-sc

いいえ

AGPLv3+ および GPLv2

hunspell-se

いいえ

GPLv3

hunspell-shs

いいえ

GPLv2+

hunspell-si

いいえ

GPLv2+

hunspell-sk

いいえ

LGPLv2、GPLv2、または MPLv1.1

hunspell-sl

いいえ

GPL+ または LGPLv2+

hunspell-smj

いいえ

GPLv3

hunspell-so

いいえ

GPLv2+

hunspell-sq

いいえ

GPLv2+

hunspell-sr

いいえ

LGPLv3

hunspell-ss

いいえ

LGPLv2+

hunspell-st

いいえ

LGPLv2+

hunspell-sv

いいえ

LGPLv3

hunspell-sw

いいえ

LGPLv2+

hunspell-ta

いいえ

GPLv2+

hunspell-te

いいえ

GPL+

hunspell-tet

いいえ

GPLv2+

hunspell-th

いいえ

LGPLv2+

hunspell-ti

いいえ

GPL+

hunspell-tk

いいえ

GPLv2+

hunspell-tl

いいえ

GPLv2+

hunspell-tn

いいえ

GPLv2+

hunspell-tpi

いいえ

GPLv3+

hunspell-ts

いいえ

LGPLv2+

hunspell-uk

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-ur

いいえ

LGPLv2+

hunspell-uz

いいえ

GPLv2+

hunspell-ve

いいえ

LGPLv2+

hunspell-vi

いいえ

GPL+

hunspell-wa

いいえ

LGPLv2+

hunspell-xh

いいえ

LGPLv2+

hunspell-yi

いいえ

LGPLv2+、GPLv2+、または MPLv1.1

hunspell-zu

いいえ

GPLv3+

hwdata

いいえ

GPLv2+

hyperv-daemons

はい

GPLv2

hyperv-daemons-license

いいえ

GPLv2

hypervfcopyd

いいえ

GPLv2

hypervkvpd

いいえ

GPLv2

hypervvssd

いいえ

GPLv2

hyphen

いいえ

GPLv2、LGPLv2+、または MPLv1.1

hyphen-af

いいえ

LGPLv2+ および GPL+

hyphen-as

いいえ

LGPLv3+

hyphen-be

いいえ

GPL+ および LGPLv2+

hyphen-bg

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hyphen-bn

いいえ

LGPLv3+

hyphen-ca

いいえ

GPLv3

hyphen-cs

いいえ

GPL+

hyphen-cy

いいえ

LPPL

hyphen-da

いいえ

LGPLv2+

hyphen-de

いいえ

LGPLv2+

hyphen-el

いいえ

LGPLv2+

hyphen-en

いいえ

GPLv2、LGPLv2+、または MPLv1.1

hyphen-es

いいえ

LGPLv2+

hyphen-et

いいえ

LGPLv2+ および LPPL

hyphen-eu

いいえ

LPPL

hyphen-fa

いいえ

LPPL

hyphen-fo

いいえ

GPL+

hyphen-fr

いいえ

LGPLv2+

hyphen-ga

いいえ

GPL+

hyphen-gl

いいえ

GPLv3

hyphen-grc

いいえ

LPPL

hyphen-gu

いいえ

LGPLv3+

hyphen-hi

いいえ

LGPLv3+

hyphen-hr

いいえ

LGPLv2+ または SISSL

hyphen-hsb

いいえ

LPPL

hyphen-hu

いいえ

GPLv2

hyphen-ia

いいえ

LPPL

hyphen-id

いいえ

GPL+

hyphen-is

いいえ

LGPLv2+ または SISSL

hyphen-it

いいえ

LGPLv2+

hyphen-kn

いいえ

LGPLv3+

hyphen-ku

いいえ

LGPLv2+

hyphen-lt

いいえ

LPPL

hyphen-lv

いいえ

LGPLv2+

hyphen-mi

いいえ

GPLv3+

hyphen-ml

いいえ

LGPLv3+

hyphen-mn

いいえ

LPPL

hyphen-mr

いいえ

LGPLv3+

hyphen-nb

いいえ

GPL+

hyphen-nl

いいえ

GPLv2

hyphen-nn

いいえ

GPL+

hyphen-or

いいえ

LGPLv3+

hyphen-pa

いいえ

LGPLv3+

hyphen-pl

いいえ

LGPLv2+

hyphen-pt

いいえ

GPL+

hyphen-ro

いいえ

GPLv2+

hyphen-ru

いいえ

LGPLv2+

hyphen-sa

いいえ

LPPL

hyphen-sk

いいえ

GPL+

hyphen-sl

いいえ

LGPLv2+

hyphen-sr

いいえ

LGPLv3

hyphen-sv

いいえ

LGPLv2+ または GPLv2+

hyphen-ta

いいえ

LGPLv3+

hyphen-te

いいえ

LGPLv3+

hyphen-tk

いいえ

パブリックドメイン

hyphen-uk

いいえ

GPLv2+

hyphen-zu

いいえ

LGPLv2+ および GPL+

i2c-tools

はい

GPLv2+

ibacm

いいえ

GPLv2 または BSD

ibus

いいえ

LGPLv2+

ibus-chewing

はい

GPLv2+

ibus-gtk2

はい

LGPLv2+

ibus-gtk3

はい

LGPLv2+

ibus-hangul

はい

GPLv2+

ibus-kkc

はい

GPLv2+

ibus-libpinyin

はい

GPLv2+

ibus-libs

いいえ

LGPLv2+

ibus-m17n

はい

GPLv2+

ibus-qt

はい

GPLv2+

ibus-rawcode

はい

GPLv2+

ibus-sayura

はい

GPLv2+

ibus-setup

いいえ

LGPLv2+

ibus-table

はい

LGPLv2+

ibus-table-chinese

はい

GPLv3+

ibus-typing-booster

はい

GPLv3+

icedax

いいえ

GPLv2

icedtea-web

はい

LGPLv2+ および GPLv2 (例外あり)

icoutils

いいえ

GPLv3+

ilmbase

いいえ

BSD

im-chooser

いいえ

GPLv2+ および LGPLv2+

im-chooser-common

いいえ

GPLv2+ および LGPLv2+

ima-evm-utils

はい

GPLv2

ImageMagick

はい

ImageMagick

ImageMagick-c++

いいえ

ImageMagick

imsettings

いいえ

LGPLv2+

imsettings-gsettings

はい

LGPLv2+

imsettings-libs

いいえ

LGPLv2+

imsettings-qt

はい

LGPLv2+

infinipath-psm

いいえ

BSD または GPLv2

info

いいえ

GPLv3+

iniparser

いいえ

MIT

initial-setup

はい

GPLv2+

initial-setup-gui

はい

GPLv2+

initscripts

はい

GPLv2 および GPLv2+

inkscape

はい

GPLv2+

insights-client

はい

GPLv2+

iok

はい

GPLv2+

iotop

はい

GPLv2+

iowatcher

はい

GPLv2

ipa-client

はい

GPLv3+

ipa-client-common

いいえ

GPLv3+

ipa-common

いいえ

GPLv3+

ipa-gothic-fonts

はい

IPA

ipa-mincho-fonts

はい

IPA

ipa-pgothic-fonts

はい

IPA

ipa-pmincho-fonts

はい

IPA

ipa-python-compat

いいえ

GPLv3+

iperf3

はい

BSD

iproute

はい

GPLv2+ およびパブリックドメイン

iprutils

はい

CPL

ipset

はい

GPLv2

ipset-libs

いいえ

GPLv2

ipset-service

いいえ

GPLv2

iptables

はい

GPLv2

iptables-services

いいえ

GPLv2

iptraf-ng

はい

GPLv2+

iptstate

はい

zlib

iputils

はい

BSD および GPLv2+

ipxe-roms-qemu

いいえ

GPLv2 および BSD

irqbalance

はい

GPLv2

irssi

はい

GPLv2+

iscsi-initiator-utils

はい

GPLv2+

iscsi-initiator-utils-iscsiuio

いいえ

BSD

isdn4k-utils

はい

GPLv2+、GPL+、MIT、BSD、および zlib

iso-codes

いいえ

LGPLv2+

isomd5sum

いいえ

GPLv2+

ivtv-firmware

はい

再配布可能、変更禁止

iw

いいえ

ISC

iwl100-firmware

はい

再配布可能、変更禁止

iwl1000-firmware

はい

再配布可能、変更禁止

iwl105-firmware

はい

再配布可能、変更禁止

iwl135-firmware

はい

再配布可能、変更禁止

iwl2000-firmware

はい

再配布可能、変更禁止

iwl2030-firmware

はい

再配布可能、変更禁止

iwl3160-firmware

はい

再配布可能、変更禁止

iwl3945-firmware

はい

再配布可能、変更禁止

iwl4965-firmware

はい

再配布可能、変更禁止

iwl5000-firmware

はい

再配布可能、変更禁止

iwl5150-firmware

はい

再配布可能、変更禁止

iwl6000-firmware

はい

再配布可能、変更禁止

iwl6000g2a-firmware

はい

再配布可能、変更禁止

iwl6000g2b-firmware

はい

再配布可能、変更禁止

iwl6050-firmware

はい

再配布可能、変更禁止

iwl7260-firmware

はい

再配布可能、変更禁止

ixpdimm_sw

いいえ

BSD

jackson

いいえ

ASL 2.0 または LGPLv2

jakarta-commons-httpclient

いいえ

ASL 2.0 および (ASL 2.0 または LGPLv2+)

jansson

いいえ

MIT

jasper-libs

いいえ

JasPer

java-1.6.0-openjdk

はい

ASL 1.1、ASL 2.0、GPL+、GPLv2、GPLv2 (例外あり)、LGPL+、LGPLv2、MPLv1.0、MPLv1.1、パブリックドメイン、W3C

java-1.6.0-openjdk-devel

いいえ

ASL 1.1、ASL 2.0、GPL+、GPLv2、GPLv2 (例外あり)、LGPL+、LGPLv2、MPLv1.0、MPLv1.1、パブリックドメイン、W3C

java-1.7.0-openjdk

はい

ASL 1.1、ASL 2.0、BSD、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv1.1、MPLv2.0、パブリックドメイン、W3C、および zlib

java-1.7.0-openjdk-headless

いいえ

ASL 1.1、ASL 2.0、BSD、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv1.1、MPLv2.0、パブリックドメイン、W3C、および zlib

java-1.8.0-openjdk

はい

ASL 1.1、ASL 2.0、BSD、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv2.0、パブリックドメイン、W3C、および zlib

java-1.8.0-openjdk-headless

いいえ

ASL 1.1、ASL 2.0、BSD、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv2.0、パブリックドメイン、W3C、および zlib

java-11-openjdk

はい

ASL 1.1、ASL 2.0、BSD 、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv2.0、パブリックドメイン、W3C、zlib、ISC、FTL、および RSA

java-11-openjdk-headless

いいえ

ASL 1.1、ASL 2.0、BSD 、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv2.0、パブリックドメイン、W3C、zlib、ISC、FTL、および RSA

javamail

いいえ

CDDL または GPLv2 (例外あり)

javapackages-tools

いいえ

BSD

javassist

いいえ

MPLv1.1、LGPLv2+、または ASL 2.0

jbigkit-libs

いいえ

GPLv2+

jline

いいえ

BSD

jna

いいえ

LGPLv2+ および ASL 2.0

joda-convert

いいえ

ASL 2.0

joda-time

いいえ

ASL 2.0

jomolhari-fonts

はい

OFL

jose

いいえ

ASL 2.0

js

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

json-c

いいえ

MIT

json-glib

いいえ

LGPLv2+

jsr-311

いいえ

CDDL

jss

いいえ

MPLv1.1、GPLv2+、または LGPLv2+

k3b

はい

GPLv2+

k3b-common

いいえ

GPLv2+

k3b-libs

いいえ

GPLv2+

kabi-yum-plugins

はい

GPLv2

kaccessible

いいえ

LGPLv2+

kaccessible-libs

いいえ

LGPLv2+

kacst-art-fonts

はい

GPLv2

kacst-book-fonts

はい

GPLv2

kacst-decorative-fonts

はい

GPLv2

kacst-digital-fonts

はい

GPLv2

kacst-farsi-fonts

はい

GPLv2

kacst-fonts-common

いいえ

GPLv2

kacst-letter-fonts

はい

GPLv2

kacst-naskh-fonts

はい

GPLv2

kacst-office-fonts

はい

GPLv2

kacst-one-fonts

はい

GPLv2

kacst-pen-fonts

はい

GPLv2

kacst-poster-fonts

はい

GPLv2

kacst-qurn-fonts

はい

GPLv2

kacst-screen-fonts

はい

GPLv2

kacst-title-fonts

はい

GPLv2

kacst-titlel-fonts

はい

GPLv2

kactivities

いいえ

GPLv2+ および LGPLv2+

kamera

はい

GPLv2

kate-part

いいえ

LGPLv2

kbd

はい

GPLv2+

kbd-legacy

いいえ

GPLv2+

kbd-misc

いいえ

GPLv2+

kcalc

はい

GPLv2+

kcharselect

はい

GPLv2+

kcm-gtk

はい

GPLv2+

kcm_colors

いいえ

GPLv2

kcm_touchpad

はい

GPLv2

kcolorchooser

はい

BSD

kcoloredit

はい

GPLv2+

kde-base-artwork

はい

LGPLv3+

kde-baseapps

はい

GPLv2

kde-baseapps-libs

いいえ

GPLv2

kde-filesystem

いいえ

パブリックドメイン

kde-l10n

いいえ

LGPLv2

kde-plasma-networkmanagement

はい

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および LGPLv2

kde-plasma-networkmanagement-libs

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および LGPLv2

kde-print-manager

はい

GPLv2+

kde-runtime

はい

LGPLv2+ および GPLv2+

kde-runtime-drkonqi

いいえ

LGPLv2+ および GPLv2+

kde-runtime-libs

いいえ

LGPLv2+ および GPLv2+

kde-settings

いいえ

MIT

kde-settings-ksplash

いいえ

MIT

kde-settings-plasma

いいえ

MIT

kde-settings-pulseaudio

はい

パブリックドメイン

kde-style-oxygen

いいえ

GPLv2

kde-workspace

はい

GPLv2

kde-workspace-libs

いいえ

GPLv2

kdeaccessibility

はい

GPLv2

kdeadmin

はい

GPLv2

kdeartwork-screensavers

はい

GPLv2 および LGPLv2+

kdegraphics-strigi-analyzer

はい

LGPLv2+ および GPLv2

kdegraphics-thumbnailers

はい

GPLv2+

kdelibs

はい

LGPLv2+

kdelibs-common

いいえ

LGPLv2+

kdelibs-ktexteditor

いいえ

LGPLv2+

kdenetwork-common

いいえ

GPLv2

kdenetwork-kdnssd

はい

GPLv2

kdenetwork-kget

はい

GPLv2

kdenetwork-kget-libs

いいえ

GPLv2

kdenetwork-krdc

はい

GPLv2

kdenetwork-krdc-libs

いいえ

GPLv2

kdenetwork-krfb

はい

GPLv2

kdenetwork-krfb-libs

いいえ

GPLv2

kdepim

はい

GPLv2

kdepim-libs

いいえ

GPLv2

kdepim-runtime

いいえ

GPLv2

kdepim-runtime-libs

いいえ

GPLv2

kdepimlibs

いいえ

LGPLv2+

kdepimlibs-akonadi

いいえ

LGPLv2+

kdepimlibs-kxmlrpcclient

いいえ

BSD

kdeplasma-addons

はい

GPLv2+

kdeplasma-addons-libs

いいえ

GPLv2+

kdeutils-minimal

はい

GPLv2

kdf

いいえ

GPLv2+

kernel

いいえ

GPLv2

kernel-abi-whitelists

いいえ

GPLv2

kernel-debug

いいえ

GPLv2

kernel-debug-devel

いいえ

GPLv2

kernel-devel

いいえ

GPLv2

kernel-doc

いいえ

GPLv2

kernel-headers

いいえ

GPLv2

kernel-tools

はい

GPLv2

kernel-tools-libs

いいえ

GPLv2

kexec-tools

はい

GPLv2

keybinder3

いいえ

MIT

keyutils

いいえ

GPLv2+ および LGPLv2+

keyutils-libs

いいえ

GPLv2+ および LGPLv2+

kgpg

はい

GPLv2+

kgreeter-plugins

いいえ

GPLv2

khmeros-base-fonts

はい

LGPLv2+

khmeros-battambang-fonts

はい

LGPLv2+

khmeros-bokor-fonts

はい

LGPLv2+

khmeros-fonts-common

いいえ

LGPLv2+

khmeros-handwritten-fonts

はい

LGPLv2+

khmeros-metal-chrieng-fonts

はい

LGPLv2+

khmeros-muol-fonts

はい

LGPLv2+

khmeros-siemreap-fonts

はい

LGPLv2+

khotkeys

いいえ

GPLv2

khotkeys-libs

いいえ

GPLv2

kiconedit

はい

GPLv2+

kinfocenter

いいえ

GPLv2

kio_sysinfo

いいえ

GPLv2+

kmag

いいえ

GPLv2

kmenuedit

いいえ

GPLv2

kmix

はい

GPLv2+ および GFDL

kmod

いいえ

GPLv2+

kmod-kvdo

はい

GPLv2+

kmod-libs

いいえ

LGPLv2+

kolourpaint

はい

BSD および LGPLv2+

kolourpaint-libs

いいえ

LGPLv2

konkretcmpi

いいえ

MIT

konsole

はい

GPLv2 および GFDL

konsole-part

いいえ

GPLv2 および GFDL

kpartx

いいえ

GPL+

kpatch

はい

GPLv2

krb5-libs

いいえ

MIT

krb5-pkinit

はい

MIT

krb5-workstation

はい

MIT

kruler

はい

GPLv2 および GFDL

ksaneplugin

はい

LGPLv2+

kscreen

いいえ

GPLv2 または GPLv3

ksh

はい

EPL

ksnapshot

はい

GPLv2+

ksshaskpass

はい

GPLv2

ksysguard

はい

GPLv2

ksysguard-libs

いいえ

GPLv2

ksysguardd

いいえ

GPLv2

ktimer

いいえ

GPLv2+

kurdit-unikurd-web-fonts

はい

GPLv3

kwallet

はい

GPLv2+

kwin

いいえ

GPLv2

kwin-libs

いいえ

GPLv2

kwrite

はい

LGPLv2+

langtable

いいえ

GPLv3+

langtable-data

いいえ

GPLv3+ および MIT

langtable-python

いいえ

GPLv3+

lapack

いいえ

BSD

latencytop

はい

GPLv2

latencytop-common

いいえ

GPLv2

latencytop-tui

はい

GPLv2

latrace

はい

GPLv3+

lcms2

いいえ

MIT

ldapjdk

はい

MPLv1.1、GPLv2+、または LGPLv2+

ldns

いいえ

BSD

ledmon

はい

GPLv2+

less

はい

GPLv3+

lftp

はい

GPLv3+

libabw

いいえ

MPLv2.0

libacl

いいえ

LGPLv2+

libaio

はい

LGPLv2+

libao

いいえ

GPLv2+

libappindicator-gtk3

はい

LGPLv2 および LGPLv3

libappstream-glib

いいえ

LGPLv2+

libarchive

いいえ

BSD

libart_lgpl

いいえ

LGPLv2+

libassuan

いいえ

LGPLv2+ および GPLv3+

libasyncns

いいえ

LGPLv2+

libatasmart

いいえ

LGPLv2+

libatomic

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libattr

いいえ

LGPLv2+

libavc1394

いいえ

GPLv2+ および LGPLv2+

libbase

いいえ

LGPLv2

libbasicobjects

いいえ

GPLv3+

libblkid

いいえ

LGPLv2+

libblockdev

いいえ

LGPLv2+

libblockdev-crypto

いいえ

LGPLv2+

libblockdev-fs

いいえ

LGPLv2+

libblockdev-loop

いいえ

LGPLv2+

libblockdev-lvm

いいえ

LGPLv2+

libblockdev-mdraid

いいえ

LGPLv2+

libblockdev-nvdimm

いいえ

LGPLv2+

libblockdev-part

いいえ

LGPLv2+

libblockdev-swap

いいえ

LGPLv2+

libblockdev-utils

いいえ

LGPLv2+

libbluedevil

いいえ

LGPLv2+

libbluray

いいえ

LGPLv2+

libbonobo

いいえ

GPLv2+ および LGPLv2+

libbonoboui

いいえ

LGPLv2+

libburn

いいえ

GPLv2+

libbytesize

いいえ

LGPLv2+

libcacard

いいえ

GPLv2+、LGPLv2+、および BSD

libcacard-tools

いいえ

GPLv2+、LGPLv2+、および BSD

libcanberra

いいえ

LGPLv2+

libcanberra-gtk2

はい

LGPLv2+

libcanberra-gtk3

はい

LGPLv2+

libcap

いいえ

LGPLv2+

libcap-ng

いいえ

LGPLv2+

libcdio

いいえ

GPLv3+

libcdio-paranoia

いいえ

GPLv2+ および LGPLv2+

libcdr

いいえ

MPLv2.0 およびパブリックドメイン

libcgroup

はい

LGPLv2+

libcgroup-tools

はい

LGPLv2+

libchamplain

いいえ

LGPLv2+

libchamplain-gtk

いいえ

LGPLv2+

libchewing

いいえ

LGPLv2+

libcmis

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

libcmpiutil

いいえ

LGPLv2+

libcollection

いいえ

LGPLv3+

libcom_err

いいえ

MIT

libconfig

いいえ

LGPLv2+

libcroco

いいえ

LGPLv2

libcryptui

いいえ

LGPLv2+

libcurl

いいえ

MIT

libdaemon

いいえ

LGPLv2+

libdb

いいえ

BSD、LGPLv2、および Sleepycat

libdb-devel

いいえ

BSD、LGPLv2、および Sleepycat

libdb-utils

いいえ

BSD、LGPLv2、および Sleepycat

libdbusmenu

いいえ

LGPLv3 または LGPLv2 および GPLv3

libdbusmenu-gtk3

いいえ

LGPLv3 または LGPLv2 および GPLv3

libdhash

いいえ

LGPLv3+

libdmapsharing

いいえ

LGPLv2+

libdmx

いいえ

MIT

libdnet

いいえ

BSD

libdrm

いいえ

MIT

libdv

いいえ

LGPLv2+

libdvdnav

いいえ

GPLv2+

libdvdread

いいえ

GPLv2+

libdwarf

いいえ

LGPLv2

libeasyfc

いいえ

LGPLv3+

libeasyfc-gobject

いいえ

LGPLv3+

libedit

いいえ

BSD

libepoxy

いいえ

MIT

liberation-fonts

いいえ

Liberation

liberation-fonts-common

いいえ

Liberation

liberation-mono-fonts

はい

Liberation

liberation-narrow-fonts

はい

Liberation

liberation-sans-fonts

はい

Liberation

liberation-serif-fonts

はい

Liberation

libestr

いいえ

LGPLv2+

libetonyek

いいえ

MPLv2.0

libevdev

いいえ

MIT

libevent

いいえ

BSD

libexif

いいえ

LGPLv2+

libexttextcat

いいえ

BSD

libfabric

いいえ

GPLv2 または BSD

libfastjson

いいえ

MIT

libffi

いいえ

MIT およびパブリックドメイン

libfontenc

いいえ

MIT

libfonts

いいえ

LGPLv2 および UCD

libformula

いいえ

LGPLv2

libfprint

いいえ

LGPLv2+

libfreehand

いいえ

MPLv2.0

libgcab1

いいえ

LGPLv2+

libgcc

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libgcrypt

いいえ

LGPLv2+

libgdata

いいえ

LGPLv2+

libgdither

いいえ

GPLv2+

libgee

いいえ

LGPLv2+

libgee06

いいえ

LGPLv2+

libgepub

いいえ

LGPLv2+

libgexiv2

いいえ

GPLv2+

libgfortran

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libgfortran4

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libgfortran5

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libglade2

いいえ

LGPLv2+

libGLEW

いいえ

BSD および MIT

libglvnd

いいえ

MIT

libglvnd-egl

いいえ

MIT

libglvnd-gles

いいえ

MIT

libglvnd-glx

いいえ

MIT

libgnome

いいえ

LGPLv2+

libgnome-keyring

いいえ

GPLv2+ および LGPLv2+

libgnomecanvas

いいえ

LGPLv2+

libgnomekbd

いいえ

LGPLv2+

libgnomeui

いいえ

LGPLv2+

libgomp

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libgovirt

いいえ

LGPLv2+

libgpg-error

いいえ

LGPLv2+

libgphoto2

いいえ

GPLv2+ および GPLv2

libgpod

いいえ

LGPLv2+

libgs

いいえ

AGPLv3+

libgsf

いいえ

LGPLv2

libgtop2

いいえ

GPLv2+

libgudev1

いいえ

LGPLv2+

libguestfs

はい

LGPLv2+

libguestfs-inspect-icons

はい

LGPLv2+

libguestfs-java

はい

LGPLv2+

libguestfs-tools

はい

GPLv2+

libguestfs-tools-c

はい

GPLv2+

libguestfs-xfs

いいえ

LGPLv2+

libgusb

いいえ

LGPLv2+

libgweather

いいえ

GPLv2+

libgxps

いいえ

LGPLv2+

libhangul

いいえ

LGPLv2+

libhbaapi

いいえ

SNIA

libhbalinux

いいえ

LGPLv2

libhif

いいえ

LGPLv2+

libibmad

いいえ

GPLv2 または BSD

libibumad

いいえ

GPLv2 または BSD

libibverbs

いいえ

GPLv2 または BSD

libical

いいえ

LGPLv2 または MPLv2.0

libICE

いいえ

MIT

libicu

いいえ

MIT、UCD、およびパブリックドメイン

libIDL

いいえ

LGPLv2+

libidn

いいえ

LGPLv2+、GPLv3+、および GFDL

libiec61883

いいえ

LGPLv2+

libieee1284

いいえ

GPLv2+

libimobiledevice

いいえ

LGPLv2+

libindicator-gtk3

いいえ

GPLv3

libini_config

いいえ

LGPLv3+

libinput

いいえ

MIT

libinvm-cim

いいえ

BSD

libinvm-cli

いいえ

BSD

libinvm-i18n

いいえ

BSD

libiodbc

いいえ

LGPLv2 または BSD

libipa_hbac

いいえ

LGPLv3+

libiptcdata

いいえ

LGPLv2+

libiscsi

いいえ

LGPLv2+

libisofs

いいえ

GPLv2+ および LGPLv2+

libitm

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libjose

いいえ

ASL 2.0

libjpeg-turbo

いいえ

IJG

libkadm5

いいえ

MIT

libkcddb

いいえ

LGPLv2+ および GPLv2+

libkdcraw

いいえ

GPLv2+、LGPLv2、および GPLv3+

libkexiv2

いいえ

GPLv2+

libkipi

いいえ

GPLv2+

libkkc

いいえ

GPLv3+

libkkc-common

いいえ

GPLv3+

libkkc-data

いいえ

GPLv3+

libksane

いいえ

LGPLv2+

libkscreen

いいえ

GPLv2+

libkworkspace

いいえ

GPLv2

liblangtag

いいえ

(LGPLv3+ または MPLv2.0) および UCD

liblayout

いいえ

LGPLv2+ および UCD

libldb

いいえ

LGPLv3+

libloader

いいえ

LGPLv2

liblockfile

いいえ

GPLv2+ および LGPLv2+

liblouis

いいえ

LGPLv3+

liblouis-python

いいえ

LGPLv3+

libluksmeta

いいえ

LGPLv2+

libmatchbox

いいえ

LGPLv2+

libmaxminddb

いいえ

ASL 2.0 および BSD

libmbim

いいえ

LGPLv2+

libmbim-utils

いいえ

GPLv2+

libmediaart

いいえ

LGPLv2+

libmicrohttpd

いいえ

LGPLv2+

libmng

いいえ

zlib

libmnl

いいえ

LGPLv2+

libmodman

いいえ

LGPLv2+

libmount

いいえ

LGPLv2+

libmpc

いいえ

LGPLv3+ および GFDL

libmpcdec

いいえ

BSD

libmspack

いいえ

LGPLv2

libmspub

いいえ

MPLv2.0

libmtp

いいえ

LGPLv2+

libmusicbrainz

いいえ

LGPLv2+

libmusicbrainz5

いいえ

LGPLv2

libmwaw

いいえ

LGPLv2+ または MPLv2.0

libmx

いいえ

LGPLv2

libndp

いいえ

LGPLv2+

libnetfilter_conntrack

いいえ

GPLv2+

libnetfilter_queue

いいえ

GPLv2

libnfnetlink

いいえ

GPLv2+

libnfsidmap

いいえ

BSD

libnftnl

いいえ

GPLv2+

libnice

いいえ

LGPLv2 および MPLv1.1

libnl

いいえ

LGPLv2

libnl3

いいえ

LGPLv2

libnl3-cli

いいえ

LGPLv2

libnm-gtk

いいえ

GPLv2+

libnma

いいえ

GPLv2+

libnotify

いいえ

LGPLv2+

libntlm

いいえ

LGPLv2+

liboauth

いいえ

MIT

libodfgen

いいえ

LGPLv2+ または MPLv2.0

libofa

いいえ

GPLv2

libogg

いいえ

BSD

libopenraw

いいえ

LGPLv3+

liborcus

いいえ

MPLv2.0

libosinfo

いいえ

LGPLv2+

libotf

いいえ

LGPLv2+

libpagemaker

いいえ

MPLv2.0

libpaper

いいえ

GPLv2

libpath_utils

いいえ

LGPLv3+

libpcap

いいえ

BSD (広告あり)

libpciaccess

いいえ

MIT

libpeas

いいえ

LGPLv2+

libpeas-gtk

いいえ

LGPLv2+

libpeas-loader-python

いいえ

LGPLv2+

libpfm

はい

MIT

libpinyin

いいえ

GPLv2+

libpinyin-data

いいえ

GPLv2+

libpipeline

いいえ

GPLv3+

libplist

いいえ

LGPLv2+

libpmem

いいえ

BSD

libpmemblk

いいえ

BSD

libpmemlog

いいえ

BSD

libpmemobj

いいえ

BSD

libpmempool

いいえ

BSD

libpng

いいえ

zlib

libpng12

はい

zlib

libproxy

いいえ

LGPLv2+

libproxy-mozjs

はい

LGPLv2+

libpsm2

いいえ

GPLv2 または BSD

libpurple

いいえ

GPLv2+、GPLv2、および MIT

libpwquality

いいえ

BSD または GPLv2+

libqb

いいえ

LGPLv2+

libqmi

いいえ

LGPLv2+

libqmi-utils

いいえ

GPLv2+

libquadmath

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libquvi

いいえ

LGPLv2+

libquvi-scripts

いいえ

LGPLv2+

librados2

いいえ

LGPL-2.0

LibRaw

いいえ

BSD および (CDDL または LGPLv2)

libraw1394

いいえ

LGPLv2+

librbd1

いいえ

LGPL-2.0

librdkafka

いいえ

BSD

librdmacm

いいえ

GPLv2 または BSD

libref_array

いいえ

LGPLv3+

librelp

いいえ

GPLv3+

libreoffice-base

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-calc

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-core

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-data

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-draw

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-emailmerge

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-filters

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-graphicfilter

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-gtk2

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-gtk3

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-impress

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-langpack-en

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-math

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-ogltrans

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-opensymbol-fonts

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-pdfimport

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-pyuno

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-ure

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-ure-common

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-voikko

いいえ

GPLv3+

libreoffice-wiki-publisher

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-writer

はい

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-x11

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreoffice-xsltfilter

いいえ

(MPLv1.1 または LGPLv3+)、LGPLv3、LGPLv2+、BSD、(MPLv1.1、GPLv2、LGPLv2、または Netscape)、パブリックドメイン、ASL 2.0、Artistic、MPLv2.0、および CC0

libreofficekit

いいえ

MPLv2.0

librepo

いいえ

LGPLv2+

libreport

いいえ

GPLv2+

libreport-anaconda

いいえ

GPLv2+

libreport-cli

はい

GPLv2+

libreport-filesystem

いいえ

GPLv2+

libreport-gtk

はい

GPLv2+

libreport-plugin-bugzilla

いいえ

GPLv2+

libreport-plugin-mailx

はい

GPLv2+

libreport-plugin-reportuploader

いいえ

GPLv2+

libreport-plugin-rhtsupport

いいえ

GPLv2+

libreport-plugin-ureport

いいえ

GPLv2+

libreport-python

いいえ

GPLv2+

libreport-rhel

いいえ

GPLv2+

libreport-rhel-anaconda-bugzilla

いいえ

GPLv2+

libreport-web

いいえ

GPLv2+

librepository

いいえ

LGPLv2

libreswan

はい

GPLv2

librevenge

いいえ

(LGPLv2+ または MPLv2.0) および BSD

librpmem

いいえ

BSD

librsvg2

はい

LGPLv2+

librsvg2-tools

いいえ

LGPLv2+

libsamplerate

いいえ

GPLv2+

libsane-hpaio

はい

GPLv2+

libseccomp

いいえ

LGPLv2

libsecret

いいえ

LGPLv2+

libselinux

いいえ

パブリックドメイン

libselinux-python

いいえ

パブリックドメイン

libselinux-python3

いいえ

パブリックドメイン

libselinux-ruby

いいえ

パブリックドメイン

libselinux-utils

いいえ

パブリックドメイン

libsemanage

いいえ

LGPLv2+

libsemanage-python

いいえ

LGPLv2+

libsepol

いいえ

LGPLv2+

libserializer

いいえ

LGPLv2+

libsexy

いいえ

LGPLv2+

libshout

いいえ

LGPLv2+

libsigc++20

いいえ

LGPLv2+

libSM

いいえ

MIT

libsmartcols

いいえ

LGPLv2+

libsmbclient

いいえ

GPLv3+ および LGPLv3+

libsmbios

いいえ

GPLv2+ または OSL 2.1

libsmi

いいえ

GPLv2+ および BSD

libsndfile

いいえ

LGPLv2+、GPLv2+、および BSD

libsolv

いいえ

BSD

libsoup

いいえ

LGPLv2

libspectre

いいえ

GPLv2+

libspiro

いいえ

GPLv2+

libsrtp

いいえ

BSD

libss

いいえ

MIT

libssh2

いいえ

BSD

libsss_autofs

いいえ

LGPLv3+

libsss_certmap

いいえ

LGPLv3+

libsss_idmap

いいえ

LGPLv3+

libsss_nss_idmap

いいえ

LGPLv3+

libsss_simpleifp

いいえ

GPLv3+

libsss_sudo

いいえ

LGPLv3+

libstaroffice

いいえ

MPLv2.0 または LGPLv2+

libstdc++

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libstoragemgmt

はい

LGPLv2+

libstoragemgmt-arcconf-plugin

はい

LGPLv2+

libstoragemgmt-hpsa-plugin

はい

LGPLv2+

libstoragemgmt-local-plugin

はい

LGPLv2+

libstoragemgmt-megaraid-plugin

はい

LGPLv2+

libstoragemgmt-nfs-plugin

はい

LGPLv2+

libstoragemgmt-nfs-plugin-clibs

はい

LGPLv2+

libstoragemgmt-nstor-plugin

はい

LGPLv2+

libstoragemgmt-python

いいえ

LGPLv2+

libstoragemgmt-python-clibs

いいえ

LGPLv2+

libstoragemgmt-smis-plugin

はい

LGPLv2+

libstoragemgmt-targetd-plugin

はい

LGPLv2+

libstoragemgmt-udev

はい

LGPLv2+

libsysfs

はい

LGPLv2+

libtalloc

いいえ

LGPLv3+

libtar

いいえ

MIT

libtasn1

いいえ

GPLv3+ および LGPLv2+

libtdb

いいえ

LGPLv3+

libteam

いいえ

LGPLv2+

libtevent

いいえ

LGPLv3+

libthai

いいえ

LGPLv2+

libtheora

いいえ

BSD

libtiff

いいえ

libtiff

libtimezonemap

いいえ

GPLv3

libtirpc

いいえ

SISSL および BSD

libtool-ltdl

いいえ

LGPLv2+

libtranslit

いいえ

GPLv3+

libtranslit-m17n

いいえ

GPLv3+

libudisks2

いいえ

LGPLv2+

libunistring

いいえ

LGPLv3+

libunwind

いいえ

BSD

libusal

いいえ

GPLv2

libusb

いいえ

LGPLv2+

libusbmuxd

いいえ

LGPLv2+

libusbx

いいえ

LGPLv2+

libuser

いいえ

LGPLv2+

libuser-python

いいえ

LGPLv2+

libusnic_verbs

いいえ

GPLv2 または BSD

libutempter

いいえ

LGPLv2+

libuuid

いいえ

BSD

libv4l

いいえ

LGPLv2+ および GPLv2

libva

いいえ

MIT

libva-devel

いいえ

MIT

libvdpau

いいえ

MIT

libverto

いいえ

MIT

libverto-libevent

いいえ

MIT

libverto-tevent

いいえ

MIT

libvirt

はい

LGPLv2+

libvirt-bash-completion

いいえ

LGPLv2+

libvirt-cim

はい

LGPLv2+

libvirt-client

はい

LGPLv2+

libvirt-daemon

いいえ

LGPLv2+

libvirt-daemon-config-network

いいえ

LGPLv2+

libvirt-daemon-config-nwfilter

いいえ

LGPLv2+

libvirt-daemon-driver-interface

いいえ

LGPLv2+

libvirt-daemon-driver-lxc

いいえ

LGPLv2+

libvirt-daemon-driver-network

いいえ

LGPLv2+

libvirt-daemon-driver-nodedev

いいえ

LGPLv2+

libvirt-daemon-driver-nwfilter

いいえ

LGPLv2+

libvirt-daemon-driver-qemu

いいえ

LGPLv2+

libvirt-daemon-driver-secret

いいえ

LGPLv2+

libvirt-daemon-driver-storage

いいえ

LGPLv2+

libvirt-daemon-driver-storage-core

いいえ

LGPLv2+

libvirt-daemon-driver-storage-disk

いいえ

LGPLv2+

libvirt-daemon-driver-storage-gluster

いいえ

LGPLv2+

libvirt-daemon-driver-storage-iscsi

いいえ

LGPLv2+

libvirt-daemon-driver-storage-logical

いいえ

LGPLv2+

libvirt-daemon-driver-storage-mpath

いいえ

LGPLv2+

libvirt-daemon-driver-storage-rbd

いいえ

LGPLv2+

libvirt-daemon-driver-storage-scsi

いいえ

LGPLv2+

libvirt-daemon-kvm

いいえ

LGPLv2+

libvirt-gconfig

いいえ

LGPLv2+

libvirt-glib

いいえ

LGPLv2+

libvirt-gobject

いいえ

LGPLv2+

libvirt-java

はい

MIT

libvirt-libs

いいえ

LGPLv2+

libvirt-python

いいえ

LGPLv2+

libvirt-snmp

はい

GPLv2+

libvisio

いいえ

MPLv2.0

libvisual

いいえ

LGPLv2+

libvmem

いいえ

BSD

libvmmalloc

いいえ

BSD

libvncserver

いいえ

GPLv2+

libvoikko

いいえ

GPLv2+

libvorbis

いいえ

BSD

libvpx

いいえ

BSD

libwacom

いいえ

MIT

libwacom-data

いいえ

MIT

libwayland-client

いいえ

MIT

libwayland-cursor

いいえ

MIT

libwayland-egl

いいえ

MIT

libwayland-server

いいえ

MIT

libwbclient

いいえ

GPLv3+ および LGPLv3+

libwebp

いいえ

BSD

libwinpr

いいえ

ASL 2.0

libwmf

いいえ

LGPLv2+、GPLv2+、および GPL+

libwmf-lite

いいえ

LGPLv2+、GPLv2+、および GPL+

libwnck3

いいえ

LGPLv2+

libwpd

いいえ

LGPLv2+ または MPLv2.0

libwpg

いいえ

LGPLv2+ または MPLv2.0

libwps

いいえ

LGPLv2+ または MPLv2.0

libwsman1

いいえ

BSD

libwvstreams

いいえ

LGPLv2+

libX11

いいえ

MIT

libX11-common

いいえ

MIT

libX11-devel

いいえ

MIT

libXau

いいえ

MIT

libXau-devel

いいえ

MIT

libXaw

いいえ

MIT

libxcb

いいえ

MIT

libxcb-devel

いいえ

MIT

libXcomposite

いいえ

MIT

libXcursor

いいえ

MIT

libXdamage

いいえ

MIT

libXdmcp

いいえ

MIT

libXevie

いいえ

MIT

libXext

いいえ

MIT

libXfixes

いいえ

MIT

libXfont

いいえ

MIT

libXfont2

いいえ

MIT

libXft

いいえ

MIT

libXi

いいえ

MIT

libXinerama

いいえ

MIT

libxkbcommon

いいえ

MIT

libxkbcommon-x11

いいえ

MIT

libxkbfile

いいえ

MIT

libxklavier

いいえ

LGPLv2+

libxml2

いいえ

MIT

libxml2-python

いいえ

MIT

libXmu

はい

MIT

libXp

はい

MIT

libXpm

いいえ

MIT

libXrandr

いいえ

MIT

libXrender

いいえ

MIT

libXres

いいえ

MIT

libXScrnSaver

いいえ

MIT

libxshmfence

いいえ

MIT

libxslt

いいえ

MIT

libXt

いいえ

MIT

libXtst

いいえ

MIT

libXv

いいえ

MIT

libXvMC

いいえ

MIT

libXxf86dga

いいえ

MIT

libXxf86misc

いいえ

MIT

libXxf86vm

いいえ

MIT

libyami

はい

ASL 2.0

libyaml

いいえ

MIT

libzapojit

いいえ

LGPLv2+

libzmf

いいえ

MPLv2.0

linux-firmware

はい

GPL+、GPLv2+、MIT、再配布可能、変更禁止

linuxconsoletools

いいえ

GPLv2+

linuxptp

はい

GPLv2+

lklug-fonts

はい

GPLv2

lksctp-tools

はい

GPLv2、GPLv2+、LGPLv2、および MIT

lldpad

はい

GPLv2

llvm-private

いいえ

NCSA

lm_sensors-libs

いいえ

LGPLv2+、GPLv3+、GPLv2+、Verbatim、およびパブリックドメイン

lockdev

いいえ

LGPLv2

log4cxx

いいえ

ASL 2.0

log4j

いいえ

ASL 2.0

logrotate

はい

GPL+

logwatch

はい

MIT

lohit-assamese-fonts

はい

OFL

lohit-bengali-fonts

はい

OFL

lohit-devanagari-fonts

はい

OFL

lohit-gujarati-fonts

はい

OFL

lohit-kannada-fonts

はい

OFL

lohit-malayalam-fonts

はい

OFL

lohit-marathi-fonts

はい

OFL

lohit-nepali-fonts

はい

OFL

lohit-oriya-fonts

はい

OFL

lohit-punjabi-fonts

はい

OFL

lohit-tamil-fonts

はい

OFL

lohit-telugu-fonts

はい

OFL

lorax

いいえ

GPLv2+

lpsolve

いいえ

LGPLv2+

lrzsz

はい

GPLv2+

lshw

はい

GPLv2

lsof

はい

zlib、Sendmail、および LGPLv2+

lsscsi

いいえ

GPLv2+

ltrace

はい

GPLv2+

lua

いいえ

MIT

luksmeta

はい

LGPLv2+

lvm2

はい

GPLv2

lvm2-libs

いいえ

LGPLv2

lvm2-python-boom

はい

GPLv2

lz4

いいえ

GPLv2+ および BSD

lzo

いいえ

GPLv2+

lzo-minilzo

いいえ

GPLv2+

lzop

いいえ

GPLv2+

m17n-contrib

はい

LGPLv2+

m17n-db

はい

LGPLv2+

m17n-lib

いいえ

LGPLv2+

m2crypto

いいえ

MIT

m4

いいえ

GPLv3+

madan-fonts

はい

GPL+

mailcap

いいえ

パブリックドメインおよび MIT

mailx

いいえ

BSD (広告あり) および MPLv1.1

make

いいえ

GPLv2+

malaga-suomi-voikko

いいえ

GPLv2+

man-db

はい

GPLv2+ および GPLv3+

man-pages

はい

GPL+、GPLv2+、BSD、MIT、著作権のみ、および IEEE

man-pages-cs

いいえ

GPLv2、GPLv3、および BSD

man-pages-es

いいえ

GPL+、GPLv2+、LDP、および IEEE

man-pages-es-extra

いいえ

GPL+、GPLv2+、LDP、および IEEE

man-pages-fr

いいえ

GPL+、GPLv2、GPLv2+、LGPLv2+、GPLv3+、ImageMagick、ISC、パブリックドメイン、BSD、MIT、ASL 2.0、UCD、IBM、TCL、および xinetd

man-pages-it

いいえ

GPL+、GPLv2、GPLv2+、LGPLV2+、GPLv3+、BSD、MIT、著作権のみ、および IEEE

man-pages-ja

いいえ

BSD、GFDL、GPL+、GPLv2+、MIT、著作権のみ、IEEE、ISC、GPLv2、LGPLv2、LGPLv2+ (例外あり)、AML、パブリックドメイン、LGPLv2+、明確化された Artistic、(GPLv2+ または Artistic)、GPLv3+、Sendmail、BSD (広告あり)、GPLv2 (例外あり)、および xinetd

man-pages-ko

いいえ

著作権のみ

man-pages-overrides

はい

GPL+、GPLv2+、BSD、MIT、著作権のみ、および IEEE

man-pages-pl

いいえ

GPL+、BSD、MIT、および GFDL

man-pages-ru

いいえ

GPL+、BSD、MIT、および GFDL

man-pages-zh-CN

いいえ

GFDL

mariadb

いいえ

GPLv2 (例外あり)、LGPLv2、および BSD

mariadb-libs

いいえ

GPLv2 (例外あり)、LGPLv2、および BSD

mariadb-server

いいえ

GPLv2 (例外あり)、LGPLv2、および BSD

marisa

いいえ

BSD または LGPL

matchbox-window-manager

いいえ

GPLv2+

mcstrans

いいえ

GPL+

mdadm

はい

GPLv2+

meanwhile

いいえ

LGPLv2+

media-player-info

いいえ

BSD

memkind

いいえ

BSD

memstomp

はい

LGPLv3+ および GPLv2+

memtest86+

はい

GPLv2

mesa-dri-drivers

はい

MIT

mesa-filesystem

いいえ

MIT

mesa-libEGL

いいえ

MIT

mesa-libgbm

いいえ

MIT

mesa-libGL

いいえ

MIT

mesa-libglapi

いいえ

MIT

mesa-libGLES

はい

MIT

mesa-libGLU

いいえ

MIT

mesa-libxatracker

いいえ

MIT

mesa-private-llvm

いいえ

NCSA

metacity

はい

GPLv2+

microcode_ctl

はい

GPLv2+、再配布可能、変更禁止

minicom

はい

GPL+、GPLv2+、GPLv2、LGPLv2+ パブリックドメイン、および著作権のみ

mipv6-daemon

はい

GPLv2

mkbootdisk

はい

GPLv2+

mksh

はい

MirOS、ISC、および BSD

mlocate

はい

GPLv2

mobile-broadband-provider-info

いいえ

パブリックドメイン

ModemManager

はい

GPLv2+

ModemManager-glib

いいえ

GPLv2+

mokutil

いいえ

BSD

motif

はい

LGPLv2+

mousetweaks

はい

GPLv3 および GFDL

mozilla-filesystem

いいえ

MPLv1.1

mozjs17

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

mozjs24

いいえ

MPLv2.0

mozjs52

いいえ

MPLv2.0、MPLv1.1、BSD、GPLv2+、GPLv3+、LGPLv2.1、LGPLv2.1+、AFL、および ASL 2.0

mpfr

いいえ

LGPLv3+、GPLv3+、および GFDL

mpg123-libs

いいえ

LGPLv2+

mrtg

はい

GPLv2+

mtdev

いいえ

MIT

mtools

はい

GPLv3+

mtr

はい

GPLv2+

mutt

はい

GPLv2+ およびパブリックドメイン

mutter

いいえ

GPLv2+

mythes

いいえ

BSD および MIT

mythes-bg

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

mythes-ca

いいえ

GPL+

mythes-cs

いいえ

MIT

mythes-da

いいえ

GPLv2、LGPLv2、または MPLv1.1

mythes-de

いいえ

LGPLv2+

mythes-el

いいえ

GPLv2+

mythes-en

いいえ

MIT、パブリックドメイン、および (GPL+ または Artistic)

mythes-es

いいえ

LGPLv2+

mythes-fr

いいえ

LGPLv2+

mythes-ga

いいえ

GFDL

mythes-hu

いいえ

GPLv2+、(GPLv2+、LGPLv2+、または MPLv1.1)、GPLv2、および (GPL+、LGPLv2+、または MPLv1.1)

mythes-it

いいえ

AGPLv3

mythes-lb

いいえ

EUPL 1.1

mythes-lv

いいえ

LGPLv2+

mythes-mi

いいえ

パブリックドメイン

mythes-nb

いいえ

GPL+

mythes-ne

いいえ

LGPLv2

mythes-nl

いいえ

BSD または CC-BY

mythes-nn

いいえ

GPL+

mythes-pl

いいえ

LGPLv2

mythes-pt

いいえ

GPLv2+

mythes-ro

いいえ

GPLv2+

mythes-ru

いいえ

LGPLv2+

mythes-sk

いいえ

MIT

mythes-sl

いいえ

LGPLv2+

mythes-sv

いいえ

MIT

mythes-uk

いいえ

(GPLv2+ または LGPLv2+)、(GPLv2+、LGPLv2+、または MPLv1.1)、および GPLv2+

nafees-web-naskh-fonts

はい

Bitstream Vera

nano

はい

GPLv3+

nautilus

はい

GPLv3+

nautilus-extensions

いいえ

LGPLv2+

nautilus-sendto

はい

GPLv2+

navilu-fonts

はい

OFL

ncompress

はい

パブリックドメイン

ncurses

はい

MIT

ncurses-base

いいえ

MIT

ncurses-libs

いいえ

MIT

ncurses-term

はい

MIT

ndctl

いいえ

GPLv2

ndctl-libs

いいえ

LGPLv2

neon

いいえ

LGPLv2+

nepomuk-core

いいえ

LGPLv2 または LGPLv3

nepomuk-core-libs

いいえ

LGPLv2 または LGPLv3

nepomuk-widgets

いいえ

LGPLv2 または LGPLv3

net-snmp

はい

BSD

net-snmp-agent-libs

いいえ

BSD

net-snmp-libs

いいえ

BSD

net-snmp-utils

はい

BSD

net-tools

はい

GPLv2+

netcf-libs

いいえ

LGPLv2+

netlabel_tools

はい

GPLv2

netpbm

いいえ

BSD、GPLv2、IJG、MIT、およびパブリックドメイン

netpbm-devel

いいえ

BSD、GPLv2、IJG、MIT、およびパブリックドメイン

netpbm-progs

はい

BSD、GPLv2、IJG、MIT、およびパブリックドメイン

netsniff-ng

はい

GPLv2

nettle

いいえ

LGPLv2+

NetworkManager

はい

GPLv2+

NetworkManager-adsl

はい

GPLv2+

NetworkManager-bluetooth

はい

GPLv2+

NetworkManager-glib

いいえ

GPLv2+

NetworkManager-libnm

いいえ

GPLv2+

NetworkManager-libreswan

いいえ

GPLv2+

NetworkManager-libreswan-gnome

はい

GPLv2+

NetworkManager-ppp

はい

GPLv2+

NetworkManager-team

はい

GPLv2+

NetworkManager-tui

はい

GPLv2+

NetworkManager-wifi

はい

GPLv2+

NetworkManager-wwan

はい

GPLv2+

newt

いいえ

LGPLv2

newt-python

いいえ

LGPLv2

nfs-utils

はい

MIT、GPLv2、GPLv2+、および BSD

nfs4-acl-tools

はい

BSD

nftables

いいえ

GPLv2

nhn-nanum-brush-fonts

はい

OFL

nhn-nanum-fonts-common

いいえ

OFL

nhn-nanum-gothic-fonts

はい

OFL

nhn-nanum-myeongjo-fonts

はい

OFL

nhn-nanum-pen-fonts

はい

OFL

nm-connection-editor

はい

GPLv2+

nmap

はい

GPLv2、LGPLv2+、GPLv2+、および BSD

nmap-ncat

はい

GPLv2、LGPLv2+、GPLv2+、および BSD

nscd

はい

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

nspr

いいえ

MPLv2.0

nss

いいえ

MPLv2.0

nss-pam-ldapd

はい

LGPLv2+

nss-pem

いいえ

MPLv1.1

nss-softokn

いいえ

MPLv2.0

nss-softokn-freebl

いいえ

MPLv2.0

nss-sysinit

いいえ

MPLv2.0

nss-tools

いいえ

MPLv2.0

nss-util

いいえ

MPLv2.0

nss_compat_ossl

いいえ

MIT

ntp

はい

(MIT、BSD、および BSD (広告あり)) および GPLv2

ntpdate

はい

(MIT、BSD、および BSD (広告あり)) および GPLv2

ntsysv

はい

GPLv2

numactl-libs

いいえ

LGPLv2 および GPLv2

numad

いいえ

LGPLv2

numpy

いいえ

BSD および Python

nvme-cli

はい

GPLv2+

nvmetcli

はい

Apache License 2.0

obex-data-server

いいえ

GPLv2+

obexd

いいえ

GPLv2+

objectweb-asm

いいえ

BSD

oddjob

はい

BSD

oddjob-mkhomedir

はい

BSD

okular

はい

GPLv2

okular-libs

いいえ

GPLv2

okular-part

いいえ

GPLv2

opa-address-resolution

いいえ

BSD または GPLv2

opa-basic-tools

いいえ

BSD または GPLv2

opa-fastfabric

いいえ

BSD または GPLv2

opa-fm

いいえ

GPLv2 または BSD

opa-libopamgt

いいえ

BSD または GPLv2

opal

いいえ

MPLv1.0

open-sans-fonts

はい

ASL 2.0

open-vm-tools

はい

GPLv2

open-vm-tools-desktop

はい

GPLv2

opencc

いいえ

ASL 2.0

openchange

いいえ

GPLv3+ およびパブリックドメイン

opencryptoki

はい

CPL

opencryptoki-icsftok

いいえ

CPL

opencryptoki-libs

いいえ

CPL

opencryptoki-swtok

いいえ

CPL

opencryptoki-tpmtok

いいえ

CPL

OpenEXR-libs

いいえ

BSD

openjade

いいえ

BSD

openjpeg-libs

いいえ

BSD

openjpeg2

いいえ

BSD および MIT

openldap

いいえ

OpenLDAP

openldap-clients

はい

OpenLDAP

openlmi

はい

LGPLv2+

openlmi-account

はい

LGPLv2+

openlmi-account-doc

はい

LGPLv2+

openlmi-fan

はい

LGPLv2+

openlmi-fan-doc

はい

LGPLv2+

openlmi-hardware

はい

LGPLv2+

openlmi-hardware-doc

はい

LGPLv2+

openlmi-indicationmanager-libs

いいえ

LGPLv2+

openlmi-logicalfile

はい

LGPLv2+

openlmi-logicalfile-doc

はい

LGPLv2+

openlmi-networking

はい

LGPLv2+

openlmi-networking-doc

はい

LGPLv2+

openlmi-powermanagement

はい

LGPLv2+

openlmi-powermanagement-doc

はい

LGPLv2+

openlmi-providers

はい

LGPLv2+

openlmi-python-base

いいえ

LGPLv2+

openlmi-python-providers

いいえ

LGPLv2+

openlmi-realmd

はい

LGPLv2+

openlmi-realmd-doc

はい

LGPLv2+

openlmi-service

はい

LGPLv2+

openlmi-service-doc

はい

LGPLv2+

openlmi-software

はい

LGPLv2+

openlmi-software-doc

はい

LGPLv2+

openlmi-storage

はい

LGPLv2+

openlmi-storage-doc

はい

LGPLv2+

openlmi-tools

はい

GPLv2+

openlmi-tools-doc

はい

GPLv2+

openobex

いいえ

GPLv2+ および LGPLv2+

opensc

はい

LGPLv2+

openscap

はい

LGPLv2+

openscap-containers

いいえ

LGPLv2+

openscap-python

いいえ

LGPLv2+

openscap-scanner

いいえ

LGPLv2+

openscap-utils

はい

LGPLv2+

openslp

いいえ

BSD

openslp-server

はい

BSD

opensp

いいえ

MIT

openssh

いいえ

BSD

openssh-askpass

いいえ

BSD

openssh-clients

はい

BSD

openssh-keycat

はい

BSD

openssh-server

はい

BSD

openssl

いいえ

OpenSSL

openssl-libs

いいえ

OpenSSL

openssl098e

はい

OpenSSL

openwsman-client

はい

BSD

openwsman-server

はい

BSD

oprofile

はい

GPLv2+ および LGPLv2+

oprofile-gui

はい

GPLv2+ および LGPLv2+

oprofile-jit

はい

GPLv2+ および LGPLv2+

opus

いいえ

BSD

ORBit2

いいえ

LGPLv2+ および GPLv2+

orc

いいえ

BSD

orca

はい

LGPLv2+

os-prober

いいえ

GPLv2+ および GPL+

oscap-anaconda-addon

はい

GPLv2+

osinfo-db

いいえ

LGPLv2+

osinfo-db-tools

いいえ

GPLv2+

overpass-fonts

はい

OFL

oxygen-gtk

はい

LGPLv2+

oxygen-gtk2

いいえ

LGPLv2+

oxygen-gtk3

いいえ

LGPLv2+

oxygen-icon-theme

いいえ

LGPLv3+

p11-kit

いいえ

BSD

p11-kit-trust

いいえ

BSD

PackageKit

いいえ

GPLv2+ および LGPLv2+

PackageKit-command-not-found

はい

GPLv2+ および LGPLv2+

PackageKit-glib

いいえ

GPLv2+ および LGPLv2+

PackageKit-gstreamer-plugin

はい

GPLv2+ および LGPLv2+

PackageKit-gtk3-module

はい

GPLv2+ および LGPLv2+

PackageKit-yum

いいえ

GPLv2+ および LGPLv2+

pakchois

いいえ

LGPLv2+

paktype-naqsh-fonts

はい

GPLv2 (例外あり)

paktype-naskh-basic-fonts

はい

GPLv2 (例外あり)

paktype-tehreer-fonts

はい

GPLv2 (例外あり)

pam

いいえ

BSD および GPLv2+

pam_krb5

いいえ

BSD または LGPLv2+

pam_pkcs11

いいえ

LGPLv2+

pango

いいえ

LGPLv2+

pangomm

いいえ

LGPLv2+

papi

はい

BSD

paps

はい

LGPLv2+

paps-libs

いいえ

LGPLv2+

paratype-pt-sans-fonts

はい

OFL

parfait

はい

ASL 2.0

parted

はい

GPLv3+

passivetex

いいえ

著作権のみ

passwd

はい

BSD または GPL+

patch

いいえ

GPLv3+

pavucontrol

はい

GPLv2+

pax

はい

BSD

pciutils

はい

GPLv2+

pciutils-libs

いいえ

GPLv2+

pcp

はい

GPLv2+、LGPLv2+、および CC-BY

pcp-conf

いいえ

LGPLv2+

pcp-doc

いいえ

GPLv2+ および CC-BY

pcp-export-pcp2graphite

いいえ

GPLv2+

pcp-gui

はい

GPLv2+、LGPLv2+、および LGPLv2+ (例外あり)

pcp-libs

いいえ

LGPLv2+

pcp-manager

いいえ

GPLv2+

pcp-pmda-activemq

いいえ

GPLv2+

pcp-pmda-apache

いいえ

GPLv2+

pcp-pmda-bash

いいえ

GPLv2+

pcp-pmda-bonding

いいえ

GPLv2+

pcp-pmda-cisco

いいえ

GPLv2+

pcp-pmda-dbping

いいえ

GPLv2+

pcp-pmda-dm

いいえ

GPLv2+

pcp-pmda-ds389

いいえ

GPLv2+

pcp-pmda-ds389log

いいえ

GPLv2+

pcp-pmda-elasticsearch

いいえ

GPLv2+

pcp-pmda-gfs2

いいえ

GPLv2+

pcp-pmda-gluster

いいえ

GPLv2+

pcp-pmda-gpfs

いいえ

GPLv2+

pcp-pmda-gpsd

いいえ

GPLv2+

pcp-pmda-json

いいえ

GPLv2+

pcp-pmda-lmsensors

いいえ

GPLv2+

pcp-pmda-logger

いいえ

GPLv2+

pcp-pmda-lustre

いいえ

GPLv2+

pcp-pmda-lustrecomm

いいえ

GPLv2+

pcp-pmda-mailq

いいえ

GPLv2+

pcp-pmda-memcache

いいえ

GPLv2+

pcp-pmda-mounts

いいえ

GPLv2+

pcp-pmda-mysql

いいえ

GPLv2+

pcp-pmda-named

いいえ

GPLv2+

pcp-pmda-netfilter

いいえ

GPLv2+

pcp-pmda-news

いいえ

GPLv2+

pcp-pmda-nfsclient

いいえ

GPLv2+

pcp-pmda-nginx

いいえ

GPLv2+

pcp-pmda-nvidia-gpu

いいえ

GPLv2+

pcp-pmda-pdns

いいえ

GPLv2+

pcp-pmda-postfix

いいえ

GPLv2+

pcp-pmda-postgresql

いいえ

GPLv2+

pcp-pmda-roomtemp

いいえ

GPLv2+

pcp-pmda-rpm

いいえ

GPLv2+

pcp-pmda-sendmail

いいえ

GPLv2+

pcp-pmda-shping

いいえ

GPLv2+

pcp-pmda-summary

いいえ

GPLv2+

pcp-pmda-trace

いいえ

GPLv2+

pcp-pmda-unbound

いいえ

GPLv2+

pcp-pmda-weblog

いいえ

GPLv2+

pcp-pmda-zswap

いいえ

GPLv2+

pcp-selinux

いいえ

GPLv2+ および CC-BY

pcp-system-tools

いいえ

GPLv2+

pcp-webapi

いいえ

GPLv2+

pcp-zeroconf

はい

GPLv2+

pcre

いいえ

BSD

pcre2

いいえ

BSD

pcre2-utf16

いいえ

BSD

pcsc-lite

いいえ

BSD

pcsc-lite-ccid

はい

LGPLv2+

pcsc-lite-libs

いいえ

BSD

pentaho-libxml

いいえ

LGPLv2

pentaho-reporting-flow-engine

いいえ

LGPLv2+

perf

はい

GPLv2

perl

はい

(GPL+ または Artistic)、(GPLv2+ または Artistic)、著作権のみ、MIT、パブリックドメイン、および UCD

perl-Algorithm-Diff

いいえ

GPL+ または Artistic

perl-App-cpanminus

はい

GPL+ または Artistic

perl-Archive-Extract

いいえ

GPL+ または Artistic

perl-Archive-Tar

いいえ

GPL+ または Artistic

perl-Archive-Zip

いいえ

GPL+ または Artistic

perl-Authen-SASL

いいえ

GPL+ または Artistic

perl-autodie

いいえ

GPL+ または Artistic

perl-B-Lint

いいえ

GPL+ または Artistic

perl-Bit-Vector

いいえ

(GPLv2+ または Artistic) および LGPLv2+

perl-Business-ISBN

いいえ

GPL+ または Artistic

perl-Business-ISBN-Data

いいえ

GPL+ または Artistic

perl-Carp

いいえ

GPL+ または Artistic

perl-Carp-Clan

いいえ

GPL+ または Artistic

perl-CGI

いいえ

(GPL+ または Artistic) および Artistic 2.0

perl-Class-Load

いいえ

GPL+ または Artistic

perl-Class-Singleton

いいえ

GPL+ または Artistic

perl-Compress-Raw-Bzip2

いいえ

GPL+ または Artistic

perl-Compress-Raw-Zlib

いいえ

GPL+ または Artistic

perl-constant

いいえ

GPL+ または Artistic

perl-Convert-ASN1

いいえ

GPL+ または Artistic

perl-core

はい

GPL+ または Artistic

perl-CPAN

いいえ

GPL+ または Artistic

perl-CPAN-Meta

いいえ

GPL+ または Artistic

perl-CPAN-Meta-Requirements

いいえ

GPL+ または Artistic

perl-CPAN-Meta-YAML

いいえ

GPL+ または Artistic

perl-CPANPLUS

いいえ

GPL+ または Artistic

perl-CPANPLUS-Dist-Build

いいえ

GPL+ または Artistic

perl-Crypt-SSLeay

はい

GPL+ または Artistic

perl-Data-Dumper

いいえ

GPL+ または Artistic

perl-Data-OptList

いいえ

GPL+ または Artistic

perl-Date-Calc

はい

GPL+ または Artistic

perl-Date-Manip

はい

GPL+ または Artistic

perl-DateTime

はい

(Artistic 2.0) および (GPL+ または Artistic)

perl-DateTime-Format-DateParse

はい

GPL+ または Artistic

perl-DateTime-Locale

はい

(GPL+ または Artistic) および MIT

perl-DateTime-TimeZone

はい

(GPL+ または Artistic) およびパブリックドメイン

perl-DB_File

いいえ

GPL+ または Artistic

perl-DBD-MySQL

いいえ

GPL+ または Artistic

perl-DBD-Pg

いいえ

GPLv2+ または Artistic

perl-DBD-SQLite

はい

GPL+ または Artistic

perl-DBI

いいえ

GPL+ または Artistic

perl-DBIx-Simple

いいえ

パブリックドメイン

perl-devel

いいえ

GPL+ または Artistic

perl-Digest

いいえ

GPL+ または Artistic

perl-Digest-HMAC

いいえ

GPL+ または Artistic

perl-Digest-MD5

いいえ

GPL+ または Artistic

perl-Digest-SHA

いいえ

GPL+ または Artistic

perl-Digest-SHA1

いいえ

GPL+ または Artistic

perl-Encode

いいえ

GPL+ または Artistic

perl-Encode-Locale

いいえ

GPL+ または Artistic

perl-Env

いいえ

GPL+ または Artistic

perl-Exporter

いいえ

GPL+ または Artistic

perl-ExtUtils-CBuilder

いいえ

GPL+ または Artistic

perl-ExtUtils-Embed

いいえ

GPL+ または Artistic

perl-ExtUtils-Install

いいえ

GPL+ または Artistic

perl-ExtUtils-MakeMaker

いいえ

GPL+ または Artistic

perl-ExtUtils-Manifest

いいえ

GPL+ または Artistic

perl-ExtUtils-ParseXS

いいえ

GPL+ または Artistic

perl-FCGI

いいえ

OML

perl-File-CheckTree

いいえ

GPL+ または Artistic

perl-File-Fetch

いいえ

GPL+ または Artistic

perl-File-Listing

いいえ

GPL+ または Artistic

perl-File-Path

いいえ

GPL+ または Artistic

perl-File-Temp

いいえ

GPL+ または Artistic

perl-Filter

いいえ

GPL+ または Artistic

perl-Font-AFM

いいえ

(GPL+ または Artistic) および著作権のみ

perl-Getopt-Long

いいえ

GPLv2+ または Artistic

perl-gettext

はい

GPL+ または Artistic

perl-GSSAPI

いいえ

GPL+ または Artistic

perl-hivex

いいえ

LGPLv2

perl-homedir

はい

GPL+ または Artistic

perl-HTML-Format

いいえ

GPL+ または Artistic

perl-HTML-Parser

いいえ

GPL+ または Artistic

perl-HTML-Tagset

いいえ

GPL+ または Artistic

perl-HTML-Tree

いいえ

GPL+ または Artistic

perl-HTTP-Cookies

いいえ

GPL+ または Artistic

perl-HTTP-Daemon

いいえ

GPL+ または Artistic

perl-HTTP-Date

いいえ

GPL+ または Artistic

perl-HTTP-Message

いいえ

GPL+ または Artistic

perl-HTTP-Negotiate

いいえ

GPL+ または Artistic

perl-HTTP-Tiny

いいえ

GPL+ または Artistic

perl-IO-Compress

いいえ

GPL+ または Artistic

perl-IO-HTML

いいえ

GPL+ または Artistic

perl-IO-Socket-INET6

いいえ

GPL+ または Artistic

perl-IO-Socket-IP

いいえ

GPL+ または Artistic

perl-IO-Socket-SSL

いいえ

GPL+ または Artistic

perl-IO-stringy

いいえ

GPL+ または Artistic

perl-IO-Zlib

いいえ

GPL+ または Artistic

perl-IPC-Cmd

いいえ

GPL+ または Artistic

perl-JSON

いいえ

GPL+ または Artistic

perl-JSON-PP

いいえ

GPL+ または Artistic

perl-LDAP

はい

GPL+ または Artistic

perl-libintl

いいえ

LGPLv2+

perl-libs

いいえ

GPL+ または Artistic

perl-libwww-perl

いいえ

GPL+ または Artistic

perl-libxml-perl

いいえ

(GPL+ または Artistic) およびパブリックドメイン

perl-List-MoreUtils

いいえ

GPL+ または Artistic

perl-local-lib

いいえ

GPL+ または Artistic

perl-Locale-Codes

いいえ

GPL+ または Artistic

perl-Locale-Maketext

いいえ

GPL+ または Artistic

perl-Locale-Maketext-Simple

いいえ

MIT

perl-Log-Message

いいえ

GPL+ または Artistic

perl-Log-Message-Simple

いいえ

GPL+ または Artistic

perl-LWP-MediaTypes

いいえ

(GPL+ または Artistic) およびパブリックドメイン

perl-macros

いいえ

GPL+ または Artistic

perl-Module-Build

いいえ

GPL+ または Artistic

perl-Module-CoreList

いいえ

GPL+ または Artistic

perl-Module-Implementation

いいえ

Artistic 2.0

perl-Module-Load

いいえ

GPL+ または Artistic

perl-Module-Load-Conditional

いいえ

GPL+ または Artistic

perl-Module-Loaded

いいえ

GPL+ または Artistic

perl-Module-Metadata

いいえ

GPL+ または Artistic

perl-Module-Pluggable

いいえ

GPL+ または Artistic

perl-Module-Runtime

いいえ

GPL+ または Artistic

perl-Module-Signature

いいえ

CC0 および (GPL+ または Artistic)

perl-Mozilla-CA

いいえ

MPLv1.1、LGPLv2+、または GPLv2+

perl-Mozilla-LDAP

はい

GPLv2+、LGPLv2+、および MPLv1.1

perl-Net-Daemon

いいえ

GPL+ または Artistic

perl-Net-HTTP

いいえ

GPL+ または Artistic

perl-Net-LibIDN

いいえ

GPL+ または Artistic

perl-Net-SSLeay

いいえ

OpenSSL

perl-Object-Accessor

いいえ

GPL+ または Artistic

perl-Package-Constants

いいえ

GPL+ または Artistic

perl-Package-DeprecationManager

いいえ

Artistic 2.0

perl-Package-Stash

いいえ

GPL+ または Artistic

perl-Package-Stash-XS

いいえ

GPL+ または Artistic

perl-PAR-Dist

いいえ

GPL+ または Artistic

perl-Params-Check

いいえ

GPL+ または Artistic

perl-Params-Util

いいえ

GPL+ または Artistic

perl-Params-Validate

いいえ

Artistic 2.0

perl-parent

いいえ

GPL+ または Artistic

perl-Parse-CPAN-Meta

いいえ

GPL+ または Artistic

perl-PathTools

いいえ

(GPL+ または Artistic) および BSD

perl-PCP-PMDA

いいえ

GPLv2+

perl-Perl-OSType

いいえ

GPL+ または Artistic

perl-Perl4-CoreLibs

はい

GPL+ または Artistic

perl-PlRPC

いいえ

GPL+ または Artistic

perl-Pod-Checker

いいえ

GPL+ または Artistic

perl-Pod-Escapes

いいえ

GPL+ または Artistic

perl-Pod-LaTeX

いいえ

GPL+ または Artistic

perl-Pod-Parser

いいえ

GPL+ または Artistic

perl-Pod-Perldoc

いいえ

GPL+ または Artistic

perl-Pod-Simple

いいえ

GPL+ または Artistic

perl-Pod-Usage

いいえ

GPL+ または Artistic

perl-podlators

いいえ

GPL+ または Artistic

perl-Scalar-List-Utils

いいえ

GPL+ または Artistic

perl-SGMLSpm

いいえ

GPLv2+

perl-SNMP_Session

いいえ

Artistic 2.0

perl-Socket

いいえ

GPL+ または Artistic

perl-Socket6

いいえ

BSD

perl-srpm-macros

いいえ

GPLv3+

perl-Storable

いいえ

GPL+ または Artistic

perl-String-ShellQuote

いいえ

(GPL+ または Artistic) および GPLv2+

perl-Sub-Install

いいえ

GPL+ または Artistic

perl-Sys-CPU

いいえ

(GPL+ または Artistic) および (LGPLv3 または Artistic 2.0)

perl-Sys-Guestfs

いいえ

LGPLv2+

perl-Sys-MemInfo

いいえ

(GPLv1+ または Artistic) および LGPLv2+

perl-Sys-Syslog

いいえ

GPL+ または Artistic

perl-Sys-Virt

はい

GPLv2+ または Artistic

perl-Term-UI

いいえ

GPL+ または Artistic

perl-Test-Harness

いいえ

GPL+ または Artistic

perl-Test-Simple

いいえ

GPL+ または Artistic

perl-Text-Diff

いいえ

(GPL+ または Artistic)、(GPLv2+ または Artistic)、および MIT

perl-Text-ParseWords

いいえ

GPL+ または Artistic

perl-Text-Soundex

いいえ

著作権のみ

perl-Text-Unidecode

いいえ

GPL+ または Artistic

perl-Thread-Queue

いいえ

GPL+ または Artistic

perl-threads

いいえ

GPL+ または Artistic

perl-threads-shared

いいえ

GPL+ または Artistic

perl-Time-HiRes

いいえ

GPL+ または Artistic

perl-Time-Local

いいえ

GPL+ または Artistic

perl-Time-Piece

いいえ

GPL+ または Artistic

perl-TimeDate

いいえ

GPL+ または Artistic

perl-Try-Tiny

いいえ

MIT

perl-URI

いいえ

GPL+ または Artistic

perl-version

いいえ

GPL+ または Artistic

perl-Version-Requirements

いいえ

GPL+ または Artistic

perl-WWW-RobotRules

いいえ

GPL+ または Artistic

perl-XML-Dumper

はい

GPL+ または Artistic

perl-XML-Filter-BufferText

いいえ

GPL+ または Artistic

perl-XML-Grove

はい

GPL+ または Artistic

perl-XML-NamespaceSupport

いいえ

GPL+ または Artistic

perl-XML-Parser

いいえ

GPL+ または Artistic

perl-XML-SAX-Base

いいえ

GPL+ または Artistic

perl-XML-SAX-Writer

いいえ

GPL+ または Artistic

perl-XML-Twig

はい

GPL+ または Artistic

perl-XML-Writer

いいえ

CC0

perl-XML-XPath

いいえ

GPL+ または Artistic

perl-YAML

いいえ

GPL+ または Artistic

perl-YAML-Tiny

いいえ

GPL+ または Artistic

pexpect

いいえ

MIT

phonon

いいえ

LGPLv2+

phonon-backend-gstreamer

はい

LGPLv2+

pidgin

はい

GPLv2+、GPLv2、および MIT

pidgin-sipe

はい

GPLv2+

pinentry

いいえ

GPLv2+

pinentry-gtk

いいえ

GPLv2+

pinentry-qt

はい

GPLv2

pinentry-qt4

いいえ

GPLv2 または GPLv3

pinfo

はい

GPLv2

pixman

いいえ

MIT

pkgconfig

いいえ

GPLv2+

plasma-scriptengine-python

はい

GPLv2

plymouth

はい

GPLv2+

plymouth-core-libs

いいえ

GPLv2+

plymouth-graphics-libs

いいえ

GPLv2+

plymouth-plugin-label

いいえ

GPLv2+

plymouth-plugin-two-step

いいえ

GPLv2+

plymouth-scripts

いいえ

GPLv2+

plymouth-system-theme

はい

GPLv2+

plymouth-theme-charge

いいえ

GPLv2+

pm-utils

はい

GPLv2

pmdk-convert

いいえ

BSD

pmempool

いいえ

BSD

pnm2ppa

はい

GPLv2+ および GPLv2

po4a

いいえ

GPL+

policycoreutils

はい

GPLv2

policycoreutils-devel

いいえ

GPLv2

policycoreutils-gui

はい

GPLv2

policycoreutils-newrole

いいえ

GPLv2

policycoreutils-python

いいえ

GPLv2

policycoreutils-sandbox

いいえ

GPLv2

polkit

いいえ

LGPLv2+

polkit-kde

いいえ

GPLv2+

polkit-pkla-compat

いいえ

LGPLv2+

polkit-qt

いいえ

GPLv2+

poppler

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

poppler-data

いいえ

BSD、GPLv2、および GPLv3+

poppler-glib

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

poppler-qt

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

poppler-utils

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

popt

いいえ

MIT

postfix

はい

IBM および GPLv2+

postfix-perl-scripts

いいえ

IBM および GPLv2+

postgresql-jdbc

いいえ

BSD および ASL 2.0

postgresql-libs

いいえ

PostgreSQL

pothana2000-fonts

はい

GPLv2+ (例外あり)

powertop

はい

GPLv2

ppp

はい

BSD、LGPLv2+、GPLv2+、およびパブリックドメイン

pptp

はい

GPLv2+

prelink

はい

GPLv2+

procmail

はい

GPLv2+ または Artistic

procps-ng

はい

GPL+、GPLv2、GPLv2+、GPLv3+、および LGPLv2+

protobuf

いいえ

BSD

ps_mem

はい

LGPLv2

psacct

はい

GPLv3+

psmisc

いいえ

GPLv2+

pth

いいえ

LGPLv2+

ptlib

いいえ

MPLv1.0

pulseaudio

はい

LGPLv2+

pulseaudio-gdm-hooks

いいえ

LGPLv2+

pulseaudio-libs

いいえ

LGPLv2+

pulseaudio-libs-glib2

いいえ

LGPLv2+

pulseaudio-module-bluetooth

いいえ

LGPLv2+

pulseaudio-module-x11

はい

LGPLv2+

pulseaudio-utils

はい

LGPLv2+

purple-sipe

いいえ

GPLv2+

pycairo

いいえ

MPLv1.1 または LGPLv2

pygobject2

いいえ

LGPLv2+

pygpgme

いいえ

LGPLv2+

pygtk2

いいえ

LGPLv2+

pygtk2-libglade

いいえ

LGPLv2+

pykde4

いいえ

LGPLv2+

pykickstart

いいえ

GPLv2

pyldb

いいえ

LGPLv3+

pyliblzma

いいえ

LGPLv3+

pyOpenSSL

いいえ

ASL 2.0

pyorbit

いいえ

LGPLv2+

PyPAM

はい

LGPLv2

pyparsing

いいえ

MIT

pyparted

いいえ

GPLv2+

PyQt4

いいえ

(GPLv3 または GPLv2 (例外あり)) および BSD

pytalloc

いいえ

LGPLv3+

python

いいえ

Python

python-augeas

いいえ

LGPLv2+

python-backports

いいえ

パブリックドメイン

python-backports-ssl_match_hostname

いいえ

Python

python-bcc

いいえ

ASL 2.0

python-beaker

いいえ

BSD および MIT

python-blivet

いいえ

LGPLv2+

python-brlapi

いいえ

LGPLv2+

python-cffi

いいえ

MIT

python-chardet

いいえ

LGPLv2

python-configobj

いいえ

BSD

python-configshell

いいえ

ASL 2.0

python-coverage

いいえ

BSD および (MIT または GPLv2)

python-cpio

いいえ

LGPLv2+

python-cups

いいえ

GPLv2+

python-custodia

いいえ

GPLv3+

python-dateutil

いいえ

Python

python-decorator

いいえ

BSD

python-deltarpm

いいえ

BSD

python-di

いいえ

GPLv2+

python-dmidecode

いいえ

GPLv2

python-dns

いいえ

MIT

python-enum34

いいえ

BSD

python-ethtool

いいえ

GPLv2

python-firewall

いいえ

GPLv2+

python-gobject

いいえ

LGPLv2+ および MIT

python-gobject-base

いいえ

LGPLv2+ および MIT

python-gssapi

いいえ

ISC

python-gudev

いいえ

LGPLv3+

python-hwdata

いいえ

GPLv2

python-idna

いいえ

BSD、Python、および Unicode

python-iniparse

いいえ

MIT

python-inotify

いいえ

MIT

python-ipaddr

はい

ASL 2.0

python-ipaddress

いいえ

Python

python-IPy

いいえ

BSD

python-javapackages

いいえ

BSD

python-jsonpointer

いいえ

BSD

python-jwcrypto

いいえ

LGPLv3+

python-kdcproxy

いいえ

MIT

python-kerberos

いいえ

ASL 2.0

python-kitchen

いいえ

LGPLv2+

python-kmod

いいえ

LGPLv2+

python-krbV

いいえ

LGPLv2+

python-ldap

いいえ

Python

python-libguestfs

いいえ

LGPLv2+

python-libipa_hbac

いいえ

LGPLv3+

python-libs

いいえ

Python

python-linux-procfs

いいえ

GPLv2

python-lxml

いいえ

BSD

python-magic

いいえ

BSD

python-mako

いいえ

(MIT および Python) および (BSD または GPLv2)

python-markupsafe

いいえ

BSD

python-meh

いいえ

GPLv2+

python-meh-gui

いいえ

GPLv2+

python-netaddr

いいえ

BSD

python-netifaces

いいえ

MIT

python-nose

いいえ

LGPLv2+ およびパブリックドメイン

python-nss

いいえ

MPLv2.0、GPLv2+、または LGPLv2+

python-ntplib

いいえ

LGPLv2+

python-paramiko

いいえ

LGPLv2+

python-paste

いいえ

MIT、ZPLv2.0、Python、パブリックドメイン、(AFL または MIT)、および (MIT または ASL 2.0)

python-pcp

いいえ

GPLv2+

python-perf

いいえ

GPLv2

python-pillow

いいえ

MIT

python-ply

いいえ

BSD

python-psycopg2

いいえ

LGPLv3+ (例外あり)

python-pwquality

いいえ

BSD または GPLv2+

python-pyblock

いいえ

GPLv2 または GPLv3

python-pycparser

いいえ

BSD

python-pycurl

いいえ

LGPLv2+ または MIT

python-pyudev

いいえ

LGPLv2+

python-qrcode-core

いいえ

BSD

python-rados

いいえ

LGPL-2.0

python-rbd

いいえ

LGPL-2.0

python-reportlab

いいえ

BSD

python-requests

いいえ

ASL 2.0

python-rhsm

いいえ

GPLv2

python-rhsm-certificates

いいえ

GPLv2

python-rtslib

いいえ

ASL 2.0

python-schedutils

いいえ

GPLv2

python-setuptools

いいえ

Python または ZPLv2.0

python-six

いいえ

MIT

python-slip

いいえ

GPLv2+

python-slip-dbus

いいえ

GPLv2+

python-smbc

はい

GPLv2+

python-srpm-macros

いいえ

MIT

python-sss

いいえ

LGPLv3+

python-sss-murmur

いいえ

LGPLv3+

python-sssdconfig

いいえ

GPLv3+

python-suds

いいえ

LGPLv3+

python-syspurpose

いいえ

GPLv2

python-tdb

いいえ

LGPLv3+

python-tempita

いいえ

MIT

python-urlgrabber

いいえ

LGPLv2+

python-urllib3

いいえ

MIT

python-urwid

いいえ

LGPLv2+

python-volume_key

はい

GPLv2 および (MPLv1.1、GPLv2、または LGPLv2)

python-yubico

いいえ

BSD

python2-blivet3

いいえ

LGPLv2+

python2-blockdev

いいえ

LGPLv2+

python2-bytesize

いいえ

LGPLv2+

python2-caribou

いいえ

LGPLv2+

python2-cryptography

いいえ

ASL 2.0 または BSD

python2-futures

いいえ

Python

python2-hawkey

いいえ

LGPLv2+

python2-ipaclient

いいえ

GPLv3+

python2-ipalib

いいえ

GPLv3+

python2-pyasn1

いいえ

BSD

python2-pyasn1-modules

いいえ

BSD

python2-pyatspi

いいえ

LGPLv2 および GPLv2

python2-subprocess32

いいえ

Python

python3

いいえ

Python

python3-libs

いいえ

Python

python3-pip

いいえ

MIT、Python、ASL 2.0、BSD、ISC、LGPLv2、MPLv2.0、および (ASL 2.0 または BSD)

python3-rpm-generators

いいえ

GPLv2+

python3-rpm-macros

いいえ

MIT

python3-setuptools

いいえ

MIT および (BSD または ASL 2.0)

python3-wheel

いいえ

MIT

pytz

いいえ

MIT

pyusb

いいえ

BSD

pywbem

いいえ

LGPLv2

pyxattr

いいえ

LGPLv2+

PyYAML

いいえ

MIT

qca2

いいえ

LGPLv2+

qemu-guest-agent

はい

GPLv2

qemu-img

いいえ

GPLv2、GPLv2+、および CC-BY

qemu-kvm

はい

GPLv2、GPLv2+、および CC-BY

qemu-kvm-common

いいえ

GPLv2、GPLv2+、および CC-BY

qemu-kvm-tools

はい

GPLv2、GPLv2+、および CC-BY

qgnomeplatform

はい

LGPLv2+

qimageblitz

いいえ

BSD および ImageMagick

qjson

いいえ

GPLv2+

qpdf-libs

いいえ

Artistic 2.0 および MIT

qrencode-libs

いいえ

LGPLv2+

qt

いいえ

(LGPLv2 (例外あり) または GPLv3 (例外あり))、ASL 2.0、BSD、FTL、および MIT

qt-mysql

いいえ

(LGPLv2 (例外あり) または GPLv3 (例外あり))、ASL 2.0、BSD、FTL、および MIT

qt-settings

いいえ

MIT

qt-x11

いいえ

(LGPLv2 (例外あり) または GPLv3 (例外あり))、ASL 2.0、BSD、FTL、および MIT

qt3

いいえ

QPL、GPLv2、または GPLv3

qt5-qtbase

いいえ

LGPLv2 (例外あり) または GPLv3 (例外あり)

qt5-qtbase-common

いいえ

LGPLv2 (例外あり) または GPLv3 (例外あり)

qt5-qtbase-gui

いいえ

LGPLv2 (例外あり) または GPLv3 (例外あり)

quota

はい

BSD、LGPLv2+、GPLv2、および GPLv2+

quota-nls

いいえ

BSD、LGPLv2+、GPLv2、および GPLv2+

radvd

いいえ

BSD (広告あり)

raptor2

いいえ

GPLv2+、LGPLv2+、または ASL 2.0

rarian

いいえ

LGPLv2+

rarian-compat

いいえ

GPLv2+

rasqal

いいえ

LGPLv2+ または ASL 2.0

rdate

はい

GPLv2+

rdma-core

はい

GPLv2 または BSD

readline

いいえ

GPLv3+

realmd

はい

LGPLv2+

rear

はい

GPLv3

Red_Hat_Enterprise_Linux-Release_Notes-7-as-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-bn-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-de-DE

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-en-US

はい

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-es-ES

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-fr-FR

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-gu-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-hi-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-it-IT

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-ja-JP

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-kn-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-ko-KR

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-ml-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-mr-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-or-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-pa-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-pt-BR

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-ru-RU

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-ta-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-te-IN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-zh-CN

いいえ

CC-BY-SA

Red_Hat_Enterprise_Linux-Release_Notes-7-zh-TW

いいえ

CC-BY-SA

redfish-finder

いいえ

GPLv2

redhat-access-gui

はい

ASL 2.0

redhat-bookmarks

いいえ

GFDL

redhat-indexhtml

はい

配布可能

redhat-logos

いいえ

承認された使用方法に対してのみライセンスが付与されます。詳細は、著作権情報を参照してください。

redhat-lsb-core

はい

GPLv2

redhat-lsb-submod-security

いいえ

GPLv2

redhat-menus

いいえ

GPL+

redhat-release-client

はい

GPLv2

redhat-release-eula

はい

該当なし

redhat-rpm-config

いいえ

GPL+

redhat-support-lib-python

いいえ

ASL 2.0

redhat-support-tool

はい

ASL 2.0

redhat-upgrade-dracut

はい

GPLv2+

redhat-upgrade-dracut-plymouth

いいえ

GPLv2+

redhat-upgrade-tool

はい

GPLv2+

redland

いいえ

LGPLv2+ または ASL 2.0

redland-virtuoso

いいえ

LGPLv2+ または ASL 2.0

rest

いいえ

LGPLv2

rfkill

はい

ISC

rhino

いいえ

MPLv2.0

rhn-check

いいえ

GPLv2

rhn-client-tools

いいえ

GPLv2

rhn-setup

いいえ

GPLv2

rhn-setup-gnome

はい

GPLv2

rhnlib

いいえ

GPLv2

rhnsd

はい

GPLv2

rhsm-gtk

いいえ

GPLv2

rhythmbox

はい

GPLv2+ (例外あり) および GFDL

rng-tools

はい

GPLv2+

rootfiles

はい

パブリックドメイン

rp-pppoe

はい

GPLv2+

rpcbind

いいえ

BSD

rpm

はい

GPLv2+

rpm-build

いいえ

GPLv2+

rpm-build-libs

いいえ

GPLv2+ および LGPLv2+ (例外あり)

rpm-libs

いいえ

GPLv2+ および LGPLv2+ (例外あり)

rpm-python

いいえ

GPLv2+

rpmdevtools

いいえ

GPLv2+ および GPLv2

rpmemd

いいえ

BSD

rsh

はい

BSD

rsh-server

はい

BSD

rsync

はい

GPLv3+

rsyslog

はい

(GPLv3+ および ASL 2.0)

rsyslog-gnutls

はい

(GPLv3+ および ASL 2.0)

rsyslog-gssapi

はい

(GPLv3+ および ASL 2.0)

rsyslog-kafka

はい

(GPLv3+ および ASL 2.0)

rsyslog-mmjsonparse

いいえ

(GPLv3+ および ASL 2.0)

rsyslog-relp

はい

(GPLv3+ および ASL 2.0)

rtkit

いいえ

GPLv3+ および BSD

ruby

はい

(Ruby または BSD) およびパブリックドメイン

ruby-irb

はい

(Ruby または BSD) およびパブリックドメイン

ruby-libs

いいえ

Ruby または BSD

rubygem-abrt

はい

MIT

rubygem-bigdecimal

いいえ

GPL+ または Artistic

rubygem-bundler

はい

MIT

rubygem-io-console

いいえ

(Ruby または BSD) およびパブリックドメイン

rubygem-json

いいえ

Ruby または GPLv2

rubygem-net-http-persistent

いいえ

MIT

rubygem-psych

いいえ

MIT

rubygem-rdoc

いいえ

GPLv2、Ruby、および MIT

rubygem-thor

いいえ

MIT

rubygems

いいえ

Ruby または MIT

rusers

はい

BSD

rusers-server

はい

BSD

rwho

はい

BSD および GPL+

saab-fonts

はい

GPLv2+ (例外あり)

sac

いいえ

W3C

samba-client

はい

GPLv3+ および LGPLv3+

samba-client-libs

いいえ

GPLv3+ および LGPLv3+

samba-common

いいえ

GPLv3+ および LGPLv3+

samba-common-libs

いいえ

GPLv3+ および LGPLv3+

samba-common-tools

いいえ

GPLv3+ および LGPLv3+

samba-krb5-printing

はい

GPLv3+ および LGPLv3+

samba-libs

いいえ

GPLv3+ および LGPLv3+

samba-winbind

はい

GPLv3+ および LGPLv3+

samba-winbind-clients

はい

GPLv3+ および LGPLv3+

samba-winbind-modules

いいえ

GPLv3+ および LGPLv3+

samyak-devanagari-fonts

はい

GPLv3+ (例外あり)

samyak-fonts-common

いいえ

GPLv3+ (例外あり)

samyak-gujarati-fonts

はい

GPLv3+ (例外あり)

samyak-malayalam-fonts

はい

GPLv3+ (例外あり)

samyak-oriya-fonts

はい

GPLv3+ (例外あり)

samyak-tamil-fonts

はい

GPLv3+ (例外あり)

sane-backends

いいえ

GPLv2+、GPLv2+ (例外あり)、およびパブリックドメイン

sane-backends-drivers-scanners

はい

GPLv2+、GPLv2+ (例外あり)、およびパブリックドメイン

sane-backends-libs

いいえ

GPLv2+、GPLv2+ (例外あり)、およびパブリックドメイン

sane-frontends

はい

GPLv2+

sassist

いいえ

MIT

satyr

いいえ

GPLv2+

sbc

いいえ

GPLv2 および LGPLv2+

sblim-cim-client2

はい

EPL

sblim-cmpi-base

いいえ

EPL

sblim-cmpi-fsvol

はい

EPL

sblim-cmpi-network

はい

EPL

sblim-cmpi-nfsv3

はい

EPL

sblim-cmpi-nfsv4

はい

EPL

sblim-cmpi-params

はい

EPL

sblim-cmpi-sysfs

はい

EPL

sblim-cmpi-syslog

はい

EPL

sblim-gather

はい

EPL

sblim-gather-provider

はい

EPL

sblim-indication_helper

はい

CPL

sblim-sfcb

はい

EPL

sblim-sfcc

いいえ

EPL

sblim-smis-hba

はい

EPL

sblim-wbemcli

はい

EPL

scap-security-guide

はい

BSD-3-Clause

scap-security-guide-doc

はい

BSD-3-Clause

scap-workbench

はい

GPLv3+

scl-utils

はい

GPLv2+

scrub

いいえ

GPLv2+

SDL

いいえ

LGPLv2+

sdparm

はい

BSD

seabios-bin

いいえ

LGPLv3

seahorse

はい

GPLv2+ および LGPLv2+

seahorse-nautilus

はい

GPLv2+

seahorse-sharing

はい

GPLv2+ および LGPLv2+

seavgabios-bin

いいえ

LGPLv3

sed

いいえ

GPLv3+

selinux-policy

いいえ

GPLv2+

selinux-policy-devel

いいえ

GPLv2+

selinux-policy-minimum

いいえ

GPLv2+

selinux-policy-mls

はい

GPLv2+

selinux-policy-targeted

はい

GPLv2+

setools-console

はい

GPLv2

setools-libs

いいえ

LGPLv2

setroubleshoot

はい

GPLv2+

setroubleshoot-plugins

いいえ

GPLv2+

setroubleshoot-server

いいえ

GPLv2+

setserial

はい

GPL+

setup

はい

パブリックドメイン

setuptool

はい

GPLv2+

sg3_utils

はい

GPLv2+ および BSD

sg3_utils-libs

はい

GPLv2+ および BSD

sgabios-bin

いいえ

ASL 2.0

sgml-common

いいえ

GPL+

sgpio

はい

GPLv2+

shadow-utils

はい

BSD および GPLv2+

shared-desktop-ontologies

いいえ

(BSD または CC-BY)、CC-BY、および W3C

shared-mime-info

いいえ

GPLv2+

shim-ia32

はい

BSD

shim-unsigned-ia32

はい

BSD

shim-unsigned-x64

はい

BSD

shim-x64

はい

BSD

shotwell

はい

LGPLv2+ および CC-BY-SA

si-units

いいえ

BSD

sil-abyssinica-fonts

はい

OFL

sil-nuosu-fonts

はい

OFL

sil-padauk-fonts

はい

OFL

sip

いいえ

GPLv2 または GPLv3 および (GPLv3+ (例外あり))

skkdic

いいえ

GPLv2+

slang

いいえ

GPLv2+

slf4j

いいえ

MIT および ASL 2.0

smartmontools

はい

GPLv2+

smc-anjalioldlipi-fonts

はい

GPL+

smc-dyuthi-fonts

はい

GPLv3+ (例外あり)

smc-fonts-common

いいえ

GPLv3+ (例外あり)、GPLv2+ (例外あり)、GPLv2+、GPLv2、および GPL+

smc-kalyani-fonts

はい

GPLv3+ (例外あり)

smc-meera-fonts

はい

GPLv2+ (例外あり)

smc-rachana-fonts

はい

GPLv2+

smc-raghumalayalam-fonts

はい

GPLv2

smc-suruma-fonts

はい

GPLv3 (例外あり)

snappy

いいえ

BSD

socat

はい

GPLv2

soprano

いいえ

LGPLv2+

sos

はい

GPLv2+

sos-collector

はい

GPLv2

sound-theme-freedesktop

いいえ

GPLv2+、LGPLv2+、CC-BY-SA、および CC-BY

soundtouch

いいえ

LGPLv2+

sox

はい

GPLv2+、LGPLv2+、および MIT

spax

いいえ

CDDL

speech-dispatcher

いいえ

GPLv2+ および GPLv2

speech-dispatcher-python

いいえ

GPLv2+

speex

いいえ

BSD

spice-glib

いいえ

LGPLv2+

spice-gtk3

いいえ

LGPLv2+

spice-protocol

いいえ

BSD および LGPLv2+

spice-server

いいえ

LGPLv2+

spice-streaming-agent

はい

ASL 2.0

spice-vdagent

はい

GPLv3+

spice-xpi

はい

MPLv1.1、GPLv2+、または LGPLv2+

sqlite

いいえ

パブリックドメイン

squashfs-tools

はい

GPLv2+

sssd

はい

GPLv3+

sssd-ad

いいえ

GPLv3+

sssd-client

はい

LGPLv3+

sssd-common

いいえ

GPLv3+

sssd-common-pac

いいえ

GPLv3+

sssd-dbus

はい

GPLv3+

sssd-ipa

いいえ

GPLv3+

sssd-kcm

はい

GPLv3+

sssd-krb5

いいえ

GPLv3+

sssd-krb5-common

いいえ

GPLv3+

sssd-ldap

いいえ

GPLv3+

sssd-libwbclient

いいえ

GPLv3+ および LGPLv3+

sssd-polkit-rules

はい

GPLv3+

sssd-proxy

いいえ

GPLv3+

sssd-tools

はい

GPLv3+

sssd-winbind-idmap

はい

GPLv3+ および LGPLv3+

star

はい

CDDL

startup-notification

いいえ

LGPLv2

stax2-api

いいえ

BSD

stix-fonts

はい

OFL

stix-math-fonts

いいえ

OFL

strace

はい

LGPL-2.1+ および GPL-2.0+

strigi-libs

いいえ

LGPLv2+

strongimcv

はい

GPLv2+

stunnel

はい

GPLv2

subscription-manager

はい

GPLv2

subscription-manager-gui

はい

GPLv2

subscription-manager-initial-setup-addon

はい

GPLv2

subscription-manager-migration

はい

GPLv2

subscription-manager-migration-data

はい

CC0

subscription-manager-plugin-container

はい

GPLv2

subscription-manager-rhsm

いいえ

GPLv2

subscription-manager-rhsm-certificates

いいえ

GPLv2

sudo

はい

ISC

suitesparse

いいえ

LGPLv2+ および GPLv2+

supermin-helper

いいえ

GPLv2+

supermin5

いいえ

GPLv2+

sushi

はい

GPLv2+ (例外あり)

sweeper

はい

LGPLv2+

syslinux

いいえ

GPLv2+

syslinux-extlinux

いいえ

GPLv2+

sysstat

はい

GPLv2+

system-config-date

はい

GPLv2+

system-config-date-docs

いいえ

GPLv2+

system-config-firewall-base

はい

GPLv2+

system-config-kdump

はい

GPLv2+

system-config-keyboard

いいえ

GPLv2+

system-config-keyboard-base

いいえ

GPLv2+

system-config-kickstart

はい

GPLv2+

system-config-language

いいえ

GPLv2+

system-config-printer

はい

GPLv2+

system-config-printer-libs

いいえ

GPLv2+

system-config-printer-udev

はい

GPLv2+

system-config-users

はい

GPLv2+

system-config-users-docs

はい

GPLv2+

system-switch-java

はい

GPLv2+ および BSD

systemd

はい

LGPLv2+、MIT、および GPLv2+

systemd-libs

いいえ

LGPLv2+ および MIT

systemd-python

いいえ

LGPLv2+

systemd-sysv

いいえ

LGPLv2+

systemtap

いいえ

GPLv2+

systemtap-client

はい

GPLv2+

systemtap-devel

いいえ

GPLv2+

systemtap-initscript

はい

GPLv2+

systemtap-runtime

はい

GPLv2+

systemtap-sdt-devel

いいえ

GPLv2+ およびパブリックドメイン

sysvinit-tools

いいえ

GPLv2+

t1lib

いいえ

LGPLv2+

taglib

いいえ

LGPLv2

tagsoup

いいえ

ASL 2.0 および (GPLv2+ または AFL)

talk

はい

BSD

talk-server

はい

BSD

tar

はい

GPLv3+

targetcli

はい

ASL 2.0

tbb

いいえ

GPLv2 (例外あり)

tboot

はい

BSD

tcl

いいえ

TCL

tcp_wrappers

はい

BSD

tcp_wrappers-libs

いいえ

BSD

tcpdump

はい

BSD (広告あり)

tcsh

はい

BSD

teamd

はい

LGPLv2+

telepathy-farstream

いいえ

LGPLv2+

telepathy-filesystem

いいえ

パブリックドメイン

telepathy-gabble

いいえ

LGPLv2+

telepathy-glib

いいえ

LGPLv2+

telepathy-haze

いいえ

GPLv2+

telepathy-logger

いいえ

LGPLv2+

telepathy-mission-control

いいえ

LGPLv2

telepathy-salut

いいえ

LGPLv2+

telnet

はい

BSD

telnet-server

はい

BSD

tex-fonts-hebrew

はい

GPL+ および LPPL

tex-preview

いいえ

GPLv3+ および GFDL

texinfo

はい

GPLv3+

texlive

はい

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-ae

いいえ

LPPL

texlive-algorithms

いいえ

LGPLv2+

texlive-amscls

いいえ

LPPL

texlive-amsfonts

いいえ

OFSFLD

texlive-amsmath

いいえ

LPPL

texlive-anysize

いいえ

パブリックドメイン

texlive-attachfile

いいえ

LPPL 1.3

texlive-avantgar

いいえ

GPL+

texlive-babel

いいえ

LPPL

texlive-babelbib

いいえ

LPPL

texlive-base

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-beamer

いいえ

GPL+

texlive-bera

いいえ

Bitstream vera

texlive-beton

いいえ

LPPL

texlive-bibtex

いいえ

Knuth

texlive-bibtex-bin

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-bookman

いいえ

GPL+

texlive-booktabs

いいえ

GPL+

texlive-breakurl

いいえ

LPPL

texlive-caption

いいえ

LPPL 1.3

texlive-carlisle

いいえ

LPPL

texlive-charter

いいえ

著作権のみ

texlive-chngcntr

いいえ

LPPL

texlive-cite

いいえ

著作権のみ

texlive-cm

いいえ

Knuth

texlive-cm-lgc

はい

GPL+

texlive-cm-super

いいえ

GPL+

texlive-cmap

いいえ

LPPL

texlive-cmextra

いいえ

LPPL

texlive-collection-basic

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-collection-documentation-base

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-collection-fontsrecommended

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-collection-htmlxml

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-collection-latex

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-collection-latexrecommended

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-colortbl

いいえ

LPPL

texlive-courier

いいえ

GPL+

texlive-crop

いいえ

LPPL

texlive-csquotes

いいえ

LPPL

texlive-ctable

いいえ

LPPL

texlive-currfile

いいえ

LPPL 1.3

texlive-dvipdfm

いいえ

LPPL

texlive-dvipdfm-bin

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-dvipdfmx

いいえ

GPL+

texlive-dvipdfmx-bin

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-dvipdfmx-def

いいえ

LPPL

texlive-dvipng

いいえ

LGPLv2+

texlive-dvipng-bin

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-dvips

いいえ

GPL+

texlive-dvips-bin

いいえ

Artistic 2.0、GPLv2、GPLv2+、LGPLv2+、LPPL、MIT、パブリックドメイン、UCD、および Utopia

texlive-ec

いいえ

ec

texlive-enctex

いいえ

GPL+

texlive-enumitem

いいえ

LPPL

texlive-eso-pic

いいえ

LPPL 1.2

texlive-etex

いいえ

Knuth

texlive-etex-pkg

いいえ

LPPL

texlive-etoolbox

いいえ

LPPL 1.3

texlive-euler

いいえ

LPPL

texlive-euro

いいえ

LPPL

texlive-eurosym

いいえ

Eurosym

texlive-extsizes

いいえ

LPPL

texlive-fancybox

いいえ

LPPL 1.2

texlive-fancyhdr

いいえ

LPPL

texlive-fancyref