Red Hat Training

A Red Hat training course is available for Red Hat Enterprise Linux

パッケージマニフェスト

Red Hat Enterprise Linux 7

Red Hat Enterprise Linux 7 向けパッケージの一覧

Red Hat Customer Content Services

概要

パッケージマニフェストは、Red Hat Enterprise Linux 7.9 で利用可能なパッケージの一覧を説明します。

前書き

パッケージマニフェストのドキュメントでは、Red Hat Enterprise Linux 7.9 向けパッケージの一覧を提供します。

他のバージョンと比較した RHEL 7 の機能および制限は、Red Hat ナレッジベースの記事「Red Hat Enterprise Linux テクノロジーの機能と制限」を参照してください。

RHEL のライフサイクルに関する情報は、「Red Hat Enterprise Linux のライフサイクル」を参照してください。

RHEL の各マイナーリリースの詳細な変更は、『リリースノート』に記載されています。

第1章 パッケージ一覧: Base リポジトリー

本章は、Base リポジトリーで入手できるパッケージの一覧を提供します。

1.1. Base: Server バリアント

以下の表は、Base リポジトリー (Server バリアント) に含まれるパッケージの一覧です。コアパッケージの詳細は、「対象範囲の詳細」を参照してください。

パッケージコアパッケージ?ライセンス

389-ds-base

いいえ

GPLv3+

389-ds-base-libs

いいえ

GPLv3+

abattis-cantarell-fonts

いいえ

OFL

abrt

いいえ

GPLv2+

abrt-addon-ccpp

はい

GPLv2+

abrt-addon-kerneloops

いいえ

GPLv2+

abrt-addon-pstoreoops

いいえ

GPLv2+

abrt-addon-python

はい

GPLv2+

abrt-addon-vmcore

いいえ

GPLv2+

abrt-addon-xorg

いいえ

GPLv2+

abrt-cli

はい

GPLv2+

abrt-console-notification

はい

GPLv2+

abrt-dbus

いいえ

GPLv2+

abrt-desktop

はい

GPLv2+

abrt-gui

はい

GPLv2+

abrt-gui-libs

いいえ

GPLv2+

abrt-java-connector

はい

GPLv2+

abrt-libs

いいえ

GPLv2+

abrt-python

いいえ

GPLv2+

abrt-tui

いいえ

GPLv2+

accountsservice

いいえ

GPLv3+

accountsservice-libs

いいえ

GPLv3+

acl

はい

GPLv2+

acpid

はい

GPLv2+

adcli

はい

LGPLv2+

adobe-mappings-cmap

いいえ

BSD

adobe-mappings-cmap-deprecated

いいえ

BSD

adobe-mappings-pdf

いいえ

BSD

adwaita-cursor-theme

いいえ

LGPLv3+ または CC-BY-SA

adwaita-gtk2-theme

いいえ

LGPLv2+

adwaita-icon-theme

いいえ

LGPLv3+ または CC-BY-SA

adwaita-qt

いいえ

LGPLv2+

adwaita-qt4

いいえ

LGPLv2+

adwaita-qt5

いいえ

LGPLv2+

agg

いいえ

GPLv2+

aic94xx-firmware

はい

再配布可能、変更禁止

aide

はい

GPLv2+

akonadi

はい

LGPLv2+

akonadi-mysql

はい

LGPLv2+

alacarte

はい

LGPLv2+

alsa-firmware

はい

GPL+、BSD、GPLv2+、GPLv2、および LGPLv2+

alsa-lib

いいえ

LGPLv2+

alsa-lib-devel

はい

LGPLv2+

alsa-plugins-pulseaudio

はい

LGPLv2+

alsa-tools-firmware

いいえ

GPLv2+

alsa-utils

はい

GPLv2+

amanda

いいえ

BSD、GPLv3+、GPLv2+、および GPLv2

amanda-client

はい

BSD、GPLv3+、GPLv2+、および GPLv2

amanda-libs

いいえ

BSD、GPLv3+、GPLv2+、および GPLv2

amanda-server

はい

BSD、GPLv3+、GPLv2+、および GPLv2

anaconda

いいえ

GPLv2+ および MIT

anaconda-core

いいえ

GPLv2+ および MIT

anaconda-gui

いいえ

GPLv2+ および MIT

anaconda-tui

いいえ

GPLv2+ および MIT

anaconda-user-help

いいえ

CC-BY-SA

anaconda-widgets

いいえ

GPLv2+ および MIT

ant

はい

ASL 2.0

antlr-tool

いいえ

パブリックドメイン

apache-commons-cli

いいえ

ASL 2.0

apache-commons-codec

いいえ

ASL 2.0

apache-commons-collections

いいえ

ASL 2.0

apache-commons-daemon

いいえ

ASL 2.0

apache-commons-dbcp

いいえ

ASL 2.0

apache-commons-io

いいえ

ASL 2.0

apache-commons-lang

いいえ

ASL 2.0

apache-commons-logging

いいえ

ASL 2.0

apache-commons-pool

いいえ

ASL 2.0

appstream-data

いいえ

CC0、CC-BY、CC-BY-SA、および GFDL

apr

いいえ

ASL 2.0、BSD (広告あり)、ISC、および BSD

apr-devel

いいえ

ASL 2.0、BSD (広告あり)、ISC、および BSD

apr-util

いいえ

ASL 2.0

apr-util-devel

いいえ

ASL 2.0

apr-util-openssl

いいえ

ASL 2.0

args4j

いいえ

MIT および BSD

ark

はい

GPLv2+

ark-libs

いいえ

BSD および GPLv2+

arptables

はい

GPLv2+

arpwatch

はい

BSD (広告あり)

at

はい

GPLv3+、GPLv2+、ISC、MIT、およびパブリックドメイン

at-spi2-atk

はい

LGPLv2+

at-spi2-atk-devel

いいえ

LGPLv2+

at-spi2-core

はい

LGPLv2+

at-spi2-core-devel

いいえ

LGPLv2+

atk

いいえ

LGPLv2+

atk-devel

はい

LGPLv2+

atkmm

いいえ

LGPLv2+

atlas

はい

BSD

atlas-sse2

いいえ

BSD

atlas-sse3

いいえ

BSD

attica

いいえ

LGPLv2+

attica-devel

いいえ

LGPLv2+

attr

はい

GPLv2+

audispd-plugins

はい

GPLv2+

audit

はい

GPLv2+

audit-libs

いいえ

LGPLv2+

audit-libs-devel

はい

LGPLv2+

audit-libs-python

いいえ

LGPLv2+

augeas

はい

LGPLv2+

augeas-libs

いいえ

LGPLv2+

authconfig

いいえ

GPLv2+

authconfig-gtk

いいえ

GPLv2+

authd

はい

GPLv2+

autoconf

はい

GPLv2+ および GFDL

autoconf-archive

いいえ

GPLv3+ (例外あり)

autofs

はい

GPLv2+

autogen-libopts

いいえ

LGPLv3+

automake

はい

GPLv2+、GFDL、パブリックドメイン、および MIT

automoc

いいえ

BSD

avahi

はい

LGPLv2+

avahi-autoipd

いいえ

LGPLv2+

avahi-glib

いいえ

LGPLv2+

avahi-gobject

いいえ

LGPLv2+

avahi-libs

いいえ

LGPLv2+

avahi-ui-gtk3

いいえ

LGPLv2+

avalon-framework

いいえ

ASL 2.0

avalon-logkit

いいえ

ASL 2.0

babel

はい

BSD

babl

いいえ

LGPLv3+ および GPLv3+

bacula-client

はい

AGPLv3 (例外あり)

bacula-common

いいえ

AGPLv3 (例外あり)

bacula-libs

いいえ

AGPLv3 (例外あり)

baobab

はい

GPLv2+ および GFDL

basesystem

はい

パブリックドメイン

bash

はい

GPLv3+

bash-completion

はい

GPLv2+

bc

はい

GPLv2+

bcc

はい

ASL 2.0

bcc-tools

いいえ

ASL 2.0

bcel

いいえ

ASL 2.0

bea-stax

いいえ

ASL 1.1 および ASL 2.0

bea-stax-api

いいえ

ASL 1.1 および ASL 2.0

bind

はい

MPLv2.0

bind-chroot

はい

MPLv2.0

bind-dyndb-ldap

はい

GPLv2+

bind-export-libs

いいえ

MPLv2.0

bind-libs

いいえ

MPLv2.0

bind-libs-lite

いいえ

MPLv2.0

bind-license

いいえ

MPLv2.0

bind-pkcs11

いいえ

MPLv2.0

bind-pkcs11-libs

いいえ

MPLv2.0

bind-pkcs11-utils

いいえ

MPLv2.0

bind-utils

はい

MPLv2.0

binutils

はい

GPLv3+

binutils-devel

はい

GPLv3+

biosdevname

はい

GPLv2

bison

はい

GPLv3+

bitmap-fixed-fonts

はい

GPLv2

bitmap-lucida-typewriter-fonts

はい

Lucida

blas

いいえ

BSD

blivet3-data

いいえ

LGPLv2+

blktrace

はい

GPLv2+

bltk

はい

BSD

bluedevil

はい

GPLv2+

bluez

いいえ

GPLv2+

bluez-libs

いいえ

GPLv2+

bolt

いいえ

LGPLv2+

boost

いいえ

Boost、MIT、および Python

boost-atomic

いいえ

Boost、MIT、および Python

boost-chrono

いいえ

Boost、MIT、および Python

boost-context

いいえ

Boost、MIT、および Python

boost-date-time

いいえ

Boost、MIT、および Python

boost-devel

はい

Boost、MIT、および Python

boost-filesystem

いいえ

Boost、MIT、および Python

boost-graph

いいえ

Boost、MIT、および Python

boost-iostreams

いいえ

Boost、MIT、および Python

boost-locale

いいえ

Boost、MIT、および Python

boost-math

いいえ

Boost、MIT、および Python

boost-program-options

いいえ

Boost、MIT、および Python

boost-python

いいえ

Boost、MIT、および Python

boost-random

いいえ

Boost、MIT、および Python

boost-regex

いいえ

Boost、MIT、および Python

boost-serialization

いいえ

Boost、MIT、および Python

boost-signals

いいえ

Boost、MIT、および Python

boost-system

いいえ

Boost、MIT、および Python

boost-test

いいえ

Boost、MIT、および Python

boost-thread

いいえ

Boost、MIT、および Python

boost-timer

いいえ

Boost、MIT、および Python

boost-wave

いいえ

Boost、MIT、および Python

bpftool

はい

GPLv2

bpg-chveulebrivi-fonts

はい

GPL+ (例外あり)

bpg-courier-fonts

はい

GPL+ (例外あり)

bpg-fonts-common

いいえ

GPL+ (例外あり)

bpg-glaho-fonts

はい

GPL+ (例外あり)

brasero

はい

GPLv3+

brasero-libs

いいえ

GPLv3+

brasero-nautilus

はい

GPLv3+

bridge-utils

はい

GPLv2+

brlapi

いいえ

LGPLv2+

brltty

はい

GPLv2+

btrfs-progs

はい

GPLv2

byacc

はい

パブリックドメイン

bzip2

はい

BSD

bzip2-devel

はい

BSD

bzip2-libs

いいえ

BSD

bzr

はい

GPLv2+

c-ares

いいえ

MIT

c-ares-devel

はい

MIT

ca-certificates

いいえ

パブリックドメイン

cachefilesd

はい

GPLv2+

cairo

いいえ

LGPLv2 または MPLv1.1

cairo-devel

はい

LGPLv2 または MPLv1.1

cairo-gobject

いいえ

LGPLv2 または MPLv1.1

cairo-gobject-devel

いいえ

LGPLv2 または MPLv1.1

cairomm

いいえ

LGPLv2+

cal10n

いいえ

MIT

caribou

はい

LGPLv2+

caribou-gtk2-module

はい

LGPLv2+

caribou-gtk3-module

はい

LGPLv2+

cdparanoia

いいえ

GPLv2 および LGPLv2

cdparanoia-libs

いいえ

LGPLv2

cdrdao

いいえ

GPLv2+

celt051

いいえ

BSD

ceph-common

はい

GPLv2

certmonger

はい

GPLv3+

cgdcbxd

はい

GPLv2

check

いいえ

LGPLv2+

check-devel

いいえ

LGPLv2+

checkpolicy

いいえ

GPLv2

cheese

はい

GPLv2+

cheese-libs

いいえ

GPLv2+

chkconfig

はい

GPLv2

chrome-gnome-shell

いいえ

GPLv3+

chrony

はい

GPLv2

chrpath

はい

GPL+

cifs-utils

はい

GPLv3

cim-schema

いいえ

DMTF

cjkuni-ukai-fonts

はい

Arphic

cjkuni-uming-fonts

はい

Arphic

clevis

いいえ

GPLv3+

clevis-dracut

はい

GPLv3+

clevis-luks

いいえ

GPLv3+

clevis-systemd

いいえ

GPLv3+

clevis-udisks2

はい

GPLv3+

cloud-init

いいえ

GPLv3

cloud-utils-growpart

いいえ

GPLv3

clucene-core

いいえ

LGPLv2+ または ASL 2.0

clutter

いいえ

LGPLv2+

clutter-gst2

いいえ

LGPLv2+

clutter-gst3

いいえ

LGPLv2+

clutter-gtk

いいえ

LGPLv2+

cmake

はい

BSD、MIT、および zlib

cmpi-bindings-pywbem

いいえ

BSD

cockpit

はい

LGPLv2+

cockpit-bridge

いいえ

LGPLv2+

cockpit-system

いいえ

LGPLv2+

cockpit-ws

いいえ

LGPLv2+

codemodel

いいえ

CDDL および GPLv2

cogl

いいえ

LGPLv2+

color-filesystem

いいえ

パブリックドメイン

colord

はい

GPLv2+ および LGPLv2+

colord-gtk

いいえ

LGPLv2+

colord-kde

はい

GPLv2+

colord-libs

いいえ

GPLv2+ および LGPLv2+

compat-cheese314

はい

GPLv2+

compat-dapl

はい

GPLv2、BSD、または CPL

compat-db-headers

いいえ

BSD

compat-db47

はい

BSD

compat-exiv2-023

はい

GPLv2+

compat-exiv2-026

いいえ

GPLv2+

compat-gcc-44

はい

GPLv3+、GPLv3+ (例外あり)、および GPLv2+ (例外あり)

compat-gcc-44-c++

はい

GPLv3+、GPLv3+ (例外あり)、および GPLv2+ (例外あり)

compat-glade315

いいえ

GPLv2+ および LGPLv2+

compat-glibc

はい

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

compat-glibc-headers

いいえ

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

compat-gnome-desktop314

いいえ

GPLv2+ および LGPLv2+

compat-grilo02

いいえ

LGPLv2+

compat-libcap1

はい

BSD-like および LGPL

compat-libcogl-pango12

いいえ

LGPLv2+

compat-libcogl12

いいえ

LGPLv2+

compat-libcolord1

いいえ

GPLv2+ および LGPLv2+

compat-libf2c-34

はい

GPLv2+ および GPLv2+ (例外あり)

compat-libgdata13

いいえ

LGPLv2+

compat-libgfortran-41

はい

GPLv2+ (例外あり)

compat-libgnome-bluetooth11

いいえ

LGPLv2+

compat-libgnome-desktop3-7

いいえ

GPLv2+ および LGPLv2+

compat-libgweather3

いいえ

GPLv2+

compat-libical1

いいえ

LGPLv2 または MPLv1.1

compat-libmediaart0

いいえ

LGPLv2+

compat-libpackagekit-glib2-16

いいえ

GPLv2+ および LGPLv2+

compat-libtiff3

はい

libtiff

compat-libupower-glib1

いいえ

GPLv2+

compat-libxcb

いいえ

MIT

compat-openldap

はい

OpenLDAP

compat-openmpi16

いいえ

BSD、MIT、および Romio

compat-opensm-libs

はい

GPLv2 または BSD

compat-poppler022

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

compat-poppler022-glib

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

compat-poppler022-qt

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

comps-extras

いいえ

GPL+、LGPLv2+、および CC-BY-SA

conman

はい

GPLv3+

conntrack-tools

いいえ

GPLv2

control-center

はい

GPLv2+ および CC-BY-SA

control-center-filesystem

いいえ

GPLv2+ および CC-BY-SA

convmv

いいえ

GPLv2 または GPLv3

coolkey

はい

LGPLv2

copy-jdk-configs

いいえ

BSD

coreutils

はい

GPLv3+

cpio

はい

GPLv3+

cpp

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

cpuid

いいえ

GPLv2+

cracklib

いいえ

LGPLv2+

cracklib-dicts

いいえ

LGPLv2+

crash

はい

GPLv3

crash-gcore-command

はい

GPLv2

crash-ptdump-command

はい

GPLv2

crash-trace-command

はい

GPLv2

crda

はい

ISC

createrepo

いいえ

GPLv2

criu

いいえ

GPLv2

cronie

はい

MIT、BSD、ISC、および GPLv2+

cronie-anacron

いいえ

MIT、BSD、ISC、および GPLv2+

cronie-noanacron

いいえ

MIT、BSD、ISC、および GPLv2+

crontabs

はい

パブリックドメインおよび GPLv2

crypto-utils

はい

MIT、GPLv2+、および MPLv1.0

cryptsetup

はい

GPLv2+ および LGPLv2+

cryptsetup-libs

いいえ

GPLv2+ および LGPLv2+

cryptsetup-python

いいえ

GPLv2+ および LGPLv2+

cryptsetup-reencrypt

はい

GPLv2+ および LGPLv2+

cscope

はい

BSD および GPLv2+

ctags

はい

GPLv2+、LGPLv2+、およびパブリックドメイン

ctags-etags

はい

GPLv2+、LGPLv2+、およびパブリックドメイン

culmus-aharoni-clm-fonts

はい

GPLv2

culmus-caladings-clm-fonts

はい

GPLv2

culmus-david-clm-fonts

はい

GPLv2

culmus-drugulin-clm-fonts

はい

GPLv2

culmus-ellinia-clm-fonts

はい

GPLv2

culmus-fonts-common

いいえ

GPLv2

culmus-frank-ruehl-clm-fonts

はい

GPLv2

culmus-hadasim-clm-fonts

はい

GPLv2

culmus-keteryg-fonts

はい

GPLv2

culmus-miriam-clm-fonts

はい

GPLv2

culmus-miriam-mono-clm-fonts

はい

GPLv2

culmus-nachlieli-clm-fonts

はい

GPLv2

culmus-simple-clm-fonts

はい

GPLv2

culmus-stamashkenaz-clm-fonts

はい

GPLv2

culmus-stamsefarad-clm-fonts

はい

GPLv2

culmus-yehuda-clm-fonts

はい

GPLv2

cups

はい

GPLv2

cups-client

いいえ

GPLv2

cups-devel

はい

LGPLv2

cups-filesystem

いいえ

GPLv2

cups-filters

いいえ

GPLv2、GPLv2+、GPLv3、GPLv3+、LGPLv2+、および MIT

cups-filters-libs

いいえ

LGPLv2 および MIT

cups-libs

いいえ

LGPLv2 および zlib

cups-lpd

はい

GPLv2

cups-pk-helper

はい

GPLv2+

curl

はい

MIT

custodia

いいえ

GPLv3+

cvs

はい

BSD、GPL+、GPLv2+、LGPLv2+、zlib、およびパブリックドメイン

cyrus-imapd

はい

BSD

cyrus-imapd-utils

はい

BSD

cyrus-sasl

いいえ

BSD (広告あり)

cyrus-sasl-devel

はい

BSD (広告あり)

cyrus-sasl-gssapi

いいえ

BSD (広告あり)

cyrus-sasl-lib

いいえ

BSD (広告あり)

cyrus-sasl-md5

いいえ

BSD (広告あり)

cyrus-sasl-plain

はい

BSD (広告あり)

cyrus-sasl-scram

いいえ

BSD (広告あり)

dapl

はい

GPLv2、BSD、または CPL

daxctl-libs

いいえ

LGPLv2

daxio

はい

BSD

dbus

はい

(GPLv2+ または AFL) および GPLv2+

dbus-devel

はい

(GPLv2+ または AFL) および GPLv2+

dbus-glib

いいえ

AFL および GPLv2+

dbus-glib-devel

はい

AFL および GPLv2+

dbus-libs

いいえ

(GPLv2+ または AFL) および GPLv2+

dbus-python

いいえ

MIT

dbus-x11

いいえ

(GPLv2+ または AFL) および GPLv2+

dbusmenu-qt

いいえ

LGPLv2+

dbxtool

はい

GPLv2

dconf

はい

LGPLv2+、GPLv2+、および GPLv3+

dconf-editor

はい

GPLv3+ および CC0

dcraw

はい

GPLv2+

dejagnu

はい

GPLv3+

dejavu-fonts-common

いいえ

Bitstream Vera およびパブリックドメイン

dejavu-sans-fonts

はい

Bitstream Vera およびパブリックドメイン

dejavu-sans-mono-fonts

はい

Bitstream Vera およびパブリックドメイン

dejavu-serif-fonts

はい

Bitstream Vera およびパブリックドメイン

deltarpm

いいえ

BSD

desktop-file-utils

はい

GPLv2+

device-mapper

いいえ

GPLv2

device-mapper-event

いいえ

GPLv2

device-mapper-event-libs

いいえ

LGPLv2

device-mapper-libs

いいえ

LGPLv2

device-mapper-multipath

はい

GPL+

device-mapper-multipath-libs

いいえ

GPL+

device-mapper-persistent-data

はい

GPLv3+

dhclient

はい

ISC

dhcp

はい

ISC

dhcp-common

いいえ

ISC

dhcp-libs

いいえ

ISC

dialog

いいえ

LGPLv2

diffstat

はい

MIT

diffutils

いいえ

GPLv3+

dleyna-connector-dbus

いいえ

LGPLv2

dleyna-core

いいえ

LGPLv2

dleyna-server

いいえ

LGPLv2

dlm-devel

いいえ

GPLv2、GPLv2+、および LGPLv2+

dlm-lib

いいえ

GPLv2、GPLv2+、および LGPLv2+

dmidecode

いいえ

GPLv2+

dmraid

はい

GPLv2+

dmraid-events

いいえ

GPLv2+

dnsmasq

はい

GPLv2 または GPLv3

dnssec-trigger

はい

BSD

docbook-dtds

いいえ

著作権のみ

docbook-simple

いいえ

制限なしで自由に再配布可能

docbook-slides

はい

MIT

docbook-style-dsssl

いいえ

DMIT

docbook-style-xsl

はい

DMIT

docbook-utils

はい

GPLv2+

docbook-utils-pdf

はい

GPL+

docbook5-schemas

はい

制限なしで自由に再配布可能

docbook5-style-xsl

はい

MIT および MPLv1.1

dom4j

いいえ

BSD

dos2unix

はい

BSD

dosfstools

はい

GPLv3+

dotconf

いいえ

LGPLv2

dovecot

はい

MIT および LGPLv2

dovecot-mysql

はい

MIT および LGPLv2

dovecot-pgsql

はい

MIT および LGPLv2

dovecot-pigeonhole

はい

MIT および LGPLv2

doxygen

はい

GPL+

dracut

いいえ

GPLv2+ および LGPLv2+

dracut-config-generic

はい

GPLv2+ および LGPLv2+

dracut-config-rescue

はい

GPLv2+ および LGPLv2+

dracut-fips

はい

GPLv2+ および LGPLv2+

dracut-fips-aesni

はい

GPLv2+ および LGPLv2+

dracut-network

はい

GPLv2+ および LGPLv2+

dropwatch

はい

GPLv2+

dstat

はい

GPLv2

dump

はい

BSD

dumpet

はい

GPLv2+

dvd+rw-tools

はい

GPLv2

dvgrab

はい

GPLv2+

dwz

いいえ

GPLv2+ および GPLv3+

dyninst

いいえ

LGPLv2+

e2fsprogs

はい

GPLv2

e2fsprogs-devel

はい

GPLv2 および LGPLv2

e2fsprogs-libs

いいえ

GPLv2 および LGPLv2

easymock2

いいえ

ASL 2.0

ebtables

はい

GPLv2+

ecj

いいえ

EPL

ed

はい

GPLv3+、GFDL

edac-utils

はい

GPLv2+

efax

はい

GPLv2+

efibootmgr

はい

GPLv2+

efivar

いいえ

LGPLv2+

efivar-libs

いいえ

LGPLv2+

ElectricFence

はい

GPLv2

elfutils

はい

GPLv3+ および (GPLv2+ または LGPLv3+)

elfutils-default-yama-scope

いいえ

GPLv2+ または LGPLv3+

elfutils-devel

はい

GPLv2+ または LGPLv3+

elfutils-libelf

いいえ

GPLv2+ または LGPLv3+

elfutils-libelf-devel

はい

GPLv2+ または LGPLv3+

elfutils-libs

いいえ

GPLv2+ または LGPLv3+

elinks

はい

GPLv2

emacs

はい

GPLv3+

emacs-auctex

はい

GPLv3+ および GFDL

emacs-common

いいえ

GPLv3+、GFDL、および BSD

emacs-filesystem

いいえ

GPLv3+

emacs-gnuplot

はい

gnuplot および MIT

emacs-nox

はい

GPLv3+

emacs-php-mode

はい

GPLv3+

empathy

はい

GPLv2+

enchant

いいえ

LGPLv2+

enscript

はい

GPLv3+

environment-modules

いいえ

GPLv2+

eog

はい

GPLv2+ および GFDL

esc

はい

GPL+

espeak

いいえ

GPLv3+

ethtool

はい

GPLv2

evince

はい

GPLv2+、GPLv3+、LGPLv2+、MIT、および Afmparse

evince-dvi

はい

GPLv2+、GPLv3+、LGPLv2+、MIT、および Afmparse

evince-libs

いいえ

GPLv2+、GPLv3+、LGPLv2+、MIT、および Afmparse

evince-nautilus

はい

GPLv2+、GPLv3+、LGPLv2+、MIT、および Afmparse

evolution-data-server

いいえ

LGPLv2+

evolution-data-server-devel

はい

LGPLv2+

evolution-data-server-langpacks

いいえ

LGPLv2+

exempi

いいえ

BSD

exiv2

いいえ

GPLv2+

exiv2-libs

いいえ

GPLv2+

expat

いいえ

MIT

expat-devel

はい

MIT

expect

はい

パブリックドメイン

fabtests

いいえ

GPLv2 または BSD

farstream

いいえ

LGPLv2+

farstream02

いいえ

LGPLv2+ および GPLv2+

fcoe-utils

はい

GPLv2

fence-agents-all

はい

GPLv2+、LGPLv2+、および ASL 2.0

fence-agents-amt-ws

いいえ

ASL 2.0

fence-agents-apc

いいえ

GPLv2+ および LGPLv2+

fence-agents-apc-snmp

いいえ

GPLv2+ および LGPLv2+

fence-agents-bladecenter

いいえ

GPLv2+ および LGPLv2+

fence-agents-brocade

いいえ

GPLv2+ および LGPLv2+

fence-agents-cisco-mds

いいえ

GPLv2+ および LGPLv2+

fence-agents-cisco-ucs

いいえ

GPLv2+ および LGPLv2+

fence-agents-common

いいえ

GPLv2+ および LGPLv2+

fence-agents-compute

いいえ

GPLv2+ および LGPLv2+

fence-agents-drac5

いいえ

GPLv2+ および LGPLv2+

fence-agents-eaton-snmp

いいえ

GPLv2+ および LGPLv2+

fence-agents-emerson

いいえ

GPLv2+ および LGPLv2+

fence-agents-eps

いいえ

GPLv2+ および LGPLv2+

fence-agents-heuristics-ping

いいえ

GPLv2+ および LGPLv2+

fence-agents-hpblade

いいえ

GPLv2+ および LGPLv2+

fence-agents-ibmblade

いいえ

GPLv2+ および LGPLv2+

fence-agents-ifmib

いいえ

GPLv2+ および LGPLv2+

fence-agents-ilo-moonshot

いいえ

GPLv2+ および LGPLv2+

fence-agents-ilo-mp

いいえ

GPLv2+ および LGPLv2+

fence-agents-ilo-ssh

いいえ

GPLv2+ および LGPLv2+

fence-agents-ilo2

いいえ

GPLv2+ および LGPLv2+

fence-agents-intelmodular

いいえ

GPLv2+ および LGPLv2+

fence-agents-ipdu

いいえ

GPLv2+ および LGPLv2+

fence-agents-ipmilan

いいえ

GPLv2+ および LGPLv2+

fence-agents-kdump

いいえ

GPLv2+ および LGPLv2+

fence-agents-lpar

いいえ

GPLv2+ および LGPLv2+

fence-agents-mpath

いいえ

GPLv2+ および LGPLv2+

fence-agents-redfish

いいえ

GPLv2+ および LGPLv2+

fence-agents-rhevm

いいえ

GPLv2+ および LGPLv2+

fence-agents-rsa

いいえ

GPLv2+ および LGPLv2+

fence-agents-rsb

いいえ

GPLv2+ および LGPLv2+

fence-agents-sbd

いいえ

GPLv2+ および LGPLv2+

fence-agents-scsi

いいえ

GPLv2+ および LGPLv2+

fence-agents-vmware-rest

いいえ

GPLv2+ および LGPLv2+

fence-agents-vmware-soap

いいえ

GPLv2+ および LGPLv2+

fence-agents-wti

いいえ

GPLv2+ および LGPLv2+

fence-agents-zvm

いいえ

GPLv2+ および LGPLv2+

fence-virt

いいえ

GPLv2+

fence-virtd

いいえ

GPLv2+

fence-virtd-libvirt

はい

GPLv2+

fence-virtd-multicast

はい

GPLv2+

fence-virtd-serial

はい

GPLv2+

festival

いいえ

MIT、GPL+、および TCL

festival-freebsoft-utils

いいえ

GPLv2+

festival-lib

いいえ

MIT、GPL+、および TCL

festival-speechtools-libs

いいえ

MIT、GPL+、および TCL

festvox-slt-arctic-hts

いいえ

MIT、GPL+、および TCL

fetchmail

はい

GPL+ およびパブリックドメイン

fftw

はい

GPLv2+

fftw-devel

はい

GPLv2+

fftw-libs

いいえ

GPLv2+

fftw-libs-double

いいえ

GPLv2+

fftw-libs-long

いいえ

GPLv2+

fftw-libs-single

いいえ

GPLv2+

fftw-static

はい

GPLv2+

file

はい

BSD

file-libs

いいえ

BSD

file-roller

はい

GPLv2+

file-roller-nautilus

はい

GPLv2+

filebench

いいえ

CDDL

filesystem

はい

パブリックドメイン

findutils

いいえ

GPLv3+

finger

はい

BSD

finger-server

はい

BSD

fio

はい

GPLv2

fipscheck

いいえ

BSD

fipscheck-lib

いいえ

BSD

firefox

はい

MPLv1.1、GPLv2+、または LGPLv2+

firewall-config

はい

GPLv2+

firewalld

はい

GPLv2+

firewalld-filesystem

いいえ

GPLv2+

firstboot

はい

GPLv2+

flac-libs

いいえ

BSD、GPLv2+、および GFDL

flatpak

はい

LGPLv2+

flatpak-libs

いいえ

LGPLv2+

flex

はい

BSD および LGPLv2+

flite

いいえ

MIT

fltk

いいえ

LGPLv2+ (例外あり)

folks

いいえ

LGPLv2+

fontawesome-fonts

いいえ

OFL

fontconfig

いいえ

MIT、パブリックドメイン、および UCD

fontconfig-devel

はい

MIT、パブリックドメイン、および UCD

fontpackages-filesystem

いいえ

パブリックドメイン

fonts-tweak-tool

はい

LGPLv3+

foomatic

はい

GPLv2+

foomatic-db

いいえ

GPLv2+

foomatic-db-filesystem

いいえ

パブリックドメイン

foomatic-db-ppds

いいえ

GPLv2+ および MIT

foomatic-filters

はい

GPLv2+

fprintd

いいえ

GPLv2+

fprintd-pam

はい

GPLv2+

freeglut

いいえ

MIT

freeglut-devel

はい

MIT

freeipmi

はい

GPLv3+

freeipmi-bmc-watchdog

はい

GPLv3+

freeipmi-ipmidetectd

はい

GPLv3+

freeradius

はい

GPLv2+ および LGPLv2+

freerdp

はい

ASL 2.0

freerdp-libs

いいえ

ASL 2.0

freetype

いいえ

(FTL または GPLv2+)、BSD、MIT、パブリックドメイン、および zlib (承認あり)

freetype-devel

はい

(FTL または GPLv2+)、BSD、MIT、パブリックドメイン、および zlib (承認あり)

frei0r-plugins

いいえ

GPLv2+

fribidi

いいえ

LGPLv2+ および UCD

fribidi-devel

いいえ

LGPLv2+ および UCD

fros

いいえ

GPLv2+

ftp

はい

BSD (広告あり)

fuse

いいえ

GPL+

fuse-devel

はい

LGPLv2+

fuse-libs

いいえ

LGPLv2+

fuseiso

いいえ

GPLv2+

fwupd

はい

LGPLv2+

fwupdate

はい

GPLv2+

fwupdate-efi

いいえ

GPLv2+

fwupdate-libs

いいえ

GPLv2+

fxload

いいえ

GPLv2+

gamin

いいえ

LGPLv2

gavl

いいえ

GPLv3+

gawk

いいえ

GPLv3+、GPL、LGPLv3+、LGPL、および BSD

gc

いいえ

BSD

gcc

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

gcc-c++

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

gcc-gfortran

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

gcc-gnat

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

gcc-objc

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

gcc-objc++

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

gconf-editor

はい

GPLv2+ および GFDL

GConf2

いいえ

LGPLv2+ および GPLv2+

gcr

いいえ

LGPLv2+

gcr-devel

いいえ

LGPLv2+

gd

いいえ

MIT

gdb

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+、GPLv2+ (例外あり)、GPL+、LGPLv2+、BSD、およびパブリックドメイン

gdb-gdbserver

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+、GPLv2+ (例外あり)、GPL+、LGPLv2+、BSD、およびパブリックドメイン

gdbm

いいえ

GPLv3+

gdbm-devel

いいえ

GPLv3+

gdisk

いいえ

GPLv2

gdk-pixbuf2

いいえ

LGPLv2+

gdk-pixbuf2-devel

いいえ

LGPLv2+

gdm

はい

GPLv2+

gedit

はい

GPLv2+ および GFDL

gedit-plugin-bookmarks

いいえ

GPLv2+

gedit-plugin-bracketcompletion

いいえ

GPLv2+

gedit-plugin-charmap

いいえ

GPLv2+

gedit-plugin-codecomment

いいえ

GPLv2+

gedit-plugin-colorpicker

いいえ

GPLv2+

gedit-plugin-colorschemer

いいえ

GPLv2+

gedit-plugin-commander

いいえ

GPLv2+

gedit-plugin-drawspaces

いいえ

GPLv2+

gedit-plugin-joinlines

いいえ

GPLv2+

gedit-plugin-multiedit

いいえ

GPLv2+

gedit-plugin-smartspaces

いいえ

GPLv2+

gedit-plugin-synctex

いいえ

GPLv2+

gedit-plugin-terminal

いいえ

GPLv2+

gedit-plugin-textsize

いいえ

GPLv2+

gedit-plugin-wordcompletion

いいえ

GPLv2+

gedit-plugins

はい

GPLv2+

gedit-plugins-data

いいえ

GPLv2+

gegl

いいえ

LGPLv3+ および GPLv3+

genisoimage

はい

GPLv2

genwqe-tools

はい

ASL 2.0

genwqe-zlib

いいえ

ASL 2.0

geoclue

いいえ

LGPLv2

geoclue2

いいえ

GPLv2+

geoclue2-libs

いいえ

LGPLv2+

geocode-glib

いいえ

LGPLv2+

geocode-glib-devel

いいえ

LGPLv2+

GeoIP

いいえ

LGPLv2+、GPLv2+、および CC-BY-SA

geoipupdate

いいえ

GPLv2

geolite2-city

いいえ

CC-BY-SA

geolite2-country

いいえ

CC-BY-SA

geronimo-annotation

いいえ

ASL 2.0

geronimo-jms

いいえ

ASL 2.0

geronimo-jta

いいえ

ASL 2.0

gettext

はい

GPLv3+ および LGPLv2+

gettext-common-devel

いいえ

GPLv3+

gettext-devel

いいえ

LGPLv2+ および GPLv3+

gettext-libs

いいえ

LGPLv2+ および GPLv3+

gfs2-utils

はい

GPLv2+ および LGPLv2+

ghostscript

いいえ

AGPLv3+

ghostscript-chinese

はい

GPLv2+

ghostscript-cups

はい

AGPLv3+

ghostscript-fonts

いいえ

GPLv2+、Hershey、MIT、OFL、およびパブリックドメイン

giflib

いいえ

MIT

gimp

はい

GPLv3+ および GPLv3

gimp-data-extras

はい

GPLv2+

gimp-help

はい

GFDL および GPLv2+

gimp-libs

いいえ

LGPLv3+

git

はい

GPLv2

gjs

いいえ

MIT および (MPLv1.1、GPLv2+、または LGPLv2+)

gl-manpages

いいえ

MIT およびオープンパブリケーション

glade-libs

いいえ

GPLv2+ および LGPLv2+

glassfish-dtd-parser

いいえ

CDDL 1.1 および GPLv2 (例外あり)

glassfish-fastinfoset

いいえ

ASL 2.0

glassfish-jaxb

いいえ

CDDL および GPLv2 (例外あり)

glassfish-jaxb-api

いいえ

CDDL または GPLv2 (例外あり)

glib-networking

はい

LGPLv2+

glib2

いいえ

LGPLv2+

glib2-devel

はい

LGPLv2+

glibc

はい

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

glibc-common

いいえ

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

glibc-devel

はい

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

glibc-headers

いいえ

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

glibc-utils

はい

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

glibmm24

いいえ

LGPLv2+

glusterfs

いいえ

GPLv2 または LGPLv3+

glusterfs-api

いいえ

GPLv2 または LGPLv3+

glusterfs-cli

いいえ

GPLv2 または LGPLv3+

glusterfs-client-xlators

いいえ

GPLv2 または LGPLv3+

glusterfs-fuse

はい

GPLv2 または LGPLv3+

glusterfs-libs

いいえ

GPLv2 または LGPLv3+

glusterfs-rdma

はい

GPLv2 または LGPLv3+

glx-utils

はい

MIT

gmp

いいえ

LGPLv3+ または GPLv2+

gmp-devel

はい

LGPLv3+ または GPLv2+

gnome-abrt

いいえ

GPLv2+

gnome-bluetooth

はい

GPLv2+

gnome-bluetooth-libs

いいえ

LGPLv2+

gnome-boxes

はい

LGPLv2+

gnome-calculator

はい

GPLv3+

gnome-classic-session

はい

GPLv2+

gnome-clocks

はい

GPLv2+

gnome-color-manager

はい

GPLv2+

gnome-common

はい

GPLv2+

gnome-contacts

はい

GPLv2+

gnome-desktop3

いいえ

GPLv2+ および LGPLv2+

gnome-desktop3-devel

はい

LGPLv2+

gnome-dictionary

はい

GPLv3+、LGPLv2+、および GFDL

gnome-disk-utility

はい

GPLv2+

gnome-font-viewer

はい

GPLv2+

gnome-getting-started-docs

はい

CC-BY-SA

gnome-icon-theme

はい

LGPLv3+

gnome-icon-theme-extras

はい

CC-BY-SA

gnome-icon-theme-legacy

いいえ

LGPLv3+

gnome-icon-theme-symbolic

はい

CC-BY-SA

gnome-initial-setup

はい

GPLv2+

gnome-keyring

いいえ

GPLv2+ および LGPLv2+

gnome-keyring-pam

いいえ

LGPLv2+

gnome-menus

いいえ

LGPLv2+

gnome-online-accounts

いいえ

LGPLv2+

gnome-online-accounts-devel

いいえ

LGPLv2+

gnome-online-miners

いいえ

GPLv2+、LGPLv2+、および MIT

gnome-packagekit

はい

GPLv2+

gnome-packagekit-common

いいえ

GPLv2+

gnome-packagekit-installer

いいえ

GPLv2+

gnome-packagekit-updater

はい

GPLv2+

gnome-python2

いいえ

LGPLv2+

gnome-python2-bonobo

いいえ

LGPLv2+

gnome-python2-canvas

いいえ

LGPLv2+

gnome-python2-gconf

いいえ

LGPLv2+

gnome-python2-gnome

いいえ

LGPLv2+

gnome-python2-gnomevfs

いいえ

LGPLv2+

gnome-screenshot

はい

GPLv2+

gnome-session

はい

GPLv2+

gnome-session-xsession

はい

GPLv2+

gnome-settings-daemon

はい

GPLv2+

gnome-shell

はい

GPLv2+

gnome-shell-extension-alternate-tab

いいえ

GPLv2+

gnome-shell-extension-apps-menu

いいえ

GPLv2+

gnome-shell-extension-common

いいえ

GPLv2+

gnome-shell-extension-horizontal-workspaces

いいえ

GPLv2+

gnome-shell-extension-launch-new-instance

いいえ

GPLv2+

gnome-shell-extension-places-menu

いいえ

GPLv2+

gnome-shell-extension-top-icons

いいえ

GPLv2+

gnome-shell-extension-user-theme

いいえ

GPLv2+

gnome-shell-extension-window-list

いいえ

GPLv2+

gnome-software

はい

GPLv2+

gnome-system-log

はい

GPLv2+ および GFDL

gnome-system-monitor

はい

GPLv2+

gnome-terminal

はい

GPLv3+ および GFDL

gnome-terminal-nautilus

はい

GPLv3+ および GFDL

gnome-themes-standard

はい

LGPLv2+

gnome-tweak-tool

はい

GPLv3 および CC0

gnome-user-docs

はい

CC-BY-SA

gnome-vfs2

いいえ

LGPLv2+ および GPLv2+

gnome-video-effects

いいえ

GPLv2

gnome-weather

はい

GPLv2+、LGPLv2+、MIT、CC-BY、および CC-BY-SA

gnote

はい

GPLv3+

gnu-free-fonts-common

いいえ

GPLv3+ (例外あり)

gnu-free-mono-fonts

はい

GPLv3+ (例外あり)

gnu-free-sans-fonts

はい

GPLv3+ (例外あり)

gnu-free-serif-fonts

はい

GPLv3+ (例外あり)

gnupg2

はい

GPLv3+

gnuplot

はい

gnuplot および MIT

gnuplot-common

いいえ

gnuplot および MIT

gnutls

いいえ

GPLv3+ および LGPLv2+

gnutls-c++

いいえ

GPLv3+ および LGPLv2+

gnutls-dane

いいえ

GPLv3+ および LGPLv2+

gnutls-devel

はい

GPLv3+ および LGPLv2+

gnutls-utils

いいえ

GPLv3+

gobject-introspection

いいえ

GPLv2+、LGPLv2+、MIT

gobject-introspection-devel

いいえ

GPLv2+、LGPLv2+、MIT

gom

いいえ

LGPLv2+

google-crosextra-caladea-fonts

はい

ASL 2.0

google-crosextra-carlito-fonts

はい

OFL

google-noto-emoji-color-fonts

いいえ

OFL および ASL 2.0

google-noto-emoji-fonts

はい

OFL および ASL 2.0

google-noto-fonts-common

いいえ

ASL 2.0

google-noto-sans-armenian-fonts

はい

ASL 2.0

google-noto-sans-devanagari-fonts

はい

ASL 2.0

google-noto-sans-devanagari-ui-fonts

はい

ASL 2.0

google-noto-sans-ethiopic-fonts

はい

ASL 2.0

google-noto-sans-fonts

はい

ASL 2.0

google-noto-sans-georgian-fonts

はい

ASL 2.0

google-noto-sans-hebrew-fonts

はい

ASL 2.0

google-noto-sans-khmer-fonts

はい

ASL 2.0

google-noto-sans-khmer-ui-fonts

はい

ASL 2.0

google-noto-sans-lao-fonts

はい

ASL 2.0

google-noto-sans-lao-ui-fonts

はい

ASL 2.0

google-noto-sans-tamil-fonts

はい

ASL 2.0

google-noto-sans-tamil-ui-fonts

はい

ASL 2.0

google-noto-sans-thai-fonts

はい

ASL 2.0

google-noto-sans-thai-ui-fonts

はい

ASL 2.0

google-noto-sans-ui-fonts

はい

ASL 2.0

google-noto-serif-armenian-fonts

はい

ASL 2.0

google-noto-serif-fonts

はい

ASL 2.0

google-noto-serif-georgian-fonts

はい

ASL 2.0

google-noto-serif-lao-fonts

はい

ASL 2.0

google-noto-serif-thai-fonts

はい

ASL 2.0

gperftools-libs

いいえ

BSD

gpgme

いいえ

LGPLv2+

gpm

はい

GPLv2、GPLv2+ (例外あり)、GPLv3+、Verbatim、および著作権のみ

gpm-libs

いいえ

GPLv2、GPLv2+ (例外あり)、GPLv3+、Verbatim、および著作権のみ

grantlee

いいえ

LGPLv2+

graphite2

いいえ

(LGPLv2+、GPLv2+、または MPL) および (Netscape、GPLv2+、または LGPLv2+)

graphite2-devel

はい

(LGPLv2+、GPLv2+、または MPL) および (Netscape、GPLv2+、または LGPLv2+)

graphviz

いいえ

EPL

graphviz-tcl

いいえ

EPL

grep

いいえ

GPLv3+

grilo

いいえ

LGPLv2+

grilo-plugins

いいえ

LGPLv2+

groff-base

いいえ

GPLv3+、GFDL、BSD、および MIT

grub2

はい

GPLv3+

grub2-common

いいえ

GPLv3+

grub2-efi-ia32

はい

GPLv3+

grub2-efi-ia32-modules

はい

GPLv3+

grub2-efi-x64

はい

GPLv3+

grub2-efi-x64-modules

はい

GPLv3+

grub2-pc

はい

GPLv3+

grub2-pc-modules

いいえ

GPLv3+

grub2-ppc64

はい

GPLv3+

grub2-ppc64-modules

はい

GPLv3+

grub2-ppc64le

はい

GPLv3+

grub2-ppc64le-modules

はい

GPLv3+

grub2-tools

いいえ

GPLv3+

grub2-tools-extra

いいえ

GPLv3+

grub2-tools-minimal

いいえ

GPLv3+

grubby

いいえ

GPLv2+

gsettings-desktop-schemas

いいえ

LGPLv2+

gsettings-desktop-schemas-devel

いいえ

LGPLv2+

gsl

いいえ

GPLv3、GFDL、および BSD

gsl-devel

はい

GPLv3、GFDL、および BSD

gsm

いいえ

MIT

gsound

いいえ

LGPLv2

gspell

いいえ

LGPLv2+

gssdp

いいえ

LGPLv2+

gssproxy

はい

MIT

gstreamer

いいえ

LGPLv2+

gstreamer-plugins-bad-free

はい

LGPLv2+ および LGPLv2

gstreamer-plugins-base

いいえ

LGPLv2+

gstreamer-plugins-good

はい

LGPLv2+

gstreamer-tools

いいえ

LGPLv2+

gstreamer1

いいえ

LGPLv2+

gstreamer1-devel

はい

LGPLv2+

gstreamer1-plugins-bad-free

はい

LGPLv2+ および LGPLv2

gstreamer1-plugins-base

いいえ

LGPLv2+

gstreamer1-plugins-base-devel

はい

LGPLv2+

gstreamer1-plugins-good

はい

LGPLv2+

gstreamer1-plugins-ugly-free

はい

LGPLv2+ および LGPLv2

gtk-update-icon-cache

いいえ

LGPLv2+

gtk-vnc2

いいえ

LGPLv2+

gtk2

いいえ

LGPLv2+

gtk2-devel

いいえ

LGPLv2+

gtk2-devel-docs

はい

LGPLv2+

gtk2-immodule-xim

はい

LGPLv2+

gtk3

いいえ

LGPLv2+

gtk3-devel

はい

LGPLv2+

gtk3-immodule-xim

はい

LGPLv2+

gtkmm24

いいえ

LGPLv2+

gtkmm30

いいえ

LGPLv2+

gtksourceview3

いいえ

LGPLv2+

gtkspell

いいえ

GPLv2+

gtkspell3

いいえ

GPLv2+

guava

いいえ

ASL 2.0

gubbi-fonts

はい

OFL

gucharmap

はい

GPLv3+、GFDL、および MIT

gucharmap-libs

いいえ

GPLv3+、GFDL、および MIT

gupnp

いいえ

LGPLv2+

gupnp-av

いいえ

LGPLv2+

gupnp-dlna

いいえ

LGPLv2+

gupnp-igd

いいえ

LGPLv2+

gutenprint

はい

GPLv2+

gutenprint-cups

はい

GPLv2+

gutenprint-plugin

はい

GPLv2+

gvfs

いいえ

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-afc

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-afp

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-archive

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-client

いいえ

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-devel

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-fuse

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-goa

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-gphoto2

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-mtp

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvfs-smb

はい

GPLv3、LGPLv2+、BSD、および MPLv2.0

gvnc

いいえ

LGPLv2+

gwenview

はい

GPLv2+

gwenview-libs

いいえ

IJG、LGPLv2+、GPLv2+、および LGPLv2 または LGPLv3

gzip

いいえ

GPLv3+ および GFDL

hamcrest

いいえ

BSD

haproxy

はい

GPLv2+

hardlink

はい

GPL+

harfbuzz

いいえ

MIT

harfbuzz-devel

いいえ

MIT

harfbuzz-icu

いいえ

MIT

hawkey

いいえ

LGPLv2+

hdparm

はい

BSD

hesiod

いいえ

MIT

hexedit

いいえ

GPLv2+

hicolor-icon-theme

いいえ

GPL+

highcontrast-qt5

いいえ

GPLv2+ および MIT

hivex

いいえ

LGPLv2

hmaccalc

はい

BSD

hostname

はい

GPLv2+

hpijs

はい

BSD

hplip

はい

GPLv2+ および MIT

hplip-common

いいえ

GPLv2+

hplip-gui

はい

BSD

hplip-libs

いいえ

GPLv2+ および MIT

hsakmt

いいえ

MIT および GPLv2

hsqldb

いいえ

BSD

http-parser

いいえ

MIT

httpcomponents-client

いいえ

ASL 2.0

httpcomponents-core

いいえ

ASL 2.0 および CC-BY

httpd

はい

ASL 2.0

httpd-devel

はい

ASL 2.0

httpd-manual

はい

ASL 2.0

httpd-tools

いいえ

ASL 2.0

hunspell

はい

LGPLv2+、GPLv2+、または MPLv1.1

hunspell-af

いいえ

LGPLv2+

hunspell-ak

いいえ

LGPLv3

hunspell-am

いいえ

GPL+

hunspell-ar

いいえ

GPLv2、LGPLv2、または MPLv1.1

hunspell-as

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-ast

いいえ

GPLv3+

hunspell-az

いいえ

GPLv2+

hunspell-be

いいえ

GPL+ および LGPLv2+

hunspell-ber

いいえ

GPL+、LGPLv2+、または MPLv1.1

hunspell-bg

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-bn

いいえ

GPLv2+

hunspell-br

いいえ

LGPLv2+

hunspell-ca

いいえ

GPLv2+

hunspell-cop

いいえ

GPLv3+

hunspell-cs

いいえ

GPL+

hunspell-csb

いいえ

GPLv2+

hunspell-cv

いいえ

LGPLv2+

hunspell-cy

いいえ

GPL+

hunspell-da

いいえ

GPLv2+

hunspell-de

いいえ

GPLv2 または GPLv3

hunspell-devel

はい

LGPLv2+、GPLv2+、または MPLv1.1

hunspell-dsb

いいえ

GPLv2+

hunspell-el

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-en

はい

LGPLv2+、LGPLv2、および BSD

hunspell-en-GB

いいえ

LGPLv2+、LGPLv2、および BSD

hunspell-en-US

いいえ

LGPLv2+、LGPLv2、および BSD

hunspell-eo

いいえ

LGPLv3

hunspell-es

いいえ

LGPLv3+、GPLv3+、または MPLv1.1

hunspell-et

いいえ

LGPLv2+ および LPPL

hunspell-eu

いいえ

GPLv2

hunspell-fa

いいえ

GPLv2+

hunspell-fj

いいえ

LGPLv2+、GPLv2+、または MPLv1.1

hunspell-fo

いいえ

GPLv2+

hunspell-fr

いいえ

MPLv2.0

hunspell-fur

いいえ

GPLv2+

hunspell-fy

いいえ

LGPLv2+

hunspell-ga

いいえ

GPLv2+

hunspell-gd

いいえ

GPLv2+ および GPLv3+

hunspell-gl

いいえ

GPLv2

hunspell-grc

いいえ

GPL+ または LGPLv2+

hunspell-gu

いいえ

GPL+

hunspell-gv

いいえ

GPL+

hunspell-haw

いいえ

GPLv2+

hunspell-he

いいえ

AGPLv3

hunspell-hi

いいえ

GPLv2+

hunspell-hil

いいえ

GPLv3+

hunspell-hr

いいえ

LGPLv2+ または SISSL

hunspell-hsb

いいえ

GPLv2+

hunspell-ht

いいえ

GPLv3+

hunspell-hu

いいえ

LGPLv2+、GPLv2+、または MPLv1.1

hunspell-hy

いいえ

GPLv2+

hunspell-ia

いいえ

LGPLv2+

hunspell-id

いいえ

GPLv2

hunspell-is

いいえ

GPLv2+

hunspell-it

いいえ

GPLv3+

hunspell-kk

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-km

いいえ

GPLv3

hunspell-kn

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-ko

いいえ

MPLv1.1、GPLv2、または LGPLv2

hunspell-ku

いいえ

GPLv3、LGPLv3、または MPLv1.1

hunspell-ky

いいえ

GPLv2+

hunspell-la

いいえ

GPLv2+ および LGPLv2+

hunspell-lb

いいえ

EUPL 1.1

hunspell-ln

いいえ

GPLv2+

hunspell-lt

いいえ

BSD

hunspell-lv

いいえ

LGPLv2+

hunspell-mai

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-mg

いいえ

GPLv2+

hunspell-mi

いいえ

GPLv3+

hunspell-mk

いいえ

GPL+

hunspell-ml

いいえ

GPLv3+

hunspell-mn

いいえ

GPLv2 および LGPLv2+

hunspell-mos

いいえ

LGPLv3

hunspell-mr

いいえ

LGPLv2+

hunspell-ms

いいえ

GFDL および GPL+

hunspell-mt

いいえ

LGPLv2+

hunspell-nb

いいえ

GPL+

hunspell-nds

いいえ

GPLv2+

hunspell-ne

いいえ

LGPLv2

hunspell-nl

いいえ

BSD または CC-BY

hunspell-nn

いいえ

GPL+

hunspell-nr

いいえ

LGPLv2+

hunspell-nso

いいえ

LGPLv2+

hunspell-ny

いいえ

GPLv3+

hunspell-oc

いいえ

GPLv3+

hunspell-om

いいえ

LGPLv3+

hunspell-or

いいえ

GPLv2+

hunspell-pa

いいえ

GPLv2+

hunspell-pl

いいえ

LGPLv2+、GPL+、MPLv1.1、または CC-BY-SA

hunspell-pt

いいえ

((LGPLv3 または MPL) および LGPLv2) および (GPLv2、LGPLv2、または MPLv1.1)

hunspell-qu

いいえ

AGPLv3

hunspell-quh

いいえ

GPLv2+

hunspell-ro

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-ru

いいえ

BSD

hunspell-rw

いいえ

GPLv2+

hunspell-sc

いいえ

AGPLv3+ および GPLv2

hunspell-se

いいえ

GPLv3

hunspell-shs

いいえ

GPLv2+

hunspell-si

いいえ

GPLv2+

hunspell-sk

いいえ

LGPLv2、GPLv2、または MPLv1.1

hunspell-sl

いいえ

GPL+ または LGPLv2+

hunspell-smj

いいえ

GPLv3

hunspell-so

いいえ

GPLv2+

hunspell-sq

いいえ

GPLv2+

hunspell-sr

いいえ

LGPLv3

hunspell-ss

いいえ

LGPLv2+

hunspell-st

いいえ

LGPLv2+

hunspell-sv

いいえ

LGPLv3

hunspell-sw

いいえ

LGPLv2+

hunspell-ta

いいえ

GPLv2+

hunspell-te

いいえ

GPL+

hunspell-tet

いいえ

GPLv2+

hunspell-th

いいえ

LGPLv2+

hunspell-ti

いいえ

GPL+

hunspell-tk

いいえ

GPLv2+

hunspell-tl

いいえ

GPLv2+

hunspell-tn

いいえ

GPLv2+

hunspell-tpi

いいえ

GPLv3+

hunspell-ts

いいえ

LGPLv2+

hunspell-uk

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hunspell-ur

いいえ

LGPLv2+

hunspell-uz

いいえ

GPLv2+

hunspell-ve

いいえ

LGPLv2+

hunspell-vi

いいえ

GPL+

hunspell-wa

いいえ

LGPLv2+

hunspell-xh

いいえ

LGPLv2+

hunspell-yi

いいえ

LGPLv2+、GPLv2+、または MPLv1.1

hunspell-zu

いいえ

GPLv3+

hwdata

いいえ

GPLv2+

hwloc

はい

BSD

hwloc-libs

いいえ

BSD

hyperv-daemons

はい

GPLv2

hyperv-daemons-license

いいえ

GPLv2

hypervfcopyd

いいえ

GPLv2

hypervkvpd

いいえ

GPLv2

hypervvssd

いいえ

GPLv2

hyphen

いいえ

GPLv2、LGPLv2+、または MPLv1.1

hyphen-af

いいえ

LGPLv2+ および GPL+

hyphen-as

いいえ

LGPLv3+

hyphen-be

いいえ

GPL+ および LGPLv2+

hyphen-bg

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

hyphen-bn

いいえ

LGPLv3+

hyphen-ca

いいえ

GPLv3

hyphen-cs

いいえ

GPL+

hyphen-cy

いいえ

LPPL

hyphen-da

いいえ

LGPLv2+

hyphen-de

いいえ

LGPLv2+

hyphen-el

いいえ

LGPLv2+

hyphen-en

いいえ

GPLv2、LGPLv2+、または MPLv1.1

hyphen-es

いいえ

LGPLv2+

hyphen-et

いいえ

LGPLv2+ および LPPL

hyphen-eu

いいえ

LPPL

hyphen-fa

いいえ

LPPL

hyphen-fo

いいえ

GPL+

hyphen-fr

いいえ

LGPLv2+

hyphen-ga

いいえ

GPL+

hyphen-gl

いいえ

GPLv3

hyphen-grc

いいえ

LPPL

hyphen-gu

いいえ

LGPLv3+

hyphen-hi

いいえ

LGPLv3+

hyphen-hr

いいえ

LGPLv2+ または SISSL

hyphen-hsb

いいえ

LPPL

hyphen-hu

いいえ

GPLv2

hyphen-ia

いいえ

LPPL

hyphen-id

いいえ

GPL+

hyphen-is

いいえ

LGPLv2+ または SISSL

hyphen-it

いいえ

LGPLv2+

hyphen-kn

いいえ

LGPLv3+

hyphen-ku

いいえ

LGPLv2+

hyphen-lt

いいえ

LPPL

hyphen-lv

いいえ

LGPLv2+

hyphen-mi

いいえ

GPLv3+

hyphen-ml

いいえ

LGPLv3+

hyphen-mn

いいえ

LPPL

hyphen-mr

いいえ

LGPLv3+

hyphen-nb

いいえ

GPL+

hyphen-nl

いいえ

GPLv2

hyphen-nn

いいえ

GPL+

hyphen-or

いいえ

LGPLv3+

hyphen-pa

いいえ

LGPLv3+

hyphen-pl

いいえ

LGPLv2+

hyphen-pt

いいえ

GPL+

hyphen-ro

いいえ

GPLv2+

hyphen-ru

いいえ

LGPLv2+

hyphen-sa

いいえ

LPPL

hyphen-sk

いいえ

GPL+

hyphen-sl

いいえ

LGPLv2+

hyphen-sr

いいえ

LGPLv3

hyphen-sv

いいえ

LGPLv2+ または GPLv2+

hyphen-ta

いいえ

LGPLv3+

hyphen-te

いいえ

LGPLv3+

hyphen-tk

いいえ

パブリックドメイン

hyphen-uk

いいえ

GPLv2+

hyphen-zu

いいえ

LGPLv2+ および GPL+

i2c-tools

はい

GPLv2+

ibacm

はい

GPLv2 または BSD

ibus

いいえ

LGPLv2+

ibus-chewing

はい

GPLv2+

ibus-gtk2

はい

LGPLv2+

ibus-gtk3

はい

LGPLv2+

ibus-hangul

はい

GPLv2+

ibus-kkc

はい

GPLv2+

ibus-libpinyin

はい

GPLv2+

ibus-libs

いいえ

LGPLv2+

ibus-m17n

はい

GPLv2+

ibus-qt

はい

GPLv2+

ibus-rawcode

はい

GPLv2+

ibus-sayura

はい

GPLv2+

ibus-setup

いいえ

LGPLv2+

ibus-table

はい

LGPLv2+

ibus-table-chinese

はい

GPLv3+

ibus-typing-booster

はい

GPLv3+

ibutils

はい

GPLv2 または BSD

ibutils-libs

いいえ

GPLv2 または BSD

icedax

いいえ

GPLv2

icedtea-web

はい

LGPLv2+ および GPLv2 (例外あり)

icoutils

いいえ

GPLv3+

ilmbase

いいえ

BSD

im-chooser

いいえ

GPLv2+ および LGPLv2+

im-chooser-common

いいえ

GPLv2+ および LGPLv2+

ima-evm-utils

はい

GPLv2

ImageMagick

はい

ImageMagick

ImageMagick-c++

いいえ

ImageMagick

ImageMagick-perl

はい

ImageMagick

imake

はい

MIT

imsettings

いいえ

LGPLv2+

imsettings-gsettings

はい

LGPLv2+

imsettings-libs

いいえ

LGPLv2+

imsettings-qt

はい

LGPLv2+

indent

はい

GPLv3+

infiniband-diags

はい

GPLv2 または BSD

infinipath-psm

いいえ

BSD または GPLv2

info

いいえ

GPLv3+

iniparser

いいえ

MIT

initial-setup

はい

GPLv2+

initial-setup-gui

はい

GPLv2+

initscripts

はい

GPLv2 および GPLv2+

inkscape

はい

GPLv2+

insights-client

はい

GPLv2+

intel-cmt-cat

はい

BSD

intltool

はい

GPLv2 (例外あり)

iok

はい

GPLv2+

iotop

はい

GPLv2+

iowatcher

はい

GPLv2

ipa-client

はい

GPLv3+

ipa-client-common

いいえ

GPLv3+

ipa-common

いいえ

GPLv3+

ipa-gothic-fonts

はい

IPA

ipa-mincho-fonts

はい

IPA

ipa-pgothic-fonts

はい

IPA

ipa-pmincho-fonts

はい

IPA

ipa-python-compat

いいえ

GPLv3+

ipa-server

はい

GPLv3+

ipa-server-common

いいえ

GPLv3+

ipa-server-dns

はい

GPLv3+

ipa-server-trust-ad

はい

GPLv3+

iperf3

はい

BSD

ipmitool

はい

BSD

iproute

はい

GPLv2+ およびパブリックドメイン

iprutils

はい

CPL

ipset

はい

GPLv2

ipset-libs

いいえ

GPLv2

ipset-service

いいえ

GPLv2

ipsilon

いいえ

GPLv3+ および MIT

ipsilon-authform

いいえ

GPLv3+

ipsilon-authgssapi

いいえ

GPLv3+

ipsilon-authldap

いいえ

GPLv3+

ipsilon-base

いいえ

GPLv3+

ipsilon-client

いいえ

GPLv3+

ipsilon-filesystem

いいえ

GPLv3+

ipsilon-infosssd

いいえ

GPLv3+

ipsilon-persona

いいえ

GPLv3+

ipsilon-saml2

いいえ

GPLv3+

ipsilon-saml2-base

いいえ

GPLv3+

ipsilon-tools-ipa

いいえ

GPLv3+

iptables

はい

GPLv2

iptables-devel

はい

GPLv2

iptables-services

いいえ

GPLv2

iptraf-ng

はい

GPLv2+

iptstate

はい

zlib

iputils

はい

BSD および GPLv2+

ipvsadm

はい

GPLv2+

ipxe-bootimgs

いいえ

GPLv2 および BSD

ipxe-roms-qemu

いいえ

GPLv2 および BSD

irqbalance

はい

GPLv2

irssi

はい

GPLv2+

iscsi-initiator-utils

はい

GPLv2+

iscsi-initiator-utils-iscsiuio

いいえ

BSD

isdn4k-utils

はい

GPLv2+、GPL+、MIT、BSD、および zlib

isns-utils

はい

LGPLv2+

iso-codes

いいえ

LGPLv2+

isomd5sum

いいえ

GPLv2+

isorelax

いいえ

MIT および ASL 1.1

istack-commons

いいえ

CDDL および GPLv2 (例外あり)

itstool

いいえ

GPLv3+

ivtv-firmware

はい

再配布可能、変更禁止

iw

いいえ

ISC

iwl100-firmware

はい

再配布可能、変更禁止

iwl1000-firmware

はい

再配布可能、変更禁止

iwl105-firmware

はい

再配布可能、変更禁止

iwl135-firmware

はい

再配布可能、変更禁止

iwl2000-firmware

はい

再配布可能、変更禁止

iwl2030-firmware

はい

再配布可能、変更禁止

iwl3160-firmware

はい

再配布可能、変更禁止

iwl3945-firmware

はい

再配布可能、変更禁止

iwl4965-firmware

はい

再配布可能、変更禁止

iwl5000-firmware

はい

再配布可能、変更禁止

iwl5150-firmware

はい

再配布可能、変更禁止

iwl6000-firmware

はい

再配布可能、変更禁止

iwl6000g2a-firmware

はい

再配布可能、変更禁止

iwl6000g2b-firmware

はい

再配布可能、変更禁止

iwl6050-firmware

はい

再配布可能、変更禁止

iwl7260-firmware

はい

再配布可能、変更禁止

iwpmd

はい

GPLv2 または BSD

ixpdimm_sw

いいえ

BSD

jackson

いいえ

ASL 2.0 または LGPLv2

jakarta-commons-httpclient

いいえ

ASL 2.0 および (ASL 2.0 または LGPLv2+)

jakarta-oro

いいえ

ASL 1.1

jakarta-taglibs-standard

いいえ

ASL 2.0

jansson

いいえ

MIT

jasper-libs

いいえ

JasPer

java-1.6.0-openjdk

はい

ASL 1.1、ASL 2.0、GPL+、GPLv2、GPLv2 (例外あり)、LGPL+、LGPLv2、MPLv1.0、MPLv1.1、パブリックドメイン、W3C

java-1.6.0-openjdk-devel

はい

ASL 1.1、ASL 2.0、GPL+、GPLv2、GPLv2 (例外あり)、LGPL+、LGPLv2、MPLv1.0、MPLv1.1、パブリックドメイン、W3C

java-1.7.0-openjdk

はい

ASL 1.1、ASL 2.0、BSD、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv1.1、MPLv2.0、パブリックドメイン、W3C、および zlib

java-1.7.0-openjdk-devel

はい

ASL 1.1、ASL 2.0、BSD、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv1.1、MPLv2.0、パブリックドメイン、W3C、および zlib

java-1.7.0-openjdk-headless

いいえ

ASL 1.1、ASL 2.0、BSD、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv1.1、MPLv2.0、パブリックドメイン、W3C、および zlib

java-1.8.0-openjdk

はい

ASL 1.1、ASL 2.0、BSD、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv2.0、パブリックドメイン、W3C、および zlib

java-1.8.0-openjdk-devel

はい

ASL 1.1、ASL 2.0、BSD、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv2.0、パブリックドメイン、W3C、および zlib

java-1.8.0-openjdk-headless

いいえ

ASL 1.1、ASL 2.0、BSD、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv2.0、パブリックドメイン、W3C、および zlib

java-11-openjdk

はい

ASL 1.1、ASL 2.0、BSD 、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv2.0、パブリックドメイン、W3C、zlib、ISC、FTL、および RSA

java-11-openjdk-devel

いいえ

ASL 1.1、ASL 2.0、BSD 、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv2.0、パブリックドメイン、W3C、zlib、ISC、FTL、および RSA

java-11-openjdk-headless

いいえ

ASL 1.1、ASL 2.0、BSD 、BSD (広告あり)、GPL+、GPLv2、GPLv2 (例外あり)、IJG、LGPLv2+、MIT、MPLv2.0、パブリックドメイン、W3C、zlib、ISC、FTL、および RSA

java-atk-wrapper

いいえ

LGPLv2+

javamail

いいえ

CDDL または GPLv2 (例外あり)

javapackages-tools

はい

BSD

javassist

いいえ

MPLv1.1、LGPLv2+、または ASL 2.0

jaxen

いいえ

BSD

jbigkit-libs

いいえ

GPLv2+

jboss-annotations-1.1-api

いいえ

CDDL または GPLv2 (例外あり)

jdom

いいえ

ASL 1.1

jettison

いいえ

ASL 2.0

jing

いいえ

BSD

jline

いいえ

BSD

jna

いいえ

LGPLv2+ および ASL 2.0

joda-convert

いいえ

ASL 2.0

joda-time

いいえ

ASL 2.0

jomolhari-fonts

はい

OFL

jose

いいえ

ASL 2.0

js

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

json-c

いいえ

MIT

json-glib

いいえ

LGPLv2+

json-glib-devel

いいえ

LGPLv2+

jsr-311

いいえ

CDDL

jss

いいえ

MPLv1.1、GPLv2+、または LGPLv2+

junit

はい

CPL

jvnet-parent

いいえ

ASL 2.0

kabi-yum-plugins

はい

GPLv2

kaccessible

いいえ

LGPLv2+

kaccessible-libs

いいえ

LGPLv2+

kacst-art-fonts

はい

GPLv2

kacst-book-fonts

はい

GPLv2

kacst-decorative-fonts

はい

GPLv2

kacst-digital-fonts

はい

GPLv2

kacst-farsi-fonts

はい

GPLv2

kacst-fonts-common

いいえ

GPLv2

kacst-letter-fonts

はい

GPLv2

kacst-naskh-fonts

はい

GPLv2

kacst-office-fonts

はい

GPLv2

kacst-one-fonts

はい

GPLv2

kacst-pen-fonts

はい

GPLv2

kacst-poster-fonts

はい

GPLv2

kacst-qurn-fonts

はい

GPLv2

kacst-screen-fonts

はい

GPLv2

kacst-title-fonts

はい

GPLv2

kacst-titlel-fonts

はい

GPLv2

kactivities

いいえ

GPLv2+ および LGPLv2+

kamera

はい

GPLv2

kate-part

いいえ

LGPLv2

kbd

はい

GPLv2+

kbd-legacy

いいえ

GPLv2+

kbd-misc

いいえ

GPLv2+

kcalc

はい

GPLv2+

kcharselect

はい

GPLv2+

kcm-gtk

はい

GPLv2+

kcm_colors

いいえ

GPLv2

kcm_touchpad

はい

GPLv2

kcolorchooser

はい

BSD

kde-base-artwork

はい

LGPLv3+

kde-baseapps

はい

GPLv2

kde-baseapps-libs

いいえ

GPLv2

kde-filesystem

いいえ

パブリックドメイン

kde-l10n

いいえ

LGPLv2

kde-plasma-networkmanagement

はい

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および LGPLv2

kde-plasma-networkmanagement-libs

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および LGPLv2

kde-print-manager

はい

GPLv2+

kde-runtime

はい

LGPLv2+ および GPLv2+

kde-runtime-drkonqi

いいえ

LGPLv2+ および GPLv2+

kde-runtime-libs

いいえ

LGPLv2+ および GPLv2+

kde-settings

いいえ

MIT

kde-settings-ksplash

いいえ

MIT

kde-settings-plasma

いいえ

MIT

kde-settings-pulseaudio

はい

パブリックドメイン

kde-style-oxygen

いいえ

GPLv2

kde-workspace

はい

GPLv2

kde-workspace-devel

はい

GPLv2

kde-workspace-libs

いいえ

GPLv2

kdeaccessibility

はい

GPLv2

kdeadmin

はい

GPLv2

kdegraphics-devel

はい

GPLv2

kdegraphics-libs

いいえ

GPLv2

kdegraphics-strigi-analyzer

はい

LGPLv2+ および GPLv2

kdegraphics-thumbnailers

はい

GPLv2+

kdelibs

はい

LGPLv2+

kdelibs-common

いいえ

LGPLv2+

kdelibs-devel

はい

LGPLv2+

kdelibs-ktexteditor

いいえ

LGPLv2+

kdenetwork-common

いいえ

GPLv2

kdenetwork-devel

はい

GPLv2

kdenetwork-kdnssd

はい

GPLv2

kdenetwork-kget

はい

GPLv2

kdenetwork-kget-libs

いいえ

GPLv2

kdenetwork-kopete

いいえ

GPLv2

kdenetwork-kopete-devel

いいえ

GPLv2

kdenetwork-kopete-libs

いいえ

GPLv2

kdenetwork-krdc

はい

GPLv2

kdenetwork-krdc-devel

いいえ

GPLv2

kdenetwork-krdc-libs

いいえ

GPLv2

kdenetwork-krfb

はい

GPLv2

kdenetwork-krfb-libs

いいえ

GPLv2

kdepim

はい

GPLv2

kdepim-devel

はい

GPLv2

kdepim-libs

いいえ

GPLv2

kdepim-runtime

いいえ

GPLv2

kdepim-runtime-libs

いいえ

GPLv2

kdepimlibs

いいえ

LGPLv2+

kdepimlibs-akonadi

いいえ

LGPLv2+

kdepimlibs-devel

はい

LGPLv2+

kdepimlibs-kxmlrpcclient

いいえ

BSD

kdeplasma-addons

はい

GPLv2+

kdeplasma-addons-libs

いいえ

GPLv2+

kdesdk-common

いいえ

GPLv2+ および GFDL

kdesdk-devel

はい

GPLv2+ および GFDL

kdesdk-kmtrace

いいえ

GPLv2+ および GFDL

kdesdk-kmtrace-devel

いいえ

GPLv2+ および GFDL

kdesdk-kmtrace-libs

いいえ

GPLv2+ および GFDL

kdesdk-kompare

いいえ

GPLv2+ および GFDL

kdesdk-kompare-devel

いいえ

GPLv2+ および GFDL

kdesdk-kompare-libs

いいえ

GPLv2+ および GFDL

kdesdk-okteta

いいえ

GPLv2+ および GFDL

kdesdk-okteta-devel

いいえ

GPLv2+ および GFDL

kdesdk-okteta-libs

いいえ

GPLv2+ および GFDL

kdeutils-minimal

はい

GPLv2

kdf

いいえ

GPLv2+

keepalived

はい

GPLv2+

kernel

いいえ

GPLv2

kernel-abi-whitelists

いいえ

GPLv2

kernel-bootwrapper

いいえ

GPLv2

kernel-debug

いいえ

GPLv2

kernel-debug-devel

いいえ

GPLv2

kernel-devel

いいえ

GPLv2

kernel-doc

いいえ

GPLv2

kernel-headers

いいえ

GPLv2

kernel-kdump

いいえ

GPLv2

kernel-kdump-devel

いいえ

GPLv2

kernel-tools

はい

GPLv2

kernel-tools-libs

いいえ

GPLv2

kexec-tools

はい

GPLv2

keybinder3

いいえ

MIT

keycloak-httpd-client-install

はい

GPLv3

keyutils

いいえ

GPLv2+ および LGPLv2+

keyutils-libs

いいえ

GPLv2+ および LGPLv2+

keyutils-libs-devel

いいえ

GPLv2+ および LGPLv2+

kgpg

はい

GPLv2+

kgreeter-plugins

いいえ

GPLv2

khmeros-base-fonts

はい

LGPLv2+

khmeros-battambang-fonts

はい

LGPLv2+

khmeros-bokor-fonts

はい

LGPLv2+

khmeros-fonts-common

いいえ

LGPLv2+

khmeros-handwritten-fonts

はい

LGPLv2+

khmeros-metal-chrieng-fonts

はい

LGPLv2+

khmeros-muol-fonts

はい

LGPLv2+

khmeros-siemreap-fonts

はい

LGPLv2+

khotkeys

いいえ

GPLv2

khotkeys-libs

いいえ

GPLv2

kinfocenter

いいえ

GPLv2

kio_sysinfo

いいえ

GPLv2+

kmag

いいえ

GPLv2

kmenuedit

いいえ

GPLv2

kmix

はい

GPLv2+ および GFDL

kmod

いいえ

GPLv2+

kmod-kvdo

はい

GPLv2+

kmod-libs

いいえ

LGPLv2+

kmod-oracleasm

いいえ

GPLv2

konkretcmpi

いいえ

MIT

konkretcmpi-python

いいえ

MIT

konsole

はい

GPLv2 および GFDL

konsole-part

いいえ

GPLv2 および GFDL

kpartx

いいえ

GPL+

kpatch

はい

GPLv2

krb5-devel

はい

MIT

krb5-libs

いいえ

MIT

krb5-pkinit

はい

MIT

krb5-server

はい

MIT

krb5-server-ldap

はい

MIT

krb5-workstation

はい

MIT

kruler

はい

GPLv2 および GFDL

ksaneplugin

はい

LGPLv2+

ksc

はい

GPLv2+

kscreen

いいえ

GPLv2 または GPLv3

ksh

はい

EPL

ksnapshot

はい

GPLv2+

ksshaskpass

はい

GPLv2

ksysguard

はい

GPLv2

ksysguard-libs

いいえ

GPLv2

ksysguardd

いいえ

GPLv2

ktimer

いいえ

GPLv2+

kurdit-unikurd-web-fonts

はい

GPLv3

kwallet

はい

GPLv2+

kwin

いいえ

GPLv2

kwin-gles-libs

いいえ

GPLv2

kwin-libs

いいえ

GPLv2

kwrite

はい

LGPLv2+

langtable

いいえ

GPLv3+

langtable-data

いいえ

GPLv3+ および MIT

langtable-python

いいえ

GPLv3+

lapack

はい

BSD

lasso

いいえ

GPLv2+

lasso-python

いいえ

GPLv2+

latencytop

はい

GPLv2

latencytop-common

いいえ

GPLv2

latencytop-tui

はい

GPLv2

latrace

はい

GPLv3+

lcms2

いいえ

MIT

ldapjdk

はい

MPLv1.1、GPLv2+、または LGPLv2+

ldns

いいえ

BSD

ledmon

はい

GPLv2+

less

はい

GPLv3+

lftp

はい

GPLv3+

libacl

いいえ

LGPLv2+

libacl-devel

はい

LGPLv2+

libaio

はい

LGPLv2+

libaio-devel

はい

LGPLv2+

libao

いいえ

GPLv2+

libappindicator-gtk3

はい

LGPLv2 および LGPLv3

libappstream-glib

いいえ

LGPLv2+

libarchive

いいえ

BSD

libart_lgpl

いいえ

LGPLv2+

libassuan

いいえ

LGPLv2+ および GPLv3+

libasyncns

いいえ

LGPLv2+

libatasmart

いいえ

LGPLv2+

libatomic

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libatomic-static

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libattr

いいえ

LGPLv2+

libattr-devel

はい

LGPLv2+

libavc1394

いいえ

GPLv2+ および LGPLv2+

libbasicobjects

いいえ

GPLv3+

libblkid

いいえ

LGPLv2+

libblkid-devel

はい

LGPLv2+

libblockdev

いいえ

LGPLv2+

libblockdev-crypto

いいえ

LGPLv2+

libblockdev-fs

いいえ

LGPLv2+

libblockdev-loop

いいえ

LGPLv2+

libblockdev-lvm

いいえ

LGPLv2+

libblockdev-mdraid

いいえ

LGPLv2+

libblockdev-nvdimm

いいえ

LGPLv2+

libblockdev-part

いいえ

LGPLv2+

libblockdev-swap

いいえ

LGPLv2+

libblockdev-utils

いいえ

LGPLv2+

libbluedevil

いいえ

LGPLv2+

libbluray

いいえ

LGPLv2+

libbonobo

いいえ

GPLv2+ および LGPLv2+

libbonoboui

いいえ

LGPLv2+

libburn

いいえ

GPLv2+

libbytesize

いいえ

LGPLv2+

libcacard

いいえ

GPLv2+、LGPLv2+、および BSD

libcacard-tools

いいえ

GPLv2+、LGPLv2+、および BSD

libcanberra

いいえ

LGPLv2+

libcanberra-devel

はい

LGPLv2+

libcanberra-gtk2

はい

LGPLv2+

libcanberra-gtk3

はい

LGPLv2+

libcap

いいえ

LGPLv2+

libcap-devel

はい

LGPLv2+

libcap-ng

いいえ

LGPLv2+

libcap-ng-devel

はい

LGPLv2+

libcdio

いいえ

GPLv3+

libcdio-paranoia

いいえ

GPLv2+ および LGPLv2+

libcgroup

はい

LGPLv2+

libcgroup-tools

はい

LGPLv2+

libchamplain

いいえ

LGPLv2+

libchamplain-gtk

いいえ

LGPLv2+

libchewing

いいえ

LGPLv2+

libcmpiCppImpl0

いいえ

EPL

libcmpiutil

いいえ

LGPLv2+

libcollection

いいえ

LGPLv3+

libcom_err

いいえ

MIT

libcom_err-devel

いいえ

MIT

libconfig

いいえ

LGPLv2+

libcroco

いいえ

LGPLv2

libcryptui

いいえ

LGPLv2+

libcurl

はい

MIT

libcurl-devel

はい

MIT

libcxl

いいえ

ASL 2.0

libdaemon

いいえ

LGPLv2+

libdb

いいえ

BSD、LGPLv2、および Sleepycat

libdb-cxx

はい

BSD、LGPLv2、および Sleepycat

libdb-devel

はい

BSD、LGPLv2、および Sleepycat

libdb-utils

いいえ

BSD、LGPLv2、および Sleepycat

libdbi

いいえ

LGPLv2+

libdbi-dbd-mysql

はい

LGPLv2+

libdbi-dbd-pgsql

はい

LGPLv2+

libdbi-drivers

いいえ

LGPLv2+

libdbusmenu

いいえ

LGPLv3 または LGPLv2 および GPLv3

libdbusmenu-gtk3

いいえ

LGPLv3 または LGPLv2 および GPLv3

libdhash

いいえ

LGPLv3+

libdmapsharing

いいえ

LGPLv2+

libdmx

いいえ

MIT

libdnet

いいえ

BSD

libdrm

いいえ

MIT

libdrm-devel

はい

MIT

libdv

いいえ

LGPLv2+

libdvdnav

いいえ

GPLv2+

libdvdread

いいえ

GPLv2+

libdwarf

いいえ

LGPLv2

libeasyfc

いいえ

LGPLv3+

libeasyfc-gobject

いいえ

LGPLv3+

libecap

いいえ

BSD

libedit

いいえ

BSD

libehca

はい

GPLv2 または BSD

libepoxy

いいえ

MIT

libepoxy-devel

いいえ

MIT

liberation-fonts

いいえ

Liberation

liberation-fonts-common

いいえ

Liberation

liberation-mono-fonts

はい

Liberation

liberation-narrow-fonts

はい

Liberation

liberation-sans-fonts

はい

Liberation

liberation-serif-fonts

はい

Liberation

libesmtp

いいえ

LGPLv2+

libestr

いいえ

LGPLv2+

libevdev

いいえ

MIT

libevent

いいえ

BSD

libexif

いいえ

LGPLv2+

libfabric

いいえ

GPLv2 または BSD

libfastjson

いいえ

MIT

libfdt

いいえ

GPLv2+

libffi

いいえ

MIT およびパブリックドメイン

libffi-devel

いいえ

MIT およびパブリックドメイン

libfontenc

いいえ

MIT

libfprint

いいえ

LGPLv2+

libgcab1

いいえ

LGPLv2+

libgcc

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libgcrypt

いいえ

LGPLv2+

libgcrypt-devel

はい

LGPLv2+ および GPLv2+

libgdata

いいえ

LGPLv2+

libgdata-devel

いいえ

LGPLv2+

libgdither

いいえ

GPLv2+

libgee

いいえ

LGPLv2+

libgee06

いいえ

LGPLv2+

libgexiv2

いいえ

GPLv2+

libgfortran

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libgfortran4

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libgfortran5

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libglade2

いいえ

LGPLv2+

libglvnd

いいえ

MIT

libglvnd-core-devel

いいえ

MIT

libglvnd-devel

いいえ

MIT

libglvnd-egl

いいえ

MIT

libglvnd-gles

いいえ

MIT

libglvnd-glx

いいえ

MIT

libglvnd-opengl

いいえ

MIT

libgnat

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libgnat-devel

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libgnome

いいえ

LGPLv2+

libgnome-keyring

いいえ

GPLv2+ および LGPLv2+

libgnome-keyring-devel

はい

LGPLv2+

libgnomecanvas

いいえ

LGPLv2+

libgnomekbd

いいえ

LGPLv2+

libgnomeui

いいえ

LGPLv2+

libgomp

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libgovirt

いいえ

LGPLv2+

libgpg-error

いいえ

LGPLv2+

libgpg-error-devel

いいえ

LGPLv2+

libgphoto2

いいえ

GPLv2+ および GPLv2

libgpod

いいえ

LGPLv2+

libgs

いいえ

AGPLv3+

libgsf

いいえ

LGPLv2

libgtop2

いいえ

GPLv2+

libgudev1

いいえ

LGPLv2+

libgudev1-devel

はい

LGPLv2+

libguestfs

はい

LGPLv2+

libguestfs-inspect-icons

はい

LGPLv2+

libguestfs-java

はい

LGPLv2+

libguestfs-tools

はい

GPLv2+

libguestfs-tools-c

はい

GPLv2+

libguestfs-winsupport

いいえ

GPLv2+

libguestfs-xfs

いいえ

LGPLv2+

libgusb

いいえ

LGPLv2+

libgweather

いいえ

GPLv2+

libgweather-devel

いいえ

GPLv2+

libgxps

いいえ

LGPLv2+

libhangul

いいえ

LGPLv2+

libhbaapi

いいえ

SNIA

libhbalinux

いいえ

LGPLv2

libhif

いいえ

LGPLv2+

libhugetlbfs

はい

LGPLv2+

libhugetlbfs-devel

はい

LGPLv2+

libhugetlbfs-utils

はい

LGPLv2+

libibcommon

はい

GPLv2 または BSD

libibmad

はい

GPLv2 または BSD

libibumad

はい

GPLv2 または BSD

libibverbs

はい

GPLv2 または BSD

libibverbs-utils

はい

GPLv2 または BSD

libica

いいえ

CPL

libical

いいえ

LGPLv2 または MPLv2.0

libical-devel

いいえ

LGPLv2 または MPLv2.0

libICE

いいえ

MIT

libICE-devel

はい

MIT

libicu

いいえ

MIT、UCD、およびパブリックドメイン

libicu-devel

いいえ

MIT、UCD、およびパブリックドメイン

libIDL

いいえ

LGPLv2+

libidn

いいえ

LGPLv2+、GPLv3+、および GFDL

libiec61883

いいえ

LGPLv2+

libieee1284

いいえ

GPLv2+

libieee1284-devel

いいえ

GPLv2+

libimobiledevice

いいえ

LGPLv2+

libindicator-gtk3

いいえ

GPLv3

libini_config

いいえ

LGPLv3+

libinput

いいえ

MIT

libinvm-cim

いいえ

BSD

libinvm-cli

いいえ

BSD

libinvm-i18n

いいえ

BSD

libiodbc

いいえ

LGPLv2 または BSD

libipa_hbac

いいえ

LGPLv3+

libiptcdata

いいえ

LGPLv2+

libiscsi

いいえ

LGPLv2+

libisofs

いいえ

GPLv2+ および LGPLv2+

libitm

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libitm-devel

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libjose

いいえ

ASL 2.0

libjpeg-turbo

はい

IJG

libjpeg-turbo-devel

はい

IJG

libkadm5

いいえ

MIT

libkdcraw

いいえ

GPLv2+、LGPLv2、および GPLv3+

libkdcraw-devel

いいえ

GPLv2+、LGPLv2、および GPLv3+

libkexiv2

いいえ

GPLv2+

libkexiv2-devel

いいえ

GPLv2+

libkipi

いいえ

GPLv2+

libkipi-devel

いいえ

GPLv2+

libkkc

いいえ

GPLv3+

libkkc-common

いいえ

GPLv3+

libkkc-data

いいえ

GPLv3+

libksane

いいえ

LGPLv2+

libksane-devel

いいえ

LGPLv2+

libkscreen

いいえ

GPLv2+

libkworkspace

いいえ

GPLv2

libldb

いいえ

LGPLv3+

liblockfile

いいえ

GPLv2+ および LGPLv2+

liblouis

いいえ

LGPLv3+

liblouis-python

いいえ

LGPLv3+

libluksmeta

いいえ

LGPLv2+

libmatchbox

いいえ

LGPLv2+

libmaxminddb

いいえ

ASL 2.0 および BSD

libmbim

いいえ

LGPLv2+

libmbim-utils

いいえ

GPLv2+

libmediaart

いいえ

LGPLv2+

libmemcached

はい

BSD

libmicrohttpd

いいえ

LGPLv2+

libmng

いいえ

zlib

libmng-devel

いいえ

zlib

libmnl

いいえ

LGPLv2+

libmodman

いいえ

LGPLv2+

libmount

いいえ

LGPLv2+

libmpc

いいえ

LGPLv3+ および GFDL

libmpcdec

いいえ

BSD

libmsn

いいえ

GPLv2

libmspack

いいえ

LGPLv2

libmtp

いいえ

LGPLv2+

libmusicbrainz5

いいえ

LGPLv2

libndp

いいえ

LGPLv2+

libnet

いいえ

BSD

libnetfilter_conntrack

いいえ

GPLv2+

libnetfilter_cthelper

いいえ

GPLv2

libnetfilter_cttimeout

いいえ

GPLv2+

libnetfilter_queue

いいえ

GPLv2

libnfnetlink

いいえ

GPLv2+

libnfsidmap

いいえ

BSD

libnftnl

いいえ

GPLv2+

libnice

いいえ

LGPLv2 および MPLv1.1

libnl

いいえ

LGPLv2

libnl-devel

はい

LGPLv2

libnl3

いいえ

LGPLv2

libnl3-cli

いいえ

LGPLv2

libnm-gtk

いいえ

GPLv2+

libnma

いいえ

GPLv2+

libnotify

いいえ

LGPLv2+

libnotify-devel

はい

LGPLv2+

liboauth

いいえ

MIT

liboauth-devel

いいえ

MIT

libobjc

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libocxl

はい

ASL 2.0

libofa

いいえ

GPLv2

libogg

いいえ

BSD

libopenraw

いいえ

LGPLv3+

libosinfo

いいえ

LGPLv2+

libotf

いいえ

LGPLv2+

libpaper

いいえ

GPLv2

libpath_utils

いいえ

LGPLv3+

libpcap

いいえ

BSD (広告あり)

libpciaccess

いいえ

MIT

libpeas

いいえ

LGPLv2+

libpeas-gtk

いいえ

LGPLv2+

libpeas-loader-python

いいえ

LGPLv2+

libpfm

はい

MIT

libpfm-devel

はい

MIT

libpinyin

いいえ

GPLv2+

libpinyin-data

いいえ

GPLv2+

libpipeline

いいえ

GPLv3+

libplist

いいえ

LGPLv2+

libpmem

いいえ

BSD

libpmemblk

いいえ

BSD

libpmemlog

いいえ

BSD

libpmemobj

いいえ

BSD

libpmempool

いいえ

BSD

libpng

いいえ

zlib

libpng-devel

はい

zlib

libpng12

はい

zlib

libproxy

いいえ

LGPLv2+

libproxy-mozjs

はい

LGPLv2+

libpsm2

いいえ

GPLv2 または BSD

libpurple

いいえ

GPLv2+、GPLv2、および MIT

libpwquality

いいえ

BSD または GPLv2+

libqb

いいえ

LGPLv2+

libqb-devel

いいえ

LGPLv2+

libqmi

いいえ

LGPLv2+

libqmi-utils

いいえ

GPLv2+

libquadmath

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libquadmath-devel

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libquvi

いいえ

LGPLv2+

libquvi-scripts

いいえ

LGPLv2+

librabbitmq

いいえ

MIT

librados2

いいえ

LGPL-2.0

LibRaw

いいえ

BSD および (CDDL または LGPLv2)

libraw1394

いいえ

LGPLv2+

librbd1

いいえ

LGPL-2.0

librdkafka

いいえ

BSD

librdmacm

はい

GPLv2 または BSD

librdmacm-utils

はい

GPLv2 または BSD

libref_array

いいえ

LGPLv3+

librelp

いいえ

GPLv3+

librepo

いいえ

LGPLv2+

libreport

いいえ

GPLv2+

libreport-anaconda

いいえ

GPLv2+

libreport-cli

はい

GPLv2+

libreport-filesystem

いいえ

GPLv2+

libreport-gtk

はい

GPLv2+

libreport-plugin-bugzilla

いいえ

GPLv2+

libreport-plugin-mailx

はい

GPLv2+

libreport-plugin-reportuploader

いいえ

GPLv2+

libreport-plugin-rhtsupport

いいえ

GPLv2+

libreport-plugin-ureport

いいえ

GPLv2+

libreport-python

いいえ

GPLv2+

libreport-rhel

いいえ

GPLv2+

libreport-rhel-anaconda-bugzilla

いいえ

GPLv2+

libreport-web

いいえ

GPLv2+

libreswan

はい

GPLv2

librevenge

いいえ

(LGPLv2+ または MPLv2.0) および BSD

librpmem

いいえ

BSD

librsvg2

はい

LGPLv2+

librsvg2-devel

はい

LGPLv2+

librsvg2-tools

いいえ

LGPLv2+

librtas

いいえ

LGPL

libsamplerate

いいえ

GPLv2+

libsane-hpaio

はい

GPLv2+

libseccomp

いいえ

LGPLv2

libsecret

いいえ

LGPLv2+

libsecret-devel

いいえ

LGPLv2+

libselinux

いいえ

パブリックドメイン

libselinux-devel

はい

パブリックドメイン

libselinux-python

いいえ

パブリックドメイン

libselinux-python3

いいえ

パブリックドメイン

libselinux-ruby

いいえ

パブリックドメイン

libselinux-utils

いいえ

パブリックドメイン

libsemanage

いいえ

LGPLv2+

libsemanage-python

いいえ

LGPLv2+

libsepol

いいえ

LGPLv2+

libsepol-devel

いいえ

LGPLv2+

libservicelog

いいえ

LGPLv2

libshout

いいえ

LGPLv2+

libsigc++20

いいえ

LGPLv2+

libSM

いいえ

MIT

libSM-devel

はい

MIT

libsmartcols

いいえ

LGPLv2+

libsmbclient

いいえ

GPLv3+ および LGPLv3+

libsmbios

いいえ

GPLv2+ または OSL 2.1

libsmi

いいえ

GPLv2+ および BSD

libsndfile

いいえ

LGPLv2+、GPLv2+、および BSD

libsolv

いいえ

BSD

libsoup

いいえ

LGPLv2

libsoup-devel

はい

LGPLv2

libspectre

いいえ

GPLv2+

libspiro

いいえ

GPLv2+

libsrtp

いいえ

BSD

libss

いいえ

MIT

libssh2

いいえ

BSD

libsss_autofs

いいえ

LGPLv3+

libsss_certmap

いいえ

LGPLv3+

libsss_idmap

いいえ

LGPLv3+

libsss_nss_idmap

いいえ

LGPLv3+

libsss_simpleifp

いいえ

GPLv3+

libsss_sudo

いいえ

LGPLv3+

libstdc++

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libstdc++-devel

はい

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libstdc++-docs

いいえ

GPLv3+、GPLv3+ (例外あり)、GPLv2+ (例外あり)、LGPLv2+、および BSD

libstoragemgmt

はい

LGPLv2+

libstoragemgmt-arcconf-plugin

はい

LGPLv2+

libstoragemgmt-hpsa-plugin

はい

LGPLv2+

libstoragemgmt-local-plugin

はい

LGPLv2+

libstoragemgmt-megaraid-plugin

はい

LGPLv2+

libstoragemgmt-nfs-plugin

はい

LGPLv2+

libstoragemgmt-nfs-plugin-clibs

はい

LGPLv2+

libstoragemgmt-nstor-plugin

はい

LGPLv2+

libstoragemgmt-python

いいえ

LGPLv2+

libstoragemgmt-python-clibs

いいえ

LGPLv2+

libstoragemgmt-smis-plugin

はい

LGPLv2+

libstoragemgmt-targetd-plugin

はい

LGPLv2+

libstoragemgmt-udev

はい

LGPLv2+

libsysfs

はい

LGPLv2+

libtalloc

いいえ

LGPLv3+

libtar

いいえ

MIT

libtasn1

いいえ

GPLv3+ および LGPLv2+

libtasn1-devel

いいえ

GPLv3+ および LGPLv2+

libtdb

いいえ

LGPLv3+

libteam

いいえ

LGPLv2+

libtevent

いいえ

LGPLv3+

libthai

いいえ

LGPLv2+

libtheora

いいえ

BSD

libtiff

いいえ

libtiff

libtiff-devel

はい

libtiff

libtimezonemap

いいえ

GPLv3

libtirpc

いいえ

SISSL および BSD

libtool

はい

GPLv2+、LGPLv2+、および GFDL

libtool-ltdl

いいえ

LGPLv2+

libtool-ltdl-devel

いいえ

LGPLv2+

libtranslit

いいえ

GPLv3+

libtranslit-m17n

いいえ

GPLv3+

libudisks2

いいえ

LGPLv2+

libunistring

いいえ

LGPLv3+

libunwind

いいえ

BSD

libusal

いいえ

GPLv2

libusb

いいえ

LGPLv2+

libusbmuxd

いいえ

LGPLv2+

libusbx

いいえ

LGPLv2+

libusbx-devel

はい

LGPLv2+

libuser

いいえ

LGPLv2+

libuser-python

いいえ

LGPLv2+

libusnic_verbs

はい

GPLv2 または BSD

libutempter

いいえ

LGPLv2+

libuuid

いいえ

BSD

libuuid-devel

はい

BSD

libv4l

いいえ

LGPLv2+ および GPLv2

libva

いいえ

MIT

libva-devel

はい

MIT

libvdpau

いいえ

MIT

libverto

いいえ

MIT

libverto-devel

いいえ

MIT

libverto-libevent

いいえ

MIT

libverto-tevent

いいえ

MIT

libvirt

はい

LGPLv2+

libvirt-bash-completion

いいえ

LGPLv2+

libvirt-cim

はい

LGPLv2+

libvirt-client

はい

LGPLv2+

libvirt-daemon

いいえ

LGPLv2+

libvirt-daemon-config-network

いいえ

LGPLv2+

libvirt-daemon-config-nwfilter

いいえ

LGPLv2+

libvirt-daemon-driver-interface

いいえ

LGPLv2+

libvirt-daemon-driver-lxc

いいえ

LGPLv2+

libvirt-daemon-driver-network

いいえ

LGPLv2+

libvirt-daemon-driver-nodedev

いいえ

LGPLv2+

libvirt-daemon-driver-nwfilter

いいえ

LGPLv2+

libvirt-daemon-driver-qemu

いいえ

LGPLv2+

libvirt-daemon-driver-secret

いいえ

LGPLv2+

libvirt-daemon-driver-storage

いいえ

LGPLv2+

libvirt-daemon-driver-storage-core

いいえ

LGPLv2+

libvirt-daemon-driver-storage-disk

いいえ

LGPLv2+

libvirt-daemon-driver-storage-gluster

いいえ

LGPLv2+

libvirt-daemon-driver-storage-iscsi

いいえ

LGPLv2+

libvirt-daemon-driver-storage-logical

いいえ

LGPLv2+

libvirt-daemon-driver-storage-mpath

いいえ

LGPLv2+

libvirt-daemon-driver-storage-rbd

いいえ

LGPLv2+

libvirt-daemon-driver-storage-scsi

いいえ

LGPLv2+

libvirt-daemon-kvm

いいえ

LGPLv2+

libvirt-devel

はい

LGPLv2+

libvirt-docs

いいえ

LGPLv2+

libvirt-gconfig

いいえ

LGPLv2+

libvirt-glib

いいえ

LGPLv2+

libvirt-gobject

いいえ

LGPLv2+

libvirt-java

はい

MIT

libvirt-java-devel

はい

MIT

libvirt-libs

いいえ

LGPLv2+

libvirt-python

いいえ

LGPLv2+

libvirt-snmp

はい

GPLv2+

libvisual

いいえ

LGPLv2+

libvma

はい

GPLv2 または BSD

libvmem

いいえ

BSD

libvmmalloc

いいえ

BSD

libvncserver

いいえ

GPLv2+

libvorbis

いいえ

BSD

libvpd

いいえ

LGPLv2+

libvpx

いいえ

BSD

libwacom

いいえ

MIT

libwacom-data

いいえ

MIT

libwayland-client

いいえ

MIT

libwayland-cursor

いいえ

MIT

libwayland-egl

いいえ

MIT

libwayland-server

いいえ

MIT

libwbclient

いいえ

GPLv3+ および LGPLv3+

libwebp

いいえ

BSD

libwinpr

いいえ

ASL 2.0

libwmf

いいえ

LGPLv2+、GPLv2+、および GPL+

libwmf-lite

いいえ

LGPLv2+、GPLv2+、および GPL+

libwnck3

いいえ

LGPLv2+

libwpd

いいえ

LGPLv2+ または MPLv2.0

libwpg

いいえ

LGPLv2+ または MPLv2.0

libwsman1

いいえ

BSD

libwvstreams

いいえ

LGPLv2+

libX11

いいえ

MIT

libX11-common

いいえ

MIT

libX11-devel

はい

MIT

libXau

いいえ

MIT

libXau-devel

はい

MIT

libXaw

いいえ

MIT

libXaw-devel

はい

MIT

libxcb

いいえ

MIT

libxcb-devel

いいえ

MIT

libXcomposite

いいえ

MIT

libXcomposite-devel

いいえ

MIT

libXcursor

いいえ

MIT

libXcursor-devel

いいえ

MIT

libXdamage

いいえ

MIT

libXdamage-devel

いいえ

MIT

libXdmcp

いいえ

MIT

libXevie

いいえ

MIT

libXext

いいえ

MIT

libXext-devel

はい

MIT

libXfixes

いいえ

MIT

libXfixes-devel

いいえ

MIT

libXfont

いいえ

MIT

libXfont2

いいえ

MIT

libXft

いいえ

MIT

libXft-devel

はい

MIT

libXi

いいえ

MIT

libXi-devel

はい

MIT

libXinerama

いいえ

MIT

libXinerama-devel

はい

MIT

libxkbcommon

いいえ

MIT

libxkbcommon-devel

いいえ

MIT

libxkbcommon-x11

いいえ

MIT

libxkbfile

いいえ

MIT

libxkbfile-devel

いいえ

MIT

libxklavier

いいえ

LGPLv2+

libxml2

いいえ

MIT

libxml2-devel

はい

MIT

libxml2-python

いいえ

MIT

libXmu

はい

MIT

libXmu-devel

はい

MIT

libXp

はい

MIT

libXp-devel

いいえ

MIT

libXpm

いいえ

MIT

libXpm-devel

はい

MIT

libXrandr

いいえ

MIT

libXrandr-devel

はい

MIT

libXrender

いいえ

MIT

libXrender-devel

はい

MIT

libXres

いいえ

MIT

libXScrnSaver

いいえ

MIT

libXScrnSaver-devel

いいえ

MIT

libxshmfence

いいえ

MIT

libxshmfence-devel

いいえ

MIT

libxslt

いいえ

MIT

libxslt-devel

はい

MIT

libXt

いいえ

MIT

libXt-devel

はい

MIT

libXtst

いいえ

MIT

libXtst-devel

はい

MIT

libXv

いいえ

MIT

libXv-devel

いいえ

MIT

libXvMC

いいえ

MIT

libXxf86dga

いいえ

MIT

libXxf86misc

いいえ

MIT

libXxf86misc-devel

いいえ

MIT

libXxf86vm

いいえ

MIT

libXxf86vm-devel

いいえ

MIT

libyami

はい

ASL 2.0

libyaml

いいえ

MIT

libzapojit

いいえ

LGPLv2+

libzfcphbaapi

はい

CPL

libzip

いいえ

BSD

linux-firmware

はい

GPL+、GPLv2+、MIT、再配布可能、変更禁止

linuxconsoletools

いいえ

GPLv2+

linuxptp

はい

GPLv2+

lklug-fonts

はい

GPLv2

lksctp-tools

はい

GPLv2、GPLv2+、LGPLv2、および MIT

lldpad

はい

GPLv2

llvm-private

いいえ

NCSA

lm_sensors

はい

LGPLv2+、GPLv3+、GPLv2+、Verbatim、およびパブリックドメイン

lm_sensors-devel

いいえ

LGPLv2+、GPLv3+、GPLv2+、Verbatim、およびパブリックドメイン

lm_sensors-libs

いいえ

LGPLv2+、GPLv3+、GPLv2+、Verbatim、およびパブリックドメイン

lockdev

いいえ

LGPLv2

log4cxx

いいえ

ASL 2.0

log4j

いいえ

ASL 2.0

logrotate

はい

GPL+

logwatch

はい

MIT

lohit-assamese-fonts

はい

OFL

lohit-bengali-fonts

はい

OFL

lohit-devanagari-fonts

はい

OFL

lohit-gujarati-fonts

はい

OFL

lohit-kannada-fonts

はい

OFL

lohit-malayalam-fonts

はい

OFL

lohit-marathi-fonts

はい

OFL

lohit-nepali-fonts

はい

OFL

lohit-oriya-fonts

はい

OFL

lohit-punjabi-fonts

はい

OFL

lohit-tamil-fonts

はい

OFL

lohit-telugu-fonts

はい

OFL

lorax

いいえ

GPLv2+

lrzsz

はい

GPLv2+

lshw

はい

GPLv2

lsof

はい

zlib、Sendmail、および LGPLv2+

lsscsi

はい

GPLv2+

lsvpd

いいえ

GPLv2+

ltrace

はい

GPLv2+

lua

いいえ

MIT

luksmeta

はい

LGPLv2+

lvm2

はい

GPLv2

lvm2-libs

いいえ

LGPLv2

lvm2-python-boom

はい

GPLv2

lvm2-python-libs

いいえ

LGPLv2

lz4

はい

GPLv2+ および BSD

lzo

いいえ

GPLv2+

lzo-minilzo

いいえ

GPLv2+

lzop

いいえ

GPLv2+

m17n-contrib

はい

LGPLv2+

m17n-db

はい

LGPLv2+

m17n-lib

いいえ

LGPLv2+

m2crypto

いいえ

MIT

m4

いいえ

GPLv3+

madan-fonts

はい

GPL+

mailcap

いいえ

パブリックドメインおよび MIT

mailman

はい

GPLv2+

mailx

いいえ

BSD (広告あり) および MPLv1.1

make

はい

GPLv2+

mallard-rng

いいえ

MIT

man-db

はい

GPLv2+ および GPLv3+

man-pages

はい

GPL+、GPLv2+、BSD、MIT、著作権のみ、および IEEE

man-pages-cs

いいえ

GPLv2、GPLv3、および BSD

man-pages-es

いいえ

GPL+、GPLv2+、LDP、および IEEE

man-pages-es-extra

いいえ

GPL+、GPLv2+、LDP、および IEEE

man-pages-fr

いいえ

GPL+、GPLv2、GPLv2+、LGPLv2+、GPLv3+、ImageMagick、ISC、パブリックドメイン、BSD、MIT、ASL 2.0、UCD、IBM、TCL、および xinetd

man-pages-it

いいえ

GPL+、GPLv2、GPLv2+、LGPLV2+、GPLv3+、BSD、MIT、著作権のみ、および IEEE

man-pages-ja

いいえ

BSD、GFDL、GPL+、GPLv2+、MIT、著作権のみ、IEEE、ISC、GPLv2、LGPLv2、LGPLv2+ (例外あり)、AML、パブリックドメイン、LGPLv2+、明確化された Artistic、(GPLv2+ または Artistic)、GPLv3+、Sendmail、BSD (広告あり)、GPLv2 (例外あり)、および xinetd

man-pages-ko

いいえ

著作権のみ

man-pages-overrides

はい

GPL+、GPLv2+、BSD、MIT、著作権のみ、および IEEE

man-pages-pl

いいえ

GPL+、BSD、MIT、および GFDL

man-pages-ru

いいえ

GPL+、BSD、MIT、および GFDL

man-pages-zh-CN

いいえ

GFDL

mariadb

はい

GPLv2 (例外あり)、LGPLv2、および BSD

mariadb-bench

はい

GPLv2 (例外あり)、LGPLv2、および BSD

mariadb-devel

はい

GPLv2 (例外あり)、LGPLv2、および BSD

mariadb-libs

いいえ

GPLv2 (例外あり)、LGPLv2、および BSD

mariadb-server

はい

GPLv2 (例外あり)、LGPLv2、および BSD

mariadb-test

いいえ

GPLv2 (例外あり)、LGPLv2、および BSD

marisa

いいえ

BSD または LGPL

matchbox-window-manager

いいえ

GPLv2+

mc

はい

GPLv3+

mcelog

はい

GPLv2

mcstrans

いいえ

GPL+

mdadm

はい

GPLv2+

meanwhile

いいえ

LGPLv2+

media-player-info

いいえ

BSD

memcached

はい

BSD

memkind

いいえ

BSD

memstomp

はい

LGPLv3+ および GPLv2+

memtest86+

はい

GPLv2

mercurial

はい

GPLv2+

mesa-dri-drivers

はい

MIT

mesa-filesystem

いいえ

MIT

mesa-khr-devel

いいえ

MIT

mesa-libEGL

いいえ

MIT

mesa-libEGL-devel

いいえ

MIT

mesa-libgbm

いいえ

MIT

mesa-libGL

いいえ

MIT

mesa-libGL-devel

はい

MIT

mesa-libglapi

いいえ

MIT

mesa-libGLES

はい

MIT

mesa-libGLU

いいえ

MIT

mesa-libGLU-devel

はい

MIT

mesa-libGLw

いいえ

MIT

mesa-libGLw-devel

はい

MIT

mesa-libxatracker

いいえ

MIT

mesa-private-llvm

いいえ

NCSA

metacity

はい

GPLv2+

mgetty

はい

GPLv2+

microcode_ctl

はい

GPLv2+、再配布可能、変更禁止

migrationtools

はい

BSD

minicom

はい

GPL+、GPLv2+、GPLv2、LGPLv2+ パブリックドメイン、および著作権のみ

mipv6-daemon

はい

GPLv2

mkbootdisk

はい

GPLv2+

mksh

はい

MirOS、ISC、および BSD

mlocate

はい

GPLv2

mobile-broadband-provider-info

いいえ

パブリックドメイン

mod_auth_gssapi

いいえ

MIT

mod_auth_kerb

いいえ

BSD、MIT、および ASL 2.0

mod_auth_mellon

はい

GPLv2+

mod_auth_mellon-diagnostics

いいえ

GPLv2+

mod_auth_openidc

はい

ASL 2.0

mod_authnz_pam

いいえ

ASL 2.0

mod_dav_svn

はい

ASL 2.0

mod_fcgid

はい

ASL 2.0

mod_intercept_form_submit

いいえ

ASL 2.0

mod_lookup_identity

いいえ

ASL 2.0

mod_nss

いいえ

ASL 2.0

mod_revocator

いいえ

ASL 2.0

mod_security

はい

ASL 2.0

mod_security_crs

はい

ASL 2.0

mod_session

はい

ASL 2.0

mod_ssl

はい

ASL 2.0

mod_wsgi

はい

ASL 2.0

ModemManager

はい

GPLv2+

ModemManager-glib

いいえ

GPLv2+

mokutil

いいえ

BSD

motif

はい

LGPLv2+

motif-devel

はい

LGPLv2+

mousetweaks

はい

GPLv3 および GFDL

mozilla-filesystem

いいえ

MPLv1.1

mozjs17

いいえ

GPLv2+、LGPLv2+、または MPLv1.1

mozjs24

いいえ

MPLv2.0

mozjs52

いいえ

MPLv2.0、MPLv1.1、BSD、GPLv2+、GPLv3+、LGPLv2.1、LGPLv2.1+、AFL、および ASL 2.0

mpfr

いいえ

LGPLv3+、GPLv3+、および GFDL

mpfr-devel

はい

LGPLv3+、GPLv3+、および GFDL

mpg123-libs

いいえ

LGPLv2+

mpich-3.0

いいえ

MIT

mpich-3.0-devel

はい

MIT

mpich-3.2

いいえ

MIT

mpich-3.2-devel

はい

MIT

mpitests-mpich

はい

CPL および BSD

mpitests-mpich32

はい

CPL および BSD

mpitests-mvapich2

はい

CPL および BSD

mpitests-mvapich2-psm

はい

CPL および BSD

mpitests-mvapich222

はい

CPL および BSD

mpitests-mvapich222-psm

はい

CPL および BSD

mpitests-mvapich222-psm2

はい

CPL および BSD

mpitests-mvapich23

はい

CPL および BSD

mpitests-mvapich23-psm

はい

CPL および BSD

mpitests-mvapich23-psm2

はい

CPL および BSD

mpitests-openmpi

はい

CPL および BSD

mpitests-openmpi3

はい

CPL および BSD

mrtg

はい

GPLv2+

mstflint

はい

GPLv2+ または BSD

msv-msv

いいえ

BSD、ASL 1.1、ASL 2.0、およびパブリックドメイン

msv-xsdlib

いいえ

BSD および ASL 1.1

mt-st

はい

GPL+

mtdev

いいえ

MIT

mtools

はい

GPLv3+

mtr

はい

GPLv2+

mtx

はい

GPLv2

mutt

はい

GPLv2+ およびパブリックドメイン

mutter

いいえ

GPLv2+

mvapich2-2.0

いいえ

BSD および MIT

mvapich2-2.0-devel

はい

BSD および MIT

mvapich2-2.0-doc

はい

BSD および MIT

mvapich2-2.0-psm

いいえ

BSD および MIT

mvapich2-2.0-psm-devel

はい

BSD および MIT

mvapich2-2.2

いいえ

BSD および MIT

mvapich2-2.2-devel

はい

BSD および MIT

mvapich2-2.2-doc

はい

BSD および MIT

mvapich2-2.2-psm

いいえ

BSD および MIT

mvapich2-2.2-psm-devel

はい

BSD および MIT

mvapich2-2.2-psm2

いいえ

BSD および MIT

mvapich2-2.2-psm2-devel

はい

BSD および MIT

mvapich23

いいえ

BSD および MIT

mvapich23-devel

はい

BSD および MIT

mvapich23-doc

はい

BSD および MIT

mvapich23-psm

いいえ

BSD および MIT

mvapich23-psm-devel

はい

BSD および MIT

mvapich23-psm2

いいえ

BSD および MIT

mvapich23-psm2-devel

はい

BSD および MIT

mysql-connector-java

はい

GPLv2 (例外あり)

mysql-connector-odbc

はい

GPLv2 (例外あり)

MySQL-python

はい

GPLv2+

nafees-web-naskh-fonts

はい

Bitstream Vera

nano

はい

GPLv3+

nasm

はい

BSD

nautilus

はい

GPLv3+

nautilus-extensions

いいえ

LGPLv2+

nautilus-sendto

はい

GPLv2+

navilu-fonts

はい

OFL

nbdkit

いいえ

BSD

nbdkit-plugin-python-common

いいえ

BSD

nbdkit-plugin-python2

いいえ

BSD

nbdkit-plugin-vddk

いいえ

BSD

ncompress

はい

パブリックドメイン

ncurses

はい

MIT

ncurses-base

いいえ

MIT

ncurses-devel

はい

MIT

ncurses-libs

いいえ

MIT

ncurses-term

はい

MIT

ndctl

いいえ

GPLv2

ndctl-libs

いいえ

LGPLv2

neon

いいえ

LGPLv2+

nepomuk-core

いいえ

LGPLv2 または LGPLv3

nepomuk-core-devel

いいえ

LGPLv2 または LGPLv3

nepomuk-core-libs

いいえ

LGPLv2 または LGPLv3

nepomuk-widgets

いいえ

LGPLv2 または LGPLv3

net-snmp

はい

BSD

net-snmp-agent-libs

いいえ

BSD

net-snmp-devel

はい

BSD

net-snmp-libs

いいえ

BSD

net-snmp-utils

はい

BSD

net-tools

はい

GPLv2+

netcf-libs

いいえ

LGPLv2+

netlabel_tools

はい

GPLv2

netpbm

いいえ

BSD、GPLv2、IJG、MIT、およびパブリックドメイン

netpbm-devel

いいえ

BSD、GPLv2、IJG、MIT、およびパブリックドメイン

netpbm-progs

はい

BSD、GPLv2、IJG、MIT、およびパブリックドメイン

netsniff-ng

はい

GPLv2

nettle

いいえ

LGPLv2+

nettle-devel

いいえ

LGPLv2+

NetworkManager

はい

GPLv2+

NetworkManager-adsl

はい

GPLv2+

NetworkManager-bluetooth

はい

GPLv2+

NetworkManager-config-server

はい

GPLv2+

NetworkManager-glib

いいえ

GPLv2+

NetworkManager-libnm

いいえ

GPLv2+

NetworkManager-libreswan

いいえ

GPLv2+

NetworkManager-libreswan-gnome

はい

GPLv2+

NetworkManager-ppp

はい

GPLv2+

NetworkManager-team

はい

GPLv2+

NetworkManager-tui

はい

GPLv2+

NetworkManager-wifi

はい

GPLv2+

NetworkManager-wwan

はい

GPLv2+

newt

いいえ

LGPLv2

newt-python

いいえ

LGPLv2

nfs-utils

はい

MIT、GPLv2、GPLv2+、および BSD

nfs4-acl-tools

はい

BSD

nfsometer

はい

GPLv2+

nfstest

はい

GPLv2+

nftables

いいえ

GPLv2

nhn-nanum-brush-fonts

はい

OFL

nhn-nanum-fonts-common

いいえ

OFL

nhn-nanum-gothic-fonts

はい

OFL

nhn-nanum-myeongjo-fonts

はい

OFL

nhn-nanum-pen-fonts

はい

OFL

nm-connection-editor

はい

GPLv2+

nmap

はい

GPLv2、LGPLv2+、GPLv2+、および BSD

nmap-ncat

はい

GPLv2、LGPLv2+、GPLv2+、および BSD

nscd

はい

LGPLv2+、LGPLv2+ (例外あり)、および GPLv2+

nspr

いいえ

MPLv2.0

nspr-devel

いいえ

MPLv2.0

nss

いいえ

MPLv2.0

nss-devel

はい

MPLv2.0

nss-pam-ldapd

はい

LGPLv2+

nss-pem

いいえ

MPLv1.1

nss-softokn

いいえ

MPLv2.0

nss-softokn-devel

いいえ

MPLv2.0

nss-softokn-freebl

いいえ

MPLv2.0

nss-softokn-freebl-devel

いいえ

MPLv2.0

nss-sysinit

いいえ

MPLv2.0

nss-tools

いいえ

MPLv2.0

nss-util

いいえ

MPLv2.0

nss-util-devel

いいえ

MPLv2.0

nss_compat_ossl

いいえ

MIT

ntp

はい

(MIT、BSD、および BSD (広告あり)) および GPLv2

ntpdate

はい

(MIT、BSD、および BSD (広告あり)) および GPLv2

ntsysv

はい

GPLv2

numactl

はい

GPLv2

numactl-devel

はい

LGPLv2 および GPLv2

numactl-libs

いいえ

LGPLv2 および GPLv2

numad

はい

LGPLv2

numpy

はい

BSD および Python

numpy-f2py

はい

BSD および Python

nuxwdog

いいえ

LGPLv2 および (GPL+ または Artistic)

nuxwdog-client-java

いいえ

LGPLv2 および (GPL+ または Artistic)

nvme-cli

はい

GPLv2+

nvmetcli

はい

Apache License 2.0

obex-data-server

いいえ

GPLv2+

obexd

いいえ

GPLv2+

objectweb-asm

いいえ

BSD

oddjob

はい

BSD

oddjob-mkhomedir

はい

BSD

okular

はい

GPLv2

okular-devel

いいえ

GPLv2

okular-libs

いいえ

GPLv2

okular-part

いいえ

GPLv2

opa-address-resolution

はい

BSD または GPLv2

opa-basic-tools

いいえ

BSD または GPLv2

opa-fastfabric

はい

BSD または GPLv2

opa-fm

いいえ

GPLv2 または BSD

opa-libopamgt

はい

BSD または GPLv2

opal-prd

はい

ASL 2.0

open-sans-fonts

はい

ASL 2.0

open-vm-tools

はい

GPLv2

open-vm-tools-desktop

はい

GPLv2

opencc

いいえ

ASL 2.0

opencryptoki

はい

CPL

opencryptoki-ccatok

いいえ

CPL

opencryptoki-ep11tok

いいえ

CPL

opencryptoki-icatok

いいえ

CPL

opencryptoki-icsftok

いいえ

CPL

opencryptoki-libs

いいえ

CPL

opencryptoki-swtok

いいえ

CPL

opencryptoki-tpmtok

いいえ

CPL

opendnssec

いいえ

BSD

OpenEXR-libs

いいえ

BSD

openhpi

はい

BSD

openhpi-libs

いいえ

BSD

OpenIPMI

はい

LGPLv2+ および GPLv2+ または BSD

OpenIPMI-libs

いいえ

LGPLv2+ および GPLv2+ または BSD

OpenIPMI-modalias

いいえ

LGPLv2+ および GPLv2+ または BSD

OpenIPMI-perl

いいえ

LGPLv2+ および GPLv2+ または BSD

openjade

いいえ

BSD

openjpeg-libs

いいえ

BSD

openjpeg2

いいえ

BSD および MIT

openldap

いいえ

OpenLDAP

openldap-clients

はい

OpenLDAP

openldap-devel

はい

OpenLDAP

openldap-servers

いいえ

OpenLDAP

openlmi

はい

LGPLv2+

openlmi-account

はい

LGPLv2+

openlmi-account-doc

はい

LGPLv2+

openlmi-fan

はい

LGPLv2+

openlmi-fan-doc

はい

LGPLv2+

openlmi-hardware

はい

LGPLv2+

openlmi-hardware-doc

はい

LGPLv2+

openlmi-indicationmanager-libs

いいえ

LGPLv2+

openlmi-logicalfile

はい

LGPLv2+

openlmi-logicalfile-doc

はい

LGPLv2+

openlmi-networking

はい

LGPLv2+

openlmi-networking-doc

はい

LGPLv2+

openlmi-powermanagement

はい

LGPLv2+

openlmi-powermanagement-doc

はい

LGPLv2+

openlmi-providers

はい

LGPLv2+

openlmi-providers-devel

はい

LGPLv2+

openlmi-python-base

いいえ

LGPLv2+

openlmi-python-providers

いいえ

LGPLv2+

openlmi-realmd

はい

LGPLv2+

openlmi-realmd-doc

はい

LGPLv2+

openlmi-service

はい

LGPLv2+

openlmi-service-doc

はい

LGPLv2+

openlmi-software

はい

LGPLv2+

openlmi-software-doc

はい

LGPLv2+

openlmi-storage

はい

LGPLv2+

openlmi-storage-doc

はい

LGPLv2+

openlmi-tools

はい

GPLv2+

openlmi-tools-doc

はい

GPLv2+

openmpi

はい

BSD、MIT、および Romio

openmpi-devel

はい

BSD、MIT、および Romio

openmpi3

はい

BSD、MIT、および Romio

openmpi3-devel

はい

BSD、MIT、および Romio

openobex

いいえ

GPLv2+ および LGPLv2+

opensc

はい

LGPLv2+

openscap

はい

LGPLv2+

openscap-containers

いいえ

LGPLv2+

openscap-python

いいえ

LGPLv2+

openscap-scanner

いいえ

LGPLv2+

openscap-utils

はい

LGPLv2+

openslp

いいえ

BSD

openslp-server

はい

BSD

opensm

はい

GPLv2 または BSD

opensm-libs

いいえ

GPLv2 または BSD

opensp

いいえ

MIT

openssh

いいえ

BSD

openssh-askpass

いいえ

BSD

openssh-clients

はい

BSD

openssh-keycat

はい

BSD

openssh-server

はい

BSD

openssl

いいえ

OpenSSL

openssl-devel

はい

OpenSSL

openssl-ibmca

はい

ASL 2.0

openssl-libs

いいえ

OpenSSL

openssl098e

はい

OpenSSL

openwsman-client

はい

BSD

openwsman-python

いいえ

BSD

openwsman-server

はい

BSD

oprofile

はい

GPLv2+ および LGPLv2+

oprofile-gui

はい

GPLv2+ および LGPLv2+

oprofile-jit

はい

GPLv2+ および LGPLv2+

opus

いいえ

BSD

ORBit2

いいえ

LGPLv2+ および GPLv2+

orc

いいえ

BSD

orca

はい

LGPLv2+

ortp

いいえ

LGPLv2+ および VSL

os-prober

いいえ

GPLv2+ および GPL+

oscap-anaconda-addon

はい

GPLv2+

osinfo-db

いいえ

LGPLv2+

osinfo-db-tools

いいえ

GPLv2+

overpass-fonts

はい

OFL

OVMF

いいえ

BSD および OpenSSL

oxygen-gtk

はい

LGPLv2+

oxygen-gtk2

いいえ

LGPLv2+

oxygen-gtk3

いいえ

LGPLv2+

oxygen-icon-theme

いいえ

LGPLv3+

p11-kit

いいえ

BSD

p11-kit-devel

いいえ

BSD

p11-kit-trust

いいえ

BSD

PackageKit

いいえ

GPLv2+ および LGPLv2+

PackageKit-command-not-found

はい

GPLv2+ および LGPLv2+

PackageKit-glib

いいえ

GPLv2+ および LGPLv2+

PackageKit-gstreamer-plugin

はい

GPLv2+ および LGPLv2+

PackageKit-gtk3-module

はい

GPLv2+ および LGPLv2+

PackageKit-yum

いいえ

GPLv2+ および LGPLv2+

paflib

いいえ

MIT

pakchois

いいえ

LGPLv2+

paktype-naqsh-fonts

はい

GPLv2 (例外あり)

paktype-naskh-basic-fonts

はい

GPLv2 (例外あり)

paktype-tehreer-fonts

はい

GPLv2 (例外あり)

pam

いいえ

BSD および GPLv2+

pam-devel

はい

BSD および GPLv2+

pam_krb5

いいえ

BSD または LGPLv2+

pam_pkcs11

いいえ

LGPLv2+

pango

いいえ

LGPLv2+

pango-devel

はい

LGPLv2+

pangomm

いいえ

LGPLv2+

papi

はい

BSD

papi-devel

はい

BSD

paps

はい

LGPLv2+

paps-libs

いいえ

LGPLv2+

paratype-pt-sans-fonts

はい

OFL

parfait

はい

ASL 2.0

parted

はい

GPLv3+

passivetex

いいえ

著作権のみ

passwd

はい

BSD または GPL+

patch

はい

GPLv3+

patchutils

はい

GPLv2+

pavucontrol

はい

GPLv2+

pax

はい

BSD

pciutils

はい

GPLv2+

pciutils-libs

いいえ

GPLv2+

pcp

はい

GPLv2+、LGPLv2+、および CC-BY

pcp-conf

いいえ

LGPLv2+

pcp-doc

いいえ

GPLv2+ および CC-BY

pcp-export-pcp2graphite

いいえ

GPLv2+

pcp-gui

はい

GPLv2+、LGPLv2+、および LGPLv2+ (例外あり)

pcp-libs

いいえ

LGPLv2+

pcp-manager

いいえ

GPLv2+

pcp-pmda-activemq

いいえ

GPLv2+

pcp-pmda-apache

いいえ

GPLv2+

pcp-pmda-bash

いいえ

GPLv2+

pcp-pmda-bonding

いいえ

GPLv2+

pcp-pmda-cisco

いいえ

GPLv2+

pcp-pmda-dbping

いいえ

GPLv2+

pcp-pmda-dm

いいえ

GPLv2+

pcp-pmda-ds389

いいえ

GPLv2+

pcp-pmda-ds389log

いいえ

GPLv2+

pcp-pmda-elasticsearch

いいえ

GPLv2+

pcp-pmda-gfs2

いいえ

GPLv2+

pcp-pmda-gluster

いいえ

GPLv2+

pcp-pmda-gpfs

いいえ

GPLv2+

pcp-pmda-gpsd

いいえ

GPLv2+

pcp-pmda-json

いいえ

GPLv2+

pcp-pmda-lmsensors

いいえ

GPLv2+

pcp-pmda-logger

いいえ

GPLv2+

pcp-pmda-lustre

いいえ

GPLv2+

pcp-pmda-lustrecomm

いいえ

GPLv2+

pcp-pmda-mailq

いいえ

GPLv2+

pcp-pmda-memcache

いいえ

GPLv2+

pcp-pmda-mounts

いいえ

GPLv2+

pcp-pmda-mysql

いいえ

GPLv2+

pcp-pmda-named

いいえ

GPLv2+

pcp-pmda-netfilter

いいえ

GPLv2+

pcp-pmda-news

いいえ

GPLv2+

pcp-pmda-nfsclient

いいえ

GPLv2+

pcp-pmda-nginx

いいえ

GPLv2+

pcp-pmda-nvidia-gpu

いいえ

GPLv2+

pcp-pmda-pdns

いいえ

GPLv2+

pcp-pmda-postfix

いいえ

GPLv2+

pcp-pmda-postgresql

いいえ

GPLv2+

pcp-pmda-roomtemp

いいえ

GPLv2+

pcp-pmda-rpm

いいえ

GPLv2+

pcp-pmda-sendmail

いいえ

GPLv2+

pcp-pmda-shping

いいえ

GPLv2+

pcp-pmda-summary

いいえ

GPLv2+

pcp-pmda-trace

いいえ

GPLv2+

pcp-pmda-unbound

いいえ

GPLv2+

pcp-pmda-weblog

いいえ

GPLv2+

pcp-pmda-zswap

いいえ

GPLv2+

pcp-selinux

いいえ

GPLv2+ および CC-BY

pcp-system-tools

いいえ

GPLv2+

pcp-webapi

いいえ

GPLv2+

pcp-zeroconf

はい

GPLv2+

pcre

いいえ

BSD

pcre-devel

はい

BSD

pcre2

いいえ

BSD

pcre2-utf16

いいえ

BSD

pcsc-lite

いいえ

BSD

pcsc-lite-ccid

はい

LGPLv2+

pcsc-lite-libs

いいえ

BSD

perf

はい

GPLv2

perftest

はい

GPLv2 または BSD

perl

はい

(GPL+ または Artistic)、(GPLv2+ または Artistic)、著作権のみ、MIT、パブリックドメイン、および UCD

perl-Algorithm-Diff

いいえ

GPL+ または Artistic

perl-App-cpanminus

はい

GPL+ または Artistic

perl-Archive-Extract

いいえ

GPL+ または Artistic

perl-Archive-Tar

いいえ

GPL+ または Artistic

perl-Archive-Zip

いいえ

GPL+ または Artistic

perl-Authen-SASL

いいえ

GPL+ または Artistic

perl-autodie

いいえ

GPL+ または Artistic

perl-B-Lint

いいえ

GPL+ または Artistic

perl-Bit-Vector

いいえ

(GPLv2+ または Artistic) および LGPLv2+

perl-Business-ISBN

いいえ

GPL+ または Artistic

perl-Business-ISBN-Data

いいえ

GPL+ または Artistic

perl-Carp

いいえ

GPL+ または Artistic

perl-Carp-Clan

いいえ

GPL+ または Artistic

perl-CGI

はい

(GPL+ または Artistic) および Artistic 2.0

perl-CGI-Session

はい

GPL+ または Artistic

perl-Class-ISA

いいえ

GPL+ または Artistic

perl-Class-Load

いいえ

GPL+ または Artistic

perl-Class-Singleton

いいえ

GPL+ または Artistic

perl-Compress-Raw-Bzip2

いいえ

GPL+ または Artistic

perl-Compress-Raw-Zlib

いいえ

GPL+ または Artistic

perl-constant

いいえ

GPL+ または Artistic

perl-Convert-ASN1

いいえ

GPL+ または Artistic

perl-core

はい

GPL+ または Artistic

perl-CPAN

はい

GPL+ または Artistic

perl-CPAN-Meta

いいえ

GPL+ または Artistic

perl-CPAN-Meta-Requirements

いいえ

GPL+ または Artistic

perl-CPAN-Meta-YAML

いいえ

GPL+ または Artistic

perl-CPANPLUS

はい

GPL+ または Artistic

perl-CPANPLUS-Dist-Build

いいえ

GPL+ または Artistic

perl-Crypt-OpenSSL-Bignum

いいえ

GPL+ または Artistic

perl-Crypt-OpenSSL-Random

いいえ

GPL+ または Artistic

perl-Crypt-OpenSSL-RSA

いいえ

GPL+ または Artistic

perl-Crypt-SSLeay

はい

GPL+ または Artistic

perl-Data-Dumper

いいえ

GPL+ または Artistic

perl-Data-OptList

いいえ

GPL+ または Artistic

perl-Date-Calc

はい

GPL+ または Artistic

perl-Date-Manip

はい

GPL+ または Artistic

perl-DateTime

はい

(Artistic 2.0) および (GPL+ または Artistic)

perl-DateTime-Format-DateParse

はい

GPL+ または Artistic

perl-DateTime-Locale

はい

(GPL+ または Artistic) および MIT

perl-DateTime-TimeZone

はい

(GPL+ または Artistic) およびパブリックドメイン

perl-DB_File

いいえ

GPL+ または Artistic

perl-DBD-MySQL

はい

GPL+ または Artistic

perl-DBD-Pg

はい

GPLv2+ または Artistic

perl-DBD-SQLite

はい

GPL+ または Artistic

perl-DBI

いいえ

GPL+ または Artistic

perl-DBIx-Simple

いいえ

パブリックドメイン

perl-devel

はい

GPL+ または Artistic

perl-Devel-Symdump

いいえ

GPL+ または Artistic

perl-Digest

いいえ

GPL+ または Artistic

perl-Digest-HMAC

いいえ

GPL+ または Artistic

perl-Digest-MD5

いいえ

GPL+ または Artistic

perl-Digest-SHA

いいえ

GPL+ または Artistic

perl-Digest-SHA1

いいえ

GPL+ または Artistic

perl-Encode

いいえ

GPL+ または Artistic

perl-Encode-Detect

いいえ

MPLv1.1、GPLv2+、または LGPLv2+

perl-Encode-Locale

いいえ

GPL+ または Artistic

perl-Env

いいえ

GPL+ または Artistic

perl-Error

いいえ

(GPL+ または Artistic) および MIT

perl-Exporter

いいえ

GPL+ または Artistic

perl-ExtUtils-CBuilder

いいえ

GPL+ または Artistic

perl-ExtUtils-Embed

いいえ

GPL+ または Artistic

perl-ExtUtils-Install

いいえ

GPL+ または Artistic

perl-ExtUtils-MakeMaker

はい

GPL+ または Artistic

perl-ExtUtils-Manifest

いいえ

GPL+ または Artistic

perl-ExtUtils-ParseXS

いいえ

GPL+ または Artistic

perl-FCGI

いいえ

OML

perl-File-CheckTree

いいえ

GPL+ または Artistic

perl-File-Fetch

いいえ

GPL+ または Artistic

perl-File-Listing

いいえ

GPL+ または Artistic

perl-File-Path

いいえ

GPL+ または Artistic

perl-File-Slurp

いいえ

GPL+ または Artistic

perl-File-Temp

いいえ

GPL+ または Artistic

perl-Filter

いいえ

GPL+ または Artistic

perl-Font-AFM

いいえ

(GPL+ または Artistic) および著作権のみ

perl-FreezeThaw

いいえ

GPL+ または Artistic

perl-GD

いいえ

GPL+ または Artistic

perl-Getopt-Long

いいえ

GPLv2+ または Artistic

perl-gettext

はい

GPL+ または Artistic

perl-Git

いいえ

GPLv2

perl-GSSAPI

いいえ

GPL+ または Artistic

perl-hivex

いいえ

LGPLv2

perl-homedir

はい

GPL+ または Artistic

perl-HTML-Format

いいえ

GPL+ または Artistic

perl-HTML-Parser

いいえ

GPL+ または Artistic

perl-HTML-Tagset

いいえ

GPL+ または Artistic

perl-HTML-Tree

いいえ

GPL+ または Artistic

perl-HTTP-Cookies

いいえ

GPL+ または Artistic

perl-HTTP-Daemon

いいえ

GPL+ または Artistic

perl-HTTP-Date

いいえ

GPL+ または Artistic

perl-HTTP-Message

いいえ

GPL+ または Artistic

perl-HTTP-Negotiate

いいえ

GPL+ または Artistic

perl-HTTP-Tiny

いいえ

GPL+ または Artistic

perl-IO-Compress

いいえ

GPL+ または Artistic

perl-IO-HTML

いいえ

GPL+ または Artistic

perl-IO-Socket-INET6

いいえ

GPL+ または Artistic

perl-IO-Socket-IP

いいえ

GPL+ または Artistic

perl-IO-Socket-SSL

いいえ

GPL+ または Artistic

perl-IO-stringy

いいえ

GPL+ または Artistic

perl-IO-Zlib

いいえ

GPL+ または Artistic

perl-IPC-Cmd

いいえ

GPL+ または Artistic

perl-JSON

いいえ

GPL+ または Artistic

perl-JSON-PP

いいえ

GPL+ または Artistic

perl-LDAP

はい

GPL+ または Artistic

perl-libintl

いいえ

LGPLv2+

perl-libs

いいえ

GPL+ または Artistic

perl-libwww-perl

いいえ

GPL+ または Artistic

perl-libxml-perl

いいえ

(GPL+ または Artistic) およびパブリックドメイン

perl-List-MoreUtils

いいえ

GPL+ または Artistic

perl-local-lib

いいえ

GPL+ または Artistic

perl-Locale-Codes

いいえ

GPL+ または Artistic

perl-Locale-Maketext

いいえ

GPL+ または Artistic

perl-Locale-Maketext-Simple

いいえ

MIT

perl-Log-Message

いいえ

GPL+ または Artistic

perl-Log-Message-Simple

いいえ

GPL+ または Artistic

perl-LWP-MediaTypes

いいえ

(GPL+ または Artistic) およびパブリックドメイン

perl-LWP-Protocol-https

はい

GPL+ または Artistic

perl-macros

いいえ

GPL+ または Artistic

perl-Mail-DKIM

いいえ

(GPL+ または Artistic)、GPL、および著作権のみ

perl-Mail-SPF

いいえ

BSD

perl-MailTools

いいえ

GPL+ または Artistic

perl-Module-Build

いいえ

GPL+ または Artistic

perl-Module-CoreList

いいえ

GPL+ または Artistic

perl-Module-Implementation

いいえ

Artistic 2.0

perl-Module-Load

いいえ

GPL+ または Artistic

perl-Module-Load-Conditional

いいえ

GPL+ または Artistic

perl-Module-Loaded

いいえ

GPL+ または Artistic

perl-Module-Metadata

いいえ

GPL+ または Artistic

perl-Module-Pluggable

いいえ

GPL+ または Artistic

perl-Module-Runtime

いいえ

GPL+ または Artistic

perl-Module-Signature

いいえ

CC0 および (GPL+ または Artistic)

perl-Mozilla-CA

はい

MPLv1.1、LGPLv2+、または GPLv2+

perl-Mozilla-LDAP

はい

GPLv2+、LGPLv2+、および MPLv1.1

perl-Net-Daemon

いいえ

GPL+ または Artistic

perl-Net-DNS

いいえ

(GPL+ または Artistic)、BSD、ISC、および MIT

perl-Net-HTTP

いいえ

GPL+ または Artistic

perl-Net-LibIDN

いいえ

GPL+ または Artistic

perl-Net-SMTP-SSL

いいえ

GPL+ または Artistic

perl-Net-SSLeay

いいえ

OpenSSL

perl-NetAddr-IP

いいえ

GPLv2+ および (GPLv2+ または明確化された Artistic)

perl-Newt

いいえ

GPL+ または Artistic

perl-Object-Accessor

いいえ

GPL+ または Artistic

perl-Package-Constants

いいえ

GPL+ または Artistic

perl-Package-DeprecationManager

いいえ

Artistic 2.0

perl-Package-Stash

いいえ

GPL+ または Artistic

perl-Package-Stash-XS

いいえ

GPL+ または Artistic

perl-PAR-Dist

いいえ

GPL+ または Artistic

perl-Params-Check

いいえ

GPL+ または Artistic

perl-Params-Util

いいえ

GPL+ または Artistic

perl-Params-Validate

いいえ

Artistic 2.0

perl-parent

いいえ

GPL+ または Artistic

perl-Parse-CPAN-Meta

いいえ

GPL+ または Artistic

perl-PathTools

いいえ

(GPL+ または Artistic) および BSD

perl-PCP-PMDA

いいえ

GPLv2+

perl-Perl-OSType

いいえ

GPL+ または Artistic

perl-Perl4-CoreLibs

はい

GPL+ または Artistic

perl-PlRPC

いいえ

GPL+ または Artistic

perl-Pod-Checker

いいえ

GPL+ または Artistic

perl-Pod-Coverage

いいえ

GPL+ または Artistic

perl-Pod-Escapes

いいえ

GPL+ または Artistic

perl-Pod-LaTeX

いいえ

GPL+ または Artistic

perl-Pod-Parser

いいえ

GPL+ または Artistic

perl-Pod-Perldoc

いいえ

GPL+ または Artistic

perl-Pod-Plainer

いいえ

GPL+ または Artistic

perl-Pod-Simple

いいえ

GPL+ または Artistic

perl-Pod-Usage

いいえ

GPL+ または Artistic

perl-podlators

いいえ

GPL+ または Artistic

perl-Scalar-List-Utils

いいえ

GPL+ または Artistic

perl-SGMLSpm

いいえ

GPLv2+

perl-SNMP_Session

いいえ

Artistic 2.0

perl-Socket

いいえ

GPL+ または Artistic

perl-Socket6

いいえ

BSD

perl-srpm-macros

いいえ

GPLv3+

perl-Storable

いいえ

GPL+ または Artistic

perl-String-ShellQuote

いいえ

(GPL+ または Artistic) および GPLv2+

perl-Sub-Install

いいえ

GPL+ または Artistic

perl-Sys-CPU

いいえ

(GPL+ または Artistic) および (LGPLv3 または Artistic 2.0)

perl-Sys-Guestfs

いいえ

LGPLv2+

perl-Sys-MemInfo

いいえ

(GPLv1+ または Artistic) および LGPLv2+

perl-Sys-Syslog

いいえ

GPL+ または Artistic

perl-Sys-Virt

はい

GPLv2+ または Artistic

perl-Term-UI

いいえ

GPL+ または Artistic

perl-TermReadKey

いいえ

(著作権のみ) および (Artistic または GPL+)

perl-Test-Harness

いいえ

GPL+ または Artistic

perl-Test-Pod

はい

GPL+ または Artistic

perl-Test-Pod-Coverage

はい

GPL+ または Artistic

perl-Test-Simple

いいえ

GPL+ または Artistic

perl-Text-Diff

いいえ

(GPL+ または Artistic)、(GPLv2+ または Artistic)、および MIT

perl-Text-ParseWords

いいえ

GPL+ または Artistic

perl-Text-Soundex

いいえ

著作権のみ

perl-Text-Unidecode

いいえ

GPL+ または Artistic

perl-Thread-Queue

いいえ

GPL+ または Artistic

perl-threads

いいえ

GPL+ または Artistic

perl-threads-shared

いいえ

GPL+ または Artistic

perl-Time-HiRes

いいえ

GPL+ または Artistic

perl-Time-Local

いいえ

GPL+ または Artistic

perl-Time-Piece

いいえ

GPL+ または Artistic

perl-TimeDate

いいえ

GPL+ または Artistic

perl-Try-Tiny

いいえ

MIT

perl-URI

いいえ

GPL+ または Artistic

perl-version

いいえ

GPL+ または Artistic

perl-Version-Requirements

いいえ

GPL+ または Artistic

perl-WWW-RobotRules

いいえ

GPL+ または Artistic

perl-XML-Dumper

はい

GPL+ または Artistic

perl-XML-Filter-BufferText

いいえ

GPL+ または Artistic

perl-XML-Grove

はい

GPL+ または Artistic

perl-XML-LibXML

いいえ

(GPL+ または Artistic) および MIT

perl-XML-NamespaceSupport

いいえ

GPL+ または Artistic

perl-XML-Parser

いいえ

GPL+ または Artistic

perl-XML-SAX

いいえ

GPL+ または Artistic

perl-XML-SAX-Base

いいえ

GPL+ または Artistic

perl-XML-SAX-Writer

いいえ

GPL+ または Artistic

perl-XML-Simple

いいえ

GPL+ または Artistic

perl-XML-Twig

はい

GPL+ または Artistic

perl-XML-Writer

いいえ

CC0

perl-XML-XPath

いいえ

GPL+ または Artistic

perl-YAML

いいえ

GPL+ または Artistic

perl-YAML-Tiny

いいえ

GPL+ または Artistic

perltidy

はい

GPLv2+

pexpect

はい

MIT

phonon

いいえ

LGPLv2+

phonon-backend-gstreamer

はい

LGPLv2+

phonon-devel

いいえ

LGPLv2+

php

はい

PHP、Zend、および BSD

php-cli

いいえ

PHP、Zend、および BSD

php-common

いいえ

PHP、BSD、および ASL 1.0

php-gd

はい

PHP および BSD

php-ldap

はい

PHP

php-mysql

はい

PHP

php-odbc

はい

PHP

php-pdo

はい

PHP

php-pear

はい

BSD、PHP、および LGPLv2+

php-pecl-memcache

はい

PHP

php-pgsql

はい

PHP

php-process

いいえ

PHP

php-recode

はい

PHP

php-soap

はい

PHP

php-xml

はい

PHP

php-xmlrpc

はい

PHP および BSD

pinentry

いいえ

GPLv2+

pinentry-gtk

いいえ

GPLv2+

pinentry-qt

はい

GPLv2

pinentry-qt4

いいえ

GPLv2 または GPLv3

pinfo

はい

GPLv2

pixman

いいえ

MIT

pixman-devel

いいえ

MIT

pkgconfig

はい

GPLv2+

pki-base

いいえ

GPLv2

pki-base-java

いいえ

GPLv2

pki-ca

いいえ

GPLv2

pki-kra

いいえ

GPLv2

pki-server

いいえ

GPLv2

pki-symkey

いいえ

GPLv2

pki-tools

いいえ

GPLv2

plasma-scriptengine-python

はい

GPLv2

plymouth

はい

GPLv2+

plymouth-core-libs

いいえ

GPLv2+

plymouth-graphics-libs

いいえ

GPLv2+

plymouth-plugin-label

いいえ

GPLv2+

plymouth-plugin-two-step

いいえ

GPLv2+

plymouth-scripts

いいえ

GPLv2+

plymouth-system-theme

はい

GPLv2+

plymouth-theme-charge

いいえ

GPLv2+

pm-utils

はい

GPLv2

pmdk-convert

いいえ

BSD

pmempool

いいえ

BSD

pnm2ppa

はい

GPLv2+ および GPLv2

po4a

いいえ

GPL+

policycoreutils

はい

GPLv2

policycoreutils-devel

いいえ

GPLv2

policycoreutils-gui

はい

GPLv2

policycoreutils-newrole

いいえ

GPLv2

policycoreutils-python

いいえ

GPLv2

policycoreutils-sandbox

いいえ

GPLv2

polkit

いいえ

LGPLv2+

polkit-devel

はい

LGPLv2+

polkit-docs

いいえ

LGPLv2+

polkit-kde

いいえ

GPLv2+

polkit-pkla-compat

いいえ

LGPLv2+

polkit-qt

いいえ

GPLv2+

poppler

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

poppler-data

いいえ

BSD、GPLv2、および GPLv3+

poppler-glib

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

poppler-qt

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

poppler-utils

いいえ

(GPLv2 または GPLv3)、GPLv2+、LGPLv2+、および MIT

popt

いいえ

MIT

popt-devel

はい

MIT

portreserve

いいえ

GPLv2+

postfix

はい

IBM および GPLv2+

postfix-perl-scripts

いいえ

IBM および GPLv2+

postgresql

はい

PostgreSQL

postgresql-contrib

はい

PostgreSQL

postgresql-devel

はい

PostgreSQL

postgresql-docs

いいえ

PostgreSQL

postgresql-jdbc

はい

BSD および ASL 2.0

postgresql-libs

いいえ

PostgreSQL

postgresql-odbc

はい

LGPLv2+

postgresql-plperl

はい

PostgreSQL

postgresql-plpython

はい

PostgreSQL

postgresql-pltcl

はい

PostgreSQL

postgresql-server

はい

PostgreSQL

postgresql-test

はい

PostgreSQL

pothana2000-fonts

はい

GPLv2+ (例外あり)

powerpc-utils

いいえ

GPLv2

powerpc-utils-python

いいえ

CPL

powertop

はい

GPLv2

ppc64-diag

はい

GPLv2

ppc64-utils

はい

GPLv2

ppp

はい

BSD、LGPLv2+、GPLv2+、およびパブリックドメイン

pptp

はい

GPLv2+

prelink

はい

GPLv2+

procmail

はい

GPLv2+ または Artistic

procps-ng

はい

GPL+、GPLv2、GPLv2+、GPLv3+、および LGPLv2+

protobuf

いいえ

BSD

protobuf-c

はい

BSD

ps_mem

はい

LGPLv2

psacct

はい

GPLv3+

psmisc

いいえ

GPLv2+

pth

いいえ

LGPLv2+

pulseaudio

はい

LGPLv2+

pulseaudio-gdm-hooks

いいえ

LGPLv2+

pulseaudio-libs

いいえ

LGPLv2+

pulseaudio-libs-devel

はい

LGPLv2+

pulseaudio-libs-glib2

いいえ

LGPLv2+

pulseaudio-module-bluetooth

いいえ

LGPLv2+

pulseaudio-module-x11

はい

LGPLv2+

pulseaudio-utils

はい

LGPLv2+

pycairo

いいえ

MPLv1.1 または LGPLv2

pygobject2

いいえ

LGPLv2+

pygobject3-devel

はい

LGPLv2+ および MIT

pygpgme

いいえ

LGPLv2+

PyGreSQL

はい

PostgreSQL または Python

pygtk2

いいえ

LGPLv2+

pygtk2-libglade

いいえ

LGPLv2+

pykde4

いいえ

LGPLv2+

pykickstart

いいえ

GPLv2

pyldb

いいえ

LGPLv3+

pyliblzma

いいえ

LGPLv3+

pyOpenSSL

いいえ

ASL 2.0

pyorbit

いいえ

LGPLv2+

PyPAM

はい

LGPLv2

pyparsing

いいえ

MIT

pyparted

いいえ

GPLv2+

PyQt4

いいえ

(GPLv3 または GPLv2 (例外あり)) および BSD

PyQt4-devel

はい

(GPLv3 または GPLv2 (例外あり)) および BSD

pyserial

いいえ

Python

pytalloc

いいえ

LGPLv3+

python

はい

Python

python-augeas

いいえ

LGPLv2+

python-babel

いいえ

BSD

python-backports

いいえ

パブリックドメイン

python-backports-ssl_match_hostname

いいえ

Python

python-bcc

いいえ

ASL 2.0

python-beaker

いいえ

BSD および MIT

python-blivet

いいえ

LGPLv2+

python-brlapi

いいえ

LGPLv2+

python-cffi

いいえ

MIT

python-chardet

いいえ

LGPLv2

python-cherrypy

いいえ

BSD

python-configobj

いいえ

BSD

python-configshell

いいえ

ASL 2.0

python-coverage

いいえ

BSD および (MIT または GPLv2)

python-cpio

いいえ

LGPLv2+

python-cups

いいえ

GPLv2+

python-custodia

いいえ

GPLv3+

python-dateutil

いいえ

Python

python-decorator

いいえ

BSD

python-deltarpm

いいえ

BSD

python-devel

はい

Python

python-di

いいえ

GPLv2+

python-dmidecode

いいえ

GPLv2

python-dns

いいえ

MIT

python-docs

いいえ

Python

python-docutils

いいえ

パブリックドメイン、BSD、Python、および GPLv3+

python-enum34

いいえ

BSD

python-ethtool

いいえ

GPLv2

python-firewall

いいえ

GPLv2+

python-gobject

いいえ

LGPLv2+ および MIT

python-gobject-base

いいえ

LGPLv2+ および MIT

python-gssapi

いいえ

ISC

python-gudev

いいえ

LGPLv3+

python-hwdata

いいえ

GPLv2

python-idna

いいえ

BSD、Python、および Unicode

python-iniparse

いいえ

MIT

python-inotify

いいえ

MIT

python-ipaddr

はい

ASL 2.0

python-ipaddress

いいえ

Python

python-IPy

いいえ

BSD

python-javapackages

いいえ

BSD

python-jinja2

いいえ

BSD

python-jsonpatch

いいえ

BSD

python-jsonpointer

いいえ

BSD

python-jwcrypto

いいえ

LGPLv3+

python-kdcproxy

いいえ

MIT

python-kerberos

いいえ

ASL 2.0

python-kitchen

いいえ

LGPLv2+

python-kmod

いいえ

LGPLv2+

python-krbV

いいえ

LGPLv2+

python-ldap

いいえ

Python

python-libguestfs

いいえ

LGPLv2+

python-libipa_hbac

いいえ

LGPLv3+