4.15.5. posixWinsyncMsSFUSchema

この属性は、Active Directory の Posix 属性の同期時に、以前の Microsoft System Services for Unix 3.0(msSFU30)スキーマかどうかを設定します。デフォルトでは、Posix Winsync API プラグインは、最新の Active Directory サーバー(2005、2008 以降)に Posix スキーマを使用します。最新の Active Directory Posix スキーマと、Windows Server 2003 以前の Windows サーバーによって使用される Posix スキーマには若干違いがあります。Active Directory ドメインが古いスタイルのスキーマを使用している場合は、代わりに古いスタイルのスキーマを使用できます。

パラメーター説明

エントリー DN

cn=Posix Winsync API Plugin,cn=plugins,cn=config

有効な範囲

true | false

デフォルト値

false

posixWinsyncMsSFUSchema: true