第7章 非推奨の機能

本項では、Red Hat Ceph Storage の今回リリースまでのすべてのマイナーリリースで非推奨となった機能の概要を説明します。

Ubuntu がサポート対象外になりました。

Red Hat Ceph Storage 4 クラスターを Ubuntu にインストールすることはサポートされなくなりました。Red Hat Enterprise Linux を基礎となるオペレーティングシステムとして使用します。

7.1. ceph-ansible ユーティリティー

ceph-ansible を使用した iSCSI ゲートウェイの設定がサポート対象外になりました。

ceph-ansible ユーティリティーを使用して Ceph iSCSI ゲートウェイを設定することはサポートされなくなりました。ceph-ansible を使用してゲートウェイをインストールし、Red Hat Ceph Storage Dashboard の gwcli ユーティリティー を使用してゲートウェイを設定します。詳細は、Red Hat Ceph Storage 4 の『 Block Device Guide』 の「Using the Ceph iSCSI Gateway 」の章を参照してください。