第1章 システム要件

Private Automation Hub インスタンスをインストールするには、以下が必要です。

表1.1 システム要件

 必須

サブスクリプション

有効な Red Hat Ansible Automation Platform

OS

Red Hat Enterprise Linux 7.7 以降 64 ビット (x86) または 8.2 以降 64 ビット (x86)

Ansible

バージョン 2.9 が必要です。

RAM

最小 4 GB

CPU

最小 2 つ

Disk

20 GB の専用ハードディスク領域

保存されるコレクションのサイズによって異なります。

Browser

Mozilla Firefox または Google Chrome の現行のサポートバージョン

Database

PostgreSQL version 10

注記

Ansible Tower と Private Automation Hub インスタンスを同じノードにインストールすることはできません。inventory ファイルは、Ansible Tower と Automation Hub の両方のインストールを処理できます。これらの手順は、Automation Hub のインストールにのみ使用されます。