15.5.4. VMware vSphere インフラストラクチャーの要件

使用するコンポーネントの要件を満たす VMware vSphere バージョン 6 または 7 インスタンスに OpenShift Container Platform クラスターをインストールする必要があります。

表15.29 VMware コンポーネントのサポートされる vSphere の最小バージョン

コンポーネントサポートされる最小バージョン詳細

ハイパーバイザー

vSphere 6.5 以降 (HW バージョン 13)

このバージョンは、Red Hat Enterprise Linux CoreOS (RHCOS) がサポートする最小バージョンです。Red Hat Enterprise Linux 8 でサポートされるハイパーバイザーの一覧を参照してください。

ストレージおよび In-tree ドライバー

vSphere 6.5 以降

このプラグインは、OpenShift Container Platform に含まれる vSphere の In-tree ストレージドライバーを使用して vSphere ストレージを作成します。

vSphere バージョン 6.5 インスタンスを使用している場合は、OpenShift Container Platform をインストールする前に 6.7U3 または 7.0 にアップグレードすることを検討してください。

重要

OpenShift Container Platform をインストールする前に、ESXi ホストの時間が同期されていることを確認する必要があります。VMware ドキュメントの「Edit Time Configuration for a Host」を参照してください。

重要

仮想ハードウェアバージョン 14 以上を使用するように設定された仮想マシン (VM) により、インストールが失敗する可能性があります。仮想ハードウェアバージョン 13 で仮想マシンを設定することが推奨されます。これは、BZ#1935539 で対応されている既知の問題です。