Red Hat Training

A Red Hat training course is available for Red Hat Enterprise Linux

Capitolo 26. Compiler e Tool

Bug multipli durante l'avvio da uno SAN usando FCoE

Si sono verificati bug multipli a causa dell'implementazione corrente durante l'avvio da uno Storage Area Network (SAN) utilizzando Fibre Channel over Ethernet (FCoE). Red Hat desidera risolvere questi errori tramite una versione futura di Red Hat Enterprise Linux 7. Per un elenco di bug interessati, e per la loro risoluzione (se disponibile), contattare un rappresentate del supporto di Red Hat.

Valgrind non è in grado di eseguire programmi compilati utilizzando una versione precedente di Open MPI

Red Hat Enterprise Linux 7.2 supporta solo Open MPI application binary interface (ABI) con versione 1.10, la quale è incompatibile con la versione 1.6 di Open MPI ABI. Ne consegue che i programmi compilati usando versioni precedenti di Open MPI, non possono essere eseguiti con Valgrind disponibile con Red Hat Enterprise Linux 7.2. Per risolvere questo problema usare la versione presente con il Red Hat Developer Toolset per programmi associati con Open MPI versione 1.6.