5.3. Paquetages obsolètes

Les paquets répertoriés dans cette section sont déconseillés à partir de Red Hat Enterprise Linux 7. Ces paquets fonctionnent toujours et restent pris en charge, mais Red Hat ne recommande plus leur utilisation.

Tableau 5.2. Désapprobation de paquets

Fonctionnalité ou paquet
Alternative
Notes de migration
Prise en charge du système de fichiers ext2
ext3, ext4
ext4 peut être utilisé pour les systèmes de fichiers ext2 et ext3.
sblim-sfcb
tog-pegasus
 
Enregistrement hérité RHN Hosted
Gestionnaires subscription-manager et Subscription Asset Manager
 
acpid
systemd
 
evolution-mapi
evolution-ews
Veuillez émigrer des ordinateurs Microsoft Exchange Server 2003
gtkhtml3
webkitgtk3
 
sendmail
postfix
 
edac-utils et mcelog
rasdaemon
 
libcgroup
systemd
cgutils continuera d'exister sur Red Hat Enterprise Linux 7.0 mais systemd fait évoluer ses capacités afin de permettre aux clients de migrer dans de futures versions
krb5-appl
openssh
OpenSSH contient des outils fonctionnellement similaires qui sont implémentés à l'aide de standards activement maintenus et offre une base de code qui est aussi maintenue et développée de manière active.
lvm1
lvm2
 
lvm2mirror et cmirror
lvm2 raid1