7.3. Gestión de software (traducción automática)

Si se ejecuta yum listbajo un usuario que no es usuario root, se produce un fallo en YUM

Cuando se ejecuta el yum listcomando bajo un usuario que no es root después de que el libdnfpaquete ha sido actualizado, YUM puede terminar inesperadamente. Si golpea este error, ejecute yum listbajo root para resolver el problema. Como resultado, los intentos subsecuentes de ejecutarse yum listbajo un usuario que no sea root ya no causan el fallo de YUM.

(BZ#1642458)

La página de yum(8)manual menciona incorrectamente el yum module profilecomando

La página del yum(8)manual indica incorrectamente que la herramienta de gestión de paquetes YUM incluye el yum module profilecomando para proporcionar detalles sobre los perfiles de los módulos. Sin embargo, este comando ya no está disponible y cuando se usa, YUM muestra un mensaje de error sobre un comando inválido. Para obtener más información sobre los perfiles de los módulos, utilice en su lugar el nuevo yum module info --profilecomando.

(BZ#1622580)

yum-plugin-aliases actualmente no disponible

El yum-plugin-aliasespaquete, que proporciona el aliascomando para agregar alias personalizados de yum, actualmente no está disponible. Por consiguiente, actualmente no es posible utilizar alias.

(BZ#1647760)

yum-plugin-changelog actualmente no disponible

El yum-plugin-changelogpaquete, que permite ver los registros de cambios de paquete antes y después de la actualización del paquete, no está disponible actualmente.

(BZ#1581191)