4.5. PHP

Los cambios PHP se listan a continuación:
  • PHP ha sido actualizado a la versión 5.3. Problemas de compatibilidad pueden requerir que los scripts sean actualizados. Para obtener mayor información, consulte las siguientes URL:
  • Los siguientes cambios se han realizado para la configuración predeterminada (/etc/php.ini):
    • error_reporting ahora se establece a E_ALL & ~E_DEPRECATED (anteriormente E_ALL)
    • short_open_tag ahora se establece a Off (anteriormente On)
    • variables_order ahora se establece a GPCS (anteriormente EGPCS)
    • enable_dl ahora se establece a Off (anteriormente On)
  • Las extensiones mime_magic, dbase y ncurses ya no se distribuyen.