1.2. Installing the Ruby Software Development Kit

  1. Enable the required repositories:

    # subscription-manager repos \
        --enable=rhel-7-server-rpms \
        --enable=rhel-7-server-rhv-4.3-manager-rpms
  2. Install the Ruby Software Development Kit:

    # yum install rubygem-ovirt-engine-sdk4

    Alternatively, you can install with gem:

    # gem install ovirt-engine-sdk